<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Digital Week &#8211; June 20th &#8211; Static Multimedia</title>

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="blu-ray,digital week" />

<link rel="canonical" href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-20th/" />
<meta property="og:title" content="Digital Week &#8211; June 20th" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://staticmultimedia.com/blogs/digital-week/digital-week-june-20th/" />
<meta property="og:image" content="http://staticmultimedia.com/wp-content/uploads/2017/06/American-Epic-1024x618.jpg" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:description" content="Blu-rays of the Week American Epic (PBS) Digging deep into our country’s musical past, this three-hour documentary narrated by Robert Redford recounts how ordinary people with extraordinary talent had their music recorded and preserved for the first time. All three episodes are crammed with great songs and rarely-seen (and rarely-heard) archival footage. The second disc, The American Epic Sessions, comprises 90 minutes of joyous music-making as various contemporary artists record new tunes using the only surviving piece of working recording equipment from the 1920s; among them are Elton John, Los Lobos, Nas, Steve Martin & Edie Brickell, and Willie Nelson & Merle Haggard. The hi-def transfer is first-rate. The Bird with the Crystal Plumage (Arrow Academy) Italian giallo master Dario Argento made his debut in 1970 with this tense murder mystery about an American writer in Rome who, after witnessing an attempted murder, is swept up by a serial killer on the loose. Tony Musante (from" />
<meta property="article:published_time" content="2017-06-21T16:58:49Z" />
<meta property="article:modified_time" content="2017-06-21T16:58:49Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Digital Week &#8211; June 20th" />
<meta name="twitter:description" content="Blu-rays of the Week American Epic (PBS) Digging deep into our country’s musical past, this three-hour documentary narrated by Robert Redford recounts how ordinary people with extraordinary talent had their music recorded and preserved for the first time. All three episodes are crammed with great songs and rarely-seen (and rarely-heard) archival footage. The second disc, The American Epic Sessions, comprises 90 minutes of joyous music-making as various contemporary artists record new tunes using the only surviving piece of working recording equipment from the 1920s; among them are Elton John, Los Lobos, Nas, Steve Martin & Edie Brickell, and Willie Nelson & Merle Haggard. The hi-def transfer is first-rate. The Bird with the Crystal Plumage (Arrow Academy) Italian giallo master Dario Argento made his debut in 1970 with this tense murder mystery about an American writer in Rome who, after witnessing an attempted murder, is swept up by a serial killer on the loose. Tony Musante (from" />
<meta name="twitter:image" content="http://staticmultimedia.com/wp-content/uploads/2017/06/American-Epic-1024x618.jpg" />
<meta itemprop="image" content="http://staticmultimedia.com/wp-content/uploads/2017/06/American-Epic-1024x618.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-756386-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gridlove-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7CCabin%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='http://staticmultimedia.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.3' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Essential Sandals for this Summer' href='http://staticmultimedia.com/fashion-lifestyle/essential-sandals-for-this-summer/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://staticmultimedia.com/?p=117592' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-june-20th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-june-20th%2F&#038;format=xml" />
</head>

<body class="post-template-default single single-post postid-117592 single-format-standard unknown">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-wrapper">
    <div class="gridlove-header-1 gridlove-header-middle container">
        
        <div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/06/static_logo.png" alt="Static Multimedia"></a></span>
	
	
</div>

        </div>

        <div class="gridlove-slot-r">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-117550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li id="menu-item-112054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/movies">Movies</a></li>
	<li id="menu-item-105663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/video-games">Video Games</a></li>
</ul>
</li>
<li id="menu-item-117545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a>
<ul  class="sub-menu">
	<li id="menu-item-117560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117560"><a href="http://video.staticmultimedia.com/category/movies/">Movies</a></li>
	<li id="menu-item-117561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117561"><a href="http://video.staticmultimedia.com/category/music/">Music</a></li>
	<li id="menu-item-117562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117562"><a href="http://video.staticmultimedia.com/category/video-games/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-117546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
        </div>
        
    </div>
</div>

							<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						<div class="gridlove-site-branding mini">
		<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo-mini" src="http://staticmultimedia.com/wp-content/uploads/2017/06/static_logo_sm.png" alt="Static Multimedia"></a></span>
</div>		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117560"><a href="http://video.staticmultimedia.com/category/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117561"><a href="http://video.staticmultimedia.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117562"><a href="http://video.staticmultimedia.com/category/video-games/">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
		</div>
	</div>
</div>			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		<div class="gridlove-site-branding mini">
		<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo-mini" src="http://staticmultimedia.com/wp-content/uploads/2017/06/static_logo_sm.png" alt="Static Multimedia"></a></span>
</div>
		

<ul class="gridlove-actions gridlove-menu">

																<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>															<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>				
	
</ul>
	</div>

</div>



	<div id="cover" class="gridlove-cover-area gridlove-cover-single">
		<div class="gridlove-cover-item">
        	<div class="gridlove-cover-bg">
    		<span class="gridlove-cover">
        		<img width="1280" height="500" src="http://staticmultimedia.com/wp-content/uploads/2017/06/American-Epic-1280x500.jpg" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="" />        		 
        	</span>  
        </div>
	  
</div>	</div>



<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-june-20th%2F&amp;t=Digital+Week+%26%238211%3B+June+20th"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-june-20th%2F&amp;text=Digital+Week+%26%238211%3B+June+20th"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-june-20th%2F&amp;title=Digital+Week+%26%238211%3B+June+20th"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-pinterest gridlove-share-item" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-june-20th%2F&amp;media=http%3A%2F%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2017%2F06%2FAmerican-Epic.jpg&amp;description=Digital+Week+%26%238211%3B+June+20th"><i class="fa fa-pinterest-p"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-7">

                            
                <article id="post-117592" class="gridlove-box box-vm post-117592 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-week tag-blu-ray">
	<div class="box-inner-p-bigger box-single">
		<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="http://staticmultimedia.com/category/blogs/digital-week/" class="gridlove-cat gridlove-cat-20976">Digital Week</a>	    	</div>

    <h1 class="entry-title">Digital Week &#8211; June 20th</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/kevin-filipski/"><img alt='' src='http://2.gravatar.com/avatar/2cb2584f91d0a16f3e62e52fd1f85523?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Kevin Filipski</a></span></span></div><div class="meta-item meta-date"><span class="updated">Wed, Jun 21</span></div></div>
    
</div>	    

<div class="entry-content">
                            
    <p><strong>Blu-rays of the Week</p>
<p><img src="http://staticmultimedia.com/wp-content/uploads/2017/06/American-Blu.jpg" alt="" width="180" height="224" class="alignleft size-full wp-image-117596" />American Epic (PBS)</strong></p>
<p>Digging deep into our country’s musical past, this three-hour documentary narrated by Robert Redford recounts how ordinary people with extraordinary talent had their music recorded and preserved for the first time. All three episodes are crammed with great songs and rarely-seen (and rarely-heard) archival footage. The second disc, <em>The American Epic Sessions</em>, comprises 90 minutes of joyous music-making as various contemporary artists record new tunes using the only surviving piece of working recording equipment from the 1920s; among them are Elton John, Los Lobos, Nas, Steve Martin &#038; Edie Brickell, and Willie Nelson &#038; Merle Haggard. The hi-def transfer is first-rate.<br />
 <br clear="all"></p>
<p><img src="http://staticmultimedia.com/wp-content/uploads/2017/06/Bird-Blu-e1498063920527.jpg" alt="" width="180" height="209" class="alignleft size-full wp-image-117597" /><strong>The Bird with the Crystal Plumage (Arrow Academy)</strong></p>
<p>Italian giallo master Dario Argento made his debut in 1970 with this tense murder mystery about an American writer in Rome who, after witnessing an attempted murder, is swept up by a serial killer on the loose. Tony Musante (from TV’s <em>Toma</em>) is perfectly cast as the American out of his element, and Argento suggests without being explicit, which he later frequently abandoned. Bonuses are gritty cinematography by Vittorio Storaro and a modernist score by Ennio Morricone. Arrow’s hi-def transfer is sensationally good and grainy; extras include an audio commentary, new interviews with Argento and actor Gildo di Marco, archival interview with actress Eva Renzi and video essay on Argento’s films.<br />
  <br clear="all"></p>
<p><img src="http://staticmultimedia.com/wp-content/uploads/2017/06/Lear-Blu-e1498063960356.jpg" alt="" width="180" height="227" class="alignleft size-full wp-image-117598" /><strong>King Lear (Opus Arte)</strong></p>
<p>This 2016 Royal Shakespeare Company production of Shakespeare’s most shattering tragedy stars an overripe Antony Sher as the monarch who gives away his kingdom only to fall prey to insanity and mortality. Director Gregory Doran does nothing egregiously wrong, but never allows the Bard’s taut drama to cohere. There are scattered gems among the cast, notably Antony Byrne’s Kent and Oliver Johnstone’s Edgar; Natalie Simpson is a pleasing Cordelia, but sisters Regan and Goneril are embodied without much distinction by Kelly Williams and Nia Gwynne. The staging is shown in sharp hi-def; extras are Doran’s commentary, Sher interview and costume featurette.<br />
  <br clear="all"></p>
<p><img src="http://staticmultimedia.com/wp-content/uploads/2017/06/Marseille-Blu-e1498064014930.jpg" alt="" width="180" height="224" class="alignleft size-full wp-image-117599" /><strong>The Marseille Trilogy (Criterion)</strong></p>
<p>Marcel Pagnol, one of the greatest writers in early French cinema—along with his work for the stage and on the page—created a classic cinematic trilogy in the 1930s: <em>Marius</em> (1931), <em>Fanny</em> (1932) and <em>Cesar</em> (1936), the first directed by Alexander Korda, the second by Marc Allegret and the last by Pagnol himself, whose humanity, and love for both life and ordinary people is shot through all three films, which feature wonderfully vivid acting by Pierre Fresnay (Marius), Orane Demazis (Fanny) and Raimu (Cesar). Criterion’s magnificent new transfers show off the pristine B&#038;W compositions by three different cinematographers; extras include an ingratiating intro by Bertrand Tavernier; interview with grandson Nicolas Pagnol; segments of a 1973 documentary series <em>Marcel Pagnol: Morceaux choisis; Marseille</em>, a 1935 documentary short produced by Pagnol; and archival interviews with Fresnay, Demazis and Robert Vattier.<br />
  <br clear="all"></p>
<p><img src="http://staticmultimedia.com/wp-content/uploads/2017/06/Moses-Blu-e1498064064275.jpg" alt="" width="180" height="235" class="alignleft size-full wp-image-117600" /><strong>Moses und Aron / New York City Ballet in Paris (Bel Air Classiques)</strong></p>
<p>Arnold Schoenberg’s atonal opera <em>Moses und Aron</em> is pretty static dramatically, which is why Romeo Castellucci’s 2015 Paris Opera staging spends much of its time concentrating on offbeat, even bizarre visuals, including the sight of an actual ox standing onstage for several minutes (without being sacrificed). Philippe Jordan conducts orchestra and chorus to a perfect 12-tone maelstrom; the leads are enacted vividly by Thomas Johannes-Mayer and John Graham-Hall. A record of the company’s 2016 tour to the City of Lights, <em>New York City Ballet in Paris</em> dazzlingly shows off several classic Balanchine dances set to music by French masters Gounod, Ravel and Bizet, played boisterously by the Orchestre Promethee led by Daniel Capps. Hi-def video and audio are excellent.</p>

    
    
</div>	    	    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
								</div>
				<div class="gridlove-next-link">
				
					
						<a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-13th/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Digital Week &#8211; June 13th</span>
						</a>
					

								</div>

		</nav>

	

	</div>
</article>
                            

            	<div class="gridlove-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

            
            
                
    
    
        <div class="gridlove-related">
            <div class="gridlove-module">

                <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div>                <div class="row">
                    
                        <div class="col-lg-12 col-md-12 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-b gridlove-box  post-117564 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-week tag-blu-ray tag-dvd">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-13th/" title="Digital Week &#8211; June 13th"><img width="385" height="300" src="http://staticmultimedia.com/wp-content/uploads/2017/06/batman-lego-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                                    <a href="http://staticmultimedia.com/category/blogs/digital-week/" class="gridlove-cat gridlove-cat-20976">Digital Week</a>                            </div>
            
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-13th/">Digital Week &#8211; June 13th</a></h2>            <div class="entry-content"><p>Blu-rays of the Week The Ballad of Cable Hogue (Warner Archive) Sam Peckinpah’s 1970 follow-up to his violent masterpiece The Wild Bunch was this often comedic character study of the fiercely independent Cable Hogue’s Old West travails, including a...</p>
</div>

        </div>
  
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/kevin-filipski/"><img alt='' src='http://2.gravatar.com/avatar/2cb2584f91d0a16f3e62e52fd1f85523?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Kevin Filipski</a></span></span></div></div>
         
    </div>    

       
</article>                        </div>

                    
                        <div class="col-lg-12 col-md-12 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-b gridlove-box  post-117529 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-week tag-blu-ray tag-review">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-6th/" title="Digital Week &#8211; June 6th"><img width="385" height="217" src="http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" srcset="http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6.jpg 1280w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-300x169.jpg 300w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-768x432.jpg 768w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-1024x576.jpg 1024w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-816x460.jpg 816w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-848x478.jpg 848w" sizes="(max-width: 385px) 100vw, 385px" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                                    <a href="http://staticmultimedia.com/category/blogs/digital-week/" class="gridlove-cat gridlove-cat-20976">Digital Week</a>                            </div>
            
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-6th/">Digital Week &#8211; June 6th</a></h2>            <div class="entry-content"><p>Blu-rays of the Week Beauty and the Beast (Disney) Sumptuously designed and stuffed with ostentatious visuals that compete with the glorious 1991 animated film, this live-action Disney remake is certainly enjoyable, even if it goes on too long and...</p>
</div>

        </div>
  
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/kevin-filipski/"><img alt='' src='http://2.gravatar.com/avatar/2cb2584f91d0a16f3e62e52fd1f85523?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Kevin Filipski</a></span></span></div></div>
         
    </div>    

       
</article>                        </div>

                    
                        <div class="col-lg-12 col-md-12 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-b gridlove-box  post-117509 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-week tag-blu-ray tag-dvd">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/blogs/digital-week/digital-week-may-23rd-2/" title="Digital Week &#8211; May 23rd"><img width="385" height="217" src="http://staticmultimedia.com/wp-content/uploads/2017/05/digital-week-5.23.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" srcset="http://staticmultimedia.com/wp-content/uploads/2017/05/digital-week-5.23.jpg 1280w, http://staticmultimedia.com/wp-content/uploads/2017/05/digital-week-5.23-300x169.jpg 300w, http://staticmultimedia.com/wp-content/uploads/2017/05/digital-week-5.23-768x432.jpg 768w, http://staticmultimedia.com/wp-content/uploads/2017/05/digital-week-5.23-1024x576.jpg 1024w, http://staticmultimedia.com/wp-content/uploads/2017/05/digital-week-5.23-816x460.jpg 816w, http://staticmultimedia.com/wp-content/uploads/2017/05/digital-week-5.23-848x478.jpg 848w" sizes="(max-width: 385px) 100vw, 385px" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                                    <a href="http://staticmultimedia.com/category/blogs/digital-week/" class="gridlove-cat gridlove-cat-20976">Digital Week</a>                            </div>
            
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/blogs/digital-week/digital-week-may-23rd-2/">Digital Week &#8211; May 23rd</a></h2>            <div class="entry-content"><p>Blu-rays of the Week Get Out (Universal) After nearly $200 million and near-universal critical praise, Jordan Peele’s writing-directing debut can’t hope to live up to such excessive audience and reviewer hype, and it doesn’t—it’s an effective little...</p>
</div>

        </div>
  
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/kevin-filipski/"><img alt='' src='http://2.gravatar.com/avatar/2cb2584f91d0a16f3e62e52fd1f85523?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Kevin Filipski</a></span></span></div></div>
         
    </div>    

       
</article>                        </div>

                                    </div>
            </div>
        </div>

    
    

        </div>

        

	<div class="gridlove-sidebar">

		
						<div class="gridlove-sticky-sidebar">
					<div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Trending</h4>
								
		<div class="gridlove-posts-widget ">

							
								
				<article class="post-117592 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-week tag-blu-ray">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-20th/" title="Digital Week &#8211; June 20th">
		                   	<img width="80" height="60" src="http://staticmultimedia.com/wp-content/uploads/2017/06/American-Epic-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-20th/">Digital Week &#8211; June 20th</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-117580 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/fashion-lifestyle/essential-sandals-for-this-summer/" title="Essential Sandals for this Summer">
		                   	<img width="80" height="60" src="http://staticmultimedia.com/wp-content/uploads/2017/06/Sandals--80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/fashion-lifestyle/essential-sandals-for-this-summer/">Essential Sandals for this Summer</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-117564 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-week tag-blu-ray tag-dvd">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-13th/" title="Digital Week &#8211; June 13th">
		                   	<img width="80" height="60" src="http://staticmultimedia.com/wp-content/uploads/2017/06/batman-lego-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-13th/">Digital Week &#8211; June 13th</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-117529 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-week tag-blu-ray tag-review">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-6th/" title="Digital Week &#8211; June 6th">
		                   	<img width="80" height="45" src="http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6.jpg 1280w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-290x166.jpg 290w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-300x169.jpg 300w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-768x432.jpg 768w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-1024x576.jpg 1024w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-816x460.jpg 816w, http://staticmultimedia.com/wp-content/uploads/2017/06/Digital-Week-6.6-848x478.jpg 848w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/blogs/digital-week/digital-week-june-6th/">Digital Week &#8211; June 6th</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-117524 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle tag-broadway-review tag-groundhog-day tag-musical tag-review">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/fashion-lifestyle/broadway-review-new-musical-groundhog-day/" title="Broadway Review—New Musical “Groundhog Day”">
		                   	<img width="80" height="45" src="http://staticmultimedia.com/wp-content/uploads/2017/06/groundhog-day.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="http://staticmultimedia.com/wp-content/uploads/2017/06/groundhog-day.jpg 1280w, http://staticmultimedia.com/wp-content/uploads/2017/06/groundhog-day-290x166.jpg 290w, http://staticmultimedia.com/wp-content/uploads/2017/06/groundhog-day-300x169.jpg 300w, http://staticmultimedia.com/wp-content/uploads/2017/06/groundhog-day-768x432.jpg 768w, http://staticmultimedia.com/wp-content/uploads/2017/06/groundhog-day-1024x576.jpg 1024w, http://staticmultimedia.com/wp-content/uploads/2017/06/groundhog-day-816x460.jpg 816w, http://staticmultimedia.com/wp-content/uploads/2017/06/groundhog-day-848x478.jpg 848w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/fashion-lifestyle/broadway-review-new-musical-groundhog-day/">Broadway Review—New Musical “Groundhog Day”</a></h6>		                		            </div>

				</article>

				
				
			
		</div>

		
		
		</div><div id="mks_ads_widget-2" class="widget gridlove-box mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;" width="300"  height="250">
				     				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>				</div>
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center">Copyright &copy; 2017 Static Multimedia</p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-blog-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117560"><a href="http://video.staticmultimedia.com/category/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117561"><a href="http://video.staticmultimedia.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117562"><a href="http://video.staticmultimedia.com/category/video-games/">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>		</div>

									<div id="gridlove_posts_widget-3" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Trending</h4>
								
		<div class="gridlove-posts-widget ">

							
								
				<article class="post-117501 post type-post status-publish format-video has-post-thumbnail hentry category-movies tag-brie-larson tag-feature tag-naomi-watts tag-the-glass-castle tag-woody-harrelson post_format-post-format-video">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/the-glass-castle/" title="&#8216;The Glass Castle&#8217; Based on Best-Selling Memoir Coming This Summer">
		                   	<img width="80" height="60" src="http://staticmultimedia.com/wp-content/uploads/2017/05/glass_castle-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/the-glass-castle/">&#8216;The Glass Castle&#8217; Based on Best-Selling Memoir Coming This Summer</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-117493 post type-post status-publish format-video has-post-thumbnail hentry category-movies tag-dynasty tag-movie-feature tag-the-cw tag-tv post_format-post-format-video">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/1st-look-at-dynasty-coming-to-the-cw-this-fall/" title="1st Look at Dynasty &#8211; Coming to The CW this Fall!">
		                   	<img width="80" height="51" src="http://staticmultimedia.com/wp-content/uploads/2017/05/dynasty.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="http://staticmultimedia.com/wp-content/uploads/2017/05/dynasty.jpg 520w, http://staticmultimedia.com/wp-content/uploads/2017/05/dynasty-300x190.jpg 300w, http://staticmultimedia.com/wp-content/uploads/2017/05/dynasty-240x152.jpg 240w, http://staticmultimedia.com/wp-content/uploads/2017/05/dynasty-205x130.jpg 205w, http://staticmultimedia.com/wp-content/uploads/2017/05/dynasty-385x240.jpg 385w, http://staticmultimedia.com/wp-content/uploads/2017/05/dynasty-384x250.jpg 384w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/1st-look-at-dynasty-coming-to-the-cw-this-fall/">1st Look at Dynasty &#8211; Coming to The CW this Fall!</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-117490 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-movie-feature tag-the-house">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/will-ferrell-and-amy-poehler-star-in-new-comedy-the-house/" title="Will Ferrell and Amy Poehler Star in New Comedy &#8216;The House&#8217;">
		                   	<img width="80" height="45" src="http://staticmultimedia.com/wp-content/uploads/2017/05/the-house.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="http://staticmultimedia.com/wp-content/uploads/2017/05/the-house.jpg 1280w, http://staticmultimedia.com/wp-content/uploads/2017/05/the-house-290x166.jpg 290w, http://staticmultimedia.com/wp-content/uploads/2017/05/the-house-300x169.jpg 300w, http://staticmultimedia.com/wp-content/uploads/2017/05/the-house-768x432.jpg 768w, http://staticmultimedia.com/wp-content/uploads/2017/05/the-house-1024x576.jpg 1024w, http://staticmultimedia.com/wp-content/uploads/2017/05/the-house-816x460.jpg 816w, http://staticmultimedia.com/wp-content/uploads/2017/05/the-house-848x478.jpg 848w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/will-ferrell-and-amy-poehler-star-in-new-comedy-the-house/">Will Ferrell and Amy Poehler Star in New Comedy &#8216;The House&#8217;</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-117479 post type-post status-publish format-video has-post-thumbnail hentry category-movies tag-movie-feature tag-the-mummy tag-tom-cruise post_format-post-format-video">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/the-mummy-releases-trailer-3/" title="&#8216;The Mummy&#8217; Releases Trailer #3">
		                   	<img width="80" height="45" src="http://staticmultimedia.com/wp-content/uploads/2016/12/The-Mummy-1.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="http://staticmultimedia.com/wp-content/uploads/2016/12/The-Mummy-1.jpg 1280w, http://staticmultimedia.com/wp-content/uploads/2016/12/The-Mummy-1-290x166.jpg 290w, http://staticmultimedia.com/wp-content/uploads/2016/12/The-Mummy-1-300x169.jpg 300w, http://staticmultimedia.com/wp-content/uploads/2016/12/The-Mummy-1-768x432.jpg 768w, http://staticmultimedia.com/wp-content/uploads/2016/12/The-Mummy-1-1024x576.jpg 1024w, http://staticmultimedia.com/wp-content/uploads/2016/12/The-Mummy-1-816x460.jpg 816w, http://staticmultimedia.com/wp-content/uploads/2016/12/The-Mummy-1-848x478.jpg 848w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/the-mummy-releases-trailer-3/">&#8216;The Mummy&#8217; Releases Trailer #3</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-117474 post type-post status-publish format-video has-post-thumbnail hentry category-movies tag-movie-feature tag-netflix tag-okja tag-tv post_format-post-format-video">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/original-netflix-movie-okja-coming-this-june/" title="Original Netflix Movie &#8216;Okja&#8217; Coming this June">
		                   	<img width="80" height="51" src="http://staticmultimedia.com/wp-content/uploads/2017/05/Okja.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="http://staticmultimedia.com/wp-content/uploads/2017/05/Okja.jpg 520w, http://staticmultimedia.com/wp-content/uploads/2017/05/Okja-300x190.jpg 300w, http://staticmultimedia.com/wp-content/uploads/2017/05/Okja-240x152.jpg 240w, http://staticmultimedia.com/wp-content/uploads/2017/05/Okja-205x130.jpg 205w, http://staticmultimedia.com/wp-content/uploads/2017/05/Okja-385x240.jpg 385w, http://staticmultimedia.com/wp-content/uploads/2017/05/Okja-384x250.jpg 384w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/original-netflix-movie-okja-coming-this-june/">Original Netflix Movie &#8216;Okja&#8217; Coming this June</a></h6>		                		            </div>

				</article>

				
				
			
		</div>

		
		
		</div><div id="mks_ads_widget-3" class="widget gridlove-box mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;" width="300"  height="250">
				     				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>					

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2017\/06\/static_logo.png","logo_retina":"","logo_mini":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2017\/06\/static_logo_sm.png","logo_mini_retina":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.3'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>

</html>