<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"
	itemscope 
	itemtype="http://schema.org/Article" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"
	itemscope 
	itemtype="http://schema.org/Article" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"
	itemscope 
	itemtype="http://schema.org/Article" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
		
	<link rel="pingback" href="http://staticmultimedia.com/xmlrpc.php" />

		
	
	
	
		
	<title>Digital Week &#8211; May 16th &#8211; Static Multimedia</title>

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="blu-ray,dvd,digital week" />

<link rel="canonical" href="http://staticmultimedia.com/blogs/digital-week/digital-week-may-16th/" />
<meta property="og:title" content="Digital Week &#8211; May 16th" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://staticmultimedia.com/blogs/digital-week/digital-week-may-16th/" />
<meta property="og:image" content="http://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/The-Accidental-Tourist-.jpg?fit=1024%2C717" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:description" content="Blu-rays of the Week The Accidental Tourist (Warner Archive)  One of Anne Tyler’s most satisfying novels—about an emotionally distant travel writer reeling from his young son’s death and grieving wife’s leaving him who finds redemption and love—became director Lawrence Kasdan’s best film in 1988. This melancholy romantic comedy with few false Hollywood moments is also a showcase for extraordinary performances by William Hurt (husband), Kathleen Turner (wife) and especially Oscar-winning Geena Davis as the new woman. The movie’s subdued colors look impressive on Blu; extras are Kasdan’s intro, deleted scenes, vintage making-of featurette and Davis’s commentary.  Africa’s Great Civilizations (PBS) For his latest entertaining history lesson, Henry Louis Gates travels to the great continent to explore nearly a quarter of a millennium’s worth of civilizations that thrived, traded and battled with and often defeated their adversaries from Europe and Asia. Throughout these six hour-long" />
<meta property="article:published_time" content="2017-05-17T21:17:04Z" />
<meta property="article:modified_time" content="2017-05-17T21:17:04Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Digital Week &#8211; May 16th" />
<meta name="twitter:description" content="Blu-rays of the Week The Accidental Tourist (Warner Archive)  One of Anne Tyler’s most satisfying novels—about an emotionally distant travel writer reeling from his young son’s death and grieving wife’s leaving him who finds redemption and love—became director Lawrence Kasdan’s best film in 1988. This melancholy romantic comedy with few false Hollywood moments is also a showcase for extraordinary performances by William Hurt (husband), Kathleen Turner (wife) and especially Oscar-winning Geena Davis as the new woman. The movie’s subdued colors look impressive on Blu; extras are Kasdan’s intro, deleted scenes, vintage making-of featurette and Davis’s commentary.  Africa’s Great Civilizations (PBS) For his latest entertaining history lesson, Henry Louis Gates travels to the great continent to explore nearly a quarter of a millennium’s worth of civilizations that thrived, traded and battled with and often defeated their adversaries from Europe and Asia. Throughout these six hour-long" />
<meta name="twitter:image" content="http://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/The-Accidental-Tourist-.jpg?fit=1024%2C717" />
<meta itemprop="image" content="http://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/The-Accidental-Tourist-.jpg?fit=1024%2C717" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-756386-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
<meta property="og:title" content="Digital Week &#8211; May 16th"/><meta property="og:site_name" content="Static Multimedia"/><meta property="og:url" content="http://staticmultimedia.com/blogs/digital-week/digital-week-may-16th/"/><meta property="og:type" content="website" /><meta property="og:image" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/The-Accidental-Tourist-.jpg?fit=1028%2C720"/><meta property="og:description" content="Related"/><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@staticmm"><meta name="twitter:creator" content="@staticmm"><meta name="twitter:title" content="Digital Week &#8211; May 16th"><meta name="twitter:description" content="Related"><meta name="twitter:image:src" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/The-Accidental-Tourist-.jpg?fit=1024%2C717">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='http://staticmultimedia.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foo_video-css'  href='http://staticmultimedia.com/wp-content/plugins/foogallery-videos/css/gallery-foo_video.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://staticmultimedia.com/wp-content/themes/abomb/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-reedwan_options-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C600%7CRoboto%3A100&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Behind the Scenes Look at Netflix&#8217;s &#8216;Sense8&#8217;' href='http://staticmultimedia.com/movies/a-behind-the-scenes-look-at-netflixs-sense8/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p3poXn-uyw' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-may-16th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-may-16th%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-756386-1', 'auto');
  ga('send', 'pageview');

</script>	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" />
		<script src="http://staticmultimedia.com/wp-content/themes/abomb/js/html5.js"></script>
		<script src="http://staticmultimedia.com/wp-content/themes/abomb/js/placeholders.jquery.min.js"></script>
	<![endif]-->

		
	<!-- Theme Panel CSS -->
	<style type="text/css" media="screen">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</style>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://staticmultimedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://staticmultimedia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->			<style type="text/css" id="wp-custom-css">
				h3 {
	font-size: 1.35em !important;
	line-height: 1.5;
}

h4.widgettitle {
	font-weight: 400;
}

.stitle a {
	color: #ffffff !important;
}

.main-header, .menu-form {
	background: #25292b;
	border-bottom: 1px solid #000000;
}

.bombnav li {
	display: inline-block;
	float: left;
	margin: 0;
	border-right: 1px solid #000;
}

.main-header .bombnav > li > a:hover {
	color: red;
}

div.entry-header {
	text-align: left;
}

.block-seven .big-post .entry-image, .block-eight .big-post .entry-image {
	max-height: 250px;
	overflow: hidden !important;
}

div.entry-content {
	text-align: left;
}

.paged .music-promo {
	display: none;
}

.paged .movie-promo {
	display: none;
}

.meta-cat {
	display: none;
}

.google-ads {
	margin: 2em 0;
}

.home-advert {
	padding: .5em;
	margin: 0;
}

blockquote {
	margin-bottom: 20px;
	line-height: 1.5;
	font-style: normal;
	display: block;
	overflow: hidden;
	font-size: 1.25em;
	font-weight: bold;
}

.thumb-icon {
	display: none;
}

.home-side-feature .owl-theme .scaption {
	width: 100%;
	left: 0;
	bottom: 0;
	padding: .5em;
	z-index: 2;
}

.home-side-feature h3 {
	font-size: 1.05em !important;
	line-height: 1.5;
}

.home-side-feature .wpb_row, .wpb_content_element, ul.wpb_thumbnails-fluid > li, .last_toggle_el_margin, .wpb_button {
	margin-bottom: 15px;
}

.featured-grid-wrap {
	background: #000000;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-117460 single-format-standard bomb_res wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

		
			<div class="layout-wrap fullwidth">
						<header role="banner" class="header-wrap clearfix header1" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
							
				<div class="main-header header-one show-sticky">
					<div class="row clearfix">
						<div class="main-row clearfix">
							<div class="logo leftLogo el-left">
								<a href="http://staticmultimedia.com/">
	<img class="logo-img" src="http://staticmultimedia.com/wp-content/uploads/2016/12/smm_logo_2017.png" alt="Static Multimedia" width="156" height="48" data-logoretina=""/>
</a>
	<p class="site-title hide-text" itemprop="headline">Static Multimedia</p>
	<p class="site-description hide-text" itemprop="description">Movies, Music, Video Games, Fashion &amp; Pop Culture</p>
							</div>
																						<div class="menu-reg-log righttog deskview">
																		</div>
														<nav role="navigation" class="main-menu deskview el-right" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
																	<ul id="mainnav" class="bombnav nav-res"><li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.staticmultimedia.com/music">Music</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://staticmultimedia.com/movies-tv">Movies &#038; TV</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://staticmultimedia.com/video-games">Video Games</a></li>
</ul>															</nav>
																						<div class="sb-toggle sb-toggle-right righttog mobview"><i class="fa fa-bars el-left"></i><span class="togtext deskview el-right">Menu</span></div>
													</div>
					</div>
				</div>
			</header>
			<div class="bomb-wrap light show-sticky clearfix">
													<div class="sb-slidebar sb-right main-menu-tog">
												<nav role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
														<ul id="mainnavmob" class="bombnav nav-header-two"><li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.staticmultimedia.com/music">Music</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://staticmultimedia.com/movies-tv">Movies &#038; TV</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://staticmultimedia.com/video-games">Video Games</a></li>
</ul>													</nav>
																																<div class="menu-reg-log righttog mobview">
																</div>
												<div class="bar-close sb-close mobview clearfix"><i class="fa fa-close"></i></div>
					</div>
								<div id="sb-site">
															<div class="clearfix">
											</div>
										<div class="main-wrap clearfix">
						<div class="row main-wrap-row clearfix">
														<main role="main" class="main-grid main-content right-main-content" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="single-content block-page">
	<div id="post-117460" class="single-post post-117460 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-week tag-blu-ray tag-dvd" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
				<div class="entry-header media-below">
			<div class="entry-meta clearfix">
				<span class="meta-cat"><a href="http://staticmultimedia.com/category/blogs/digital-week/" title="Digital Week">Digital Week</a></span>			</div>
			<h1 itemprop="headline" class="entry-title">Digital Week &#8211; May 16th</h1>										<div class="entry-meta bottom">
											<span class="meta-author"><span class="el-left">By</span>&nbsp;<a href="http://staticmultimedia.com/author/kevin-filipski/" rel="author" class="vcard author el-right"><span class="fn">Kevin Filipski</span></a></span>																																				<span class="meta-shares"><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-may-16th%2F&amp;title=Digital+Week+%26%238211%3B+May+16th" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-may-16th%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a href="http://twitter.com/home?status=Digital Week &#8211; May 16th+http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-may-16th%2F" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fi1.wp.com%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2017%2F05%2FThe-Accidental-Tourist-.jpg%3Ffit%3D1024%252C717&amp;url=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-may-16th%2F&amp;is_video=false&amp;description=Digital+Week+%26%238211%3B+May+16th" target="_blank"><i class="fa fa-pinterest"></i></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fstaticmultimedia.com%2Fblogs%2Fdigital-week%2Fdigital-week-may-16th%2F&amp;title=Digital+Week+%26%238211%3B+May+16th&amp;summary=Blu-rays+of+the+Week+The+Accidental+Tourist+%28Warner+Archive%29+One+of+Anne+Tyler%E2%80%99s+most+satisfying+novels%E2%80%94about+an+emotionally+distant+travel+writer+reeling+from+his+young+son%E2%80%99s+death+and+grieving+wife%E2%80%99s+leaving+him+who+finds+redemption+and+love%E2%80%94became+director+Lawrence+Kasdan%E2%80%99s+best+film+in+1988.+This+melancholy+romantic+comedy+with+few+false+Hollywood+moments+is+also+%5B%26hellip%3B%5D" target="_blank"><i class="fa fa-linkedin"></i></a></span>									</div>
					</div>
		<div class="entry-image featured-image"><a class="popup" href="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/The-Accidental-Tourist-.jpg?fit=1028%2C720"><img width="848" height="478" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/The-Accidental-Tourist-.jpg?resize=848%2C478" class="attachment-left-sidebar size-left-sidebar wp-post-image" alt="" itemprop="image" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/The-Accidental-Tourist-.jpg?resize=816%2C460 816w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/The-Accidental-Tourist-.jpg?resize=848%2C478 848w" sizes="(max-width: 848px) 100vw, 848px" /></a></div>		<div class="entry-content">
			<div class="entry-content-text" itemprop="text"><p><strong>Blu-rays of the Week </p>
<p><img src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/Accidental-Blu.jpg?resize=180%2C234" alt="" class="alignleft size-full wp-image-117462" data-recalc-dims="1" />The Accidental Tourist (Warner Archive) </strong></p>
<p>One of Anne Tyler’s most satisfying novels—about an emotionally distant travel writer reeling from his young son’s death and grieving wife’s leaving him who finds redemption and love—became director Lawrence Kasdan’s best film in 1988. This melancholy romantic comedy with few false Hollywood moments is also a showcase for extraordinary performances by William Hurt (husband), Kathleen Turner (wife) and especially Oscar-winning Geena Davis as the new woman. The movie’s subdued colors look impressive on Blu; extras are Kasdan’s intro, deleted scenes, vintage making-of featurette and Davis’s commentary.<br />
<br clear="all"></p>
<p><img src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/Africa-Blu.jpg?resize=180%2C226" alt="" class="alignleft size-full wp-image-117463" data-recalc-dims="1" /><strong>Africa’s Great Civilizations (PBS)</strong></p>
<p>For his latest entertaining history lesson, Henry Louis Gates travels to the great continent to explore nearly a quarter of a millennium’s worth of civilizations that thrived, traded and battled with and often defeated their adversaries from Europe and Asia. Throughout these six hour-long episodes, Gates speaks engagingly with experts who provide edifying discussion and also goes to the actual locations—from Zimbabwe and Ethiopia to Zanzibar and Timbuktu—which look ravishing in their uniqueness and importance on Blu-ray.<br />
<br clear="all"></p>
<p><img src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/Good-Blu.jpg?resize=180%2C224" alt="" class="alignleft size-full wp-image-117464" data-recalc-dims="1" /><strong>Good Morning (Criterion) </strong></p>
<p>A humanist filmmaker blessed with uncommon grace and rigor in equal measure, Yasujiro Ozu was the rare artist who could elevate the quotidian into the sublime, as in this gentle but hilarious 1959 comedy about two young boys who refuse to speak until their parents get them a television set. Ozu’s films contain enough wit and insight, laughter and tears to be worth any discerning viewer’s time; that Criterion has included Ozu’s amusing silent comedy, 1932’s <em>I Was Born, But…</em> (<em>Good Morning</em>’s forerunner), with Donald Sosin’s 2008 musical score, is a delightful bonus. There’s a first-rate new hi-def transfer; other extras are a fragment of Ozu’s 1929 silent <em>A Straightforward Boy</em>, interview with David Bordwell and video essay by David Cairns.<br />
<br clear="all"></p>
<p><img src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/Loved-Blu.jpg?resize=180%2C236" alt="" class="alignleft size-full wp-image-117465" data-recalc-dims="1" /><strong>The Loved One (Warner Archive)</strong></p>
<p>Tony Richardson’s adaptation of Evelyn Waugh’s sly novel might have been racy and daring in 1965, but half a century has dulled its edge and muted its satiric depiction of Southern California as a land of shallow slickness compared to the more cultured Old World. The movie is best seen as a time capsule that features cameos by stars of the day from Jonathan Winters and John Gielgud to Liberace and Milton Berle. Haskell Wexler’s exquisite B&#038;W widescreen compositions look even more luminous in hi-def; the only extra is a featurette.<br />
<br clear="all"></p>
<p><img src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/Seven-Blu.jpg?resize=180%2C235" alt="" class="alignleft size-full wp-image-117470" data-recalc-dims="1" /><strong>Seven Days in May (Warner Archive)</strong></p>
<p>In John Frankenheimer’s tense 1964 Cold War thriller about a U.S. president whose disarmament overtures towards Russia triggers an attempted military coup by a cabal of right-wing generals, an array of stars makes this a deliciously paranoid drama in the manner of Frankenheimer’s own <em>The Manchurian Candidate</em>. Frederic March (president), Burt Lancaster (bad guy), Kirk Douglas (good guy), and Ava Gardner (love interest) are all in top form; the hi-def transfer brings the striking B&#038;W visuals to the fore, and there’s a Frankenheimer commentary.</p>
<p> <br clear="all"></p>
<p><strong>DVDs of the Week </p>
<p><img src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/Between-DVD.jpg?resize=180%2C254" alt="" class="alignleft size-full wp-image-117466" data-recalc-dims="1" />Between Us (IFC) </strong></p>
<p>Writer-director Rafael Palacio Illingworth’s dreary and pretentious drama of a longtime, just-married couple whose wedding-day argument turns into a chance for both to cheat comes to life only when that amazing and underrated actress Olivia Thirlby gets a chance to shine. Too bad Thirlby is stuck in the contradictory part of an intelligent, confident woman who ends up screwing a performance artist she just met to get a measure of revenge against her husband, who ends up not what she does. The banal ending—which fails to be happy and deep simultaneously—perfectly summarizes the director’s pretentiousness, at the expense of his actors.<br />
<br clear="all"></p>
<p><img src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/Great-DVD.jpg?resize=180%2C258" alt="" class="alignleft size-full wp-image-117467" data-recalc-dims="1" /><strong>The Great War (PBS)</strong></p>
<p>PBS’s excellent <em>American Experience</em> series tackles the complexities of the First World War in a three-part, six-hour documentary which illustrates how it was the first modern war, one which brought America global prestige and power but also increasing political difficulties back home. The must-see program brings together precisely chosen newsreel footage, images, speeches, songs, etc. (along with Oliver Platt’s narration) to give a robust flavor of an era of true devastation and destruction—and a slight hopefulness that there would be no Second World War in the future.</p>
<p><br clear="all"></p>
</div><div class="ban-article bottom ban-wrap center clearfix"><div class="google-ads"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="1992867795"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
											<div class="single-block entry-navigation clearfix">
				<nav class="single-nav clearfix">
											<div class="nav-previous el-left">
							<a href="http://staticmultimedia.com/movies/a-behind-the-scenes-look-at-netflixs-sense8/" rel="prev"><img width="290" height="166" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/sense8.jpg?resize=290%2C166" class="nav-thumb el-left wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/sense8.jpg?resize=290%2C166 290w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/05/sense8.jpg?zoom=2&amp;resize=290%2C166 580w" sizes="(max-width: 290px) 100vw, 290px" /><span class='nav-cont'><i class='fa fa-chevron-left'></i><span class='sub-title'>Previous article</span><br />A Behind the Scenes Look at Netflix&#8217;s &#8216;Sense8&#8217;</span></a>						</div>
                                                        </nav>
			</div>
							<div class="single-block entry-comment comment-sidebar-right clearfix">
									<div id="comments">

	
</div>
							</div>

					<div class="hide-element">
				<span class="meta-author"><span class="el-left">By</span>&nbsp;<a href="http://staticmultimedia.com/author/kevin-filipski/" rel="author" class="vcard author el-right"><span class="fn">Kevin Filipski</span></a></span>				<time itemprop="dateCreated" class="meta-date updated"  datetime="2017-05-17T21:17:04+00:00">May 17, 2017</time>			</div>
			</div>
</div>
							</main>
								<aside role="complementary" class="main-grid right-sidebar sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<div id="text-123" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="1992867795"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	</aside>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-wrap light clearfix">
				<div class="row clearfix">
		<div class="main-grid footer-row dark el-right">
								</div>
					<footer role="contentinfo" class="main-grid credit-row-wrap dark el-left" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
				<div class="main-grid credit-row">
					<div class="credit-foot">
						<p>&copy; Static Multimedia</p>
					</div>
											<div class="social-foot">
							<div class="social">
				<a target="_blank" href="https://twitter.com/staticmm" title="twitter"><i class="fa fa-twitter"></i></a>
				<a target="_blank" href="https://www.facebook.com/staticmultimedia/" title="facebook"><i class="fa fa-facebook"></i></a>
														</div><!-- end social -->						</div>
									</div>
			</footer>
			</div>
			</div>
		</div>
			<div class="toTop"><i class="fa fa-angle-up"></i></div>
	<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/abomb/js/source.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/abomb/js/abomb.js'></script>
<script type="text/javascript">/* Run FooBox FREE (v1.1.11) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, fitToScreen:true, hideScrollbars:false, closeOnOverlayClick:false, showCount:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script></body>
</html>	