<!DOCTYPE HTML>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
	<script type="text/javascript">
		(function( $ ) {

			var themeModeStylesheetURL = 'http://staticmultimedia.com/wp-content/themes/boombox/css/night-mode.min.css';
			var getCookie = function( cname ) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent( document.cookie );
				var ca = decodedCookie.split( ';' );
				for ( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while ( c.charAt( 0 ) == ' ' ) {
						c = c.substring( 1 );
					}
					if ( c.indexOf( name ) == 0 ) {
						return c.substring( name.length, c.length );
					}
				}
				return "";
			};
			var setCookie = function( cname, cvalue, exdays ) {
				var d = new Date();
				d.setTime( d.getTime() + (exdays * 24 * 60 * 60 * 1000) );
				var expires = "expires=" + d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			};
			var delete_cookie = function( cname ) {
				setCookie( cname, null, 0 );
			};
			var appendThemeModeLink = function() {
				var link = document.createElement( 'link' );
				var targetNode = document.getElementById( 'boombox-primary-style-inline-css' );
				link.rel = 'stylesheet';
				link.id = 'boombox-theme-mode-css';
				link.href = themeModeStylesheetURL;
				link.media = 'all';

				targetNode.parentNode.insertBefore( link, targetNode.nextSibling );
			};

			document.addEventListener( 'DOMContentLoaded', function() {
				var switchers = document.querySelectorAll( '.bb-mode-switcher .bb-mode-toggle' );

				for ( var i = 0; i < switchers.length; i++ ) {
					switchers[i].addEventListener( 'click', function(e) {
					    e.preventDefault();
						var stylesheet = document.getElementById( 'boombox-theme-mode-css' );
						if ( !!getCookie( 'boombox-theme-mode' ) ) {
							if ( stylesheet ) {
								stylesheet.setAttribute( 'disabled', 'disabled' );
							}
                            document.body.classList.remove("boombox-mode-on");
							delete_cookie( 'boombox-theme-mode' );
						} else {
							if ( stylesheet ) {
								stylesheet.removeAttribute( 'disabled' );
							} else {
								appendThemeModeLink();
							}
                            document.body.classList.add("boombox-mode-on");
							setCookie( 'boombox-theme-mode', 1, 365 );
						}
					} );
				}

                if ( !!getCookie( 'boombox-theme-mode' ) ) {
                    document.body.classList.add("boombox-mode-on");
                }
			} );

			if ( !!getCookie( 'boombox-theme-mode' ) ) {

				var appendInterval = setInterval( function() {
					if ( document.getElementById( 'boombox-primary-style-inline-css' ) ) {
						clearInterval( appendInterval );
						appendThemeModeLink();
					}
				}, 25 );
			}

		})();
	</script>
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Watch &quot;Bad Trip&quot; Trailer Starring Eric Andre, Lil Rel Howery &amp; Tiffany Haddish | Static Multimedia</title>
	<link rel="canonical" href="http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Watch &quot;Bad Trip&quot; Trailer Starring Eric Andre, Lil Rel Howery &amp; Tiffany Haddish | Static Multimedia" />
	<meta property="og:description" content="From one of the guys that brought you Jackass and Bad Grandpa." />
	<meta property="og:url" content="http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/" />
	<meta property="og:site_name" content="Static Multimedia" />
	<meta property="article:publisher" content="https://www.facebook.com/staticmultimedia/" />
	<meta property="article:published_time" content="2021-03-23T01:27:11+00:00" />
	<meta property="og:image" content="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/03/bad-trip-tn.jpg?fit=1000%2C561" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="561" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@staticmm" />
	<meta name="twitter:site" content="@staticmm" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Julie Burke">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://staticmultimedia.com/#organization","name":"Static Multimedia","url":"http://staticmultimedia.com/","sameAs":["https://www.facebook.com/staticmultimedia/","https://www.instagram.com/staticmm/","https://twitter.com/staticmm"],"logo":{"@type":"ImageObject","@id":"http://staticmultimedia.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2019/03/logo_staticmm_header.png?fit=150%2C60","width":150,"height":60,"caption":"Static Multimedia"},"image":{"@id":"http://staticmultimedia.com/#logo"}},{"@type":"WebSite","@id":"http://staticmultimedia.com/#website","url":"http://staticmultimedia.com/","name":"Static Multimedia","description":"Movies, Music, Video Games, Fashion &amp; Pop Culture","publisher":{"@id":"http://staticmultimedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://staticmultimedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/03/bad-trip-tn.jpg?fit=1000%2C561","width":1000,"height":561},{"@type":"WebPage","@id":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/#webpage","url":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/","name":"Watch \"Bad Trip\" Trailer Starring Eric Andre, Lil Rel Howery & Tiffany Haddish | Static Multimedia","isPartOf":{"@id":"http://staticmultimedia.com/#website"},"primaryImageOfPage":{"@id":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/#primaryimage"},"datePublished":"2021-03-23T01:27:11+00:00","dateModified":"2021-03-23T01:27:11+00:00","breadcrumb":{"@id":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/"]}]},{"@type":"BreadcrumbList","@id":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://staticmultimedia.com/","url":"http://staticmultimedia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/","url":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/","name":"Watch &#8220;Bad Trip&#8221; Trailer Starring Eric Andre, Lil Rel Howery &#038; Tiffany Haddish"}}]},{"@type":"Article","@id":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/#article","isPartOf":{"@id":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/#webpage"},"author":{"@id":"http://staticmultimedia.com/#/schema/person/1a48b57986df103fc0d6629adba12e6b"},"headline":"Watch &#8220;Bad Trip&#8221; Trailer Starring Eric Andre, Lil Rel Howery &#038; Tiffany Haddish","datePublished":"2021-03-23T01:27:11+00:00","dateModified":"2021-03-23T01:27:11+00:00","mainEntityOfPage":{"@id":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/#webpage"},"publisher":{"@id":"http://staticmultimedia.com/#organization"},"image":{"@id":"http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/#primaryimage"},"articleSection":"Movies,TV &amp; Streaming","inLanguage":"en-US"},{"@type":"Person","@id":"http://staticmultimedia.com/#/schema/person/1a48b57986df103fc0d6629adba12e6b","name":"Julie Burke","image":{"@type":"ImageObject","@id":"http://staticmultimedia.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=96&d=blank&r=g","caption":"Julie Burke"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='http://staticmultimedia.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://staticmultimedia.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-styles-min-css'  href='http://staticmultimedia.com/wp-content/themes/boombox/js/plugins/plugins.min.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-icomoon-style-css'  href='http://staticmultimedia.com/wp-content/themes/boombox/fonts/icon-fonts/icomoon/icons.min.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin%2Clatin-ext&#038;ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-primary-style-css'  href='http://staticmultimedia.com/wp-content/themes/boombox/css/style.min.css?ver=2.7.5' type='text/css' media='all' />
<style id='boombox-primary-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mycred-front-css'  href='http://staticmultimedia.com/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//staticmultimedia.com/wp-content/uploads/js_composer/custom.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/staticmultimedia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":161668,"token":"93eb1f95f8","lang":0,"debug":1}
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="http://staticmultimedia.com/wp-json/" /><link rel="alternate" type="application/json" href="http://staticmultimedia.com/wp-json/wp/v2/posts/161668" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='http://staticmultimedia.com/?p=161668' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmovies%2Fwatch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmovies%2Fwatch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,c=t._adsenseLoaderData.options.laziness+1;if(d-e>n*c||e-d-t.offsetHeight-n*c>0)return!0;a=u(a,t),t._adsenseLoaderData.width=f(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},f=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},c=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=c(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n._adsenseLoaderData.width!=f(n)&&(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!-- This code is added by WP Analytify (4.0.0) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-127444562-1', 'auto');ga('require', 'displayfeatures');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.0.0) !--><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			.bb-post .entry-header h2 {
    margin: 0 0 12px;
	line-height:1.25;
}
/* Post Rating Custom Change */
/* Post Rating Custom Change */
.post-rating .down.point-btn { display: none;
}
.post-rating .up.point-btn .icon-arrow-up:before { content: "\f164";
}
.post-rating .point-btn .icon-arrow-up:before { content: "\f087";
}
.post-rating .point-btn .icon-arrow-down:before { content: "\f088";
}
.essb-customizer-toggle {
	display:none;
}
.fr-view blockquote, blockquote {
    margin: 0rem;
}
blockquote {
    font-size: 1.25rem;
}
.page-id-93698 .bb-next-prev-pagination {
	font-weight: 600;
	text-align: center;
	display: none;
}
.author-avatar a {
	display:none !important;
}

hr {display:none}

 
.bb-other-posts {
    clear: both;
    display: none;
}


.bb-cat-links.size-lg a {
    font-size: 16px;
    line-height: 20px;
}
.bb-page-header .container-bg {
    border-bottom: 0px solid #ececec;
}
.bb-page-header .container-inner {
    padding-top: 0px;
    padding-bottom: 0px;
}
.container-inner {
	padding-left:0 !important;
}
@media screen and (min-width: 701px)
.bb-page-header .container-inner, .container, .page-activate-signup #signup-content {
    padding-left: 0px;
    padding-right: 0px;
}

#main>.container, .bb-page-header #main>.container-inner {
    margin-bottom: 1.0rem;
}

@media screen and (min-width: 1200px)
.no-sidebar .bb-post-single .s-post-small-el {
    width: 960px;
}
.home .main-container {
    margin-top: 0px;
}
.wpb_wrapper p {
	padding:0 !important;
	margin:0 !important;
	display:none;
}		</style>
		<script>window.dzsvg_settings= {dzsvg_site_url: "http://staticmultimedia.com/",version: "11.721",ajax_url: "http://staticmultimedia.com/wp-admin/admin-ajax.php",deeplink_str: "the-video", debug_mode:"off", merge_social_into_one:"off"}; window.dzsvg_site_url="http://staticmultimedia.com";window.dzsvg_plugin_url="http://staticmultimedia.com/wp-content/plugins/dzs-videogallery/";</script><style id="kirki-inline-styles">/* latin-ext */
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(http://staticmultimedia.com/wp-content/fonts/lato/S6uyw4BMUTPHjxAwWCWtFCfQ7A.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(http://staticmultimedia.com/wp-content/fonts/lato/S6uyw4BMUTPHjx4wWCWtFCc.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

	<body class="post-template-default single single-post postid-161668 single-format-video boombox-theme-light no-sidebar badge-face-text badges-outside-left bb-stretched-view wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

		
	<div id="mobile-nav-bg"></div>
	<div id="mobile-navigation" class="bb-mobile-navigation">
		<button id="menu-close" class="close">
			<i class="bb-icon bb-ui-icon-close"></i>
		</button>
		<div class="holder">
			<div class="more-menu">
				<div class="more-menu-header">
									</div>
					<nav class="main-navigation">
		<ul id="menu-blog-menu" class=""><li id="menu-item-159372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159372 menu-item-icon"><a href="http://staticmultimedia.com/movies/"><i class="bb-icon bb-icon-film"></i>MOVIES</a></li>
<li id="menu-item-159369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159369 menu-item-icon"><a href="http://staticmultimedia.com/music/"><i class="bb-icon bb-icon-play"></i>MUSIC</a></li>
<li id="menu-item-159376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159376 menu-item-icon"><a href="http://staticmultimedia.com/tv-streaming/"><i class="bb-icon bb-icon-tv"></i>TV &#038; STREAMING</a></li>
<li id="menu-item-159379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159379 menu-item-icon"><a href="http://staticmultimedia.com/video-games/"><i class="bb-icon bb-icon-game"></i>VIDEO GAMES</a></li>
</ul>	</nav>
		<nav class="main-navigation">
		<ul id="menu-social-media" class=""><li id="menu-item-153633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153633"><a href="http://staticmultimedia.com/trending/">TRENDING</a></li>
<li id="menu-item-153632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153632"><a href="http://staticmultimedia.com/hot/">HOT</a></li>
<li id="menu-item-153631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153631"><a href="http://staticmultimedia.com/popular/">POPULAR</a></li>
</ul>	</nav>
	
				<div class="more-menu-footer">

						<div class="bb-community community">

					<span class="text">Static Multimedia community</span>
				</div>

				</div>
			</div>

		</div>
	</div>
	
		<div id="page-wrapper" class="page-wrapper">

			
	<header class="bb-show-desktop-header bb-header header-desktop no-bottom">

		
			<div class="top-header  large boxed menu-left">
				<div class="container">

					
											<div class="h-component m-1 logo">
<div class="branding">

	<p class="site-title">
		<a href="http://staticmultimedia.com/">
							<img class="site-logo" src="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png" alt="Static Multimedia" srcset="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png 1x" />
						</a>
	</p>

	</div></div>
											<div class="h-component m-2">

															<div class="bb-header-navigation header-item">
										<nav class="main-navigation">
		<ul id="menu-blog-menu-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159372 menu-item-icon"><a href="http://staticmultimedia.com/movies/"><i class="bb-icon bb-icon-film"></i>MOVIES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159369 menu-item-icon"><a href="http://staticmultimedia.com/music/"><i class="bb-icon bb-icon-play"></i>MUSIC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159376 menu-item-icon"><a href="http://staticmultimedia.com/tv-streaming/"><i class="bb-icon bb-icon-tv"></i>TV &#038; STREAMING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159379 menu-item-icon"><a href="http://staticmultimedia.com/video-games/"><i class="bb-icon bb-icon-game"></i>VIDEO GAMES</a></li>
</ul>	</nav>
									</div>
													</div>
					
										<div class="h-component r-1 has-search has-mode-switcher">
						<div class="bb-header-search header-item bb-toggle bb-focus pos-right">
	<a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input">
		<i class="bb-icon bb-ui-icon-search"></i>
	</a>
	<div class="search-dropdown bb-header-dropdown toggle-content">
		<form role="search" method="get" class="search-form form" action="http://staticmultimedia.com/">
			<input type="search" class="pull-left" name="s" value="">
			<button class="search-submit pull-right"
			        type="submit">Search</button>
		</form>
	</div>
</div>

<div class="bb-mode-switcher header-item">
	<a href="#" class="bb-mode-toggle bb-header-icon" role="button" rel="nofollow">
		<i class="bb-placeholder bb-icon bb-ui-icon-sun"></i>
		<i class="bb-day-mode-icon bb-icon bb-ui-icon-sun"></i>
		<i class="bb-night-mode-icon bb-icon bb-ui-icon-moon"></i>
	</a>
</div>					</div>
					
				</div>

				
			</div>
			
		
	</header>

		<header class="bb-header header-mobile h-style h-style-left large bb-show-mobile-header">
		<div class="container header-row">
			<div class="header-row-layout">

				
				<div class="header-col header-c">
					
<div class="branding">
	<p class="site-title">
		<a href="http://staticmultimedia.com/">
			
				<img src="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png" alt="Static Multimedia" srcset="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png 1x" />
					</a>
	</p>
</div>				</div>

									<div class="header-col header-r">
						
<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-right"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a>					</div>
				
			</div>
		</div>
	</header>

<nav class="bb-fixed-pagination bb-el-before-main-cnt hide">
	<ul>
		
				
				<li class="page next-page">
			
						<a class="pg-arrow" href="http://staticmultimedia.com/entertainment/video-games/watch-new-monster-harvest-teaser-trailer/">
				<span class="pg-arrow-icon"><i class="bb-icon bb-ui-icon-chevron-right"></i></span>
			</a>
			<a class="pg-link" href="http://staticmultimedia.com/entertainment/video-games/watch-new-monster-harvest-teaser-trailer/"></a>
			<div class="pg-content">
				
								<div class="pg-col pg-thumb-col">
					<div class="pg-thumb thumb-circle"><div class="bb-media-placeholder" style="padding-bottom:57.241%;"><img width="290" height="166" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/03/monster-harvest-tn.jpg?resize=290%2C166" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/03/monster-harvest-tn.jpg?resize=290%2C166 290w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/03/monster-harvest-tn.jpg?zoom=2&amp;resize=290%2C166 580w" sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="161662" data-permalink="http://staticmultimedia.com/entertainment/video-games/watch-new-monster-harvest-teaser-trailer/attachment/monster-harvest-tn/" data-orig-file="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/03/monster-harvest-tn.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="monster-harvest-tn" data-image-description="" data-medium-file="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/03/monster-harvest-tn.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/03/monster-harvest-tn.jpg?fit=800%2C450" /></div></div>
				</div>
								
				<div class="pg-col pg-info-col">
										<h4 class="pg-title">Watch New Monster Harvest Teaser Trailer</h4>
					<div class="bb-author-vcard-mini pg-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="http://staticmultimedia.com/author/jackarnold/">
				<span>Jack Arnold</span>
			</a>
		</span></div></div>					
				</div>
				
			</div>
		</li>
			
	</ul>
</nav><div class="bb-sticky bb-floating-navbar bb-el-before-main-cnt">
	<div class="bb-sticky-el floating-navbar-inner">
		<div class="container">
			<div class="navbar-content">
				<div class="navbar-col navbar-col1">
										<div class="f-n-post-title-block">
						<h2 class="f-n-post-title">Watch &#8220;Bad Trip&#8221; Trailer Starring Eric Andre, Lil Rel Howery...</h2>
					</div>
									</div>

										<div class="navbar-col navbar-col2"><nav class="bb-next-prev-pagination f-n-next-prev-pg pg-xs"><h2 class="screen-reader-text">Post Pagination</h2><ul class="pg-list"><li class="pg-item page-nav next-page"><a class="next-page-link page-link" href="http://staticmultimedia.com/entertainment/video-games/watch-new-monster-harvest-teaser-trailer/" rel="next"><i class="bb-icon bb-ui-icon-chevron-right"></i><span class="text big-text">Next Post</span><span class="text small-text">Next</span></a></li></ul></nav></div>
								</div>
		</div>
	</div>
</div>
			<main id="main" role="main">

				<div class="container single-container s-mt-sm">

		<article id="post-161668" class="single post bb-post-single style1 post-161668 type-post status-publish format-video has-post-thumbnail category-movies category-tv-streaming post_format-post-format-video" data-post-id="161668" itemscope="" itemtype="http://schema.org/Article">
		<div class="single-top-container bb-mb-el mb-xs">
					</div>

		<div class="single-main-container">
			<div class="bb-row">
				<div class="bb-col col-content">
					<div class="bb-row">
						<div class="bb-col col-site-main">
							<div class="site-main" role="main">

																	<div class="s-post-main mb-md bb-mb-el bb-card-item">

																				<header class="entry-header s-post-header bb-mb-el">

											
<div class="s-post-microdata mf-hide">
	
		<span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
		<!-- featured image -->
		<meta itemprop="url" content="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/03/bad-trip-tn.jpg?fit=768%2C431">
		<!-- featured image W -->
		<meta itemprop="width" content="768">
		<!-- featured image H -->
		<meta itemprop="height" content="431">
	</span>
	
	<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
				<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png">
		</span>
				<meta itemprop="name" content="Static Multimedia">
		<meta itemprop="url" content="http://staticmultimedia.com/">
	</span>
	
	<time itemprop="datePublished" datetime="2021-03-22T20:27:11-05:00">25 seconds ago</time>
	<time itemprop="dateModified" datetime="2021-03-22T20:27:11-05:00">25 seconds ago</time>
	<meta itemscope="" content="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://staticmultimedia.com/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/">
</div><h1 class="entry-title s-post-title bb-mb-el" itemprop="headline">Watch &#8220;Bad Trip&#8221; Trailer Starring Eric Andre, Lil Rel Howery &#038; Tiffany Haddish</h1>
<hr class="bb-separator s-post-header-sep bb-mb-el" />
										</header>

																				<div class="s-post-meta-block bb-mb-el">
											<div class="post-meta-content row">
												<div class="d-table-center-sm">

													<div class="col-l d-table-cell col-md-6 col-sm-6 text-left-sm"><div class="bb-author-vcard-mini size-md" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><div class="author-avatar"><a href="http://staticmultimedia.com/author/julie-burke/"><img alt='Julie Burke' src='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=74&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=148&#038;d=blank&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' itemprop="image" loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="http://staticmultimedia.com/author/julie-burke/" itemprop="url">
				<span itemprop="name">Julie Burke</span>
			</a>
		</span></div></div></div>
												</div>
											</div>
										</div>

										<figure class="s-post-thumbnail post-thumbnail bb-mb-el"><div class="video-wrapper boombox-featured-embed bb-embed-youtube "><iframe type="text/html" width="100%" height="376" src="https://www.youtube.com/embed/OsXyNcckpwM?" frameborder="0" allowfullscreen></iframe></div></figure>
<div itemprop="articleBody" class="s-post-content s-post-small-el bb-mb-el">
<!-- WP QUADS Content Ad Plugin v. 2.0.22 -->
<div class="quads-location quads-ad159458" id="quads-ad159458" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.22 Content AdSense async --> 

<div id="quads-ad12-place" class="quads-ll">
            <ins 
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-6137011645901412"
                 data-ad-slot="6595003139"><span>Loading...</span></ins></div>
                 <script>
                 instant= new adsenseLoader( '#quads-ad12-place', {
        onLoad: function( ad ){
            if (ad.classList.contains("quads-ll")) {
                ad.classList.remove("quads-ll");
            }
          }   
        });</script>
 <!-- end WP QUADS --> 


</div>
<p>Real pranks. Real People. Real Movie. From one of the guys that brought you Jackass and Bad Grandpa, this hidden camera comedy follows two best friends as they go on a cross-country road trip full of hilarious, inventive pranks, pulling its real-life audience into the mayhem. </p>
<p>Bad Trip stars Eric Andre, Lil Rel Howery, Tiffany Haddish and Michaela Conlin.  Directed by Kitao Sakurai.</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.22 -->
<div class="quads-location quads-ad159450" id="quads-ad159450" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.22 Content AdSense async --> 

<div id="quads-ad11-place" class="quads-ll">
            <ins 
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-6137011645901412"
                 data-ad-slot="6595003139"><span>Loading...</span></ins></div>
                 <script>
                 instant= new adsenseLoader( '#quads-ad11-place', {
        onLoad: function( ad ){
            if (ad.classList.contains("quads-ll")) {
                ad.classList.remove("quads-ll");
            }
          }   
        });</script>
 <!-- end WP QUADS --> 


</div>

</div>


<hr class="bb-separator bb-mb-el" /><div class="bb-post-share-box s-post-share-box bottom mb-md bb-mb-el"><h2>Like it? Share with your friends!</h2><div class="content ">
	<div class="bb-post-rating post-rating js-post-point" data-post_id="161668">
					        <div class="inner">
					            <button  class="up point-btn" data-action="up">
					                <i class="bb-icon bb-ui-icon-arrow-up"></i>
					            </button>
					
					            <button  class="down point-btn" data-action="down">
					                <i class="bb-icon bb-ui-icon-arrow-down"></i>
					            </button>
					
					            <span class="count">
									<i class="bb-icon spinner-pulse"></i>
									<span class="text" label="points">128</span>
								</span>
					        </div>
					    </div></div>
</div>
									</div>
									
											<aside class="bb-other-posts bb-posts-more-from bb-post-collection hfeed mb-lg bb-mb-el hfeed post-list list list big-item bb-thumbnail-stretched">

			
						<ul class="post-items">
				
	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161603 type-post status-publish format-video has-post-thumbnail category-movies tag-feature post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161600 type-post status-publish format-video has-post-thumbnail category-movies post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161576 type-post status-publish format-standard has-post-thumbnail category-movies tag-feature1">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161573 type-post status-publish format-video has-post-thumbnail category-movies tag-feature1 post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161570 type-post status-publish format-video has-post-thumbnail category-movies category-tv-streaming post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161557 type-post status-publish format-standard has-post-thumbnail category-movies tag-short-film">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161550 type-post status-publish format-standard has-post-thumbnail category-movies category-tv-streaming tag-feature">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161519 type-post status-publish format-standard has-post-thumbnail category-digital-week category-movies tag-feature">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161515 type-post status-publish format-video has-post-thumbnail category-movies tag-feature1 post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161506 type-post status-publish format-video has-post-thumbnail category-movies tag-feature-home post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161479 type-post status-publish format-standard has-post-thumbnail category-movies">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-161423 type-post status-publish format-video has-post-thumbnail category-movies tag-feature post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>

			</ul>
					</aside>

																	</div>
						</div>

											</div>
				</div>

							</div>
		</div>
	</article>
	
</div>

			<!--Div for sticky elements -->
			<div id="sticky-border"></div>
			</main>

							<footer id="footer" class="footer ">
					
<div class="footer-bottom">
	
	<div class="container">

					<div class="footer-nav">
				<nav>
									</nav>
			</div>
		
		
		<div class="copy-right">&copy;
			2021 All Rights Reserved		</div>

	</div>
</div>				</footer>
			
        <span id="go-top" class="go-top"><i class="bb-icon bb-ui-icon-arrow-up"></i></span>
		</div>

		<div class="light-modal-bg"></div>
<!-- Modal content -->
<div id="sign-in" class="light-modal sign-in authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">log in</h3>
				
							</header>
			<div class="content-body">
									<div class="clearfix"></div>
				
				<p class="status-msg bb-txt-msg"></p>

				<form id="boombox-login" class="ajax-auth" action="login" method="post">
					<input type="hidden" id="security" name="security" value="acf3a3af01" /><input type="hidden" name="_wp_http_referer" value="/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/" />					<div class="input-field">
						<input type="text" name="useremail" class="required" placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<input type="password" name="password" class="required" placeholder="Your password">
					</div>

					
					
													<div class="input-field captcha-container loading">
								<div class="form-captcha">
									<img src="" alt="Captcha!" class="captcha">
									<a href="#refresh-captcha" class="auth-refresh-captcha refresh-captcha"></a>
								</div>
								<input type="text" class="required bb-captcha-field" name="captcha-code"
									   placeholder="Enter captcha">
							</div>
											
					<div class="input-field">
						<button class="bb-btn" type="submit">log in</button>
					</div>
					<div class="input-field row-forgot-password">
						<a class="forgot-password-link js-authentication" href="#forgot-password">Forgot password?</a>
					</div>
				</form>
							</div>
					</div>
	</div>
</div>

<!-- Modal content -->
<div id="forgot-password" class="light-modal authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">forgot password</h3>
				
							</header>
			<div class="content-body">
				<p class="status-msg bb-txt-msg"></p>
				<form id="boombox_forgot_password" class="ajax-auth" action="forgot_password" method="post">
					<input type="hidden" id="forgotsecurity" name="forgotsecurity" value="b11ae80999" /><input type="hidden" name="_wp_http_referer" value="/entertainment/movies/watch-bad-trip-trailer-starring-eric-andre-lil-rel-howery-tiffany-haddish/" />					<div class="input-field">
						<input type="text" name="userlogin" class="required"
						       placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<button class="bb-btn" type="submit">reset</button>
					</div>
				</form>
			</div>
			<div class="content-footer">
				<div class="bottom">
					<div class="text">Back to </div>
					<a class="bb-btn bb-btn-default js-authentication"
					   href="#sign-in">log in</a>
				</div>
			</div>
		</div>
	</div>
</div>


<script type="text/javascript">/* <![CDATA[ */var quadsOptions ={"quadsChoice":"ad_blocker_message","page_redirect":"","allow_cookies":"2"}/* ]]> */</script><script type="text/javascript">

   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){
  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {

          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

<script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://staticmultimedia.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "4601fec813", post_id : 161668 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='boombox-scripts-min-js-extra'>
/* <![CDATA[ */
var boombox_global_vars = {"boombox_gif_event":"click","single_post_animated_hyena_gifs_excluded_js_selectors":[],"videoOptions":{"playerControls":"full_controls","autoPlay":"none","sound":"muted","clickEvent":"mute_unmute","loop":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/boombox/js/scripts.min.js?ver=2.7.5' id='boombox-scripts-min-js'></script>
<script type='text/javascript' id='boombox-ajax-js-extra'>
/* <![CDATA[ */
var boombox_ajax_params = {"ajax_url":"http:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","track_view":"1","track_view_request_cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/boombox/includes/rate-and-vote-restrictions/js/ajax.min.js?ver=2.7.5' id='boombox-ajax-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.22' id='quads-admin-ads-js'></script>
<script class="dzsvg-multisharer-script">"use strict";
  window.init_zoombox_settings = {
    settings_zoom_doNotGoBeyond1X: 'off'
    , design_skin: 'skin-nebula'
    , settings_enableSwipe: 'off'
    , settings_enableSwipeOnDesktop: 'off'
    , settings_galleryMenu: 'dock'
    , settings_useImageTag: 'on'
    , settings_paddingHorizontal: '100'
    , settings_paddingVertical: '100'
    , settings_disablezoom: 'off'
    , settings_transition: 'fade'
    , settings_transition_out: 'fade'
    , settings_transition_gallery: 'slide'
    , settings_disableSocial: 'on'
    , settings_zoom_use_multi_dimension: 'on'
    ,videoplayer_settings:{
      zoombox_video_autoplay: "off",design_skin: "skin_default"
      ,settings_youtube_usecustomskin: "on"
      ,extra_classes: " hide-on-mouse-out"    }
  };
</script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'50383145',post:'161668',tz:'-5',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '161668' ]);
</script>
	</body>
</html>