<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><meta name="format-detection" content="telephone=no"/><meta name="apple-mobile-web-app-capable" content="yes"/><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://staticmultimedia.com/xmlrpc.php"><title>Robyn Hitchcock Announces U.S. Tour &#8211; Static Multimedia</title><link rel="stylesheet" href="http://staticmultimedia.com/wp-content/cache/min/1/45366ad2e0cd530d007d5934956aa3b9.css" data-minify="1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  data-cfasync="true" href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='listgo-googlefont-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C600%7CQuestrial&#038;ver=5.2.4' type='text/css' media='all' /><style id='listgo-main-style-inline-css' type='text/css'>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</style><style id='wiloke_listgo-inline-css' type='text/css'>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</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  data-cfasync="true" href='http://staticmultimedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /> <![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(http://staticmultimedia.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='jetpack_css-css'  data-cfasync="true" href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'>var wilokeVisited = 0;
        if ( typeof WILOKE_GLOBAL === 'undefined' )
        {
            window.WILOKE_GLOBAL                = {};
            WILOKE_GLOBAL.isLoggedIn            = 'no';
            WILOKE_GLOBAL.isDisableFetchNotification = 'no';
            WILOKE_GLOBAL.userInfo              = '{"user_id":0,"author_name":false,"user_url":false,"author_avatar_urls":{"96":"http:\/\/2.gravatar.com\/avatar\/?s=96&d=mm&r=g"}}';
            WILOKE_GLOBAL.homeURI               = 'http%3A%2F%2Fstaticmultimedia.com%2Fwp-content%2Fthemes%2Flistgo%2F';
            WILOKE_GLOBAL.blogname              = 'Static Multimedia';
            WILOKE_GLOBAL.toggleBusinessListingHour  = 'disable';
            WILOKE_GLOBAL.wiloke_nonce          = '945ae932b3';
            WILOKE_GLOBAL.ajaxurl               = 'http://staticmultimedia.com/wp-admin/admin-ajax.php';
            WILOKE_GLOBAL.postID                = 143491;
            WILOKE_GLOBAL.authorID              = 230;
            WILOKE_GLOBAL.post_type             = 'post';
            WILOKE_GLOBAL.portfolio_data        = {};
            WILOKE_GLOBAL.portfolio_loaded_cats = {};
            WILOKE_GLOBAL.mappage = 'http://staticmultimedia.com/entertainment/music-news/robyn-hitchcock-announces-u-s-tour/';
            WILOKE_GLOBAL.twoCheckoutSellerID = '';
            WILOKE_GLOBAL.twoCheckoutPublishableKey = '';
            WILOKE_GLOBAL.googleapikey  = '';
            WILOKE_GLOBAL.googleMapThemeType  = 'ultraLight';
            WILOKE_GLOBAL.googleMapThemeCode  = [];
            WILOKE_GLOBAL.maptoken  = '';
            WILOKE_GLOBAL.maptheme  = '';
            WILOKE_GLOBAL.mapmaxzoom  = 4;
            WILOKE_GLOBAL.mapminzoom  = -1;
            WILOKE_GLOBAL.centerZoom  = 10;
            WILOKE_GLOBAL.mapSingleMaxZoom  = 10;
            WILOKE_GLOBAL.mapSingleMinZoom  = -1;
            WILOKE_GLOBAL.mapSingleCenterZoom  = 5;
            WILOKE_GLOBAL.mapcluster  = 60;
            WILOKE_GLOBAL.toggleAskForPosition  = 'disable';
            WILOKE_GLOBAL.posts__not_in         = {};
            WILOKE_GLOBAL.woocommerce           = {};
            WILOKE_GLOBAL.is_debug = 'true';
            WILOKE_GLOBAL.siteCache = {};
            WILOKE_GLOBAL.countryRestriction = '';
            WILOKE_GLOBAL.toggleListingShortcodes = '';
            WILOKE_GLOBAL.toggleEmbedVideo = '';
            WILOKE_GLOBAL.twocheckoutMode = 'sandbox';
            WILOKE_GLOBAL.isLazyLoad = 'yes';
        }</script> <script type='text/javascript'>/* <![CDATA[ */ var WILOKE_LISTGO_FUNCTIONALITY = {"url":"http:\/\/staticmultimedia.com\/wp-content\/plugins\/wiloke-listgo-functionality\/"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/staticmultimedia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"143491","token":"716569c559","debug":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?libraries=places&#038;key&#038;ver=5.2.4'></script> <link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Caamp Scores, Makes Late Night Debut' href='http://staticmultimedia.com/entertainment/music-news/caamp-scores-makes-late-night-debut/' /><link rel='next' title='Red Bull Philadelphia presents: True Notes feat. Jamila Woods, AmberMark, Mereba, and DJ Jasmine Solano' href='http://staticmultimedia.com/entertainment/music-news/red-bull-philadelphia-presents-true-notes-feat-jamila-woods-ambermark-mereba-and-dj-jasmine-solano/' /><meta name="generator" content="WordPress 5.2.4" /><link rel="canonical" href="http://staticmultimedia.com/entertainment/music-news/robyn-hitchcock-announces-u-s-tour/" /><link rel='shortlink' href='http://staticmultimedia.com/?p=143491' /><link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic-news%2Frobyn-hitchcock-announces-u-s-tour%2F" /><link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic-news%2Frobyn-hitchcock-announces-u-s-tour%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><meta property="og:type" content="website" /><meta property="og:url" content="http://staticmultimedia.com/entertainment/music-news/robyn-hitchcock-announces-u-s-tour/" /><meta property="og:title" content="Robyn Hitchcock Announces U.S. Tour" /><meta property="og:description" content="Robyn Hitchcock continues his seemingly eternal live schedule with a wide-ranging array of upcoming dates. U.S. dates begin November 7 at The Wild Detectives in Dallas, TX and then continue though a much-anticipated return to Los Angeles, CA’s Largo at the Coronet, set for December 13. Additional highlights include an&hellip;"><meta property="og:image" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?fit=1024%2C315" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta property="og:type" content="article" /><meta property="og:title" content="Robyn Hitchcock Announces U.S. Tour" /><meta property="og:url" content="http://staticmultimedia.com/entertainment/music-news/robyn-hitchcock-announces-u-s-tour/" /><meta property="og:description" content="Robyn Hitchcock continues his seemingly eternal live schedule with a wide-ranging array of upcoming dates. U.S. dates begin November 7 at The Wild Detectives in Dallas, TX and then continue though …" /><meta property="article:published_time" content="2019-10-30T17:08:57+00:00" /><meta property="article:modified_time" content="2019-10-30T17:25:01+00:00" /><meta property="og:site_name" content="Static Multimedia" /><meta property="og:image" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?fit=1200%2C369" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="369" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@staticmm" /><meta name="twitter:site" content="@staticmm" /><meta name="twitter:text:title" content="Robyn Hitchcock Announces U.S. Tour" /><meta name="twitter:image" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?fit=1200%2C369&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_post_title,.jeg_post_title>a,jeg_archive_title{font-family:"Open Sans";font-size:1.25em;line-height:normal;color:#000}.jeg_post_meta,.jeg_post_meta .fa,.jeg_postblock .jeg_subcat_list>li>a:hover,.jeg_pl_md_card .jeg_post_category a,.jeg_postblock .jeg_subcat_list>li>a.current,.jeg_pl_md_5 .jeg_post_meta,.jeg_pl_md_5 .jeg_post_meta .fa,.jeg_post_category a{font-family:"Open Sans";color:#fff}.jeg_post_excerpt,.jeg_readmore{font-family:"Open Sans";color:#fff}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-143491 single-format-standard footer-style1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div id="fb-root"></div><div id="wrap-page" class="header-style-header--background"><header id="header" class="header header--background " data-break-mobile="800" data-navcolor="" ><div class="header__inner"><div class="wo__container"><div class="header__content "><div class="header__logo"> <a href="http://staticmultimedia.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Static Multimedia" data-lazy-src="http://staticmultimedia.com/wp-content/themes/listgo/img/logo.png" /><noscript><img src="http://staticmultimedia.com/wp-content/themes/listgo/img/logo.png" alt="Static Multimedia" /></noscript> </a></div><div class="header__actions"><div class="header__add-listing add-listing-disable-on-mobile"><div class="tb"><div class="tb__cell"> <a href="http://staticmultimedia.com/entertainment/music-news/robyn-hitchcock-announces-u-s-tour/"><span>+ Add Listing</span></a></div></div></div><div class="header__user"><div class="tb"><div class="tb__cell"><div class="user__icon" data-modal="#modal-login"> <svg version="1.0" xmlns="http://www.w3.org/2000/svg"
width="23px" height="23px" viewBox="0 0 448.000000 432.000000"
preserveAspectRatio="xMidYMid meet"> <g transform="translate(0.000000,432.000000) scale(0.100000,-0.100000)"
fill="#fff" stroke="none"> <path d="M2100 4314 c-84 -11 -201 -39 -280 -66 -191 -68 -331 -157 -481 -307
-188 -188 -299 -392 -355 -651 -26 -119 -26 -381 0 -500 55 -257 169 -466 355
-651 237 -237 514 -360 846 -375 224 -10 415 31 623 133 l112 56 48 -18 c208
-78 490 -269 657 -446 287 -303 482 -715 521 -1101 l7 -68 -1913 0 -1913 0 7
67 c43 417 266 864 582 1162 97 92 114 119 114 179 0 108 -99 183 -202 152
-51 -15 -214 -171 -331 -315 -306 -379 -488 -871 -491 -1327 -1 -149 4 -165
68 -212 l27 -21 2139 0 2139 0 27 21 c65 48 69 62 68 217 -5 520 -233 1063
-614 1461 -165 173 -334 302 -551 422 -57 32 -106 59 -108 60 -2 2 26 42 61
89 180 239 269 530 254 825 -16 330 -139 606 -375 841 -182 182 -382 293 -631
350 -83 19 -331 33 -410 23z m371 -343 c179 -46 319 -127 449 -260 129 -130
212 -278 257 -457 24 -95 24 -333 0 -428 -46 -185 -125 -324 -262 -461 -137
-137 -276 -216 -461 -262 -95 -24 -333 -24 -428 0 -182 46 -328 128 -462 261
-133 134 -215 280 -261 462 -24 95 -24 333 0 428 45 179 128 327 257 457 147
150 309 236 513 275 100 19 299 12 398 -15z"></path> </g> </svg></div></div></div></div></div><div id='wiloke-listgo-menu' data-options='{"style":"wiloke-menu-horizontal","theme":"","hover":true,"breakpoint":"767","barText":""}' class=" wiloke-menu wiloke-menu-horizontal"><ul id="menu-blog-menu" class="wiloke-menu-list"><li id="menu-item-143475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-143475 wiloke-menu-item wiloke-menu-item-level-0"><a href="http://staticmultimedia.com/">HOME</a></li><li id="menu-item-143471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143471 wiloke-menu-item wiloke-menu-item-level-0"><a href="http://staticmultimedia.com/articles/">ENTERTAINMENT NEWS</a></li><li id="menu-item-143473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143473 wiloke-menu-item wiloke-menu-item-level-0"><a href="http://staticmultimedia.com/videos/">VIDEOS</a></li><li id="menu-item-143474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143474 wiloke-menu-item wiloke-menu-item-level-0"><a href="http://#">EXPLORE</a></li></ul></div></div></div></div></header><section id="main"><div data-bg="url(https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?fit=1024%2C315)" class="header-page bg-scroll rocket-lazyload" style=""><div class="container"><div class="row"><div class="col-lg-10 col-lg-offset-1"><div class="header-page__single"><div class="tb"><div class="tb__cell"><div class="header-page__post"><h1 class="post__title">Robyn Hitchcock Announces U.S. Tour</h1><div class="post__meta"> <span class="post__meta-author"> <i class="fa fa-user"></i> <a href="http://staticmultimedia.com/author/editorial-staff/?&#038;target=blog">Editorial Staff</a> </span><span class="post__meta-cat"> <i class="icon_ribbon_alt"></i> <a href="http://staticmultimedia.com/entertainment/music-news/" rel="category tag">Music News</a> </span></div></div></div></div></div></div></div></div><div class="overlay" style="background-color: rgba()"></div></div><div class="wo-blog"><div class="container"><div class="row"><div class="col-md-9"><div class="post post__single"><div class="post__body"><div class="post__entry"><p>Robyn Hitchcock continues his seemingly eternal live schedule with a wide-ranging array of upcoming dates. U.S. dates begin November 7 at The Wild Detectives in Dallas, TX and then continue though a much-anticipated return to Los Angeles, CA’s Largo at the Coronet, set for December 13.</p><p>Additional highlights include an already sold out performance at Austin, TX’s Cactus Café (November 8) as well as a very special double bill supported by Tanya Donelly at Brooklyn, NY’s Murmrr Theatre (November 21). Tour dates below.</p><p>In other news, Robyn Hitchcock recently shared a video for his recently released single, “Sunday Never Comes.” First released last year in its initial demo form, “Sunday Never Comes” is performed in <em>Juliet, Naked</em> by its star, Ethan Hawke, of which Hitchcock notes, “As Ethan Hawke sings the song in the film, I thought I should make my own version available. The video was shot in Sydney, directed by Jeremy Dylan (who filmed my last two promotional clips) and features me as an artist marooned in an abandoned apartment, wistfully peering at footage of my partner, Emma, as she vamps soulfully through Berlin. Were we ever together? At one point I start drawing her. The theme is distance, separation, and a resolution that never comes to pass&#8230;.”</p><p><span class="embed-youtube" style="text-align:center; display: block;"><div class="rll-youtube-player" data-id="LIMpGGDMAmo" data-query="version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent"></div><noscript><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/LIMpGGDMAmo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></noscript></span></p><p>The double A-sided “Sunday Never Comes” single is joined by an additional new track, “Take Off Your Bandages,” described by its creator as “a psychedelic manifesto for the current era, inspired by the activism of the students at Stoneman Douglas High School.” All 7-inch orders will be joined by an official download link, as well as alternative versions of &#8220;Sunday Never Comes (Acoustic)” and &#8220;Take Off Your Bandages (Extended).”</p><p>Robyn Hitchcock Tour Dates:</p><p>OCTOBER<br /> 25 – Birmingham, UK – St. Paul’s Church<br /> 26 – Cambridge, UK – Storey’s Field Centre<br /> 27 – Lewes, UK – Lewes Con Club<br /> 29 – London, UK – Union Chapel<br /> 30 – Cardiff, UK – Clwb Ifor Bach</p><p>NOVEMBER<br /> 7 – Dallas, TX – The Wild Detectives<br /> 8 – Austin, TX – Cactus Cafe (SOLD OUT)<br /> 9 – Houston, TX – The Continental Club<br /> 13 – Decatur, GA – Eddie&#8217;s Attic (7:00 PM SHOW)<br /> 13 – Decatur, GA – Eddie&#8217;s Attic (10:00 PM SHOW)<br /> 14 – Carrboro, NC – The ArtsCenter<br /> 15 – Virginia Beach, VA – Elevation27<br /> 16 – Richmond, VA – Capital Ale House<br /> 17 – Sellersville, PA – Sellersville Theater<br /> 21 – Brooklyn, NY – Murmrr Theatre *<br /> 22 – Fairfield, CT – StageOne<br /> 23 – Providence, RI – Columbus Theatre<br /> 24 – Boston, MA – City Winery Boston</p><p>DECEMBER<br /> 6 – Nashville, TN – Mercy Lounge<br /> 13 – Los Angeles, CA – Largo at the Coronet</p><p>* <strong>w/ Special Guest Tanya Donelly</strong></p><p><a href="http://robynhitchcock.com/tour" target="_blank" rel="noopener noreferrer">robynhitchcock.com/tour</a></p></div></div></div><div class="pagination_post"><div class="row"><div class="col-xs-6"> <a href="http://staticmultimedia.com/entertainment/music-news/caamp-scores-makes-late-night-debut/" class="pagination_post__prev ">Previous article</a></div><div class="col-xs-6"> <a href="http://staticmultimedia.com/entertainment/music-news/red-bull-philadelphia-presents-true-notes-feat-jamila-woods-ambermark-mereba-and-dj-jasmine-solano/" class="pagination_post__next ">Next article</a></div></div></div><div id="comments" class="comments"></div></div><div class="col-md-3"><div class=""><div id="epic_module_element_ads-2" class="widget widget_epic_module_element_ads"><div  class='jeg_ad jeg_ad_module epic_module_143491_0_5db9d226871d0   '><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_QCA3v0xcYO{width:300px!important;height:250px!important}@media (max-width:1199px){.adsslot_QCA3v0xcYO{width:300px!important;height:250px!important}}@media (max-width:767px){.adsslot_QCA3v0xcYO{width:300px!important;height:250px!important}}</style><ins class="adsbygoogle adsslot_QCA3v0xcYO" style="display:inline-block;" data-ad-client="ca-pub-6137011645901412" data-ad-slot="5123408947"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div><div id="wpp-26" class="widget popular-posts"><h4 class="widget_title">Popular</h4><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="http://staticmultimedia.com/blogs/digital-week/digital-week-october-29/" target="_self"><img width="120" height="86" data-img-src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/dwoct28_feat.jpg?resize=120%2C86" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-epic-120x86 size-epic-120x86 wp-post-image" alt="" data-img-srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/dwoct28_feat.jpg?resize=120%2C86 120w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/dwoct28_feat.jpg?resize=350%2C250 350w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/dwoct28_feat.jpg?zoom=2&amp;resize=120%2C86 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="143452" data-permalink="http://staticmultimedia.com/blogs/digital-week/digital-week-october-29/attachment/dwoct28_feat/" data-orig-file="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/dwoct28_feat.jpg?fit=1382%2C425" data-orig-size="1382,425" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dwoct28_feat" data-image-description="" data-medium-file="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/dwoct28_feat.jpg?fit=300%2C92" data-large-file="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/dwoct28_feat.jpg?fit=1024%2C315" /></a> <a href="http://staticmultimedia.com/blogs/digital-week/digital-week-october-29/" class="wpp-post-title" target="_self">Digital Week – October 29</a></li><li> <a href="http://staticmultimedia.com/entertainment/tv-streaming-video/american-horror-story-1984-red-dawn-recap/" title="American Horror Story: 1984 &#039;Red Dawn&#039; Recap" target="_self"><img width="120" height="86" data-img-src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/american-horror-story-1984-red-d.jpg?resize=120%2C86" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-epic-120x86 size-epic-120x86 wp-post-image" alt="" data-img-srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/american-horror-story-1984-red-d.jpg?resize=120%2C86 120w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/american-horror-story-1984-red-d.jpg?resize=350%2C250 350w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/american-horror-story-1984-red-d.jpg?resize=750%2C536 750w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/american-horror-story-1984-red-d.jpg?zoom=2&amp;resize=120%2C86 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="143201" data-permalink="http://staticmultimedia.com/entertainment/tv-streaming-video/american-horror-story-1984-red-dawn-recap/attachment/american-horror-story-1984-red-dawn-recap-2/" data-orig-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/american-horror-story-1984-red-d.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="American Horror Story: 1984 &#8216;Red Dawn&#8217; Recap" data-image-description="" data-medium-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/american-horror-story-1984-red-d.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/american-horror-story-1984-red-d.jpg?fit=1024%2C576" /></a> <a href="http://staticmultimedia.com/entertainment/tv-streaming-video/american-horror-story-1984-red-dawn-recap/" title="American Horror Story: 1984 &#039;Red Dawn&#039; Recap" class="wpp-post-title" target="_self">American Horror Story: 1984 'Red Dawn' Recap</a></li><li class="current"> <a href="http://staticmultimedia.com/entertainment/music-news/robyn-hitchcock-announces-u-s-tour/" target="_self"><img width="120" height="86" data-img-src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?resize=120%2C86" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-epic-120x86 size-epic-120x86 wp-post-image" alt="" data-img-srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?resize=120%2C86 120w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?resize=350%2C250 350w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?zoom=2&amp;resize=120%2C86 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="143495" data-permalink="http://staticmultimedia.com/entertainment/music-news/robyn-hitchcock-announces-u-s-tour/attachment/robyn_hitchcocktour_fea2/" data-orig-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?fit=1382%2C425" data-orig-size="1382,425" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="robyn_hitchcocktour_fea2" data-image-description="" data-medium-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?fit=300%2C92" data-large-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2019/10/robyn_hitchcocktour_fea2.jpg?fit=1024%2C315" /></a> <a href="http://staticmultimedia.com/entertainment/music-news/robyn-hitchcock-announces-u-s-tour/" class="wpp-post-title" target="_self">Robyn Hitchcock Announces U.S. Tour</a></li></ul></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=primevideochannels&#038;banner=1TAG79C3PQ0GFXZ39R82&#038;f=ifr&#038;linkID=08302a3387f81023f248b8c5ac22dbbc&#038;t=staticmm03-20&#038;tracking_id=staticmm03-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primevideochannels&banner=1TAG79C3PQ0GFXZ39R82&f=ifr&linkID=08302a3387f81023f248b8c5ac22dbbc&t=staticmm03-20&tracking_id=staticmm03-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript> <br><br></div></div><div id="wpp-27" class="widget popular-posts"><h4 class="widget_title">Recent</h4><ul class="wpp-list"><li> <a href="http://staticmultimedia.com/blogs/digital-week/digital-week-october-29/" class="wpp-post-title" target="_self">Digital Week – October 29</a></li><li class="current"> <a href="http://staticmultimedia.com/entertainment/music-news/robyn-hitchcock-announces-u-s-tour/" class="wpp-post-title" target="_self">Robyn Hitchcock Announces U.S. Tour</a></li><li> <a href="http://staticmultimedia.com/tv-streaming/the-birth-of-queen-naija-will-a-pregnancy-scare-cancel-the-show/" title="The Birth Of Queen Naija - &quot;Will A Pregnancy Scare Cancel the Show?&quot;" class="wpp-post-title" target="_self">The Birth Of Queen Naija - "Will A Pregnancy Scare Cancel the Show?"</a></li></ul></div></div></div></div></div></div></section><footer id="footer" class="bg-scroll" style="background-image: url()"><div class="container"></div><div class="wo__container footer__bottom"><div class="row"><div class="col-sm-6 col-sm-push-6"><div class="social_footer"></div></div><div class="col-sm-6 col-sm-pull-6"><div class="copyright"> &#9400; Copyright Static Multimedia</div></div></div></div><div class="overlay" style="background-color: rgba(0,0,0,1)"></div></footer></div><div class="wil-scroll-top"><i class="arrow_up"></i></div> <script id="price-title-tpl" type="text/html"><div class="addlisting-popup__field">
        <input placeholder="Title" id="price-title" type="text" name="title" value="<%= title %>">
    </div></script><script id="wiloke-price-item" type="text/html"><div class="row">
		<div class="col-sm-8">
			<div class="addlisting-popup__field">
				<input type="text" name="name" value="<%= name %>">
			</div>
		</div>
		<div class="col-sm-4">
			<div class="addlisting-popup__field">
				<input type="text" name="price" value="<%= price %>">
			</div>
		</div>
		<div class="col-sm-12">
			<div class="addlisting-popup__field">
				<textarea name="description" id="" cols="30" rows="3"><%= description %></textarea>
			</div>
		</div>
	</div></script><div id="wiloke-menu-price-settings" class="addlisting-popup-wrap hidden"><div class="addlisting-popup"><div class="addlisting-popup__header"> <span id="show-price-title">Price tables</span><div class="addlisting-popup__close"></div></div><div class="addlisting-popup__content"><div class="addlisting-popup__form"><div id="price-title-wrapper"></div><div class="addlisting-popup__field"><div class="addlisting-popup__nav"></div></div><div class="addlisting-popup__panel"></div></div><div class="addlisting-popup__preview"><div class="addlisting-popup__preview-img"> <img class="wiloke-sc-intro" src="" data-src="http://staticmultimedia.com/wp-content/plugins/wiloke-listgo-functionality/public/source/img/sc-intro-menu-price.jpg" alt=""></div></div></div><div class="addlisting-popup__actions button-wrapper"> <button id="cancel-price-table" class="addlisting-popup__btn cancel-shortcode">Cancel</button> <button id="save-price-table" class="addlisting-popup__btn primary wiloke-insert-shortcode">Insert Shortcode</button></div></div></div><script id="accordion-title-tpl" type="text/html"><div class="addlisting-popup__field">
        <input placeholder="Title" id="accordion-title" type="text" name="title" value="<%= title %>">
    </div></script><script id="wiloke-accordion-item" type="text/html"><div class="row">
		<div class="col-sm-8">
			<div class="addlisting-popup__field">
				<input type="text" name="title" value="<%= title %>">
			</div>
		</div>
		<div class="col-sm-12">
			<div class="addlisting-popup__field">
				<textarea name="description" id="" cols="30" rows="3"><%= description %></textarea>
			</div>
		</div>
	</div></script><div id="wiloke-accordion-settings" class="addlisting-popup-wrap hidden"><div class="addlisting-popup"><div class="addlisting-popup__header"> <span id="show-accordion-title">Accordion Settings</span><div class="addlisting-popup__close"></div></div><div class="addlisting-popup__content"><div class="addlisting-popup__form"><div id="accordion-title-wrapper"></div><div class="addlisting-popup__field"><div class="addlisting-popup__nav"></div></div><div class="addlisting-popup__panel"></div></div><div class="addlisting-popup__preview"><div class="addlisting-popup__preview-img"> <img class="wiloke-sc-intro" src="" data-src="http://staticmultimedia.com/wp-content/plugins/wiloke-listgo-functionality/public/source/img/sc-intro-accordion.jpg" alt=""></div></div></div><div class="button-wrapper addlisting-popup__actions"> <button id="cancel-accordion" class="cancel-shortcode addlisting-popup__btn">Cancel</button> <button id="save-accordion" class="wiloke-insert-shortcode addlisting-popup__btn primary">Insert Shortcode</button></div></div></div><script id="list-features-title-tpl" type="text/html"><div class="addlisting-popup__field">
        <input placeholder="Title" id="list-features-title" type="text" name="title" value="<%= title %>">
    </div></script><script id="wiloke-list-feature-item" type="text/html"><div class="row">
		<div class="col-sm-8">
			<div class="addlisting-popup__field">
				<input type="text" name="name" value="<%= name %>">
			</div>
		</div>
		<div class="col-sm-12">
			<div class="addlisting-popup__field">
				<label>
					<input id="feature-unavailable" <% if (unavailable=='yes'){ %>checked <% } %> data-test="<%= unavailable %>" type="checkbox" name="unavailable" value="1">
					Unavailable				</label>
			</div>
		</div>
	</div></script><div id="wiloke-list-features-settings" class="addlisting-popup-wrap hidden"><div class="addlisting-popup"><div class="addlisting-popup__header"> <span id="show-list-features-title">List Features Settings</span><div class="addlisting-popup__close"></div></div><div class="addlisting-popup__content"><div class="addlisting-popup__form"><div id="list-features-title-wrapper"></div><div class="addlisting-popup__field"><div class="addlisting-popup__nav"></div></div><div class="addlisting-popup__panel"></div></div><div class="addlisting-popup__preview"><div class="addlisting-popup__preview-img"> <img class="wiloke-sc-intro" src="" data-src="http://staticmultimedia.com/wp-content/plugins/wiloke-listgo-functionality/public/source/img/sc-intro-list-features.jpg" alt=""></div></div></div><div class="button-wrapper addlisting-popup__actions"> <button id="cancel-list-features" class="addlisting-popup__btn cancel-shortcode">Cancel</button> <button id="save-list-features" class="addlisting-popup__btn primary wiloke-insert-shortcode">Insert Shortcode</button></div></div></div>  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-127444562-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script>  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944' defer></script> <script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/easy-responsive-tabs/assets/js/ert_js.php?ver=3.1'></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="http://staticmultimedia.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="http://staticmultimedia.com/wp-content/cache/min/1/e81c8a631057eb4693f0404957dad1ad.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->