<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Lil Wayne - &quot;Mama Mia&quot; Music Video | Static Multimedia</title>
<!-- Jetpack Site Verification Tags -->

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://staticmultimedia.com/entertainment/music/lil-wayne-mama-mia-music-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lil Wayne - &quot;Mama Mia&quot; Music Video | Static Multimedia" />
<meta property="og:description" content="Official music video by Lil Wayne performing “Mama Mia” – off the new album &#8216;Funeral’ available everywhere at https://lilwayne.lnk.to/funeral" />
<meta property="og:url" content="http://staticmultimedia.com/entertainment/music/lil-wayne-mama-mia-music-video/" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="article:publisher" content="https://www.facebook.com/staticmultimedia/" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2020-03-07T14:22:23+00:00" />
<meta property="og:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/lil-wayne-mama-mia-music-video.jpg?fit=1280%2C720" />
<meta property="og:image:secure_url" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/lil-wayne-mama-mia-music-video.jpg?fit=1280%2C720" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Official music video by Lil Wayne performing “Mama Mia” – off the new album &#8216;Funeral’ available everywhere at https://lilwayne.lnk.to/funeral" />
<meta name="twitter:title" content="Lil Wayne - &quot;Mama Mia&quot; Music Video | Static Multimedia" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/lil-wayne-mama-mia-music-video.jpg?fit=1280%2C720" />
<meta name="twitter:creator" content="@staticmm" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://staticmultimedia.com/#organization","name":"Static Multimedia","url":"http://staticmultimedia.com/","sameAs":["https://www.facebook.com/staticmultimedia/","https://www.instagram.com/staticmm/","https://twitter.com/staticmm"],"logo":{"@type":"ImageObject","@id":"http://staticmultimedia.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2019/03/logo_staticmm_header.png?fit=150%2C60","width":150,"height":60,"caption":"Static Multimedia"},"image":{"@id":"http://staticmultimedia.com/#logo"}},{"@type":"WebSite","@id":"http://staticmultimedia.com/#website","url":"http://staticmultimedia.com/","name":"Static Multimedia","inLanguage":"en-US","description":"Movies, Music, Video Games, Fashion &amp; Pop Culture","publisher":{"@id":"http://staticmultimedia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://staticmultimedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://staticmultimedia.com/entertainment/music/lil-wayne-mama-mia-music-video/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/lil-wayne-mama-mia-music-video.jpg?fit=1280%2C720","width":1280,"height":720},{"@type":"WebPage","@id":"http://staticmultimedia.com/entertainment/music/lil-wayne-mama-mia-music-video/#webpage","url":"http://staticmultimedia.com/entertainment/music/lil-wayne-mama-mia-music-video/","name":"Lil Wayne - &quot;Mama Mia&quot; Music Video | Static Multimedia","isPartOf":{"@id":"http://staticmultimedia.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://staticmultimedia.com/entertainment/music/lil-wayne-mama-mia-music-video/#primaryimage"},"datePublished":"2020-03-07T14:22:23+00:00","dateModified":"2020-03-07T14:22:23+00:00"},{"@type":"Article","@id":"http://staticmultimedia.com/entertainment/music/lil-wayne-mama-mia-music-video/#article","isPartOf":{"@id":"http://staticmultimedia.com/entertainment/music/lil-wayne-mama-mia-music-video/#webpage"},"author":{"@id":"http://staticmultimedia.com/#/schema/person/1d1300816cce4113ae92a8b6dee6a422"},"headline":"Lil Wayne &#8211; &#8220;Mama Mia&#8221; Music Video","datePublished":"2020-03-07T14:22:23+00:00","dateModified":"2020-03-07T14:22:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://staticmultimedia.com/entertainment/music/lil-wayne-mama-mia-music-video/#webpage"},"publisher":{"@id":"http://staticmultimedia.com/#organization"},"image":{"@id":"http://staticmultimedia.com/entertainment/music/lil-wayne-mama-mia-music-video/#primaryimage"},"articleSection":"Music","inLanguage":"en-US"},{"@type":["Person"],"@id":"http://staticmultimedia.com/#/schema/person/1d1300816cce4113ae92a8b6dee6a422","name":"Staff","image":{"@type":"ImageObject","@id":"http://staticmultimedia.com/#authorlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/3e080cb0dd6f4a2cd7ecfbb373f02c3e?s=96&d=blank&r=g","caption":"Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Static Multimedia &raquo; iCal Feed" href="http://staticmultimedia.com/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://staticmultimedia.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://staticmultimedia.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wpbr-public-main-styles-css'  href='http://staticmultimedia.com/wp-content/plugins/WP-Business-Reviews-Clean/assets/dist/css/wpbr-public-main.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://staticmultimedia.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='http://staticmultimedia.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.9.5' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-social-widget-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//staticmultimedia.com/wp-content/uploads/js_composer/custom.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/staticmultimedia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"152731","token":"6dcc5fe324","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://staticmultimedia.com/?p=152731' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Flil-wayne-mama-mia-music-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Flil-wayne-mama-mia-music-video%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://staticmultimedia.com"><link rel="https://theeventscalendar.com/" href="http://staticmultimedia.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			/* iframe {
	width:100% !important;
	height:auto;
}
*/

.gridlove-content {
    -webkit-box-flex: 1;
    -ms-flex: 1;
    flex: 1;
    min-width: 0;
    max-width:100% !important;
}
.entry-image img {
	width:100%;
}

.box-inner-p-smaller {
    padding: 40px 60px 18px;
}
.box-single .entry-title {
    margin-bottom: 8px;
}

.meta-author img {
    display: none;
}
/* Category overrides */
.category-buying-guide .entry-meta {
	display:none !important;
}
.category-guides .entry-meta {
	display:none !important;
}
.category-chicago .entry-meta {
	display:none !important;
}
.category-chi-bookstore .entry-meta {
	display:none !important;
}
.category-chi-boutique .entry-meta {
	display:none !important;
}
.category-chi-museum .entry-meta {
	display:none !important;
}
.category-chi-performing-arts .entry-meta {
	display:none !important;
}
.category-nyc-performing-arts .entry-meta {
	display:none !important;
}


.category-movie-listing .entry-meta {
	display:none !important;
}
.category-nyc_venue .entry-meta {
	display:none !important;
}
.category-video-game-listings .entry-meta {
	display:none !important;
}
.category-chi-comics .entry-meta {
	display:none !important;
}

.category-chi-dance-club .entry-meta {
	display:none !important;
}

.category-deals .entry-meta {
	display:none !important;
}

.category-chi-music-venue .entry-meta {
	display:none !important;
}

.cegg-price {
	color: #000000 !important;
}

.pic100 {
	width:100%;
	display:block;
}
.prod-container {
  display: flex;
  margin-bottom:1.5em;
}

.prod-left {
 flex: 1 0 200px;
 padding-right:1em;
}

.prod-right {
  flex: 1 auto;
}
.product-title {
    font-size:1.25em;
    font-weight: bold;
    margin-bottom:1.35em;
}
.vc_tta-panels {
    padding:1em !important;
}
a.mks_button_large {
    padding: 22px 36px;
    width: 100%;
}
/* Calendar overrides */

.tribe-events-event-image img {
    display: none;
}
/*
.single-tribe_events .tribe-events-event-meta {
    display: none;
}
*/
.tribe-events-sub-nav {
	display:none;
}
.tribe-events-ical {
	display:none;
}
.single-tribe_events .tribe-events-cal-links {
    clear: both;
    display: none;
}
.tribe-events-back {
    margin: 0 0 50px;
}
.tribe-events-ical {
	display:none !important;
}
.tribe-events-read-more {
	display:none;
}
.tribe-event-url {
	text-decoration: underline !important;
}
.tribe-mini-calendar-event .list-date .list-dayname {
    font-size: 10px !important;
}
ol.tribeslist
.alignleft, .alignright {
    display: inline;
    margin-bottom: 10px;
    max-width: 300px;
}
.tribe-events-list-event-description {
	display:none !important;
}
/* NEW calendar updates CSS */
.tribe-events-header {
	display:none !important;
}
.tribe-events-l-container {
	padding-top:0 !important;
}
/* .tribe-events-before-html p {
	display: none !important;
}
*/
.tribe-common--breakpoint-medium.tribe-common .tribe-common-b1 {
    display: none !important;
}

.tribe-events-single .tribe-events-back {
	display:none !important;
}

.tribe-events-schedule {
    margin: 10px 0 0;
}

.tribe-common--breakpoint-medium.tribe-events .tribe-events-calendar-list-nav {
    display: none !important;
}

.tribe-events-c-ical {
	display: none !important;
}
.tribe-events-widget-link {
	    display: none !important;	
}
/* Calendar Chicago overrides */

.cat_chicago-events .tribe-events-single-event-description > div:nth-child(2){
  display: none !important;
}

#tribe-events-content {
    min-height: 600px;
}
/* deals updates */
.gridlove-single-layout-3 .category-deals-home-entertainment .wp-post-image {display:none !important;
}

.gridlove-single-layout-3 .category-deals-entertainment .wp-post-image {display:none !important;
}
.gridlove-single-layout-3 .category-deals-entertainment .entry-meta {display:none !important;
}


.gridlove-single-layout-3 .category-deals-computers .attachment-gridlove-single {display:none !important;
}

.gridlove-single-layout-3 .category-deals-electronics .attachment-gridlove-single {display:none !important;
}



		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-152731 single-format-video wp-embed-responsive tribe-no-js page-template-var-www-wp-content-themes-gridlove-page-php unknown gridlove-cover-overlay-off gridlove-v_1_9_5 wpb-js-composer js-comp-ver-6.1 vc_responsive">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
							<div class="gridlove-header-top">
	<div class="container">

					<div class="gridlove-slot-l">
				<li>
		<ul id="menu-social-media" class="gridlove-soc-menu"><li id="menu-item-120989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li id="menu-item-120988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li id="menu-item-120999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm_style/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul></li>
  
			</div>
		
		
					<div class="gridlove-slot-r">
				<nav class="secondary-navigation">	
		<ul id="menu-secondary-top-menu-1" class="menu"><li id="menu-item-145785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145785"><a href="http://staticmultimedia.com/buying-guide-home/">BUYING GUIDE</a></li>
<li id="menu-item-149919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149919"><a> | </a></li>
<li id="menu-item-149918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149918"><a href="http://staticmultimedia.com/city-guide/">CITY GUIDE</a></li>
</ul></nav>
 
			</div>
			</div>				
</div>			
			<div class="gridlove-header-wrapper">
    <div class="gridlove-header-1 gridlove-header-middle container">
        
        <div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2020/03/static_logo_reverse.png" alt="Static Multimedia"></a></span>
	
	
</div>

        </div>

        <div class="gridlove-slot-r">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-148839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148839"><a title="Lifestyle" href="http://staticmultimedia.com/lifestyle-articles/">LIFESTYLE</a></li>
<li id="menu-item-143475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143475"><a href="http://staticmultimedia.com/music">MUSIC</a></li>
<li id="menu-item-144170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="http://staticmultimedia.com/screen/">SCREEN</a></li>
<li id="menu-item-144171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144171"><a href="http://staticmultimedia.com/video-games/">VIDEO GAMES</a></li>
</ul>	</nav>            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>			</ul>
        </div>
        
    </div>
</div>

							 
									<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2020/03/static_logo_reverse.png" alt="Static Multimedia"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
							<nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148839"><a title="Lifestyle" href="http://staticmultimedia.com/lifestyle-articles/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143475"><a href="http://staticmultimedia.com/music">MUSIC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="http://staticmultimedia.com/screen/">SCREEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144171"><a href="http://staticmultimedia.com/video-games/">VIDEO GAMES</a></li>
</ul>	</nav>					<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>			</ul>
			  
		</div>
	</div>
</div>								
			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2020/03/static_logo_reverse.png" alt="Static Multimedia"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>






<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
        <div class="gridlove-content gridlove-single-layout-3">

                            
                <article id="post-152731" class="gridlove-box box-vm post-152731 post type-post status-publish format-video has-post-thumbnail hentry category-music post_format-post-format-video">

<div class="box-inner-p-smaller box-single">
	<div class="entry-header">
		<div class="entry-category">
	    
	    	</div>

    <h1 class="entry-title">Lil Wayne &#8211; &#8220;Mama Mia&#8221; Music Video</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/staff/"><img alt='' src='http://0.gravatar.com/avatar/3e080cb0dd6f4a2cd7ecfbb373f02c3e?s=24&#038;d=blank&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Staff</a></span></span></div></div>
    
</div></div>

		<div class="entry-media"><iframe width="770" height="433" src="https://www.youtube.com/embed/4ZMhpuOcGBU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
 
                        
<div class="box-inner-p-bigger box-single">

    

<div class="entry-content">
    
    				<div class="gridlove-content-share">
		<div class="meks_ess rectangle no-labels solid"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Flil-wayne-mama-mia-music-video%2F&amp;t=Lil%20Wayne%20%E2%80%93%20%E2%80%9CMama%20Mia%E2%80%9D%20Music%20Video"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Flil-wayne-mama-mia-music-video%2F&amp;text=Lil%20Wayne%20%E2%80%93%20%E2%80%9CMama%20Mia%E2%80%9D%20Music%20Video"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Flil-wayne-mama-mia-music-video%2F&amp;title=Lil%20Wayne%20%E2%80%93%20%E2%80%9CMama%20Mia%E2%80%9D%20Music%20Video"><span>Reddit</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Flil-wayne-mama-mia-music-video%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2020%2F03%2Flil-wayne-mama-mia-music-video.jpg%3Ffit%3D1280%252C720&amp;description=Lil%20Wayne%20%E2%80%93%20%E2%80%9CMama%20Mia%E2%80%9D%20Music%20Video"><span>Pinterest</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-stumbleupon" data-url="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Flil-wayne-mama-mia-music-video%2F&amp;title=Lil%20Wayne%20%E2%80%93%20%E2%80%9CMama%20Mia%E2%80%9D%20Music%20Video"><span>StumbleUpon</span></a></div>	</div>
        
    <p>Official music video by Lil Wayne performing “Mama Mia” – off the new album &#8216;Funeral’ available everywhere at <a href="https://lilwayne.lnk.to/funeral" rel="noopener noreferrer" target="_blank">https://lilwayne.lnk.to/funeral</a></p>

    
    
    
</div>
    
    

</div>

</article>
                            

            	<div class="gridlove-ad"><div id="amzn-assoc-ad-2a2e1b3c-066d-4d9a-9ab4-057f226a9301"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2a2e1b3c-066d-4d9a-9ab4-057f226a9301"></script></div>

            
            
            
        </div>

        

	<div class="gridlove-sidebar">

		
						<div class="gridlove-sticky-sidebar">
					<div id="gridlove_adsense_widget-16" class="widget gridlove-box gridlove_adsense_widget gridlove-widget-expand">		<div class="gridlove-adsense-wrapper">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- feature sidebar ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="8144285965"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div><div id="gridlove_posts_widget-17" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent</h4>
								
		<div class="gridlove-posts-widget ">

							
								
				<article class="post-152733 post type-post status-publish format-video has-post-thumbnail hentry category-video-games post_format-post-format-video">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/entertainment/video-games/pokemon-mystery-dungeon-rescue-team-dx-overview-trailer-on-nintendo-switch/" title="Pokémon Mystery Dungeon: Rescue Team DX Overview Trailer on Nintendo Switch">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/pokemon-mystery-dungeon-rescue-t-1.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-attachment-id="152734" data-permalink="http://staticmultimedia.com/entertainment/video-games/pokemon-mystery-dungeon-rescue-team-dx-overview-trailer-on-nintendo-switch/attachment/pokemon-mystery-dungeon-rescue-team-dx-overview-trailer-on-nintendo-switch-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/pokemon-mystery-dungeon-rescue-t-1.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pokémon Mystery Dungeon: Rescue Team DX Overview Trailer on Nintendo Switch" data-image-description="" data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/pokemon-mystery-dungeon-rescue-t-1.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/pokemon-mystery-dungeon-rescue-t-1.jpg?fit=770%2C433" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/entertainment/video-games/pokemon-mystery-dungeon-rescue-team-dx-overview-trailer-on-nintendo-switch/">Pokémon Mystery Dungeon: Rescue Team DX Overview Trailer on Nintendo Switch</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-152729 post type-post status-publish format-video has-post-thumbnail hentry category-movies post_format-post-format-video">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/entertainment/movies/jumanji-the-next-level-top-5-jumanji-animal-attacks/" title="Jumanji: The Next Level – Top 5 Jumanji Animal Attacks!">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/jumanji-the-next-level-top-5-jum.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-attachment-id="152730" data-permalink="http://staticmultimedia.com/entertainment/movies/jumanji-the-next-level-top-5-jumanji-animal-attacks/attachment/jumanji-the-next-level-top-5-jumanji-animal-attacks-2/" data-orig-file="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/jumanji-the-next-level-top-5-jum.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jumanji: The Next Level – Top 5 Jumanji Animal Attacks!" data-image-description="" data-medium-file="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/jumanji-the-next-level-top-5-jum.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/jumanji-the-next-level-top-5-jum.jpg?fit=770%2C433" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/entertainment/movies/jumanji-the-next-level-top-5-jumanji-animal-attacks/">Jumanji: The Next Level – Top 5 Jumanji Animal Attacks!</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-152725 post type-post status-publish format-video has-post-thumbnail hentry category-movies post_format-post-format-video">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/entertainment/movies/paramount-pictures-shares-a-quiet-place-part-ii-bus-clip/" title="Paramount Pictures Shares A Quiet Place Part II &#8211; &#8220;Bus&#8221; Clip">
		                   	<img width="80" height="60" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/paramount-pictures-shares-a-quie.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" data-attachment-id="152726" data-permalink="http://staticmultimedia.com/entertainment/movies/paramount-pictures-shares-a-quiet-place-part-ii-bus-clip/attachment/paramount-pictures-shares-a-quiet-place-part-ii-bus-clip-2/" data-orig-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/paramount-pictures-shares-a-quie.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paramount Pictures Shares A Quiet Place Part II &#8211; &#8220;Bus&#8221; Clip" data-image-description="" data-medium-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/paramount-pictures-shares-a-quie.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2020/03/paramount-pictures-shares-a-quie.jpg?fit=770%2C433" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/entertainment/movies/paramount-pictures-shares-a-quiet-place-part-ii-bus-clip/">Paramount Pictures Shares A Quiet Place Part II &#8211; &#8220;Bus&#8221; Clip</a></h6>		                		            </div>

				</article>

				
				
			
		</div>

		
		
		</div>				</div>
		
	</div>

    </div>
        
</div>



	<div class="conatiner"><div class="gridlove-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6205349888"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

<div id="footer" class="gridlove-footer">

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center">Copyright &copy; Static Multimedia</p>	            </div>
	        </div>

	
</div>


<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-blog-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148839"><a title="Lifestyle" href="http://staticmultimedia.com/lifestyle-articles/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143475"><a href="http://staticmultimedia.com/music">MUSIC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="http://staticmultimedia.com/screen/">SCREEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144171"><a href="http://staticmultimedia.com/video-games/">VIDEO GAMES</a></li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://staticmultimedia.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d10abd276d", post_id : 152731 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbrStrings = {"via":"via","recommendPositive":"recommends","recommendNegative":"doesn't recommend","readMore":"Read more","rated":"Rated"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/WP-Business-Reviews-Clean/assets/dist/js/wpbr-public-main.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"50","header_sticky_up":"1","logo":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2020\/03\/static_logo_reverse.png","logo_retina":"","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"","responsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.9.5'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'50383145',post:'152731',tz:'-6',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '152731' ]);
</script>
</body>

</html>