<!DOCTYPE HTML>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
				<style id="kirki-css-vars">:root{}</style><!-- Jetpack Site Verification Tags -->
	<script type="text/javascript">
		(function( $ ) {

			var themeModeStylesheetURL = 'http://staticmultimedia.com/wp-content/themes/boombox/css/night-mode.min.css';
			var getCookie = function( cname ) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent( document.cookie );
				var ca = decodedCookie.split( ';' );
				for ( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while ( c.charAt( 0 ) == ' ' ) {
						c = c.substring( 1 );
					}
					if ( c.indexOf( name ) == 0 ) {
						return c.substring( name.length, c.length );
					}
				}
				return "";
			};
			var setCookie = function( cname, cvalue, exdays ) {
				var d = new Date();
				d.setTime( d.getTime() + (exdays * 24 * 60 * 60 * 1000) );
				var expires = "expires=" + d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			};
			var delete_cookie = function( cname ) {
				setCookie( cname, null, 0 );
			};
			var appendThemeModeLink = function() {
				var link = document.createElement( 'link' );
				var targetNode = document.getElementById( 'boombox-primary-style-inline-css' );
				link.rel = 'stylesheet';
				link.id = 'boombox-theme-mode-css';
				link.href = themeModeStylesheetURL;
				link.media = 'all';

				targetNode.parentNode.insertBefore( link, targetNode.nextSibling );
			};

			document.addEventListener( 'DOMContentLoaded', function() {
				var switchers = document.querySelectorAll( '.bb-mode-switcher .bb-mode-toggle' );

				for ( var i = 0; i < switchers.length; i++ ) {
					switchers[i].addEventListener( 'click', function(e) {
					    e.preventDefault();
						var stylesheet = document.getElementById( 'boombox-theme-mode-css' );
						if ( !!getCookie( 'boombox-theme-mode' ) ) {
							if ( stylesheet ) {
								stylesheet.setAttribute( 'disabled', 'disabled' );
							}
                            document.body.classList.remove("boombox-mode-on");
							delete_cookie( 'boombox-theme-mode' );
						} else {
							if ( stylesheet ) {
								stylesheet.removeAttribute( 'disabled' );
							} else {
								appendThemeModeLink();
							}
                            document.body.classList.add("boombox-mode-on");
							setCookie( 'boombox-theme-mode', 1, 365 );
						}
					} );
				}

                if ( !!getCookie( 'boombox-theme-mode' ) ) {
                    document.body.classList.add("boombox-mode-on");
                }
			} );

			if ( !!getCookie( 'boombox-theme-mode' ) ) {

				var appendInterval = setInterval( function() {
					if ( document.getElementById( 'boombox-primary-style-inline-css' ) ) {
						clearInterval( appendInterval );
						appendThemeModeLink();
					}
				}, 25 );
			}

		})();
	</script><!-- Tags generated by Easy Social Share Buttons for WordPress v7.0.1 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mark Lofgren Shares &#039;You Are Just Not Alone&#039; Music Video" />
<meta property="og:description" content="Like most musicians operating under the new normal, Mark Lofgren (The Luck of Eden Hall, The Thin Cherries) has been spending time in his home studio crafting intimate recordings. Black Moon Book, an album of exquisite bedroom pop that touches on memory, isolation and, most explicitly, the healing power of hope and love, follows his 2014 solo debut, The Past Perfect. Mark Lofgren&#039;s second solo effort Black Moon Book is out now and streaming at https://markalanlofgren.bandcamp.com/album/black-moon-book" />
<meta property="og:url" content="http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2020-07-07T09:29:54-05:00" />
<meta property="og:image" content="http://staticmultimedia.com/wp-content/uploads/2020/07/mark-loftren-tn.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mark Lofgren Shares &quot;You Are Just Not Alone&quot; Music Video | Static Multimedia</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mark Lofgren Shares &quot;You Are Just Not Alone&quot; Music Video | Static Multimedia" />
	<meta property="og:description" content="Like most musicians operating under the new normal, Mark Lofgren (The Luck of Eden Hall, The Thin Cherries) has been spending time in his home studio crafting intimate recordings. Black Moon Book, an album of exquisite bedroom pop that touches on memory, isolation and, most explicitly, the healing power of hope and love, follows his..." />
	<meta property="og:url" content="http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/" />
	<meta property="og:site_name" content="Static Multimedia" />
	<meta property="article:publisher" content="https://www.facebook.com/staticmultimedia/" />
	<meta property="article:author" content="https://www.facebook.com/staticmultimedia" />
	<meta property="article:published_time" content="2020-07-07T14:29:54+00:00" />
	<meta property="og:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/07/mark-loftren-tn.jpg?fit=500%2C287" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="287" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@staticmm" />
	<meta name="twitter:site" content="@staticmm" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://staticmultimedia.com/#organization","name":"Static Multimedia","url":"http://staticmultimedia.com/","sameAs":["https://www.facebook.com/staticmultimedia/","https://www.instagram.com/staticmm/","https://twitter.com/staticmm"],"logo":{"@type":"ImageObject","@id":"http://staticmultimedia.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2019/03/logo_staticmm_header.png?fit=150%2C60","width":150,"height":60,"caption":"Static Multimedia"},"image":{"@id":"http://staticmultimedia.com/#logo"}},{"@type":"WebSite","@id":"http://staticmultimedia.com/#website","url":"http://staticmultimedia.com/","name":"Static Multimedia","description":"Movies, Music, Video Games, Fashion &amp; Pop Culture","publisher":{"@id":"http://staticmultimedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://staticmultimedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/07/mark-loftren-tn.jpg?fit=500%2C287","width":500,"height":287},{"@type":"WebPage","@id":"http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/#webpage","url":"http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/","name":"Mark Lofgren Shares \"You Are Just Not Alone\" Music Video | Static Multimedia","isPartOf":{"@id":"http://staticmultimedia.com/#website"},"primaryImageOfPage":{"@id":"http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/#primaryimage"},"datePublished":"2020-07-07T14:29:54+00:00","dateModified":"2020-07-07T14:29:54+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/"]}]},{"@type":"Article","@id":"http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/#article","isPartOf":{"@id":"http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/#webpage"},"author":{"@id":"http://staticmultimedia.com/#/schema/person/eb5460714f94ca45915d452cffb10d05"},"headline":"Mark Lofgren Shares &#8220;You Are Just Not Alone&#8221; Music Video","datePublished":"2020-07-07T14:29:54+00:00","dateModified":"2020-07-07T14:29:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/#webpage"},"publisher":{"@id":"http://staticmultimedia.com/#organization"},"image":{"@id":"http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/#primaryimage"},"articleSection":"Music","inLanguage":"en-US"},{"@type":["Person"],"@id":"http://staticmultimedia.com/#/schema/person/eb5460714f94ca45915d452cffb10d05","name":"Chad Connolly","image":{"@type":"ImageObject","@id":"http://staticmultimedia.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=96&d=blank&r=g","caption":"Chad Connolly"},"sameAs":["https://www.facebook.com/staticmultimedia"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='admin-subscription-css-css'  href='http://staticmultimedia.com/wp-content/plugins/mycred/assets/css/admin-subscription.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://staticmultimedia.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.15' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://staticmultimedia.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-styles-min-css'  href='http://staticmultimedia.com/wp-content/themes/boombox/js/plugins/plugins.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-icomoon-style-css'  href='http://staticmultimedia.com/wp-content/themes/boombox/fonts/icon-fonts/icomoon/icons.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin%2Clatin-ext&#038;ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-primary-style-css'  href='http://staticmultimedia.com/wp-content/themes/boombox/css/style.min.css?ver=2.6.2' type='text/css' media='all' />
<style id='boombox-primary-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mycred-front-css'  href='http://staticmultimedia.com/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://staticmultimedia.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//staticmultimedia.com/wp-content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.15'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/staticmultimedia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"157563","token":"f09a463737","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://staticmultimedia.com/?p=157563' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fmark-lofgren-shares-you-are-just-not-alone-music-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fmark-lofgren-shares-you-are-just-not-alone-music-video%2F&#038;format=xml" />
<!-- This code is added by WP Analytify (3.0.0) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-127444562-1', 'auto');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (3.0.0) !-->
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","essb3_nonce":"aee60ed444","essb3_plugin_url":"http:\/\/staticmultimedia.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"http:\/\/staticmultimedia.com\/","post_id":"157563"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.15 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.bb-post .entry-header h2 {
    margin: 0 0 12px;
	line-height:1.25;
}
/* Post Rating Custom Change */
/* Post Rating Custom Change */
.post-rating .down.point-btn { display: none;
}
.post-rating .up.point-btn .icon-arrow-up:before { content: "\f164";
}
.post-rating .point-btn .icon-arrow-up:before { content: "\f087";
}
.post-rating .point-btn .icon-arrow-down:before { content: "\f088";
}
.essb-customizer-toggle {
	display:none;
}
.fr-view blockquote, blockquote {
    margin: 0rem;
}
blockquote {
    font-size: 1.25rem;
}
.page-id-93698 .bb-next-prev-pagination {
	font-weight: 600;
	text-align: center;
	display: none;
}
.author-avatar a {
	display:none !important;
}

hr {display:none}

.bb-other-posts {
    clear: both;
    display: none;
}
.bb-cat-links.size-lg a {
    font-size: 16px;
    line-height: 20px;
}
.bb-page-header .container-bg {
    border-bottom: 0px solid #ececec;
}
.bb-page-header .container-inner {
    padding-top: 0px;
    padding-bottom: 0px;
}
@media screen and (min-width: 701px)
.bb-page-header .container-inner, .container, .page-activate-signup #signup-content {
    padding-left: 0px;
    padding-right: 0px;
}
.bb-page-header .container-inner, .container, .container-fluid, .page-activate-signup #signup-content {
    clear: both;
    margin-left: auto;
    margin-right: auto;
    padding-left: 0px;
    padding-right: 0px;
}
#main>.container, .bb-page-header #main>.container-inner {
    margin-bottom: 1.0rem;
}

@media screen and (min-width: 1200px)
.no-sidebar .bb-post-single .s-post-small-el {
    width: 960px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

	<body class="post-template-default single single-post postid-157563 single-format-video boombox-theme-light no-sidebar trending-post badge-face-text badges-outside-left bb-stretched-view wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

		
	<div id="mobile-nav-bg"></div>
	<div id="mobile-navigation" class="bb-mobile-navigation">
		<button id="menu-close" class="close">
			<i class="bb-icon bb-ui-icon-close"></i>
		</button>
		<div class="holder">
			<div class="more-menu">
				<div class="more-menu-header">
									</div>
					<nav class="main-navigation">
		<ul id="menu-blog-menu" class=""><li id="menu-item-153358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153358 menu-item-icon"><a title="Music" href="http://staticmultimedia.com/entertainment/music/"><i class="bb-icon bb-icon-music"></i>MUSIC</a></li>
<li id="menu-item-153356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153356 menu-item-icon"><a title="Movies" href="http://staticmultimedia.com/entertainment/movies/"><i class="bb-icon bb-icon-film"></i>MOVIES</a></li>
<li id="menu-item-153359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153359 menu-item-icon"><a title="TV" href="http://staticmultimedia.com/entertainment/tv-streaming/"><i class="bb-icon bb-icon-tv"></i>TV &#038; STREAMING</a></li>
<li id="menu-item-153357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357 menu-item-icon"><a title="Video Games" href="http://staticmultimedia.com/entertainment/video-games/"><i class="bb-icon bb-icon-game"></i>VIDEO GAMES</a></li>
</ul>	</nav>
		<nav class="main-navigation">
		<ul id="menu-social-media" class=""><li id="menu-item-153633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153633"><a href="http://staticmultimedia.com/trending/">TRENDING</a></li>
<li id="menu-item-153632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153632"><a href="http://staticmultimedia.com/hot/">HOT</a></li>
<li id="menu-item-153631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153631"><a href="http://staticmultimedia.com/popular/">POPULAR</a></li>
</ul>	</nav>
					<div class="more-menu-footer">
						<div class="bb-community community">

					<span class="text">Static Multimedia community</span>
				</div>
					<div class="social circle"><ul><li><a href="https://www.facebook.com/staticmm/" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/staticmm" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li></ul></div>
									</div>
			</div>

		</div>
	</div>
	
		<div id="page-wrapper" class="page-wrapper">

			
	<header class="bb-show-desktop-header bb-header header-desktop">

		
			<div class="top-header large boxed menu-left">
				<div class="container">

					
											<div class="h-component m-1 logo">
<div class="branding">

	<p class="site-title">
		<a href="http://staticmultimedia.com/">
							<img src="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png" alt="Static Multimedia" srcset="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png 1x" />
						</a>
	</p>

	</div></div>
											<div class="h-component m-2">

															<div class="bb-header-navigation header-item">
										<nav class="main-navigation">
		<ul id="menu-blog-menu-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153358 menu-item-icon"><a title="Music" href="http://staticmultimedia.com/entertainment/music/"><i class="bb-icon bb-icon-music"></i>MUSIC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153356 menu-item-icon"><a title="Movies" href="http://staticmultimedia.com/entertainment/movies/"><i class="bb-icon bb-icon-film"></i>MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153359 menu-item-icon"><a title="TV" href="http://staticmultimedia.com/entertainment/tv-streaming/"><i class="bb-icon bb-icon-tv"></i>TV &#038; STREAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153357 menu-item-icon"><a title="Video Games" href="http://staticmultimedia.com/entertainment/video-games/"><i class="bb-icon bb-icon-game"></i>VIDEO GAMES</a></li>
</ul>	</nav>
									</div>
													</div>
					
										<div class="h-component r-1 has-search">
						<div class="bb-header-search header-item bb-toggle bb-focus pos-right">
	<a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input">
		<i class="bb-icon bb-ui-icon-search"></i>
	</a>
	<div class="search-dropdown bb-header-dropdown toggle-content">
		<form role="search" method="get" class="search-form form" action="http://staticmultimedia.com/">
			<input type="search" class="pull-left" name="s" value="">
			<button class="search-submit pull-right"
			        type="submit">Search</button>
		</form>
	</div>
</div>
					</div>
					
				</div>

				
			</div>
			
		
			<div class="bottom-header medium boxed menu-left">
				<div class="container">

					
											<div class="h-component m-2">

															<div class="bb-header-navigation header-item">
										<nav class="main-navigation">
		<ul id="menu-social-media-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153633"><a href="http://staticmultimedia.com/trending/">TRENDING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153632"><a href="http://staticmultimedia.com/hot/">HOT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153631"><a href="http://staticmultimedia.com/popular/">POPULAR</a></li>
</ul>	</nav>
									</div>
													</div>
					
					
				</div>

				
			</div>
			
	</header>

		<header class="bb-header header-mobile h-style h-style-left large bb-show-mobile-header">
		<div class="container header-row">
			<div class="header-row-layout">

				
				<div class="header-col header-c">
					
<div class="branding">
	<p class="site-title">
		<a href="http://staticmultimedia.com/">
			
				<img src="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png" alt="Static Multimedia" srcset="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png 1x" />
					</a>
	</p>
</div>				</div>

									<div class="header-col header-r">
						
<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-right"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a>					</div>
				
			</div>
		</div>
	</header>

<nav class="bb-fixed-pagination bb-el-before-main-cnt hide">
	<ul>
		
				<li class="page prev-page">
			
						<a class="pg-arrow" href="http://staticmultimedia.com/blogs/digital-week/digital-week-july-7/">
				<span class="pg-arrow-icon"><i class="bb-icon bb-ui-icon-chevron-left"></i></span>
			</a>
			<a class="pg-link" href="http://staticmultimedia.com/blogs/digital-week/digital-week-july-7/"></a>
			<div class="pg-content">
				
								<div class="pg-col pg-thumb-col">
					<div class="pg-thumb thumb-circle"><div class="bb-media-placeholder" style="padding-bottom:57.241%;"><img width="290" height="166" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/07/dw-july7-feat.jpg?resize=290%2C166" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/07/dw-july7-feat.jpg?resize=290%2C166 290w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/07/dw-july7-feat.jpg?zoom=2&amp;resize=290%2C166 580w" sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="157579" data-permalink="http://staticmultimedia.com/blogs/digital-week/digital-week-july-7/attachment/dw-july7-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/07/dw-july7-feat.jpg?fit=750%2C500" data-orig-size="750,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dw-july7-feat" data-image-description="" data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/07/dw-july7-feat.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/07/dw-july7-feat.jpg?fit=750%2C500" /></div></div>
				</div>
								
				<div class="pg-col pg-info-col">
										<h4 class="pg-title">Digital Week - July 7</h4>
					<div class="bb-author-vcard-mini pg-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="http://staticmultimedia.com/author/kevin-filipski/">
				<span>Kevin Filipski</span>
			</a>
		</span></div></div>					
				</div>
			</div>
		</li>
				
				<li class="page next-page">
			
						<a class="pg-arrow" href="http://staticmultimedia.com/entertainment/video-games/cryptic-studio-celebrates-20th-anniversary-with-neverwinter%e2%80%8b-and-%e2%80%8bstar-trek-online%e2%80%8b-updates/">
				<span class="pg-arrow-icon"><i class="bb-icon bb-ui-icon-chevron-right"></i></span>
			</a>
			<a class="pg-link" href="http://staticmultimedia.com/entertainment/video-games/cryptic-studio-celebrates-20th-anniversary-with-neverwinter%e2%80%8b-and-%e2%80%8bstar-trek-online%e2%80%8b-updates/"></a>
			<div class="pg-content">
				
								<div class="pg-col pg-thumb-col">
					<div class="pg-thumb thumb-circle"><div class="bb-media-placeholder" style="padding-bottom:57.241%;"><img width="290" height="166" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/06/neverwinter.jpg?resize=290%2C166" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/06/neverwinter.jpg?resize=290%2C166 290w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/06/neverwinter.jpg?zoom=2&amp;resize=290%2C166 580w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/06/neverwinter.jpg?zoom=3&amp;resize=290%2C166 870w" sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="157555" data-permalink="http://staticmultimedia.com/entertainment/video-games/cryptic-studio-celebrates-20th-anniversary-with-neverwinter%e2%80%8b-and-%e2%80%8bstar-trek-online%e2%80%8b-updates/attachment/neverwinter/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/06/neverwinter.jpg?fit=1200%2C542" data-orig-size="1200,542" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="neverwinter" data-image-description="" data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/06/neverwinter.jpg?fit=300%2C136" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/06/neverwinter.jpg?fit=1024%2C463" /></div></div>
				</div>
								
				<div class="pg-col pg-info-col">
										<h4 class="pg-title">Cryptic Studio Celebrates 20th Anniversary with 'Neverwinter​' and ​'Star Trek...</h4>
					<div class="bb-author-vcard-mini pg-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="http://staticmultimedia.com/author/jackarnold/">
				<span>Jack Arnold</span>
			</a>
		</span></div></div>					
				</div>
				
			</div>
		</li>
			
	</ul>
</nav><div class="bb-sticky bb-floating-navbar bb-el-before-main-cnt">
	<div class="bb-sticky-el floating-navbar-inner">
		<div class="container">
			<div class="navbar-content">
				<div class="navbar-col navbar-col1">
										<div class="f-n-post-title-block">
						<h2 class="f-n-post-title">Mark Lofgren Shares &#8220;You Are Just Not Alone&#8221; Music Video</h2>
					</div>
									</div>

										<div class="navbar-col navbar-col2"><nav class="bb-next-prev-pagination f-n-next-prev-pg pg-xs"><h2 class="screen-reader-text">Post Pagination</h2><ul class="pg-list"><li class="pg-item page-nav next-page"><a class="next-page-link page-link" href="http://staticmultimedia.com/entertainment/video-games/cryptic-studio-celebrates-20th-anniversary-with-neverwinter%e2%80%8b-and-%e2%80%8bstar-trek-online%e2%80%8b-updates/" rel="next"><i class="bb-icon bb-ui-icon-chevron-right"></i><span class="text big-text">Next Post</span><span class="text small-text">Next</span></a></li></ul></nav></div>
								</div>
		</div>
	</div>
</div>
			<main id="main" role="main">

				<div class="container single-container s-mt-sm">

		<article id="post-157563" class="single post bb-post-single style1 post-157563 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video" data-post-id="157563" itemscope="" itemtype="http://schema.org/Article">
		<div class="single-top-container bb-mb-el mb-xs">
					</div>

		<div class="single-main-container">
			<div class="bb-row">
				<div class="bb-col col-content">
					<div class="bb-row">
						<div class="bb-col col-site-main">
							<div class="site-main" role="main">

																	<div class="s-post-main mb-md bb-mb-el bb-card-item">

																				<header class="entry-header s-post-header bb-mb-el">

											
<div class="s-post-microdata mf-hide">
	
		<span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
		<!-- featured image -->
		<meta itemprop="url" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2020/07/mark-loftren-tn.jpg?fit=500%2C287">
		<!-- featured image W -->
		<meta itemprop="width" content="500">
		<!-- featured image H -->
		<meta itemprop="height" content="287">
	</span>
	
	<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
				<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png">
		</span>
				<meta itemprop="name" content="Static Multimedia">
		<meta itemprop="url" content="http://staticmultimedia.com/">
	</span>
	
	<time itemprop="datePublished" datetime="2020-07-07T09:29:54-05:00">2 days ago</time>
	<time itemprop="dateModified" datetime="2020-07-07T09:29:54-05:00">2 days ago</time>
	<meta itemscope="" content="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/">
</div>
<div class="s-post-header-top d-table-center-sm bb-mb-el">
	
	<div class="d-table-cell text-left-sm"><p class="bb-cat-links size-lg s-post-cat-links" itemprop="keywords"><a href="http://staticmultimedia.com/entertainment/music/" rel="category tag">Music</a></p></div><div class="d-table-cell text-right-sm"><div class="bb-badge-list s-post-badge-list"><a class="bb-badge badge trending" href="http://staticmultimedia.com/trending/" title="Trending"><span class="circle"><i class="bb-icon bb-icon-trending5"></i></span><span class="text">Trending</span></a></div></div>
</div><h1 class="entry-title s-post-title bb-mb-el" itemprop="headline">Mark Lofgren Shares &#8220;You Are Just Not Alone&#8221; Music Video</h1>
<hr class="bb-separator s-post-header-sep bb-mb-el" />
										</header>

																				<div class="s-post-meta-block bb-mb-el">
											<div class="post-meta-content row">
												<div class="d-table-center-sm">

													<div class="col-l d-table-cell col-md-6 col-sm-6 text-left-sm"><div class="bb-author-vcard-mini size-md" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><div class="author-avatar"><a href="http://staticmultimedia.com/author/chadconnolly/"><img alt='Chad Connolly' src='http://2.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=74&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=148&#038;d=blank&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' itemprop="image"/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="http://staticmultimedia.com/author/chadconnolly/" itemprop="url">
				<span itemprop="name">Chad Connolly</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-07-07T09:29:54-05:00">2 days ago</time><time class="entry-date updated mf-hide" datetime="2020-07-07T09:29:54-05:00">2 days ago</time></span></div></div></div><div class="col-r d-table-cell col-md-6 col-sm-6 text-right-sm">	<div class="s-post-meta bb-post-meta size-lg"><span class="post-meta-item post-views s-post-views size-lg"><span class="bb-icon bb-ui-icon-trending-eye"></span><span class="count">109</span><span class="txt">views</span></span></div>
	</div>
												</div>
											</div>
										</div>

										<div class="bb-post-share-box s-post-share-box top bb-mb-el"><div class="content has-share-buttons">
	<div class="bb-post-rating post-rating js-post-point" data-post_id="157563">
					        <div class="inner">
					            <button  class="up point-btn" data-action="up">
					                <i class="bb-icon bb-ui-icon-arrow-up"></i>
					            </button>
					
					            <button  class="down point-btn" data-action="down">
					                <i class="bb-icon bb-ui-icon-arrow-down"></i>
					            </button>
					
					            <span class="count">
									<i class="bb-icon spinner-pulse"></i>
									<span class="text" label="points">106</span>
								</span>
					        </div>
					    </div><div class="essb_links essb_counters essb_displayed_boombox essb_share essb_template_jumbo-round-retina essb_template_jumbo-retina essb_2042384939 essb_width_flex essb_links_center print-no" id="essb_displayed_boombox_2042384939" data-essb-postid="157563" data-essb-position="boombox" data-essb-button-style="button" data-essb-template="jumbo-round-retina essb_template_jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/" data-essb-fullurl="http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/" data-essb-instance="2042384939"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">19<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fmark-lofgren-shares-you-are-just-not-alone-music-video%2F&t=Mark+Lofgren+Shares+%26quot%3BYou+Are+Just+Not+Alone%26quot%3B+Music+Video" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fmark-lofgren-shares-you-are-just-not-alone-music-video%2F&t=Mark+Lofgren+Shares+%26quot%3BYou+Are+Just+Not+Alone%26quot%3B+Music+Video&#39;,&#39;facebook&#39;,&#39;2042384939&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="18" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Mark%20Lofgren%20Shares%20%22You%20Are%20Just%20Not%20Alone%22%20Music%20Video&amp;url=http://staticmultimedia.com/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/&amp;counturl=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fmark-lofgren-shares-you-are-just-not-alone-music-video%2F&#39;,&#39;twitter&#39;,&#39;2042384939&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="10" data-cnt-short=""></span></li></ul></div><div class="mobile-info"><span class="mobile-shares-count">19</span> shares, <span class="mobile-votes-count">106</span> points</div></div>
</div><figure class="s-post-thumbnail post-thumbnail bb-mb-el"><div class="video-wrapper boombox-featured-embed bb-embed-youtube "><iframe type="text/html" width="100%" height="376" src="https://www.youtube.com/embed/fEDx0JwbIMM?" frameborder="0" allowfullscreen></iframe></div></figure>
<div itemprop="articleBody" class="s-post-content s-post-small-el bb-mb-el"><p>Like most musicians operating under the new normal, Mark Lofgren (The Luck of Eden Hall, The Thin Cherries) has been spending time in his home studio crafting intimate recordings. Black Moon Book, an album of exquisite bedroom pop that touches on memory, isolation and, most explicitly, the healing power of hope and love, follows his 2014 solo debut, The Past Perfect. </p>
<p>Mark Lofgren&#8217;s second solo effort Black Moon Book is out now and streaming at <a href="https://markalanlofgren.bandcamp.com/album/black-moon-book" rel="noopener noreferrer" target="_blank">https://markalanlofgren.bandcamp.com/album/black-moon-book</a> </p>
</div>


<hr class="bb-separator bb-mb-el" />
									</div>
									
											<aside class="bb-other-posts bb-posts-more-from bb-post-collection hfeed mb-lg bb-mb-el hfeed post-list list list big-item bb-thumbnail-stretched">

			
						<ul class="post-items">
				
	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157524 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157521 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157518 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157515 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157512 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157508 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157500 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157471 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157464 type-post status-publish format-audio has-post-thumbnail category-music post_format-post-format-audio">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157455 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157449 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item no-thumbnail post-157446 type-post status-publish format-video has-post-thumbnail category-music post_format-post-format-video">

			<!-- thumbnail -->
			<div class="post-thumbnail">
							</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
									</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>

			</ul>
					</aside>

																	</div>
						</div>

											</div>
				</div>

							</div>
		</div>
	</article>
	
</div>

			<!--Div for sticky elements -->
			<div id="sticky-border"></div>
			</main>

							<footer id="footer" class="footer ">
					
<div class="footer-bottom">
	
	<div class="container">

					<div class="footer-nav">
				<nav>
									</nav>
			</div>
		
					<div class="social-footer social">
				<ul><li><a href="https://www.facebook.com/staticmm/" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/staticmm" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li></ul>			</div>
		
		<div class="copy-right">&copy;
			2020 All Rights Reserved		</div>

	</div>
</div>				</footer>
			
        <span id="go-top" class="go-top"><i class="bb-icon bb-ui-icon-arrow-up"></i></span>
		</div>

		<div class="light-modal-bg"></div>
<!-- Modal content -->
<div id="sign-in" class="light-modal sign-in authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">log in</h3>
				
							</header>
			<div class="content-body">
									<div class="clearfix"></div>
				
				<p class="status-msg bb-txt-msg"></p>

				<form id="boombox-login" class="ajax-auth" action="login" method="post">
					<input type="hidden" id="security" name="security" value="38e40d2318" /><input type="hidden" name="_wp_http_referer" value="/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/" />					<div class="input-field">
						<input type="text" name="useremail" class="required" placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<input type="password" name="password" class="required" placeholder="Your password">
					</div>

					
					
													<div class="input-field captcha-container loading">
								<div class="form-captcha">
									<img src="" alt="Captcha!" class="captcha">
									<a href="#refresh-captcha" class="auth-refresh-captcha refresh-captcha"></a>
								</div>
								<input type="text" class="required bb-captcha-field" name="captcha-code"
									   placeholder="Enter captcha">
							</div>
											
					<div class="input-field">
						<button class="bb-btn" type="submit">log in</button>
					</div>
					<div class="input-field row-forgot-password">
						<a class="forgot-password-link js-authentication" href="#forgot-password">Forgot password?</a>
					</div>
				</form>
							</div>
					</div>
	</div>
</div>

<!-- Modal content -->
<div id="forgot-password" class="light-modal authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">forgot password</h3>
				
							</header>
			<div class="content-body">
				<p class="status-msg bb-txt-msg"></p>
				<form id="boombox_forgot_password" class="ajax-auth" action="forgot_password" method="post">
					<input type="hidden" id="forgotsecurity" name="forgotsecurity" value="34c5ddd9e7" /><input type="hidden" name="_wp_http_referer" value="/entertainment/music/mark-lofgren-shares-you-are-just-not-alone-music-video/" />					<div class="input-field">
						<input type="text" name="userlogin" class="required"
						       placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<button class="bb-btn" type="submit">reset</button>
					</div>
				</form>
			</div>
			<div class="content-footer">
				<div class="bottom">
					<div class="text">Back to </div>
					<a class="bb-btn bb-btn-default js-authentication"
					   href="#sign-in">log in</a>
				</div>
			</div>
		</div>
	</div>
</div>


        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://staticmultimedia.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "c44e235054", post_id : 157563 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boombox_global_vars = {"boombox_gif_event":"click","single_post_animated_hyena_gifs_excluded_js_selectors":[],"videoOptions":{"playerControls":"full_controls","autoPlay":"none","sound":"muted","clickEvent":"mute_unmute","loop":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/boombox/js/scripts.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boombox_ajax_params = {"ajax_url":"http:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","track_view":"1","track_view_request_cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/boombox/includes/rate-and-vote-restrictions/js/ajax.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajax_url":"http:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","success_message":"Your message successfully submitted!","error_message":"Please fill all required fields!","wrong_message":"Something went wrong, please try again!","captcha_file_url":"http:\/\/staticmultimedia.com\/wp-content\/plugins\/boombox-theme-extensions\/boombox-shortcodes\/captcha.php","captcha_type":"image"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/boombox-theme-extensions/boombox-shortcodes/js/shortcodes.min.js?ver=20160609'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/boombox/includes/customizer/kirki/modules/webfont-loader/vendor-typekit/webfontloader.js?ver=3.0.28'></script>
<script type='text/javascript'>
WebFont.load({google:{families:['Lato:400:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'50383145',post:'157563',tz:'-5',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '157563' ]);
</script>
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'http://staticmultimedia.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script>	</body>
</html>