<!DOCTYPE HTML>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
            <script type="text/javascript"> var epic_news_ajax_url = 'http://staticmultimedia.com/?epic-ajax-request=epic-ne'; </script>
            <!-- Jetpack Site Verification Tags -->
	<script type="text/javascript">
		(function( $ ) {

			var themeModeStylesheetURL = 'http://staticmultimedia.com/wp-content/themes/boombox/css/night-mode.min.css';
			var getCookie = function( cname ) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent( document.cookie );
				var ca = decodedCookie.split( ';' );
				for ( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while ( c.charAt( 0 ) == ' ' ) {
						c = c.substring( 1 );
					}
					if ( c.indexOf( name ) == 0 ) {
						return c.substring( name.length, c.length );
					}
				}
				return "";
			};
			var setCookie = function( cname, cvalue, exdays ) {
				var d = new Date();
				d.setTime( d.getTime() + (exdays * 24 * 60 * 60 * 1000) );
				var expires = "expires=" + d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			};
			var delete_cookie = function( cname ) {
				setCookie( cname, null, 0 );
			};
			var appendThemeModeLink = function() {
				var link = document.createElement( 'link' );
				var targetNode = document.getElementById( 'boombox-primary-style-inline-css' );
				link.rel = 'stylesheet';
				link.id = 'boombox-theme-mode-css';
				link.href = themeModeStylesheetURL;
				link.media = 'all';

				targetNode.parentNode.insertBefore( link, targetNode.nextSibling );
			};

			document.addEventListener( 'DOMContentLoaded', function() {
				var switchers = document.querySelectorAll( '.bb-mode-switcher .bb-mode-toggle' );

				for ( var i = 0; i < switchers.length; i++ ) {
					switchers[i].addEventListener( 'click', function(e) {
					    e.preventDefault();
						var stylesheet = document.getElementById( 'boombox-theme-mode-css' );
						if ( !!getCookie( 'boombox-theme-mode' ) ) {
							if ( stylesheet ) {
								stylesheet.setAttribute( 'disabled', 'disabled' );
							}
                            document.body.classList.remove("boombox-mode-on");
							delete_cookie( 'boombox-theme-mode' );
						} else {
							if ( stylesheet ) {
								stylesheet.removeAttribute( 'disabled' );
							} else {
								appendThemeModeLink();
							}
                            document.body.classList.add("boombox-mode-on");
							setCookie( 'boombox-theme-mode', 1, 365 );
						}
					} );
				}

                if ( !!getCookie( 'boombox-theme-mode' ) ) {
                    document.body.classList.add("boombox-mode-on");
                }
			} );

			if ( !!getCookie( 'boombox-theme-mode' ) ) {

				var appendInterval = setInterval( function() {
					if ( document.getElementById( 'boombox-primary-style-inline-css' ) ) {
						clearInterval( appendInterval );
						appendThemeModeLink();
					}
				}, 25 );
			}

		})();
	</script><!-- Tags generated by Easy Social Share Buttons for WordPress v7.9 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Release Date Revealed for Prinny Presents NIS Classics Volume 1 on Nintendo Switch" />
<meta property="og:description" content="Two-in-one package!" />
<meta property="og:url" content="http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="article:tag" content="Nintendo Switch" />
<meta property="article:section" content="Video Games" />
<meta property="article:published_time" content="2021-05-04T15:40:48-05:00" />
<meta property="article:modified_time" content="2021-05-04T08:50:49-05:00" />
<meta property="og:updated_time" content="2021-05-04T08:50:49-05:00" />
<meta property="og:image" content="http://staticmultimedia.com/wp-content/uploads/2021/05/NIS-Prinny-Classics-Vol-1.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Release Date Revealed for Prinny Presents NIS Classics Volume 1 on Nintendo Switch | Static Multimedia</title>
	<link rel="canonical" href="http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Release Date Revealed for Prinny Presents NIS Classics Volume 1 on Nintendo Switch | Static Multimedia" />
	<meta property="og:description" content="Two-in-one package!" />
	<meta property="og:url" content="http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/" />
	<meta property="og:site_name" content="Static Multimedia" />
	<meta property="article:publisher" content="https://www.facebook.com/staticmultimedia/" />
	<meta property="article:published_time" content="2021-05-04T20:40:48+00:00" />
	<meta property="article:modified_time" content="2021-05-04T13:50:49+00:00" />
	<meta property="og:image" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/NIS-Prinny-Classics-Vol-1.jpg?fit=600%2C337" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="337" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@staticmm" />
	<meta name="twitter:site" content="@staticmm" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jack Arnold">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://staticmultimedia.com/#organization","name":"Static Multimedia","url":"http://staticmultimedia.com/","sameAs":["https://www.facebook.com/staticmultimedia/","https://www.instagram.com/staticmm/","https://twitter.com/staticmm"],"logo":{"@type":"ImageObject","@id":"http://staticmultimedia.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2019/03/logo_staticmm_header.png?fit=150%2C60","contentUrl":"https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2019/03/logo_staticmm_header.png?fit=150%2C60","width":150,"height":60,"caption":"Static Multimedia"},"image":{"@id":"http://staticmultimedia.com/#logo"}},{"@type":"WebSite","@id":"http://staticmultimedia.com/#website","url":"http://staticmultimedia.com/","name":"Static Multimedia","description":"Movies, Music, Video Games, Fashion &amp; Pop Culture","publisher":{"@id":"http://staticmultimedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://staticmultimedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/NIS-Prinny-Classics-Vol-1.jpg?fit=600%2C337","contentUrl":"https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/NIS-Prinny-Classics-Vol-1.jpg?fit=600%2C337","width":600,"height":337},{"@type":"WebPage","@id":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/#webpage","url":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/","name":"Release Date Revealed for Prinny Presents NIS Classics Volume 1 on Nintendo Switch | Static Multimedia","isPartOf":{"@id":"http://staticmultimedia.com/#website"},"primaryImageOfPage":{"@id":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/#primaryimage"},"datePublished":"2021-05-04T20:40:48+00:00","dateModified":"2021-05-04T13:50:49+00:00","breadcrumb":{"@id":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/"]}]},{"@type":"BreadcrumbList","@id":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://staticmultimedia.com/","url":"http://staticmultimedia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/#webpage"}}]},{"@type":"Article","@id":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/#article","isPartOf":{"@id":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/#webpage"},"author":{"@id":"http://staticmultimedia.com/#/schema/person/3603ba8a1b5fa1ded16df639854a98e7"},"headline":"Release Date Revealed for Prinny Presents NIS Classics Volume 1 on Nintendo Switch","datePublished":"2021-05-04T20:40:48+00:00","dateModified":"2021-05-04T13:50:49+00:00","mainEntityOfPage":{"@id":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/#webpage"},"publisher":{"@id":"http://staticmultimedia.com/#organization"},"image":{"@id":"http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/#primaryimage"},"keywords":["Nintendo Switch"],"articleSection":["Video Games"],"inLanguage":"en-US"},{"@type":"Person","@id":"http://staticmultimedia.com/#/schema/person/3603ba8a1b5fa1ded16df639854a98e7","name":"Jack Arnold","image":{"@type":"ImageObject","@id":"http://staticmultimedia.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/c18a2af37e067e0a73fbeab39f37235f?s=96&d=blank&r=g","contentUrl":"http://0.gravatar.com/avatar/c18a2af37e067e0a73fbeab39f37235f?s=96&d=blank&r=g","caption":"Jack Arnold"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.19.0.1620279547' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.19.0.1620279547' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='http://staticmultimedia.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://staticmultimedia.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.11' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://staticmultimedia.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-styles-min-css'  href='http://staticmultimedia.com/wp-content/themes/boombox/js/plugins/plugins.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-icomoon-style-css'  href='http://staticmultimedia.com/wp-content/themes/boombox/fonts/icon-fonts/icomoon/icons.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin%2Clatin-ext&#038;ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-primary-style-css'  href='http://staticmultimedia.com/wp-content/themes/boombox/css/style.min.css?ver=2.7.8' type='text/css' media='all' />
<style id='boombox-primary-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mycred-front-css'  href='http://staticmultimedia.com/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=2.1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://staticmultimedia.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.9' type='text/css' media='all' />
<!-- `wordads` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//staticmultimedia.com/wp-content/uploads/js_composer/custom.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='epic-icon-css'  href='http://staticmultimedia.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://staticmultimedia.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='http://staticmultimedia.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"http:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","fes_nonce":"1a7281deee","current_year":"2021","current_month":"05","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.19.0.1620279547' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.19.0.1620279547' id='mec-events-script-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.11' id='revmin-js'></script>
<script type='text/javascript' id='quads_ads_front-js-extra'>
/* <![CDATA[ */
var quads_analytics = {"ajax_url":"http:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","quads_front_nonce":"756c7f12b5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/quick-adsense-reloaded/assets/js/performance_tracking.min.js?ver=2.0.26' id='quads_ads_front-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/staticmultimedia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":164075,"token":"bde31ac10e","lang":0,"debug":1}
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="http://staticmultimedia.com/wp-json/" /><link rel="alternate" type="application/json" href="http://staticmultimedia.com/wp-json/wp/v2/posts/164075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='http://staticmultimedia.com/?p=164075' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fvideo-games%2Frelease-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fvideo-games%2Frelease-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch%2F&#038;format=xml" />

<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,f=t._adsenseLoaderData.options.laziness+1;if(d-e>n*f||e-d-t.offsetHeight-n*f>0)return!0;a=u(a,t),t._adsenseLoaderData.width=c(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},c=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},f=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=f(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n.querySelector("ins").classList.contains("adsbygoogle")||n._adsenseLoaderData.width==c(n)||(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script>
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <!-- This code is added by WP Analytify (4.0.2) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-127444562-1', 'auto');ga('require', 'displayfeatures');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.0.2) !--><style type='text/css'>img#wpstats{display:none}</style>
		
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","essb3_nonce":"461a0d9fd8","essb3_plugin_url":"http:\/\/staticmultimedia.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"http:\/\/staticmultimedia.com\/","post_id":"164075"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.4.11 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'boombox', amp: false, siteid: 50383145, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/logo-trans.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/logo-trans.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/logo-trans.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/logo-trans.png?fit=270%2C270" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_post_title, .jeg_post_title > a, jeg_archive_title, .jeg_block_title>span, .jeg_block_title>span>strong { font-family: "Open Sans",Helvetica,Arial,sans-serif;font-size: 1.25em; line-height: normal; color : #000000;  } .jeg_post_meta, .jeg_postblock .jeg_subcat_list > li > a:hover, .jeg_pl_md_card .jeg_post_category a, .jeg_postblock .jeg_subcat_list > li > a, .jeg_pl_md_5 .jeg_post_meta, .jeg_post_category a { font-family: "Open Sans",Helvetica,Arial,sans-serif;color : #ffffff;  } .jeg_post_excerpt,.jeg_readmore { font-family: "Open Sans",Helvetica,Arial,sans-serif;color : #ffffff;  } </style><script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<div id="atatags-503831452-609380fb870c1"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-503831452-609380fb870c1',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>		<style type="text/css" id="wp-custom-css">
			.bb-post .entry-header h2 {
    margin: 0 0 12px;
	line-height:1.25;
}
/* Post Rating Custom Change */
/* Post Rating Custom Change */
.post-rating .down.point-btn { display: none;
}
.post-rating .up.point-btn .icon-arrow-up:before { content: "\f164";
}
.post-rating .point-btn .icon-arrow-up:before { content: "\f087";
}
.post-rating .point-btn .icon-arrow-down:before { content: "\f088";
}
.essb-customizer-toggle {
	display:none;
}
.fr-view blockquote, blockquote {
    margin: 0rem;
}
blockquote {
    font-size: 1.25rem;
}
.page-id-93698 .bb-next-prev-pagination {
	font-weight: 600;
	text-align: center;
	display: none;
}
.author-avatar a {
	display:none !important;
}

hr {display:none}

/* ** Don't Miss Section **  
.bb-other-posts {
    clear: both;
    display: none;
}
*/

.bb-cat-links.size-lg a {
    font-size: 16px;
    line-height: 20px;
}
.bb-page-header .container-bg {
    border-bottom: 0px solid #ececec;
}
.bb-page-header .container-inner {
    padding-top: 0px;
    padding-bottom: 0px;
}
.container-inner {
	padding-left:0 !important;
}
@media screen and (min-width: 701px)
.bb-page-header .container-inner, .container, .page-activate-signup #signup-content {
    padding-left: 0px;
    padding-right: 0px;
}

#main>.container, .bb-page-header #main>.container-inner {
    margin-bottom: 1.0rem;
}

@media screen and (min-width: 1200px)
.no-sidebar .bb-post-single .s-post-small-el {
    width: 960px;
}
.home .main-container {
    margin-top: 0px;
}
.wpb_wrapper p {
	padding:0 !important;
	margin:0 !important;
	display:auto;
}
.bb-author-vcard {
margin-top: 1.5em;
}
.bb-post-single .s-post-header .s-post-summary {
font-size: 1.05em;
	font-style:italic
}
.rsswidget {
	font-size:0.70em;
	font-weight:normal;
	line-height:normal;
	color:#000000;
}
#rss-3 h4 {
	display:none;
}
#rss-4 h4 {
	display:none;
}
.main-container {
margin-top: 0px;
margin-bottom: 1.875rem;
}
.wpp-list li {
font-size: 14px !important;
}
.vplayer.skin_bigplay:not(.is-playing) .background {
opacity: 0.29 !important;
}
.vplayer.skin_bigplay .playSimple svg, .vplayer.skin_bigplay .pauseSimple svg {
top: 44% !important;
left: 50%;
transform: translate(-50%, -50%);
width: 35px;
height: 35px;
}
.width100p {
	width:100% !important;
}
.category-chicago .author-info {
	display:none;
}
.promo-container {
	max-height:450px !important;
	height:450px !important;
	vertical-align:top;
	overflow:hidden;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

	<body class="post-template-default single single-post postid-164075 single-format-video boombox-theme-light no-sidebar badge-face-text badges-outside-left bb-stretched-view essb-7.9 wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

		
	<div id="mobile-nav-bg"></div>
	<div id="mobile-navigation" class="bb-mobile-navigation">
		<button id="menu-close" class="close">
			<i class="bb-icon bb-ui-icon-close"></i>
		</button>
		<div class="holder">
			<div class="more-menu">
				<div class="more-menu-header">
									</div>
					<nav class="main-navigation">
		<ul id="menu-blog-menu" class=""><li id="menu-item-163134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163134 menu-item-icon"><a href="http://staticmultimedia.com/comics-collectibles/"><i class="bb-icon bb-icon-book"></i>COMICS</a></li>
<li id="menu-item-159372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159372 menu-item-icon"><a href="http://staticmultimedia.com/movies/"><i class="bb-icon bb-icon-film"></i>MOVIES</a></li>
<li id="menu-item-159369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159369 menu-item-icon"><a href="http://staticmultimedia.com/music/"><i class="bb-icon bb-icon-play"></i>MUSIC</a></li>
<li id="menu-item-159376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159376 menu-item-icon"><a href="http://staticmultimedia.com/tv-streaming/"><i class="bb-icon bb-icon-tv"></i>TV &#038; STREAMING</a></li>
<li id="menu-item-159379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159379 menu-item-icon"><a href="http://staticmultimedia.com/video-games/"><i class="bb-icon bb-icon-game"></i>VIDEO GAMES</a></li>
</ul>	</nav>
		<nav class="main-navigation">
		<ul id="menu-hamburger" class=""><li id="menu-item-163223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163223 menu-item-icon"><a href="http://staticmultimedia.com/animation-station/"><i class="bb-icon bb-icon-film"></i>Animation Station</a></li>
<li id="menu-item-162974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162974 menu-item-icon"><a href="http://staticmultimedia.com/blogs/digital-week/"><i class="bb-icon bb-icon-film"></i>Digital Week</a></li>
<li id="menu-item-162954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162954 menu-item-icon"><a href="http://staticmultimedia.com/the-horror/"><i class="bb-icon bb-icon-film"></i>The Horror</a></li>
<li id="menu-item-162981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162981 menu-item-icon"><a href="http://staticmultimedia.com/indie-af/"><i class="bb-icon bb-icon-game"></i>Indie AF</a></li>
<li id="menu-item-163253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163253 menu-item-icon"><a href="http://staticmultimedia.com/short-films/"><i class="bb-icon bb-icon-film"></i>Short Films</a></li>
</ul>	</nav>
	
				<div class="more-menu-footer">

					
						<div class="social circle"><ul><li><a href="https://www.facebook.com/staticmm/" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/staticmm" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li></ul></div>

					
				</div>
			</div>

		</div>
	</div>
	
		<div id="page-wrapper" class="page-wrapper">

			
	<header class="bb-show-desktop-header bb-header header-desktop no-bottom">

		
			<div class="top-header  large boxed menu-center">
				<div class="container">

					
											<div class="h-component m-1 logo">
<div class="branding">

	<p class="site-title">
		<a href="http://staticmultimedia.com/">
							<img class="site-logo" src="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png" alt="Static Multimedia" srcset="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png 1x" />
						</a>
	</p>

	</div></div>
											<div class="h-component m-2">

															<div class="bb-header-navigation header-item">
										<nav class="main-navigation">
		<ul id="menu-blog-menu-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163134 menu-item-icon"><a href="http://staticmultimedia.com/comics-collectibles/"><i class="bb-icon bb-icon-book"></i>COMICS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159372 menu-item-icon"><a href="http://staticmultimedia.com/movies/"><i class="bb-icon bb-icon-film"></i>MOVIES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159369 menu-item-icon"><a href="http://staticmultimedia.com/music/"><i class="bb-icon bb-icon-play"></i>MUSIC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159376 menu-item-icon"><a href="http://staticmultimedia.com/tv-streaming/"><i class="bb-icon bb-icon-tv"></i>TV &#038; STREAMING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159379 menu-item-icon"><a href="http://staticmultimedia.com/video-games/"><i class="bb-icon bb-icon-game"></i>VIDEO GAMES</a></li>
</ul>	</nav>
									</div>
													</div>
					
										<div class="h-component r-1 has-search has-mode-switcher has-burger-icon">
						<div class="bb-header-search header-item bb-toggle bb-focus pos-right">
	<a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input">
		<i class="bb-icon bb-ui-icon-search"></i>
	</a>
	<div class="search-dropdown bb-header-dropdown toggle-content">
		<form role="search" method="get" class="search-form form" action="http://staticmultimedia.com/">
			<input type="search" class="pull-left" name="s" value="">
			<button class="search-submit pull-right"
			        type="submit">Search</button>
		</form>
	</div>
</div>

<div class="bb-mode-switcher header-item">
	<a href="#" class="bb-mode-toggle bb-header-icon" role="button" rel="nofollow">
		<i class="bb-placeholder bb-icon bb-ui-icon-sun"></i>
		<i class="bb-day-mode-icon bb-icon bb-ui-icon-sun"></i>
		<i class="bb-night-mode-icon bb-icon bb-ui-icon-moon"></i>
	</a>
</div>
<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-right"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a>					</div>
					
				</div>

				
			</div>
			
		
	</header>

	<div class="bb-show-mobile-header bb-sticky bb-sticky-nav sticky-classic">	<header class="bb-header header-mobile h-style h-style-left large bb-sticky-el">
		<div class="container header-row">
			<div class="header-row-layout">

				
				<div class="header-col header-c">
					
<div class="branding">
	<p class="site-title">
		<a href="http://staticmultimedia.com/">
			
				<img src="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png" alt="Static Multimedia" srcset="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png 1x" />
					</a>
	</p>
</div>				</div>

									<div class="header-col header-r">
						
<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-right"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a>					</div>
				
			</div>
		</div>
	</header>
</div>
<nav class="bb-fixed-pagination bb-el-before-main-cnt hide">
	<ul>
		
				<li class="page prev-page">
			
						<a class="pg-arrow" href="http://staticmultimedia.com/entertainment/video-games/watch-dogs-legion-update-1-available-today/">
				<span class="pg-arrow-icon"><i class="bb-icon bb-ui-icon-chevron-left"></i></span>
			</a>
			<a class="pg-link" href="http://staticmultimedia.com/entertainment/video-games/watch-dogs-legion-update-1-available-today/"></a>
			<div class="pg-content">
				
								<div class="pg-col pg-thumb-col">
					<div class="pg-thumb thumb-circle"><div class="bb-media-placeholder" style="padding-bottom:57.241%;"><img width="290" height="166" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/watchdog-updates-tn.jpg?resize=290%2C166" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="164125" data-permalink="http://staticmultimedia.com/entertainment/video-games/watch-dogs-legion-update-1-available-today/attachment/watchdog-updates-tn/" data-orig-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/watchdog-updates-tn.jpg?fit=700%2C364" data-orig-size="700,364" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="watchdog-updates-tn" data-image-description="" data-medium-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/watchdog-updates-tn.jpg?fit=300%2C156" data-large-file="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/watchdog-updates-tn.jpg?fit=700%2C364" data-lazy-srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/watchdog-updates-tn.jpg?resize=290%2C166 290w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/watchdog-updates-tn.jpg?zoom=2&amp;resize=290%2C166 580w" data-lazy-sizes="(max-width: 290px) 100vw, 290px" data-lazy-src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/watchdog-updates-tn.jpg?resize=290%2C166&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></div>
				</div>
								
				<div class="pg-col pg-info-col">
										<h4 class="pg-title">Watch Dogs: Legion Update 1 Available Today</h4>
					<div class="bb-author-vcard-mini pg-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="http://staticmultimedia.com/author/jackarnold/">
				<span>Jack Arnold</span>
			</a>
		</span></div></div>					
				</div>
			</div>
		</li>
				
				<li class="page next-page">
			
						<a class="pg-arrow" href="http://staticmultimedia.com/entertainment/comics-collectibles/image-skybound-to-publish-narrative-art-book-the-labyrinth-by-simon-stalenhag/">
				<span class="pg-arrow-icon"><i class="bb-icon bb-ui-icon-chevron-right"></i></span>
			</a>
			<a class="pg-link" href="http://staticmultimedia.com/entertainment/comics-collectibles/image-skybound-to-publish-narrative-art-book-the-labyrinth-by-simon-stalenhag/"></a>
			<div class="pg-content">
				
								<div class="pg-col pg-thumb-col">
					<div class="pg-thumb thumb-circle"><div class="bb-media-placeholder" style="padding-bottom:57.241%;"><img width="290" height="166" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/labrynth-tn.jpg?resize=290%2C166" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="164121" data-permalink="http://staticmultimedia.com/entertainment/comics-collectibles/image-skybound-to-publish-narrative-art-book-the-labyrinth-by-simon-stalenhag/attachment/labrynth-tn/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/labrynth-tn.jpg?fit=824%2C402" data-orig-size="824,402" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="labrynth-tn" data-image-description="" data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/labrynth-tn.jpg?fit=300%2C146" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/labrynth-tn.jpg?fit=824%2C402" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/labrynth-tn.jpg?resize=290%2C166 290w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/labrynth-tn.jpg?zoom=2&amp;resize=290%2C166 580w" data-lazy-sizes="(max-width: 290px) 100vw, 290px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/labrynth-tn.jpg?resize=290%2C166&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></div>
				</div>
								
				<div class="pg-col pg-info-col">
										<h4 class="pg-title">Image/Skybound to Publish Narrative Art Book "The Labyrinth" by Simon...</h4>
					<div class="bb-author-vcard-mini pg-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="http://staticmultimedia.com/author/charlieb/">
				<span>Charlie Brennan</span>
			</a>
		</span></div></div>					
				</div>
				
			</div>
		</li>
			
	</ul>
</nav>
			<main id="main" role="main">

				<div class="container single-container s-mt-sm">

		<article id="post-164075" class="single post bb-post-single style1 post-164075 type-post status-publish format-video has-post-thumbnail category-video-games tag-nintendo-switch post_format-post-format-video" data-post-id="164075" itemscope="" itemtype="http://schema.org/Article">
		<div class="single-top-container bb-mb-el mb-xs">
					</div>

		<div class="single-main-container">
			<div class="bb-row">
				<div class="bb-col col-content">
					<div class="bb-row">
						<div class="bb-col col-site-main">
							<div class="site-main" role="main">

																	<div class="s-post-main mb-md bb-mb-el bb-card-item">

																				<header class="entry-header s-post-header bb-mb-el">

											
<div class="s-post-microdata mf-hide">
	
		<span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
		<!-- featured image -->
		<meta itemprop="url" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/05/NIS-Prinny-Classics-Vol-1.jpg?fit=600%2C337">
		<!-- featured image W -->
		<meta itemprop="width" content="600">
		<!-- featured image H -->
		<meta itemprop="height" content="337">
	</span>
	
	<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
				<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://staticmultimedia.com/wp-content/uploads/2020/03/staticmm-logo-rev2.png">
		</span>
				<meta itemprop="name" content="Static Multimedia">
		<meta itemprop="url" content="http://staticmultimedia.com/">
	</span>
	
	<time itemprop="datePublished" datetime="2021-05-04T15:40:48-05:00">1 day ago</time>
	<time itemprop="dateModified" datetime="2021-05-04T08:50:49-05:00">2 days ago</time>
	<meta itemscope="" content="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/">
</div>
<div class="s-post-header-top d-table-center-sm bb-mb-el">
	
	<div class="d-table-cell text-left-sm"><p class="bb-cat-links size-lg s-post-cat-links" itemprop="keywords"><a href="http://staticmultimedia.com/entertainment/video-games/" rel="category tag">Video Games</a></p></div>
</div><h1 class="entry-title s-post-title bb-mb-el" itemprop="headline">Release Date Revealed for Prinny Presents NIS Classics Volume 1 on Nintendo Switch</h1><h2 class="entry-summary entry-sub-title s-post-summary bb-mb-el" itemprop="description">Two-in-one package!</h2>
<hr class="bb-separator s-post-header-sep bb-mb-el" />
										</header>

																				<div class="s-post-meta-block bb-mb-el">
											<div class="post-meta-content row">
												<div class="d-table-center-sm">

													<div class="col-l d-table-cell col-md-6 col-sm-6 text-left-sm"><div class="bb-author-vcard-mini size-md" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><div class="author-avatar"><a href="http://staticmultimedia.com/author/jackarnold/"><img alt="Jack Arnold" src="http://0.gravatar.com/avatar/c18a2af37e067e0a73fbeab39f37235f?s=74&#038;d=blank&#038;r=g" class="avatar avatar-74 photo jetpack-lazy-image" height="74" width="74" itemprop="image" loading="lazy" data-lazy-srcset="http://0.gravatar.com/avatar/c18a2af37e067e0a73fbeab39f37235f?s=148&#038;d=blank&#038;r=g 2x" data-lazy-src="http://0.gravatar.com/avatar/c18a2af37e067e0a73fbeab39f37235f?s=74&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Jack Arnold' src='http://0.gravatar.com/avatar/c18a2af37e067e0a73fbeab39f37235f?s=74&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c18a2af37e067e0a73fbeab39f37235f?s=148&#038;d=blank&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' itemprop="image" loading='lazy'/></noscript></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="http://staticmultimedia.com/author/jackarnold/" itemprop="url">
				<span itemprop="name">Jack Arnold</span>
			</a>
		</span></div></div></div>
												</div>
											</div>
										</div>

										<div class="bb-post-share-box s-post-share-box top bb-mb-el"><div class="content has-share-buttons">
	<div class="bb-post-rating post-rating js-post-point" data-post_id="164075">
					        <div class="inner">
					            <button  class="up point-btn" data-action="up">
					                <i class="bb-icon bb-ui-icon-arrow-up"></i>
					            </button>
					
					            <button  class="down point-btn" data-action="down">
					                <i class="bb-icon bb-ui-icon-arrow-down"></i>
					            </button>
					
					            <span class="count">
									<i class="bb-icon spinner-pulse"></i>
									<span class="text" label="points">132</span>
								</span>
					        </div>
					    </div><div class="essb_links essb_counters essb_displayed_boombox essb_share essb_template_jumbo-round-retina essb_template_jumbo-retina essb_944966580 essb_width_flex essb_links_center print-no" id="essb_displayed_boombox_944966580" data-essb-postid="164075" data-essb-position="boombox" data-essb-button-style="button" data-essb-template="jumbo-round-retina essb_template_jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/" data-essb-fullurl="http://staticmultimedia.com/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/" data-essb-instance="944966580"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">14<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fvideo-games%2Frelease-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch%2F&t=Release+Date+Revealed+for+Prinny+Presents+NIS+Classics+Volume+1+on+Nintendo+Switch" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fvideo-games%2Frelease-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch%2F&t=Release+Date+Revealed+for+Prinny+Presents+NIS+Classics+Volume+1+on+Nintendo+Switch&#39;,&#39;facebook&#39;,&#39;944966580&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="7" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Release%20Date%20Revealed%20for%20Prinny%20Presents%20NIS%20Classics%20Volume%201%20on%20Nintendo%20Switch&amp;url=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fvideo-games%2Frelease-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch%2F&amp;counturl=http%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fvideo-games%2Frelease-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch%2F&#39;,&#39;twitter&#39;,&#39;944966580&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="7" data-cnt-short=""></span></li></ul></div><div class="mobile-info"><span class="mobile-shares-count">14</span> shares, <span class="mobile-votes-count">132</span> points</div></div>
</div><figure class="s-post-thumbnail post-thumbnail bb-mb-el"><div class="video-wrapper boombox-featured-embed bb-embed-youtube "><iframe type="text/html" width="100%" height="376" src="https://www.youtube.com/embed/m6bLK8C4A_4?" frameborder="0" allowfullscreen></iframe></div></figure>
<div itemprop="articleBody" class="s-post-content s-post-small-el bb-mb-el"><p>NIS America is excited to announce that Prinny Presents NIS Classics Volume 1 will be coming to Nintendo Switch™ on August 31, 2021 in North America, September 3, 2021 in Europe, and September 10, 2021 in Oceania! </p>
<p>This two-in-one package which features Phantom Brave: The Hermuda Triangle Remastered and Soul Nomad &#038; the World Eaters is complete with unique gameplay mechanics, memorable characters, up-scaled artwork, and all DLC from the original releases!</p>
<p><strong>About the Game:</strong><br />
This is the first installment of a quintessential strategy RPG lover’s collection, which boasts 2 games in 1! With over 60 hours of gameplay between both games, and an exclusive physical Deluxe Edition that includes a CD soundtrack and art book (with music and art from both titles), returning fans can relive time-honored favorites, while new (and old) fans can discover hits they may have missed!</p>
<p><strong>Key Features:</strong><br />
<strong>Endless Adventures Everywhere:</strong> Two thrilling Strategy RPG classics come together in one collection, giving new and old players alike an exciting and long-lasting gaming experience that they can take on the go.</p>
<p><strong> The World Eaters Return:</strong> Carve a path to glory with the first release of Soul Nomad since its debut in 2007, and experience the in-depth gameplay and captivating story of the original on a modern platform.</p>
<p><strong> Phantom Brave&#8230;Complete!:</strong> This comprehensive version of Phantom Brave brings all the island-exploring adventures, memorable characters, and tactical gameplay you loved from the original, plus all content from previous releases!</p>

</div>


<hr class="bb-separator bb-mb-el" />
									</div>
									
																								</div>
						</div>

											</div>
				</div>

							</div>
		</div>
	</article>
	
</div>

			<!--Div for sticky elements -->
			<div id="sticky-border"></div>
			</main>

							<footer id="footer" class="footer ">
					
<div class="footer-top">
	
	<div class="container">

		
					<div class="row">
				<div class="col-md-4 mb-md">
					<section id="boombox-side-navigation-2" class="widget widget_bb-side-navigation">				<nav>

					
					<ul>
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163134 menu-item-icon"><a href="http://staticmultimedia.com/comics-collectibles/"><i class="bb-icon bb-icon-book"></i>COMICS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159372 menu-item-icon"><a href="http://staticmultimedia.com/movies/"><i class="bb-icon bb-icon-film"></i>MOVIES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159369 menu-item-icon"><a href="http://staticmultimedia.com/music/"><i class="bb-icon bb-icon-play"></i>MUSIC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159376 menu-item-icon"><a href="http://staticmultimedia.com/tv-streaming/"><i class="bb-icon bb-icon-tv"></i>TV &#038; STREAMING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159379 menu-item-icon"><a href="http://staticmultimedia.com/video-games/"><i class="bb-icon bb-icon-game"></i>VIDEO GAMES</a></li>
					</ul>
				</nav>
				</section>				</div>
				<div class="col-md-4 mb-md">
					<section id="boombox-side-navigation-3" class="widget widget_bb-side-navigation">				<nav>

					
					<ul>
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163223 menu-item-icon"><a href="http://staticmultimedia.com/animation-station/"><i class="bb-icon bb-icon-film"></i>Animation Station</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162974 menu-item-icon"><a href="http://staticmultimedia.com/blogs/digital-week/"><i class="bb-icon bb-icon-film"></i>Digital Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162954 menu-item-icon"><a href="http://staticmultimedia.com/the-horror/"><i class="bb-icon bb-icon-film"></i>The Horror</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162981 menu-item-icon"><a href="http://staticmultimedia.com/indie-af/"><i class="bb-icon bb-icon-game"></i>Indie AF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163253 menu-item-icon"><a href="http://staticmultimedia.com/short-films/"><i class="bb-icon bb-icon-film"></i>Short Films</a></li>
					</ul>
				</nav>
				</section>				</div>
				<div class="col-md-4 mb-md">
									</div>
			</div>
			</div>
</div>
<div class="footer-bottom">
	
	<div class="container">

					<div class="footer-nav">
				<nav>
									</nav>
			</div>
		
					<div class="social-footer social">
				<ul><li><a href="https://www.facebook.com/staticmm/" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/staticmm" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li></ul>			</div>
		
		<div class="copy-right">&copy;
			2021 All Rights Reserved		</div>

	</div>
</div>				</footer>
			
        <span id="go-top" class="go-top"><i class="bb-icon bb-ui-icon-arrow-up"></i></span>
		</div>

		<div class="light-modal-bg"></div>
<!-- Modal content -->
<div id="sign-in" class="light-modal sign-in authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">log in</h3>
				
							</header>
			<div class="content-body">
									<div class="clearfix"></div>
				
				<p class="status-msg bb-txt-msg"></p>

				<form id="boombox-login" class="ajax-auth" action="login" method="post">
					<input type="hidden" id="security" name="security" value="d8be244d0e" /><input type="hidden" name="_wp_http_referer" value="/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/" />					<div class="input-field">
						<input type="text" name="useremail" class="required" placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<input type="password" name="password" class="required" placeholder="Your password">
					</div>

					
					
													<div class="input-field captcha-container loading">
								<div class="form-captcha">
									<img src="" alt="Captcha!" class="captcha">
									<a href="#refresh-captcha" class="auth-refresh-captcha refresh-captcha"></a>
								</div>
								<input type="text" class="required bb-captcha-field" name="captcha-code"
									   placeholder="Enter captcha">
							</div>
											
					<div class="input-field">
						<button class="bb-btn" type="submit">log in</button>
					</div>
					<div class="input-field row-forgot-password">
						<a class="forgot-password-link js-authentication" href="#forgot-password">Forgot password?</a>
					</div>
				</form>
							</div>
					</div>
	</div>
</div>

<!-- Modal content -->
<div id="forgot-password" class="light-modal authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">forgot password</h3>
				
							</header>
			<div class="content-body">
				<p class="status-msg bb-txt-msg"></p>
				<form id="boombox_forgot_password" class="ajax-auth" action="forgot_password" method="post">
					<input type="hidden" id="forgotsecurity" name="forgotsecurity" value="dfe80df340" /><input type="hidden" name="_wp_http_referer" value="/entertainment/video-games/release-date-revealed-for-prinny-presents-nis-classics-volume-1-on-nintendo-switch/" />					<div class="input-field">
						<input type="text" name="userlogin" class="required"
						       placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<button class="bb-btn" type="submit">reset</button>
					</div>
				</form>
			</div>
			<div class="content-footer">
				<div class="bottom">
					<div class="text">Back to </div>
					<a class="bb-btn bb-btn-default js-authentication"
					   href="#sign-in">log in</a>
				</div>
			</div>
		</div>
	</div>
</div>


<script type="text/javascript">/* <![CDATA[ */var quadsOptions ={"quadsChoice":"ad_blocker_message","page_redirect":"","allow_cookies":"2"}/* ]]> */</script><script type="text/javascript">

   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){
  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {

          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

<script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://staticmultimedia.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "987cf090ca", post_id : 164075 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"D, M d","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.19.0.1620279547' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.19.0.1620279547' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.19.0.1620279547' id='mec-select2-script-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.19.0.1620279547' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.19.0.1620279547' id='mec-lity-script-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.19.0.1620279547' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.19.0.1620279547' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='boombox-scripts-min-js-extra'>
/* <![CDATA[ */
var boombox_global_vars = {"boombox_gif_event":"click","single_post_animated_hyena_gifs_excluded_js_selectors":[],"videoOptions":{"playerControls":"full_controls","autoPlay":"none","sound":"muted","clickEvent":"mute_unmute","loop":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/boombox/js/scripts.min.js?ver=2.7.8' id='boombox-scripts-min-js'></script>
<script type='text/javascript' id='boombox-ajax-js-extra'>
/* <![CDATA[ */
var boombox_ajax_params = {"ajax_url":"http:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","track_view":"1","track_view_request_cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/boombox/includes/rate-and-vote-restrictions/js/ajax.min.js?ver=2.7.8' id='boombox-ajax-js'></script>
<script type='text/javascript' id='boombox-shortcodes-js-extra'>
/* <![CDATA[ */
var params = {"ajax_url":"http:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","success_message":"Your message successfully submitted!","error_message":"Please fill all required fields!","wrong_message":"Something went wrong, please try again!","captcha_file_url":"http:\/\/staticmultimedia.com\/wp-content\/plugins\/boombox-theme-extensions\/boombox-shortcodes\/captcha.php","captcha_type":"image"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/boombox-theme-extensions/boombox-shortcodes/js/shortcodes.min.js?ver=20160609' id='boombox-shortcodes-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='epic-script-js-extra'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/epic-news-element/assets/js/script.min.js' id='epic-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.26' id='quads-admin-ads-js'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'50383145',post:'164075',tz:'-5',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '164075' ]);
</script>
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'http://staticmultimedia.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script>	</body>
</html>