<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Broadway Musical Review—Tina Fey’s “Mean Girls” | Static Multimedia</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://staticmultimedia.com/fashion-lifestyle/broadway-musical-review-tina-feys-mean-girls/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Broadway Musical Review—Tina Fey’s “Mean Girls” | Static Multimedia" />
<meta property="og:description" content="The enduring popularity of 2004’s Mean Girls—screenwriter Tina Fey’s dead-on satire about high school cliques, with a perfect cast led by Fey, Lindsay Lohan and Rachel McAdams—has inevitably led to a Broadway version. But is updating the story for our social-media age and shoehorning in songs enough to give Mean Girls a new life onstage? &hellip;" />
<meta property="og:url" content="http://staticmultimedia.com/fashion-lifestyle/broadway-musical-review-tina-feys-mean-girls/" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="article:publisher" content="https://www.facebook.com/staticmultimedia/" />
<meta property="article:tag" content="feature" />
<meta property="article:section" content="Fashion &amp; Lifestyle" />
<meta property="article:published_time" content="2018-04-17T17:01:42+00:00" />
<meta property="article:modified_time" content="2018-04-17T17:02:10+00:00" />
<meta property="og:updated_time" content="2018-04-17T17:02:10+00:00" />
<meta property="og:image" content="http://staticmultimedia.com/wp-content/uploads/2018/04/Mean-Girls-Joan-Marcus.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The enduring popularity of 2004’s Mean Girls—screenwriter Tina Fey’s dead-on satire about high school cliques, with a perfect cast led by Fey, Lindsay Lohan and Rachel McAdams—has inevitably led to a Broadway version. But is updating the story for our social-media age and shoehorning in songs enough to give Mean Girls a new life onstage? [&hellip;]" />
<meta name="twitter:title" content="Broadway Musical Review—Tina Fey’s “Mean Girls” | Static Multimedia" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:image" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Mean-Girls-Joan-Marcus.jpg?fit=1200%2C500" />
<meta name="twitter:creator" content="@staticmm" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/staticmultimedia.com\/","sameAs":["https:\/\/www.facebook.com\/staticmultimedia\/","https:\/\/www.instagram.com\/staticmm\/","https:\/\/twitter.com\/staticmm"],"@id":"#organization","name":"Static Multimedia","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gridlove-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7CCabin%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='http://staticmultimedia.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.6' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p3poXn-vXf' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Ffashion-lifestyle%2Fbroadway-musical-review-tina-feys-mean-girls%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Ffashion-lifestyle%2Fbroadway-musical-review-tina-feys-mean-girls%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-756386-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script>

	<link type="text/css" rel="stylesheet" href="http://staticmultimedia.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.entry-category a, .gridlove-action-link, .gridlove-pill { border-radius: 5px !important; } p { line-height:1.75; font-size: 1.125em; }</style></head>

<body class="post-template-default single single-post postid-122837 single-format-standard unknown gridlove-cover-overlay-soft-dark">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-wrapper">
<div class="gridlove-header-2 gridlove-header-middle container">

		<div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>

        </div>
        <div class="gridlove-slot-c">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-117607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-117550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li id="menu-item-112054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li id="menu-item-105663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li id="menu-item-117986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li id="menu-item-117545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li id="menu-item-117987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li id="menu-item-117546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>        </div>
        <div class="gridlove-slot-r">
            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li>
		<ul id="menu-social-media" class="gridlove-soc-menu"><li id="menu-item-120989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li id="menu-item-120988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li id="menu-item-120999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul></li>
			</ul>
        </div>

</div>
</div>
							<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li>
		<ul id="menu-social-media-1" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul></li>
			</ul>
		</div>
	</div>
</div>			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>							<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-2" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>



	<div id="cover" class="gridlove-cover-area gridlove-cover-single">
		<div class="gridlove-cover-item">
        	<div class="gridlove-cover-bg">
    		<span class="gridlove-cover">
        		<img width="1200" height="500" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Mean-Girls-Joan-Marcus.jpg?fit=1200%2C500" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Mean-Girls-Joan-Marcus.jpg?w=1200 1200w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Mean-Girls-Joan-Marcus.jpg?resize=300%2C125 300w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Mean-Girls-Joan-Marcus.jpg?resize=768%2C320 768w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Mean-Girls-Joan-Marcus.jpg?resize=1024%2C427 1024w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Mean-Girls-Joan-Marcus.jpg?resize=370%2C154 370w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Mean-Girls-Joan-Marcus.jpg?resize=270%2C113 270w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Mean-Girls-Joan-Marcus.jpg?resize=740%2C308 740w" sizes="(max-width: 1200px) 100vw, 1200px" />        		 
        	</span>  
        </div>
	  
</div>	</div>



<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=http://staticmultimedia.com/fashion-lifestyle/broadway-musical-review-tina-feys-mean-girls/&amp;t=Broadway+Musical+Review%E2%80%94Tina+Fey%E2%80%99s+%E2%80%9CMean+Girls%E2%80%9D"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=http://staticmultimedia.com/fashion-lifestyle/broadway-musical-review-tina-feys-mean-girls/&amp;text=Broadway+Musical+Review%E2%80%94Tina+Fey%E2%80%99s+%E2%80%9CMean+Girls%E2%80%9D"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=http://staticmultimedia.com/fashion-lifestyle/broadway-musical-review-tina-feys-mean-girls/&amp;title=Broadway+Musical+Review%E2%80%94Tina+Fey%E2%80%99s+%E2%80%9CMean+Girls%E2%80%9D"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-pinterest gridlove-share-item" data-url="http://pinterest.com/pin/create/button/?url=http://staticmultimedia.com/fashion-lifestyle/broadway-musical-review-tina-feys-mean-girls/&amp;media=https%3A%2F%2Fi1.wp.com%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2018%2F04%2FMean-Girls-Joan-Marcus.jpg%3Ffit%3D1200%252C500&amp;description=Broadway+Musical+Review%E2%80%94Tina+Fey%E2%80%99s+%E2%80%9CMean+Girls%E2%80%9D"><i class="fa fa-pinterest-p"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-7">

                            
                <article id="post-122837" class="gridlove-box box-vm post-122837 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle tag-feature">
	<div class="box-inner-p-bigger box-single">
		<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="http://staticmultimedia.com/category/fashion-lifestyle/" class="gridlove-cat gridlove-cat-5048">Fashion &amp; Lifestyle</a>	    	</div>

    <h1 class="entry-title">Broadway Musical Review—Tina Fey’s “Mean Girls”</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/kevin-filipski/"><img alt='' src='http://2.gravatar.com/avatar/2cb2584f91d0a16f3e62e52fd1f85523?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Kevin Filipski</a></span></span></div><div class="meta-item meta-date"><span class="updated">Tue, Apr 17</span></div></div>
    
</div>	    

<div class="entry-content">
                            
    <p>The enduring popularity of 2004’s <em>Mean Girls</em>—screenwriter Tina Fey’s dead-on satire about high school cliques, with a perfect cast led by Fey, Lindsay Lohan and Rachel McAdams—has inevitably led to a Broadway version. But is updating the story for our social-media age and shoehorning in songs enough to give <em>Mean Girls</em> a new life onstage?</p>
<p>The answer is a qualified yes. Although Jeff Richmond’s songs and Nell Benjamin’s lyrics are the usual pedestrian combo that infects current musicals, Fey has smartly turned her original script into a book that may be even funnier and more pointed than the movie. And Casey Nicholaw has choreographed and directed with smashing effectiveness, his endlessly clever dance sequences (including great tap dancing and use of school cafeteria trays) and inventive movement throughout propels the show forward. </p>
<p>Nicholaw’s ace design team—Scott Pask (sets), Gregg Barnes (costumes), Kenneth Posner (lighting), Brian Ronan (sound), and Finn  Ross and Adam Young (video projections)—creates a high school world with an impressive visual sheen that underscores, not undercuts, Fey’s slyly conceived paean to female self-empowerment (song titles include “A Cautionary Tale,” “It Roars,” “Fearless” and the big finale, “I See Stars”).</p>
<p>But making <em>Mean Girls</em> unmissable is its exuberant cast. Erika Henningsen is a charmingly ordinary Cady (the Lohan part), while Grey Henson and Barrett Wilbert Weed make Cady’s uncool friends Damian and Janis amusingly sarcastic guides to the proceedings. The Plastics—McAdams, Amanda Seyfried and Lacey Chabert in the movie—are enacted by Ashley Park, whose Gretchen literally bleeds funny neediness; Taylor Louderman, who embodies the towering blonde goddess Regina spectacularly and star-makingly; and Kate Rockwell, who as Karen does an incredibly difficult balancing act: playing an incredibly stupid character with so many smarts that she’s sidesplittingly hilarious as she steals scenes left and right.</p>
<p>Too bad that Kerry Butler, a wonderful comedienne and golden-voiced singer, has little to do in her three roles (teacher Ms. Norbury, Cady and Regina’s moms): but her natural charisma considerably brightens her infrequent onstage moments anyway. Broadway’s <em>Mean Girls</em> should please both die-hard fans and those looking for a rollicking good time.</p>
<p><em><strong>Mean Girls</strong></em><br />
Book by Tina Fey; music by Jeff Richmond; lyrics by Nell Benjamin<br />
Directed and choreographed by Casey Nicholaw<br />
Opened April 8, 2018<br />
August Wilson Theatre, 245 West 52nd Street, New York, NY<br />
<a href="http://meangirlsonbroadway.com" rel="noopener" target="_blank">meangirlsonbroadway.com</a></p>
<p>photo credit: Joan Marcus </p>

    
    
</div>	    	    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
				
					
						<a href="http://staticmultimedia.com/tv-streaming/superhero-series-omega-1-relaunching-as-comic-and-live-action-series/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-left"></i></span>
							<span class="gridlove-pn-link">Superhero Series &#8216;OMEGA 1&#8217; Relaunching as Comic and Live-action Series</span>
						</a>

					

								</div>
				<div class="gridlove-next-link">
				
					
						<a href="http://staticmultimedia.com/tv-streaming/vivica-fox-hotter-ever-disarmingly-real/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Vivica A. Fox is Hotter Than Ever, and Disarmingly Real</span>
						</a>
					

								</div>

		</nav>

	

	</div>
</article>
                            

            	<div class="gridlove-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

            
            
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-122849 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle category-tv-streaming tag-comics">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/tv-streaming/superhero-series-omega-1-relaunching-as-comic-and-live-action-series/" title="Superhero Series &#8216;OMEGA 1&#8217; Relaunching as Comic and Live-action Series"><img width="370" height="150" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/omega-1.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/omega-1.jpg?resize=370%2C150 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/omega-1.jpg?zoom=2&amp;resize=370%2C150 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/omega-1.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/tv-streaming/superhero-series-omega-1-relaunching-as-comic-and-live-action-series/">Superhero Series &#8216;OMEGA 1&#8217; Relaunching as Comic and Live-action Series</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/chadconnolly/"><img alt='' src='http://2.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Chad Connolly</a></span></span></div><div class="meta-item meta-date"><span class="updated">Tue, Apr 17</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-122600 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle category-tv-streaming">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/tv-streaming/vivica-fox-hotter-ever-disarmingly-real/" title="Vivica A. Fox is Hotter Than Ever, and Disarmingly Real"><img width="370" height="150" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/vivica-fox.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/vivica-fox.jpg?resize=370%2C150 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/vivica-fox.jpg?zoom=2&amp;resize=370%2C150 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/vivica-fox.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/tv-streaming/vivica-fox-hotter-ever-disarmingly-real/">Vivica A. Fox is Hotter Than Ever, and Disarmingly Real</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/allisonkugel/"><img alt='' src='http://0.gravatar.com/avatar/6dea0b38cfbb2686fba2fe55a27d0ea3?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Allison Kugel</a></span></span></div><div class="meta-item meta-date"><span class="updated">Thu, Apr 5</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-122625 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/fashion-lifestyle/etsy-spotlight-pebble-blessed-stones-comfort-guide-protect/" title="Etsy Spotlight: Pebble Blessed for Stones that Comfort, Guide &#038; Protect"><img width="370" height="150" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/HLZBLZ-Banner-1.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/HLZBLZ-Banner-1.jpg?resize=370%2C150 370w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/HLZBLZ-Banner-1.jpg?zoom=2&amp;resize=370%2C150 740w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/HLZBLZ-Banner-1.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/fashion-lifestyle/etsy-spotlight-pebble-blessed-stones-comfort-guide-protect/">Etsy Spotlight: Pebble Blessed for Stones that Comfort, Guide &#038; Protect</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/rachelmargolin/"><img alt='' src='http://0.gravatar.com/avatar/33d60494351be11453295ba9105c5d32?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Rachel Margolin</a></span></span></div><div class="meta-item meta-date"><span class="updated">Mon, Apr 2</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-122616 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/fashion-lifestyle/hlzblzs-drops-badass-no-hard-feelings-capsule-collection/" title="HLZBLZ&#8217;s Drops A Badass &#8220;NO HARD FEELINGS&#8221; Capsule Collection"><img width="370" height="150" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/HLZBLZ-Banner.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/HLZBLZ-Banner.jpg?resize=370%2C150 370w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/HLZBLZ-Banner.jpg?zoom=2&amp;resize=370%2C150 740w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/HLZBLZ-Banner.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/fashion-lifestyle/hlzblzs-drops-badass-no-hard-feelings-capsule-collection/">HLZBLZ&#8217;s Drops A Badass &#8220;NO HARD FEELINGS&#8221; Capsule Collection</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/rachelmargolin/"><img alt='' src='http://0.gravatar.com/avatar/33d60494351be11453295ba9105c5d32?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Rachel Margolin</a></span></span></div><div class="meta-item meta-date"><span class="updated">Mon, Apr 2</span></div></div>
            </div>

</article>                            </div>

                                            </div>
                </div>
            </div>

        
        
    

        </div>

        

	<div class="gridlove-sidebar">

						<div id="mks_ads_widget-2" class="widget gridlove-box mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;">
				     				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Popular</h4>
								
		<div class="gridlove-posts-widget ">

							
								
				<article class="post-122883 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/video-games/ruinous-manor-update-for-tera-on-console-along-with-new-trailer/" title="Ruinous Manor Update for &#8216;TERA&#8217; on Console Along with New Trailer">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/tera.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/tera.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/tera.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/tera.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/video-games/ruinous-manor-update-for-tera-on-console-along-with-new-trailer/">Ruinous Manor Update for &#8216;TERA&#8217; on Console Along with New Trailer</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-122869 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-week category-movies tag-blu-ray tag-dvd">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/digital-week-april-19th-2/" title="Digital Week &#8211; April 19th">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Digital4.19.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Digital4.19.jpg?resize=80%2C60 80w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Digital4.19.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/Digital4.19.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/digital-week-april-19th-2/">Digital Week &#8211; April 19th</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-122865 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-feature">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/movies-opening-the-week-of-april-20th/" title="Movies Opening the Week of April 20th">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/i-feel-pretty-1.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/i-feel-pretty-1.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/i-feel-pretty-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/i-feel-pretty-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/movies-opening-the-week-of-april-20th/">Movies Opening the Week of April 20th</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-122856 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-feature">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/first-look-mary-shelley-trailer-stills-and-poster/" title="First Look: &#8216;Mary Shelley&#8217; Trailer, Stills and Poster">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/mary-shelley.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/mary-shelley.jpg?resize=80%2C60 80w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/mary-shelley.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/mary-shelley.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/first-look-mary-shelley-trailer-stills-and-poster/">First Look: &#8216;Mary Shelley&#8217; Trailer, Stills and Poster</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-122849 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle category-tv-streaming tag-comics">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/tv-streaming/superhero-series-omega-1-relaunching-as-comic-and-live-action-series/" title="Superhero Series &#8216;OMEGA 1&#8217; Relaunching as Comic and Live-action Series">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/omega-1.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/omega-1.jpg?resize=80%2C60 80w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/omega-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/04/omega-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/tv-streaming/superhero-series-omega-1-relaunching-as-comic-and-live-action-series/">Superhero Series &#8216;OMEGA 1&#8217; Relaunching as Comic and Live-action Series</a></h6>		                		            </div>

				</article>

				
				
			
		</div>

		
		
		</div><div id="category_rss_widgets" class="widget gridlove-box widget_cat_spec_rss"><h4 class="widget-title">Subscribe to Article RSS</h4><div class="cat_specific_rss"><ul class="cat_show_image">	<li class="cat-item cat-item-15252"><a href="http://staticmultimedia.com/category/blogs/feed/" >Blogs</a> <ul class='children'> 	<li class="cat-item cat-item-20976"><a href="http://staticmultimedia.com/category/blogs/digital-week/feed/" >Digital Week</a> </li> 	<li class="cat-item cat-item-15264"><a href="http://staticmultimedia.com/category/blogs/horror-blogs/feed/" >The Horror</a> </li> </ul> </li> 	<li class="cat-item cat-item-4936"><a href="http://staticmultimedia.com/category/chicago/feed/" >Chicago</a> </li> 	<li class="cat-item cat-item-5048"><a href="http://staticmultimedia.com/category/fashion-lifestyle/feed/" >Fashion &amp; Lifestyle</a> </li> 	<li class="cat-item cat-item-5"><a href="http://staticmultimedia.com/category/movies/feed/" >Movies</a> </li> 	<li class="cat-item cat-item-20880"><a href="http://staticmultimedia.com/category/music/feed/" >Music</a> </li> 	<li class="cat-item cat-item-22819"><a href="http://staticmultimedia.com/category/tv-streaming/feed/" >TV Streaming</a> </li> 	<li class="cat-item cat-item-20975"><a href="http://staticmultimedia.com/category/video-games/feed/" >Video Games</a> </li> </ul></div><div class="cat_specific_rss"><ul class="cat_show_image"><li> <a href="http://staticmultimedia.com/?feed=rss2">All Topics</a></li></ul></div></div>		
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center">Copyright &copy; 2017 Static Multimedia</p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-blog-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"50","header_sticky_up":"1","logo":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2017\/12\/home_lg.png","logo_retina":"","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.6'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'50383145',post:'122837',tz:'0',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '122837' ]);
</script>
</body>

</html>