<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Digital Week - January 23rd | Static Multimedia</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="http://staticmultimedia.com/movies/digital-week-january-23rd/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Digital Week - January 23rd | Static Multimedia" />
<meta property="og:description" content="Blu-rays of the Week Geostorm (Warner Bros) Dean Devlin’s disaster extravaganza has nefarious bad guys creating a series of targeted—and massive—global storms that destroy whole cities and even specific places like the hockey arena where the current president accepts his renomination at the Democratic National Convention. It’s as silly as it sounds, with lots of &hellip;" />
<meta property="og:url" content="http://staticmultimedia.com/movies/digital-week-january-23rd/" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="article:publisher" content="https://www.facebook.com/staticmultimedia/" />
<meta property="article:tag" content="blu-ray" />
<meta property="article:tag" content="DVD" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2018-01-24T15:52:11+00:00" />
<meta property="og:image" content="http://staticmultimedia.com/wp-content/uploads/2018/01/geostorm-.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Blu-rays of the Week Geostorm (Warner Bros) Dean Devlin’s disaster extravaganza has nefarious bad guys creating a series of targeted—and massive—global storms that destroy whole cities and even specific places like the hockey arena where the current president accepts his renomination at the Democratic National Convention. It’s as silly as it sounds, with lots of [&hellip;]" />
<meta name="twitter:title" content="Digital Week - January 23rd | Static Multimedia" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:image" content="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/geostorm-.jpg?fit=1200%2C500" />
<meta name="twitter:creator" content="@staticmm" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/staticmultimedia.com\/","name":"Static Multimedia","potentialAction":{"@type":"SearchAction","target":"http:\/\/staticmultimedia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/staticmultimedia.com\/movies\/digital-week-january-23rd\/","sameAs":["https:\/\/www.facebook.com\/staticmultimedia\/","https:\/\/www.instagram.com\/staticmm\/","https:\/\/twitter.com\/staticmm"],"@id":"#organization","name":"Static Multimedia","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gridlove-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7CCabin%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='http://staticmultimedia.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.5' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://wp.me/p3poXn-vzr' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fdigital-week-january-23rd%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fdigital-week-january-23rd%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-756386-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script>

		<link type="text/css" rel="stylesheet" href="http://staticmultimedia.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.entry-category a, .gridlove-action-link, .gridlove-pill { border-radius: 5px !important; } p { line-height:1.75; font-size: 1.125em; }</style></head>

<body class="post-template-default single single-post postid-121361 single-format-standard unknown gridlove-cover-overlay-soft-dark">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-wrapper">
<div class="gridlove-header-2 gridlove-header-middle container">

		<div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>

        </div>
        <div class="gridlove-slot-c">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-117607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-117550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li id="menu-item-112054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li id="menu-item-105663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li id="menu-item-117986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li id="menu-item-117545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li id="menu-item-117987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li id="menu-item-117546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>        </div>
        <div class="gridlove-slot-r">
            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li>
		<ul id="menu-social-media" class="gridlove-soc-menu"><li id="menu-item-120989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li id="menu-item-120988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li id="menu-item-120999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul></li>
			</ul>
        </div>

</div>
</div>
							<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li>
		<ul id="menu-social-media-1" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul></li>
			</ul>
		</div>
	</div>
</div>			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>							<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-2" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>



	<div id="cover" class="gridlove-cover-area gridlove-cover-single">
		<div class="gridlove-cover-item">
        	<div class="gridlove-cover-bg">
    		<span class="gridlove-cover">
        		<img width="1200" height="500" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/geostorm-.jpg?fit=1200%2C500" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/geostorm-.jpg?w=1200 1200w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/geostorm-.jpg?resize=300%2C125 300w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/geostorm-.jpg?resize=768%2C320 768w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/geostorm-.jpg?resize=1024%2C427 1024w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/geostorm-.jpg?resize=370%2C154 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/geostorm-.jpg?resize=270%2C113 270w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/geostorm-.jpg?resize=740%2C308 740w" sizes="(max-width: 1200px) 100vw, 1200px" />        		 
        	</span>  
        </div>
	  
</div>	</div>



<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fdigital-week-january-23rd%2F&amp;t=Digital+Week+%26%238211%3B+January+23rd"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fdigital-week-january-23rd%2F&amp;text=Digital+Week+%26%238211%3B+January+23rd"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fdigital-week-january-23rd%2F&amp;title=Digital+Week+%26%238211%3B+January+23rd"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-pinterest gridlove-share-item" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fdigital-week-january-23rd%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fgeostorm-.jpg%3Ffit%3D1200%252C500&amp;description=Digital+Week+%26%238211%3B+January+23rd"><i class="fa fa-pinterest-p"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-7">

                            
                <article id="post-121361" class="gridlove-box box-vm post-121361 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-week category-movies tag-blu-ray tag-dvd">
	<div class="box-inner-p-bigger box-single">
		<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="http://staticmultimedia.com/category/blogs/digital-week/" class="gridlove-cat gridlove-cat-20976">Digital Week</a><a href="http://staticmultimedia.com/category/movies/" class="gridlove-cat gridlove-cat-5">Movies</a>	    	</div>

    <h1 class="entry-title">Digital Week &#8211; January 23rd</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/kevin-filipski/"><img alt='' src='http://2.gravatar.com/avatar/2cb2584f91d0a16f3e62e52fd1f85523?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Kevin Filipski</a></span></span></div><div class="meta-item meta-date"><span class="updated">Wed, Jan 24</span></div></div>
    
</div>	    

<div class="entry-content">
                            
    <p><strong>Blu-rays of the Week</p>
<p><img src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Geo-Blu.jpg?resize=180%2C228" alt="" width="180" height="228" class="alignleft size-full wp-image-121363" data-recalc-dims="1" />Geostorm (Warner Bros)</strong></p>
<p>Dean Devlin’s disaster extravaganza has nefarious bad guys creating a series of targeted—and massive—global storms that destroy whole cities and even specific places like the hockey arena where the current president accepts his renomination at the Democratic National Convention. It’s as silly as it sounds, with lots of CGI-heavy climate events that look threatening but aren’t very dramatic; how often can we watch poor innocent saps being incinerated or swallowed up by nasty weather? The best thing about this clichéd apocalypse flick is the presence of two Aussies (Gerard Butler and the always criminally underused Abbie Cornish) and an Englishman (Jim Sturgess) as America’s heroes. It all looks eye-catching on Blu; extras are three making-of featurettes.<br />
<br clear="all"></p>
<p><img src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Gangster-Blu.jpg?resize=180%2C227" alt="" width="180" height="227" class="alignleft size-full wp-image-121362" data-recalc-dims="1" /><strong>Gangster Land (Cinedigm)</strong></p>
<p>A by-the-numbers gangster flick featuring Al Capone that really doesn’t do much with him as either an historical character or a prime antagonist, director Timothy Woodward Jr.’s derivative drama depicts crooked cops and gangsters populating Prohibition-era Chicago in blunt black and white. The cast—which comprises some decent and recognizable performers such as Jason Patric and Jamie-Lynn Sigler—definitely “looks” the period, but there’s little here that’s recommendable. The hi-def transfer is excellent.<br />
<br clear="all"></p>
<p><img src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Red-Blu.jpg?resize=180%2C233" alt="" width="180" height="233" class="alignleft size-full wp-image-121367" data-recalc-dims="1" /><strong>Red Trees (Cohen Media)</strong></p>
<p>In this deeply personal documentary, director Marina Willer chronicles her own family’s status as refugees during World War II, especially through the memories of her father, who lived through a time of horror as his family was among the very few who were able to escape from Prague in then-Czechoslovakia during the Nazi occupation. At a scant 80 minutes, Willer’s film is tightly focused if visually impressionistic, and she allows her father his own voice—which is heard through the mellifluous tones British actor Tim Piggott-Smith (who died last April). The film looks fine on Blu; lone extra is a brief Willer interview.<br />
<br clear="all"></p>
<p><strong>DVDs of the Week	</p>
<p><img src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/In-Her-DVD.jpg?resize=180%2C250" alt="" width="180" height="250" class="alignleft size-full wp-image-121365" data-recalc-dims="1" />In Her Name (Icarus)	</strong></p>
<p>Daniel Auteuil gives his usual intense portrayal as Andre Bamberski, a divorced father who spends 30 years trying to get justice for his teenage daughter’s death at the hands of his ex’s German husband (who’s also a doctor). This true tale is handled with sympathy by director Vincent Garenq, who manages to encompass three decades of missteps, frustrations and explosive courtroom dramatics in 90 minutes. Alongside Auteuil’s Andre are the equally compelling Sebastian Koch (doctor), Marie-Josee Croze (ex-wife) and Emma Besson (unfortunate daughter).<br />
<br clear="all"></p>
<p><img src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/In-Search-DVD.jpg?resize=180%2C244" alt="" width="180" height="244" class="alignleft size-full wp-image-121366" data-recalc-dims="1" /><strong>In Search of Fellini (Ambi Films/Samuel Goldwyn)</strong></p>
<p>In this unabashedly sentimental story co-written by Nancy Cartwright (Bart Simpson’s voice), a sheltered young Ohio woman decides to travel to Italy to meet the great Italian director, whose work she inadvertently discovers by walking into a screening of La Strada. Despite cringingly melodramatic moments from the script and director Taron Lexton, this remains highly watchable thanks to an utterly winning performance by Ksenia Solo, who makes us believe in and even root for the ultimate fish out of water. There’s also welcome support from Maria Bello as the terminally ill mom and Mary Lynn Rajskub as the mom’s impossibly loyal friend. Extras are director/writer commentary and making-of featurette. </p>

    
    
</div>	    	    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
				
					
						<a href="http://staticmultimedia.com/movies/121372/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-left"></i></span>
							<span class="gridlove-pn-link">&#8220;Children of the Corn: Runaway&#8221; Horror coming to Blu-ray and DVD</span>
						</a>

					

								</div>
				<div class="gridlove-next-link">
				
					
						<a href="http://staticmultimedia.com/movies/trap-set-jigsaw-4k-ultra-hd-blu-ray-dvd-demand-digital-today/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">The Trap is Set &#8211; &#8220;Jigsaw&#8221; On 4K Ultra HD, Blu-ray, DVD, On Demand and Digital Today</span>
						</a>
					

								</div>

		</nav>

	

	</div>
</article>
                            

            	<div class="gridlove-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

            
            
                
    
    
        <div class="gridlove-related">
            <div class="gridlove-module">

                <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div>
                                <div class="row">
                    
                        <div class="col-lg-6 col-md-6 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-a gridlove-box  post-121372 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-horror-blogs tag-horror">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/121372/" title="&#8220;Children of the Corn: Runaway&#8221; Horror coming to Blu-ray and DVD"><img width="370" height="150" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/COTC.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/COTC.jpg?resize=370%2C150 370w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/COTC.jpg?zoom=2&amp;resize=370%2C150 740w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/COTC.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/121372/">&#8220;Children of the Corn: Runaway&#8221; Horror coming to Blu-ray and DVD</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/johndoes/"><img alt='' src='http://0.gravatar.com/avatar/c00f7c8528fa64ee9410d65c89794b7b?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> John Does</a></span></span></div><div class="meta-item meta-date"><span class="updated">Wed, Jan 24</span></div></div>
            </div>

</article>                        </div>

                    
                        <div class="col-lg-6 col-md-6 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-a gridlove-box  post-121339 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-horror-blogs">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/trap-set-jigsaw-4k-ultra-hd-blu-ray-dvd-demand-digital-today/" title="The Trap is Set &#8211; &#8220;Jigsaw&#8221; On 4K Ultra HD, Blu-ray, DVD, On Demand and Digital Today"><img width="370" height="150" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/jigsaw.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/jigsaw.jpg?resize=370%2C150 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/jigsaw.jpg?zoom=2&amp;resize=370%2C150 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/jigsaw.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/trap-set-jigsaw-4k-ultra-hd-blu-ray-dvd-demand-digital-today/">The Trap is Set &#8211; &#8220;Jigsaw&#8221; On 4K Ultra HD, Blu-ray, DVD, On Demand and Digital Today</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/johndoes/"><img alt='' src='http://0.gravatar.com/avatar/c00f7c8528fa64ee9410d65c89794b7b?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> John Does</a></span></span></div><div class="meta-item meta-date"><span class="updated">Tue, Jan 23</span></div></div>
            </div>

</article>                        </div>

                    
                        <div class="col-lg-6 col-md-6 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-a gridlove-box  post-121315 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/movies-opening-theaters-january-26th/" title="Movies Opening in Theaters the Week of January 26th"><img width="370" height="150" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/hostiles.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/hostiles.jpg?resize=370%2C150 370w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/hostiles.jpg?zoom=2&amp;resize=370%2C150 740w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/hostiles.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/movies-opening-theaters-january-26th/">Movies Opening in Theaters the Week of January 26th</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/julie-burke/"><img alt='' src='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Julie Burke</a></span></span></div><div class="meta-item meta-date"><span class="updated">Mon, Jan 22</span></div></div>
            </div>

</article>                        </div>

                    
                        <div class="col-lg-6 col-md-6 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-a gridlove-box  post-121295 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-horror-blogs tag-horror">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/horror-fantasy-flay-digital-march/" title="Horror Fantasy &#8220;Flay&#8221; Out On Digital This March"><img width="370" height="150" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Copy-of-FLAY-Moon-_-River-Elle-LaMont-Dalton-Gray.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Copy-of-FLAY-Moon-_-River-Elle-LaMont-Dalton-Gray.jpg?resize=370%2C150 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Copy-of-FLAY-Moon-_-River-Elle-LaMont-Dalton-Gray.jpg?zoom=2&amp;resize=370%2C150 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Copy-of-FLAY-Moon-_-River-Elle-LaMont-Dalton-Gray.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/horror-fantasy-flay-digital-march/">Horror Fantasy &#8220;Flay&#8221; Out On Digital This March</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/johndoes/"><img alt='' src='http://0.gravatar.com/avatar/c00f7c8528fa64ee9410d65c89794b7b?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> John Does</a></span></span></div><div class="meta-item meta-date"><span class="updated">Fri, Jan 19</span></div></div>
            </div>

</article>                        </div>

                                    </div>
            </div>
        </div>

    
    

        </div>

        

	<div class="gridlove-sidebar">

						<div id="mks_ads_widget-2" class="widget gridlove-box mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;">
				     				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Popular</h4>
								
		<div class="gridlove-posts-widget ">

							
								
				<article class="post-121378 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/fashion-lifestyle/snug-life-knits-keep-cozy-cold/" title="Snug Life &#8211; “It” Knits to keep cozy in the Cold">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/sweaters.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/sweaters.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/sweaters.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/sweaters.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/fashion-lifestyle/snug-life-knits-keep-cozy-cold/">Snug Life &#8211; “It” Knits to keep cozy in the Cold</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-121372 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-horror-blogs tag-horror">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/121372/" title="&#8220;Children of the Corn: Runaway&#8221; Horror coming to Blu-ray and DVD">
		                   	<img width="80" height="60" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/COTC.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/COTC.jpg?resize=80%2C60 80w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/COTC.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/COTC.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/121372/">&#8220;Children of the Corn: Runaway&#8221; Horror coming to Blu-ray and DVD</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-121369 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games tag-feature">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/video-games/enjoy-final-moments-peace-playerunknowns-battlegrounds-devs-fix-pre-game-lag-issues/" title="Enjoy Your Final Moments of Peace: ‘PlayerUnknown’s Battlegrounds’ Devs to Fix Pre-Game Lag Issues">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/PlayerUnknown’s-Battlegrounds.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/PlayerUnknown’s-Battlegrounds.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/PlayerUnknown’s-Battlegrounds.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/PlayerUnknown’s-Battlegrounds.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/video-games/enjoy-final-moments-peace-playerunknowns-battlegrounds-devs-fix-pre-game-lag-issues/">Enjoy Your Final Moments of Peace: ‘PlayerUnknown’s Battlegrounds’ Devs to Fix Pre-Game Lag Issues</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-121348 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle tag-comics">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/fashion-lifestyle/first-look-mages-mystralia-tpb-graphic-novel/" title="First Look: &#8220;Mages of Mystralia&#8221; TPB Graphic Novel">
		                   	<img width="80" height="60" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Mages-of-Mystralia-.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Mages-of-Mystralia-.jpg?resize=80%2C60 80w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Mages-of-Mystralia-.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/Mages-of-Mystralia-.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/fashion-lifestyle/first-look-mages-mystralia-tpb-graphic-novel/">First Look: &#8220;Mages of Mystralia&#8221; TPB Graphic Novel</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-121343 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/video-games/closers-announces-february-launch-date/" title="&#8220;Closers&#8221; Announces February Launch Date">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/closers.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/closers.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/closers.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/01/closers.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/video-games/closers-announces-february-launch-date/">&#8220;Closers&#8221; Announces February Launch Date</a></h6>		                		            </div>

				</article>

				
				
			
		</div>

		
		
		</div><div id="category_rss_widgets" class="widget gridlove-box widget_cat_spec_rss"><h4 class="widget-title">Subscribe to Article RSS</h4><div class="cat_specific_rss"><ul class="cat_show_image">	<li class="cat-item cat-item-15252"><a href="http://staticmultimedia.com/category/blogs/feed/" >Blogs</a> <ul class='children'> 	<li class="cat-item cat-item-20976"><a href="http://staticmultimedia.com/category/blogs/digital-week/feed/" >Digital Week</a> </li> 	<li class="cat-item cat-item-15264"><a href="http://staticmultimedia.com/category/blogs/horror-blogs/feed/" >The Horror</a> </li> </ul> </li> 	<li class="cat-item cat-item-4936"><a href="http://staticmultimedia.com/category/chicago/feed/" >Chicago</a> </li> 	<li class="cat-item cat-item-5048"><a href="http://staticmultimedia.com/category/fashion-lifestyle/feed/" >Fashion &amp; Lifestyle</a> </li> 	<li class="cat-item cat-item-5"><a href="http://staticmultimedia.com/category/movies/feed/" >Movies</a> </li> 	<li class="cat-item cat-item-20880"><a href="http://staticmultimedia.com/category/music/feed/" >Music</a> </li> 	<li class="cat-item cat-item-20975"><a href="http://staticmultimedia.com/category/video-games/feed/" >Video Games</a> </li> </ul></div><div class="cat_specific_rss"><ul class="cat_show_image"><li> <a href="http://staticmultimedia.com/?feed=rss2">All Topics</a></li></ul></div></div>		
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center">Copyright &copy; 2017 Static Multimedia</p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-blog-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"50","header_sticky_up":"1","logo":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2017\/12\/home_lg.png","logo_retina":"","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.5'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'50383145',post:'121361',tz:'0',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '121361' ]);
</script>
</body>

</html>