<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>First Look: &#039;Dead Pool 2&#039; Trailer | Static Multimedia</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://staticmultimedia.com/movies/first-look-dead-pool-2-trailer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First Look: &#039;Dead Pool 2&#039; Trailer | Static Multimedia" />
<meta property="og:description" content="After surviving a near fatal bovine attack, a disfigured cafeteria chef (Wade Wilson) struggles to fulfill his dream of becoming Mayberry&#8217;s hottest bartender while also learning to cope with his lost sense of taste. Searching to regain his spice for life, as well as a flux capacitor, Wade must battle ninjas, the yakuza, and a &hellip;" />
<meta property="og:url" content="http://staticmultimedia.com/movies/first-look-dead-pool-2-trailer/" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="article:publisher" content="https://www.facebook.com/staticmultimedia/" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2018-03-22T18:56:47+00:00" />
<meta property="og:image" content="http://staticmultimedia.com/wp-content/uploads/2018/03/deadpool-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After surviving a near fatal bovine attack, a disfigured cafeteria chef (Wade Wilson) struggles to fulfill his dream of becoming Mayberry&#8217;s hottest bartender while also learning to cope with his lost sense of taste. Searching to regain his spice for life, as well as a flux capacitor, Wade must battle ninjas, the yakuza, and a [&hellip;]" />
<meta name="twitter:title" content="First Look: &#039;Dead Pool 2&#039; Trailer | Static Multimedia" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/deadpool-2.jpg?fit=1200%2C500" />
<meta name="twitter:creator" content="@staticmm" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/staticmultimedia.com\/","name":"Static Multimedia","potentialAction":{"@type":"SearchAction","target":"http:\/\/staticmultimedia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/staticmultimedia.com\/movies\/first-look-dead-pool-2-trailer\/","sameAs":["https:\/\/www.facebook.com\/staticmultimedia\/","https:\/\/www.instagram.com\/staticmm\/","https:\/\/twitter.com\/staticmm"],"@id":"#organization","name":"Static Multimedia","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gridlove-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7CCabin%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='http://staticmultimedia.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.6' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p3poXn-vR5' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Ffirst-look-dead-pool-2-trailer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Ffirst-look-dead-pool-2-trailer%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-756386-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script>

		<link type="text/css" rel="stylesheet" href="http://staticmultimedia.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.entry-category a, .gridlove-action-link, .gridlove-pill { border-radius: 5px !important; } p { line-height:1.75; font-size: 1.125em; }</style></head>

<body class="post-template-default single single-post postid-122455 single-format-standard unknown gridlove-cover-overlay-soft-dark">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-wrapper">
<div class="gridlove-header-2 gridlove-header-middle container">

		<div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>

        </div>
        <div class="gridlove-slot-c">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-117607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-117550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li id="menu-item-112054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li id="menu-item-105663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li id="menu-item-117986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li id="menu-item-117545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li id="menu-item-117987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li id="menu-item-117546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>        </div>
        <div class="gridlove-slot-r">
            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li>
		<ul id="menu-social-media" class="gridlove-soc-menu"><li id="menu-item-120989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li id="menu-item-120988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li id="menu-item-120999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul></li>
			</ul>
        </div>

</div>
</div>
							<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li>
		<ul id="menu-social-media-1" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul></li>
			</ul>
		</div>
	</div>
</div>			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>							<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-2" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>



	<div id="cover" class="gridlove-cover-area gridlove-cover-single">
		<div class="gridlove-cover-item">
        	<div class="gridlove-cover-bg">
    		<span class="gridlove-cover">
        		<img width="1200" height="500" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/deadpool-2.jpg?fit=1200%2C500" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/deadpool-2.jpg?w=1200 1200w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/deadpool-2.jpg?resize=300%2C125 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/deadpool-2.jpg?resize=768%2C320 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/deadpool-2.jpg?resize=1024%2C427 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/deadpool-2.jpg?resize=370%2C154 370w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/deadpool-2.jpg?resize=270%2C113 270w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/deadpool-2.jpg?resize=740%2C308 740w" sizes="(max-width: 1200px) 100vw, 1200px" />        		 
        	</span>  
        </div>
	  
</div>	</div>



<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=http://staticmultimedia.com/movies/first-look-dead-pool-2-trailer/&amp;t=First+Look%3A+%E2%80%98Dead+Pool+2%E2%80%99+Trailer"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=http://staticmultimedia.com/movies/first-look-dead-pool-2-trailer/&amp;text=First+Look%3A+%E2%80%98Dead+Pool+2%E2%80%99+Trailer"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=http://staticmultimedia.com/movies/first-look-dead-pool-2-trailer/&amp;title=First+Look%3A+%E2%80%98Dead+Pool+2%E2%80%99+Trailer"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-pinterest gridlove-share-item" data-url="http://pinterest.com/pin/create/button/?url=http://staticmultimedia.com/movies/first-look-dead-pool-2-trailer/&amp;media=https%3A%2F%2Fi0.wp.com%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fdeadpool-2.jpg%3Ffit%3D1200%252C500&amp;description=First+Look%3A+%E2%80%98Dead+Pool+2%E2%80%99+Trailer"><i class="fa fa-pinterest-p"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-7">

                            
                <article id="post-122455" class="gridlove-box box-vm post-122455 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">
	<div class="box-inner-p-bigger box-single">
		<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="http://staticmultimedia.com/category/movies/" class="gridlove-cat gridlove-cat-5">Movies</a>	    	</div>

    <h1 class="entry-title">First Look: &#8216;Dead Pool 2&#8217; Trailer</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/julie-burke/"><img alt='' src='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Julie Burke</a></span></span></div><div class="meta-item meta-date"><span class="updated">Thu, Mar 22</span></div></div>
    
</div>	    

<div class="entry-content">
                            
    <p>After surviving a near fatal bovine attack, a disfigured cafeteria chef (Wade Wilson) struggles to fulfill his dream of becoming Mayberry&#8217;s hottest bartender while also learning to cope with his lost sense of taste. </p>
<p>Searching to regain his spice for life, as well as a flux capacitor, Wade must battle ninjas, the yakuza, and a pack of sexually aggressive canines, as he journeys around the world to discover the importance of family, friendship, and flavor &#8211; finding a new taste for adventure and earning the coveted coffee mug title of World&#8217;s Best Lover.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/D86RtevtfrA?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><em>Dead Pool 2</em> hits theaters everywhere on May 18</p>

    
    
</div>	    	    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
				
					
						<a href="http://staticmultimedia.com/movies/pacific-rim-uprising-inside-look-trailer-character-posters/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-left"></i></span>
							<span class="gridlove-pn-link">&#8216;Pacific Rim Uprising&#8217; Inside Look Trailer and Character Posters</span>
						</a>

					

								</div>
				<div class="gridlove-next-link">
				
					
						<a href="http://staticmultimedia.com/blogs/horror-blogs/party-bus-hell-coming-april/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">&#8216;Party Bus to Hell&#8217; Coming this April</span>
						</a>
					

								</div>

		</nav>

	

	</div>
</article>
                            

            	<div class="gridlove-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

            
            
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-122469 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/god-not-dead-light-darkness-opens-march-30th/" title="&#8216;God is Not Dead: A Light in the Darkness&#8217; opens March 30th"><img width="370" height="150" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Gods-Not-Dead.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Gods-Not-Dead.jpg?resize=370%2C150 370w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Gods-Not-Dead.jpg?zoom=2&amp;resize=370%2C150 740w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Gods-Not-Dead.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/god-not-dead-light-darkness-opens-march-30th/">&#8216;God is Not Dead: A Light in the Darkness&#8217; opens March 30th</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/julie-burke/"><img alt='' src='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Julie Burke</a></span></span></div><div class="meta-item meta-date"><span class="updated">Thu, Mar 22</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-122459 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/pacific-rim-uprising-inside-look-trailer-character-posters/" title="&#8216;Pacific Rim Uprising&#8217; Inside Look Trailer and Character Posters"><img width="370" height="150" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/pacific_rim.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/pacific_rim.jpg?resize=370%2C150 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/pacific_rim.jpg?zoom=2&amp;resize=370%2C150 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/pacific_rim.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/pacific-rim-uprising-inside-look-trailer-character-posters/">&#8216;Pacific Rim Uprising&#8217; Inside Look Trailer and Character Posters</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/julie-burke/"><img alt='' src='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Julie Burke</a></span></span></div><div class="meta-item meta-date"><span class="updated">Thu, Mar 22</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-122440 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-horror-blogs">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/blogs/horror-blogs/party-bus-hell-coming-april/" title="&#8216;Party Bus to Hell&#8217; Coming this April"><img width="370" height="150" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Bus-Load-to-Hell.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Bus-Load-to-Hell.jpg?resize=370%2C150 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Bus-Load-to-Hell.jpg?zoom=2&amp;resize=370%2C150 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Bus-Load-to-Hell.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/blogs/horror-blogs/party-bus-hell-coming-april/">&#8216;Party Bus to Hell&#8217; Coming this April</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/johndoes/"><img alt='' src='http://0.gravatar.com/avatar/c00f7c8528fa64ee9410d65c89794b7b?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> John Does</a></span></span></div><div class="meta-item meta-date"><span class="updated">Wed, Mar 21</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-122436 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-horror-blogs">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/new-trailer-william-friedkins-exorcism-documentary-devil-father-amorth/" title="New Trailer For William Friedkin&#8217;s Exorcism Documentary: &#8216;The Devil and Father Amorth&#8217;"><img width="370" height="150" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/The-Devil-and-Father-Amorth.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/The-Devil-and-Father-Amorth.jpg?resize=370%2C150 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/The-Devil-and-Father-Amorth.jpg?zoom=2&amp;resize=370%2C150 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/The-Devil-and-Father-Amorth.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/new-trailer-william-friedkins-exorcism-documentary-devil-father-amorth/">New Trailer For William Friedkin&#8217;s Exorcism Documentary: &#8216;The Devil and Father Amorth&#8217;</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/johndoes/"><img alt='' src='http://0.gravatar.com/avatar/c00f7c8528fa64ee9410d65c89794b7b?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> John Does</a></span></span></div><div class="meta-item meta-date"><span class="updated">Wed, Mar 21</span></div></div>
            </div>

</article>                            </div>

                                            </div>
                </div>
            </div>

        
        
    

        </div>

        

	<div class="gridlove-sidebar">

						<div id="mks_ads_widget-2" class="widget gridlove-box mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;">
				     				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Popular</h4>
								
		<div class="gridlove-posts-widget ">

							
								
				<article class="post-122469 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/god-not-dead-light-darkness-opens-march-30th/" title="&#8216;God is Not Dead: A Light in the Darkness&#8217; opens March 30th">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Gods-Not-Dead.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Gods-Not-Dead.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Gods-Not-Dead.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Gods-Not-Dead.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/god-not-dead-light-darkness-opens-march-30th/">&#8216;God is Not Dead: A Light in the Darkness&#8217; opens March 30th</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-122459 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/pacific-rim-uprising-inside-look-trailer-character-posters/" title="&#8216;Pacific Rim Uprising&#8217; Inside Look Trailer and Character Posters">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/pacific_rim.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/pacific_rim.jpg?resize=80%2C60 80w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/pacific_rim.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/pacific_rim.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/pacific-rim-uprising-inside-look-trailer-character-posters/">&#8216;Pacific Rim Uprising&#8217; Inside Look Trailer and Character Posters</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-122448 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/video-games/skyforge-expands-overgrowth-april/" title="Skyforge Expands with Overgrowth in April">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/SKYFORGE-OVERGROWTH-.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/SKYFORGE-OVERGROWTH-.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/SKYFORGE-OVERGROWTH-.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/SKYFORGE-OVERGROWTH-.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/video-games/skyforge-expands-overgrowth-april/">Skyforge Expands with Overgrowth in April</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-122451 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-streaming tag-feature">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/tv-streaming/netflix-bury-original-programming/" title="Why Does Netflix Bury Their Original Programming?">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/static_netflix_logo.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/static_netflix_logo.jpg?resize=80%2C60 80w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/static_netflix_logo.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/static_netflix_logo.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/tv-streaming/netflix-bury-original-programming/">Why Does Netflix Bury Their Original Programming?</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-122444 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games tag-feature">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/video-games/cant-keep-good-yakuza-yakuza-6-demo-back-online-early-release-snafu/" title="You Can’t Keep a Good Yakuza Down: ‘Yakuza 6’ Demo Back Online After Early Release Snafu">
		                   	<img width="80" height="60" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Yakuza-6-1.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Yakuza-6-1.jpg?resize=80%2C60 80w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Yakuza-6-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/03/Yakuza-6-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/video-games/cant-keep-good-yakuza-yakuza-6-demo-back-online-early-release-snafu/">You Can’t Keep a Good Yakuza Down: ‘Yakuza 6’ Demo Back Online After Early Release Snafu</a></h6>		                		            </div>

				</article>

				
				
			
		</div>

		
		
		</div><div id="category_rss_widgets" class="widget gridlove-box widget_cat_spec_rss"><h4 class="widget-title">Subscribe to Article RSS</h4><div class="cat_specific_rss"><ul class="cat_show_image">	<li class="cat-item cat-item-15252"><a href="http://staticmultimedia.com/category/blogs/feed/" >Blogs</a> <ul class='children'> 	<li class="cat-item cat-item-20976"><a href="http://staticmultimedia.com/category/blogs/digital-week/feed/" >Digital Week</a> </li> 	<li class="cat-item cat-item-15264"><a href="http://staticmultimedia.com/category/blogs/horror-blogs/feed/" >The Horror</a> </li> </ul> </li> 	<li class="cat-item cat-item-4936"><a href="http://staticmultimedia.com/category/chicago/feed/" >Chicago</a> </li> 	<li class="cat-item cat-item-5048"><a href="http://staticmultimedia.com/category/fashion-lifestyle/feed/" >Fashion &amp; Lifestyle</a> </li> 	<li class="cat-item cat-item-5"><a href="http://staticmultimedia.com/category/movies/feed/" >Movies</a> </li> 	<li class="cat-item cat-item-20880"><a href="http://staticmultimedia.com/category/music/feed/" >Music</a> </li> 	<li class="cat-item cat-item-22819"><a href="http://staticmultimedia.com/category/tv-streaming/feed/" >TV Streaming</a> </li> 	<li class="cat-item cat-item-20975"><a href="http://staticmultimedia.com/category/video-games/feed/" >Video Games</a> </li> </ul></div><div class="cat_specific_rss"><ul class="cat_show_image"><li> <a href="http://staticmultimedia.com/?feed=rss2">All Topics</a></li></ul></div></div>		
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center">Copyright &copy; 2017 Static Multimedia</p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-blog-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"50","header_sticky_up":"1","logo":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2017\/12\/home_lg.png","logo_retina":"","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.6'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'50383145',post:'122455',tz:'0',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '122455' ]);
</script>
</body>

</html>