<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>New Images - Creed II | Static Multimedia</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://staticmultimedia.com/movies/new-images-creed-ii/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Images - Creed II | Static Multimedia" />
<meta property="og:description" content="Life has become a balancing act for Adonis Creed. Between personal obligations and training for his next big fight, he is up against the challenge of his life. Facing an opponent with ties to his family’s past only intensifies his impending battle in the ring. Rocky Balboa is there by his side through it all &hellip;" />
<meta property="og:url" content="http://staticmultimedia.com/movies/new-images-creed-ii/" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="article:publisher" content="https://www.facebook.com/staticmultimedia/" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2018-08-07T17:26:14+00:00" />
<meta property="og:image" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?fit=1200%2C517" />
<meta property="og:image:secure_url" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?fit=1200%2C517" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Life has become a balancing act for Adonis Creed. Between personal obligations and training for his next big fight, he is up against the challenge of his life. Facing an opponent with ties to his family’s past only intensifies his impending battle in the ring. Rocky Balboa is there by his side through it all [&hellip;]" />
<meta name="twitter:title" content="New Images - Creed II | Static Multimedia" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:image" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?fit=1200%2C517" />
<meta name="twitter:creator" content="@staticmm" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/staticmultimedia.com\/","sameAs":["https:\/\/www.facebook.com\/staticmultimedia\/","https:\/\/www.instagram.com\/staticmm\/","https:\/\/www.youtube.com\/channel\/UCnIlgJm-I-gKXQAzzARqMyw","https:\/\/twitter.com\/staticmm"],"@id":"http:\/\/staticmultimedia.com\/#organization","name":"Static Multimedia","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://staticmultimedia.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7CCabin%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='http://staticmultimedia.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p3poXn-woo' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fnew-images-creed-ii%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fnew-images-creed-ii%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-756386-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');
		</script>

	
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">html, body { height: 100%; width: 100%; } .gridlove-header-wrapper { background: #AA076B; /* fallback for old browsers */ background: -webkit-linear-gradient(to right, #61045F, #AA076B); /* Chrome 10-25, Safari 5.1-6 */ background: linear-gradient(to right, #61045F, #AA076B); /* W3C, IE 10+/ Edge, Firefox 16+, Chrome 26+, Opera 12+, Safari 7+ */ } .entry-category a, .gridlove-action-link, .gridlove-pill { border-radius: 5px !important; } p { line-height:1.75; font-size: 1.125em; } .gridlove-content { max-width: 1200px; } .gridlove-format-icon { display: none; }</style></head>

<body class="post-template-default single single-post postid-124520 single-format-standard unknown gridlove-cover-overlay-off">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-wrapper">
<div class="gridlove-header-2 gridlove-header-middle container">

		<div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>

        </div>
        <div class="gridlove-slot-c">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-117550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
<li id="menu-item-124476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124476"><a href="http://staticmultimedia.com/category/music/">Music</a></li>
<li id="menu-item-112054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
<li id="menu-item-105663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
<li id="menu-item-124270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124270"><a>Videos</a>
<ul class="sub-menu">
	<li id="menu-item-124269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124269"><a href="http://staticmultimedia.com/category/movie-trailers/">Movie Trailers &#038; Clips</a></li>
	<li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124258"><a href="http://staticmultimedia.com/category/video-game-trailers/">Video Game Trailers &#038; Gameplay</a></li>
</ul>
</li>
</ul>	</nav>        </div>
        <div class="gridlove-slot-r">
            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li>
		<ul id="menu-social-media" class="gridlove-soc-menu"><li id="menu-item-120989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li id="menu-item-120988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li id="menu-item-120999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm_style/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul></li>
			</ul>
        </div>

</div>
</div>
			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>							<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-1" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm_style/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>






<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fnew-images-creed-ii%2F&amp;t=New%20Images%20%E2%80%93%20Creed%20II"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fnew-images-creed-ii%2F&amp;text=New%20Images%20%E2%80%93%20Creed%20II"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fnew-images-creed-ii%2F&amp;title=New%20Images%20%E2%80%93%20Creed%20II"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-pinterest gridlove-share-item" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fnew-images-creed-ii%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fcreed.jpg%3Ffit%3D1200%252C517&amp;description=New%20Images%20%E2%80%93%20Creed%20II"><i class="fa fa-pinterest-p"></i></a>									<a href="javascript:void(0);"  class="gridlove-gplus gridlove-share-item" data-url="https://plus.google.com/share?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fnew-images-creed-ii%2F"><i class="fa fa-google-plus"></i></a>									<a href="javascript:void(0);"  class="gridlove-stumbleupon gridlove-share-item" data-url="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fnew-images-creed-ii%2F&amp;title=New%20Images%20%E2%80%93%20Creed%20II"><i class="fa fa-stumbleupon"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-1">

                            
                <article id="post-124520" class="gridlove-box box-vm post-124520 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">
	
    <div class="entry-image">
        <img width="740" height="319" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?fit=740%2C319" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?w=1200 1200w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?resize=300%2C129 300w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?resize=768%2C331 768w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?resize=1024%2C441 1024w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?resize=370%2C159 370w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?resize=270%2C116 270w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?resize=1161%2C500 1161w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed.jpg?resize=740%2C319 740w" sizes="(max-width: 740px) 100vw, 740px" />            </div>
 
                        
<div class="box-inner-p-bigger box-single">

    <div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="http://staticmultimedia.com/category/movies/" class="gridlove-cat gridlove-cat-5">Movies</a>	    	</div>

    <h1 class="entry-title">New Images &#8211; Creed II</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/julie-burke/"><img alt='' src='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Julie Burke</a></span></span></div><div class="meta-item meta-date"><span class="updated">Tue, Aug 7</span></div></div>
    
</div>
    

<div class="entry-content">
                            
    <p>Life has become a balancing act for Adonis Creed. Between personal obligations and training for his next big fight, he is up against the challenge of his life. Facing an opponent with ties to his family’s past only intensifies his impending battle in the ring. Rocky Balboa is there by his side through it all and, together, Rocky and Adonis will confront their shared legacy, question what’s worth fighting for, and discover that nothing’s more important than family. Creed II is about going back to basics to rediscover what made you a champion in the first place, and remembering that, no matter where you go, you can’t escape your history.</p>
<p>Starring Michael B. Jordan, Sylvester Stallone, Tessa Thompson, Wood Harris, Russell Hornsby, Florian “Big Nasty” Munteanu, Andre Ward, Phylicia Rashad and Dolph Lundgren. In theaters November 21st.</p>
<div id='gallery-2' class='gallery galleryid-124520 gallery-columns-2 gallery-size-gridlove-single'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a class="gridlove-popup" href='https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Creed-8.7.18-copy.jpeg'><img width="740" height="493" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Creed-8.7.18-copy.jpeg?fit=740%2C493" class="attachment-gridlove-single size-gridlove-single" alt="" aria-describedby="gallery-2-124527" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Creed-8.7.18-copy.jpeg?w=900 900w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Creed-8.7.18-copy.jpeg?resize=300%2C200 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Creed-8.7.18-copy.jpeg?resize=768%2C512 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Creed-8.7.18-copy.jpeg?resize=370%2C247 370w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Creed-8.7.18-copy.jpeg?resize=270%2C180 270w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Creed-8.7.18-copy.jpeg?resize=750%2C500 750w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Creed-8.7.18-copy.jpeg?resize=740%2C493 740w" sizes="(max-width: 740px) 100vw, 740px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-124527'>
				Michael B. Jordan as Adonis Creed 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a class="gridlove-popup" href='https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed-8.7.18-copy.jpeg'><img width="740" height="493" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed-8.7.18-copy.jpeg?fit=740%2C493" class="attachment-gridlove-single size-gridlove-single" alt="" aria-describedby="gallery-2-124523" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed-8.7.18-copy.jpeg?w=900 900w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed-8.7.18-copy.jpeg?resize=300%2C200 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed-8.7.18-copy.jpeg?resize=768%2C512 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed-8.7.18-copy.jpeg?resize=370%2C247 370w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed-8.7.18-copy.jpeg?resize=270%2C180 270w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed-8.7.18-copy.jpeg?resize=750%2C500 750w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/creed-8.7.18-copy.jpeg?resize=740%2C493 740w" sizes="(max-width: 740px) 100vw, 740px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-124523'>
				Michael B. Jordan stars as Adonis Creed and Sylvester Stallone as Rocky Balboa
				</figcaption></figure>
		</div>


    
    
</div>
    
    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
								</div>
				<div class="gridlove-next-link">
				
					
						<a href="http://staticmultimedia.com/movies/dead-love-gets-summer-release/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">&#8216;Dead Love&#8217; Gets Summer Release</span>
						</a>
					

								</div>

		</nav>

	


</div>

</article>
                            

            
            
            
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-124516 post type-post status-publish format-video has-post-thumbnail hentry category-movies tag-horror post_format-post-format-video">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/dead-love-gets-summer-release/" title="&#8216;Dead Love&#8217; Gets Summer Release"><img width="370" height="150" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/DEAD-LOVE1.png?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/DEAD-LOVE1.png?resize=370%2C150 370w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/DEAD-LOVE1.png?zoom=2&amp;resize=370%2C150 740w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/dead-love-gets-summer-release/">&#8216;Dead Love&#8217; Gets Summer Release</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/johndoes/"><img alt='' src='http://0.gravatar.com/avatar/c00f7c8528fa64ee9410d65c89794b7b?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> John Does</a></span></span></div><div class="meta-item meta-date"><span class="updated">Tue, Aug 7</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-124507 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-blu-ray">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/digital-week-august-7th/" title="Digital Week &#8211; August 7th"><img width="370" height="150" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/digital-8.7.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/digital-8.7.jpg?resize=370%2C150 370w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/digital-8.7.jpg?zoom=2&amp;resize=370%2C150 740w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/digital-8.7.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/digital-week-august-7th/">Digital Week &#8211; August 7th</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/kevin-filipski/"><img alt='' src='http://2.gravatar.com/avatar/2cb2584f91d0a16f3e62e52fd1f85523?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Kevin Filipski</a></span></span></div><div class="meta-item meta-date"><span class="updated">Tue, Aug 7</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-124490 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/mark-wahlberg-averts-terrorist-attacks-of-catastrophic-proportions-without-superpowers-in-mile-22/" title="Mark Wahlberg Averts Terrorist Attacks of Catastrophic Proportions without Superpowers in &#8216;Mile 22&#8217;"><img width="370" height="150" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Mile-22-.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Mile-22-.jpg?resize=370%2C150 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Mile-22-.jpg?zoom=2&amp;resize=370%2C150 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Mile-22-.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/mark-wahlberg-averts-terrorist-attacks-of-catastrophic-proportions-without-superpowers-in-mile-22/">Mark Wahlberg Averts Terrorist Attacks of Catastrophic Proportions without Superpowers in &#8216;Mile 22&#8217;</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/julie-burke/"><img alt='' src='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Julie Burke</a></span></span></div><div class="meta-item meta-date"><span class="updated">Mon, Aug 6</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-124483 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/christopher-robin-eeyore-rescue-clip/" title="Christopher Robin &#8220;Eeyore Rescue&#8221; Clip"><img width="370" height="150" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Christopher-Robin-.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Christopher-Robin-.jpg?resize=370%2C150 370w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Christopher-Robin-.jpg?zoom=2&amp;resize=370%2C150 740w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Christopher-Robin-.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/christopher-robin-eeyore-rescue-clip/">Christopher Robin &#8220;Eeyore Rescue&#8221; Clip</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/julie-burke/"><img alt='' src='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Julie Burke</a></span></span></div><div class="meta-item meta-date"><span class="updated">Mon, Aug 6</span></div></div>
            </div>

</article>                            </div>

                                            </div>
                </div>
            </div>

        
        
    

        </div>

        

	<div class="gridlove-sidebar">

						<div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Popular</h4>
								
		<div class="gridlove-posts-widget ">

							
								
				<article class="post-124516 post type-post status-publish format-video has-post-thumbnail hentry category-movies tag-horror post_format-post-format-video">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/dead-love-gets-summer-release/" title="&#8216;Dead Love&#8217; Gets Summer Release">
		                   	<img width="80" height="60" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/DEAD-LOVE1.png?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/DEAD-LOVE1.png?resize=80%2C60 80w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/DEAD-LOVE1.png?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/DEAD-LOVE1.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/dead-love-gets-summer-release/">&#8216;Dead Love&#8217; Gets Summer Release</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-124507 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-blu-ray">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/digital-week-august-7th/" title="Digital Week &#8211; August 7th">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/digital-8.7.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/digital-8.7.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/digital-8.7.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/digital-8.7.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/digital-week-august-7th/">Digital Week &#8211; August 7th</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-124503 post type-post status-publish format-video has-post-thumbnail hentry category-music post_format-post-format-video">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/music/listen-to-do-u-wanna-from-rb-pop-newcomer-rico-davis/" title="Listen to &#8220;Do U Wanna&#8221; from R&#038;B/Pop Newcomer, Rico Davis">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/listen-to-do-u-wanna-from-rb-pop.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/listen-to-do-u-wanna-from-rb-pop.jpg?w=480 480w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/listen-to-do-u-wanna-from-rb-pop.jpg?resize=300%2C225 300w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/listen-to-do-u-wanna-from-rb-pop.jpg?resize=370%2C278 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/listen-to-do-u-wanna-from-rb-pop.jpg?resize=270%2C203 270w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/listen-to-do-u-wanna-from-rb-pop.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/music/listen-to-do-u-wanna-from-rb-pop-newcomer-rico-davis/">Listen to &#8220;Do U Wanna&#8221; from R&#038;B/Pop Newcomer, Rico Davis</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-124497 post type-post status-publish format-video has-post-thumbnail hentry category-music post_format-post-format-video">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/music/new-group-urbano-releases-standing-ovation/" title="New Group URBANO Releases &#8220;Standing Ovation&#8221;">
		                   	<img width="80" height="60" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/new-group-urbano-releases-standi.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/new-group-urbano-releases-standi.jpg?resize=80%2C60 80w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/new-group-urbano-releases-standi.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/new-group-urbano-releases-standi.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/music/new-group-urbano-releases-standing-ovation/">New Group URBANO Releases &#8220;Standing Ovation&#8221;</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-124490 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/mark-wahlberg-averts-terrorist-attacks-of-catastrophic-proportions-without-superpowers-in-mile-22/" title="Mark Wahlberg Averts Terrorist Attacks of Catastrophic Proportions without Superpowers in &#8216;Mile 22&#8217;">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Mile-22-.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Mile-22-.jpg?resize=80%2C60 80w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Mile-22-.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/08/Mile-22-.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/mark-wahlberg-averts-terrorist-attacks-of-catastrophic-proportions-without-superpowers-in-mile-22/">Mark Wahlberg Averts Terrorist Attacks of Catastrophic Proportions without Superpowers in &#8216;Mile 22&#8217;</a></h6>		                		            </div>

				</article>

				
				
			
		</div>

		
		
		</div>		
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center">Copyright &copy; 2017 Static Multimedia</p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-blog-menu-1" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124476"><a href="http://staticmultimedia.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124270"><a>Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124269"><a href="http://staticmultimedia.com/category/movie-trailers/">Movie Trailers &#038; Clips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124258"><a href="http://staticmultimedia.com/category/video-game-trailers/">Video Game Trailers &#038; Gameplay</a></li>
</ul>
</li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"","header_sticky_offset":"50","header_sticky_up":"","logo":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2017\/12\/home_lg.png","logo_retina":"","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'50383145',post:'124520',tz:'0',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '124520' ]);
</script>
</body>

</html>