<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"
	itemscope 
	itemtype="http://schema.org/Article" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"
	itemscope 
	itemtype="http://schema.org/Article" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"
	itemscope 
	itemtype="http://schema.org/Article" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
		
	<link rel="pingback" href="http://staticmultimedia.com/xmlrpc.php" />

		
	
	
	
		
	<title>The LEGO Batman Movie &#8211; &#8220;Behind the Bricks&#8221; Featurette &#8211; Static Multimedia</title>

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="featurette,movie-feature,the batman movie,movies &amp; tv" />

<link rel="canonical" href="http://staticmultimedia.com/movies/the-lego-batman-movie-behind-the-bricks-featurette/" />
<meta property="og:title" content="The LEGO Batman Movie &#8211; &#8220;Behind the Bricks&#8221; Featurette" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://staticmultimedia.com/movies/the-lego-batman-movie-behind-the-bricks-featurette/" />
<meta property="og:image" content="http://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/the_lego_batman_movie.jpg?fit=1024%2C576" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:description" content="There are big changes brewing in Gotham, but if Batman (Will Arnett) wants to save the city from the Joker&#039;s hostile takeover, he may have to drop the lone vigilante thing, try to work with others and maybe, just maybe, learn to lighten up. Starring Will Arnett, Zach Galifianakis Michael Cera Rosario Dawson and Ralph Fiennes. In theaters February 10th" />
<meta property="article:published_time" content="2017-01-27T19:42:26Z" />
<meta property="article:modified_time" content="2017-01-27T19:42:26Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The LEGO Batman Movie &#8211; &#8220;Behind the Bricks&#8221; Featurette" />
<meta name="twitter:description" content="There are big changes brewing in Gotham, but if Batman (Will Arnett) wants to save the city from the Joker&#039;s hostile takeover, he may have to drop the lone vigilante thing, try to work with others and maybe, just maybe, learn to lighten up. Starring Will Arnett, Zach Galifianakis Michael Cera Rosario Dawson and Ralph Fiennes. In theaters February 10th" />
<meta name="twitter:image" content="http://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/the_lego_batman_movie.jpg?fit=1024%2C576" />
<meta itemprop="image" content="http://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/the_lego_batman_movie.jpg?fit=1024%2C576" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-756386-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
<meta property="og:title" content="The LEGO Batman Movie &#8211; &#8220;Behind the Bricks&#8221; Featurette"/><meta property="og:site_name" content="Static Multimedia"/><meta property="og:url" content="http://staticmultimedia.com/movies/the-lego-batman-movie-behind-the-bricks-featurette/"/><meta property="og:type" content="website" /><meta property="og:image" content="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/the_lego_batman_movie.jpg?fit=1280%2C720"/><meta property="og:description" content="Related"/><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@staticmm"><meta name="twitter:creator" content="@staticmm"><meta name="twitter:title" content="The LEGO Batman Movie &#8211; &#8220;Behind the Bricks&#8221; Featurette"><meta name="twitter:description" content="Related"><meta name="twitter:image:src" content="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/the_lego_batman_movie.jpg?fit=1024%2C576">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='http://staticmultimedia.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foo_video-css'  href='http://staticmultimedia.com/wp-content/plugins/foogallery-videos/css/gallery-foo_video.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://staticmultimedia.com/wp-content/themes/abomb/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-reedwan_options-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C600%7CRoboto%3A100&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Crown &#8220;Ensemble Cast&#8221; Featurette' href='http://staticmultimedia.com/movies/the-crown-ensemble-cast-featurette/' />
<link rel='next' title='Skillet -“Stars” (The Shack Version)  Music Video' href='http://staticmultimedia.com/music/skillet-stars-the-shack-version-music-video/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://wp.me/p3poXn-uge' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fthe-lego-batman-movie-behind-the-bricks-featurette%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fthe-lego-batman-movie-behind-the-bricks-featurette%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-756386-1', 'auto');
  ga('send', 'pageview');

</script>	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" />
		<script src="http://staticmultimedia.com/wp-content/themes/abomb/js/html5.js"></script>
		<script src="http://staticmultimedia.com/wp-content/themes/abomb/js/placeholders.jquery.min.js"></script>
	<![endif]-->

		
	<!-- Theme Panel CSS -->
	<style type="text/css" media="screen">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</style>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://staticmultimedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://staticmultimedia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style id="custom-css-css">h3{font-size:1.35em !important;line-height:1.5}h4.widgettitle{font-weight:400}.stitle a{color:#fff !important}.main-header,.menu-form{background:#25292b;border-bottom:1px solid #000}.bombnav li{display:inline-block;float:left;margin:0;border-right:1px solid #000}.main-header .bombnav > li > a:hover{color:red}div.entry-header{text-align:left}.block-seven .big-post .entry-image,.block-eight .big-post .entry-image{max-height:250px;overflow:hidden !important}div.entry-content{text-align:left}.paged .music-promo{display:none}.paged .movie-promo{display:none}.meta-cat{display:none}.google-ads{margin:2em 0}.home-advert{padding:.5em;margin:0}blockquote{margin-bottom:20px;line-height:1.5;font-style:normal;display:block;overflow:hidden;font-size:1.25em;font-weight:700}.thumb-icon{display:none}.home-side-feature .owl-theme .scaption{width:100%;left:0;bottom:0;padding:.5em;z-index:2}.home-side-feature h3{font-size:1.05em !important;line-height:1.5}.home-side-feature .wpb_row,.wpb_content_element,ul.wpb_thumbnails-fluid > li,.last_toggle_el_margin,.wpb_button{margin-bottom:15px}.featured-grid-wrap{background:#000}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-116326 single-format-video bomb_res wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

		
			<div class="layout-wrap fullwidth">
						<header role="banner" class="header-wrap clearfix header1" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
							
				<div class="main-header header-one show-sticky">
					<div class="row clearfix">
						<div class="main-row clearfix">
							<div class="logo leftLogo el-left">
								<a href="http://staticmultimedia.com/">
	<img class="logo-img" src="http://staticmultimedia.com/wp-content/uploads/2016/12/smm_logo_2017.png" alt="Static Multimedia" width="156" height="48" data-logoretina=""/>
</a>
	<p class="site-title hide-text" itemprop="headline">Static Multimedia</p>
	<p class="site-description hide-text" itemprop="description">Movies, Music, Video Games, Fashion &amp; Pop Culture</p>
							</div>
																						<div class="menu-reg-log righttog deskview">
																		</div>
														<nav role="navigation" class="main-menu deskview el-right" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
																	<ul id="mainnav" class="bombnav nav-res"><li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.staticmultimedia.com/music">Music</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://staticmultimedia.com/movies-tv">Movies &#038; TV</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://staticmultimedia.com/video-games">Video Games</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a>New Releases <i class="fa fa-sort-desc" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://games.staticmultimedia.com">Games</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://movies.staticmultimedia.com">Movies</a></li>

</ul>
</li>
</ul>															</nav>
																						<div class="sb-toggle sb-toggle-right righttog mobview"><i class="fa fa-bars el-left"></i><span class="togtext deskview el-right">Menu</span></div>
													</div>
					</div>
				</div>
			</header>
			<div class="bomb-wrap light show-sticky clearfix">
													<div class="sb-slidebar sb-right main-menu-tog">
												<nav role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
														<ul id="mainnavmob" class="bombnav nav-header-two"><li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.staticmultimedia.com/music">Music</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://staticmultimedia.com/movies-tv">Movies &#038; TV</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://staticmultimedia.com/video-games">Video Games</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a>New Releases <i class="fa fa-sort-desc" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://games.staticmultimedia.com">Games</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://movies.staticmultimedia.com">Movies</a></li>

</ul>
</li>
</ul>													</nav>
																																<div class="menu-reg-log righttog mobview">
																</div>
												<div class="bar-close sb-close mobview clearfix"><i class="fa fa-close"></i></div>
					</div>
								<div id="sb-site">
															<div class="clearfix">
											</div>
										<div class="main-wrap clearfix">
						<div class="row main-wrap-row clearfix">
														<main role="main" class="main-grid main-content right-main-content" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="single-content block-page">
	<div id="post-116326" class="single-post post-116326 post type-post status-publish format-video has-post-thumbnail hentry category-movies tag-featurette tag-movie-feature tag-the-batman-movie post_format-post-format-video" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
				<div class="entry-header media-below">
			<div class="entry-meta clearfix">
				<span class="meta-cat"><a href="http://staticmultimedia.com/category/movies/" title="Movies &amp; TV">Movies &amp; TV</a></span>			</div>
			<h1 itemprop="headline" class="entry-title">The LEGO Batman Movie &#8211; &#8220;Behind the Bricks&#8221; Featurette</h1>										<div class="entry-meta bottom">
											<span class="meta-author"><span class="el-left">By</span>&nbsp;<a href="http://staticmultimedia.com/author/julie-burke/" rel="author" class="vcard author el-right"><span class="fn">Julie Burke</span></a></span>																																				<span class="meta-shares"><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fthe-lego-batman-movie-behind-the-bricks-featurette%2F&amp;title=The+LEGO+Batman+Movie+%26%238211%3B+%26%238220%3BBehind+the+Bricks%26%238221%3B+Featurette" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fthe-lego-batman-movie-behind-the-bricks-featurette%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a href="http://twitter.com/home?status=The LEGO Batman Movie &#8211; &#8220;Behind the Bricks&#8221; Featurette+http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fthe-lego-batman-movie-behind-the-bricks-featurette%2F" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fi2.wp.com%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fthe_lego_batman_movie.jpg%3Ffit%3D1024%252C576&amp;url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fthe-lego-batman-movie-behind-the-bricks-featurette%2F&amp;is_video=false&amp;description=The+LEGO+Batman+Movie+%26%238211%3B+%26%238220%3BBehind+the+Bricks%26%238221%3B+Featurette" target="_blank"><i class="fa fa-pinterest"></i></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fthe-lego-batman-movie-behind-the-bricks-featurette%2F&amp;title=The+LEGO+Batman+Movie+%26%238211%3B+%26%238220%3BBehind+the+Bricks%26%238221%3B+Featurette&amp;summary=There+are+big+changes+brewing+in+Gotham%2C+but+if+Batman+%28Will+Arnett%29+wants+to+save+the+city+from+the+Joker%26%238217%3Bs+hostile+takeover%2C+he+may+have+to+drop+the+lone+vigilante+thing%2C+try+to+work+with+others+and+maybe%2C+just+maybe%2C+learn+to+lighten+up.+Starring+Will+Arnett%2C+Zach+Galifianakis+Michael+Cera+Rosario+Dawson+and+Ralph+%5B%26hellip%3B%5D" target="_blank"><i class="fa fa-linkedin"></i></a></span>									</div>
					</div>
		<div class="entry-image"><iframe width="1200" height="675" src="https://www.youtube.com/embed/fGDW5kRKsYo?feature=oembed" frameborder="0" allowfullscreen></iframe></div>		<div class="entry-content">
			<div class="entry-content-text" itemprop="text"><p>There are big changes brewing in Gotham, but if Batman (Will Arnett) wants to save the city from the Joker&#8217;s hostile takeover, he may have to drop the lone vigilante thing, try to work with others and maybe, just maybe, learn to lighten up.</p>
<p>Starring Will Arnett, Zach Galifianakis Michael Cera Rosario Dawson and Ralph Fiennes. In theaters February 10th</p>
</div><div class="ban-article bottom ban-wrap center clearfix"><div class="google-ads"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="1992867795"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
											<div class="single-block entry-navigation clearfix">
				<nav class="single-nav clearfix">
											<div class="nav-previous el-left">
							<a href="http://staticmultimedia.com/movies/the-crown-ensemble-cast-featurette/" rel="prev"><img width="290" height="166" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/the-crown-netflix.jpg?resize=290%2C166" class="nav-thumb el-left wp-post-image" alt="the-crown-netflix" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/the-crown-netflix.jpg?resize=290%2C166 290w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/the-crown-netflix.jpg?zoom=2&amp;resize=290%2C166 580w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/the-crown-netflix.jpg?zoom=3&amp;resize=290%2C166 870w" sizes="(max-width: 290px) 100vw, 290px" /><span class='nav-cont'><i class='fa fa-chevron-left'></i><span class='sub-title'>Previous article</span><br />The Crown &#8220;Ensemble Cast&#8221; Featurette</span></a>						</div>
                                        						<div class="nav-next el-right">
							<a href="http://staticmultimedia.com/music/skillet-stars-the-shack-version-music-video/" rel="next"><img width="290" height="166" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/skillet.jpg?resize=290%2C166" class="nav-thumb el-right wp-post-image" alt="skillet" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/skillet.jpg?resize=290%2C166 290w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/skillet.jpg?zoom=2&amp;resize=290%2C166 580w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/01/skillet.jpg?zoom=3&amp;resize=290%2C166 870w" sizes="(max-width: 290px) 100vw, 290px" /><span class='nav-cont'><span class='sub-title'>Next article</span><i class='fa fa-chevron-right'></i><br />Skillet -“Stars” (The Shack Version)  Music Video</span></a>						</div>
                                    </nav>
			</div>
							<div class="single-block entry-comment comment-sidebar-right clearfix">
									<div id="comments">

	
</div>
							</div>

					<div class="hide-element">
				<span class="meta-author"><span class="el-left">By</span>&nbsp;<a href="http://staticmultimedia.com/author/julie-burke/" rel="author" class="vcard author el-right"><span class="fn">Julie Burke</span></a></span>				<time itemprop="dateCreated" class="meta-date updated"  datetime="2017-01-27T19:42:26+00:00">Jan 27, 2017</time>			</div>
			</div>
</div>
							</main>
								<aside role="complementary" class="main-grid right-sidebar sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<div id="reedwanwidgets__block9-7" class="widget widget_reedwanwidgets__block9 clearfix"><h4 class="widgettitle left">Recent</h4>	<div id="blocknine1" class="wpb_content_element lists-posts block block-nine clearfix">
				<ul id="block-ajax-query-contentnine1" class="block-ajax-query-content clearfix">
			<li><a href="http://staticmultimedia.com/movies/the-lego-batman-movie-behind-the-bricks-featurette/" title="The LEGO Batman Movie &#8211; &#8220;Behind the Bricks&#8221; Featurette" rel="bookmark">The LEGO Batman Movie &#8211; &#8220;Behind the Bricks&#8221; Featurette</a></li><li><a href="http://staticmultimedia.com/movies/the-crown-ensemble-cast-featurette/" title="The Crown &#8220;Ensemble Cast&#8221; Featurette" rel="bookmark">The Crown &#8220;Ensemble Cast&#8221; Featurette</a></li><li><a href="http://staticmultimedia.com/movies/jack-reacher-never-go-back-arriving-on-dvd-and-blu-ray-combo-pack/" title="Jack Reacher: Never Go Back &#8211; Arriving on DVD and Blu-ray Combo Pack" rel="bookmark">Jack Reacher: Never Go Back &#8211; Arriving on DVD and Blu-ray Combo Pack</a></li><li><a href="http://staticmultimedia.com/movies/wolves-opening-in-theaters-and-vod-this-march/" title="&#8216;Wolves&#8217; Opening in Theaters and VOD this March" rel="bookmark">&#8216;Wolves&#8217; Opening in Theaters and VOD this March</a></li><li><a href="http://staticmultimedia.com/movies/netflix-announces-new-series-13-reasons-why/" title="Netflix Announces New Series &#8211; &#8217;13 Reasons Why&#8217;" rel="bookmark">Netflix Announces New Series &#8211; &#8217;13 Reasons Why&#8217;</a></li>		</ul>
			</div>
	</div><div id="text-123" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="1992867795"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	</aside>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-wrap light clearfix">
				<div class="row clearfix">
		<div class="main-grid footer-row dark el-right">
								</div>
					<footer role="contentinfo" class="main-grid credit-row-wrap dark el-left" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
				<div class="main-grid credit-row">
					<div class="credit-foot">
						<p>&copy; Static Multimedia</p>
					</div>
											<div class="social-foot">
							<div class="social">
				<a target="_blank" href="https://twitter.com/staticmm" title="twitter"><i class="fa fa-twitter"></i></a>
				<a target="_blank" href="https://www.facebook.com/staticmultimedia/" title="facebook"><i class="fa fa-facebook"></i></a>
														</div><!-- end social -->						</div>
									</div>
			</footer>
			</div>
			</div>
		</div>
			<div class="toTop"><i class="fa fa-angle-up"></i></div>
	<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/abomb/js/source.js'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/abomb/js/abomb.js'></script>
<script type="text/javascript">/* Run FooBox FREE (v1.1.11) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, fitToScreen:true, hideScrollbars:false, closeOnOverlayClick:false, showCount:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script></body>
</html>	