<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>We Are At Full &#8216;Star Wars&#8217; Overload, For Better Or Worse &#8211; Static Multimedia</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gridlove-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7CCabin%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='http://staticmultimedia.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.4.2' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Preview: &#8216;A Wrinkle in Time&#8217; Character Posters' href='http://staticmultimedia.com/movies/preview-a-wrinkle-in-time-character-posters/' />
<link rel='next' title='The Vestron Cult Classic Horror Series Continues with &#8216;Class of 1999&#8217;' href='http://staticmultimedia.com/movies/the-vestron-cult-classic-horror-series-continues-with-class-of-1999/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://staticmultimedia.com/movies/we-are-at-full-star-wars-overload-for-better-or-worse/" />
<link rel='shortlink' href='http://wp.me/p3poXn-vku' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fwe-are-at-full-star-wars-overload-for-better-or-worse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fwe-are-at-full-star-wars-overload-for-better-or-worse%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="We Are At Full &#8216;Star Wars&#8217; Overload, For Better Or Worse" />
<meta property="og:url" content="http://staticmultimedia.com/movies/we-are-at-full-star-wars-overload-for-better-or-worse/" />
<meta property="og:description" content="There are two types of Star Wars fans out there: those who want to know everything, and those who want to know nothing. If you&#8217;re among the former, try to survive the firehose; if you&#8217;r…" />
<meta property="article:published_time" content="2017-12-07T19:26:53+00:00" />
<meta property="article:modified_time" content="2017-12-07T19:27:24+00:00" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?fit=1200%2C500" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?fit=1200%2C500&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@staticmm" />
<style type="text/css">.entry-category a, .gridlove-action-link, .gridlove-pill { border-radius: 5px !important; }</style></head>

<body class="post-template-default single single-post postid-120434 single-format-standard unknown">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-wrapper">
    <div class="gridlove-header-1 gridlove-header-middle container">
        
        <div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/09/static_logo_main2.png" alt="Static Multimedia"></a></span>
	
	
</div>

        </div>

        <div class="gridlove-slot-r">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-117607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-117550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li id="menu-item-112054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li id="menu-item-105663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li id="menu-item-117986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li id="menu-item-117545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li id="menu-item-117987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li id="menu-item-117546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>			</ul>
        </div>
        
    </div>
</div>

							<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/09/static_logo_main2.png" alt="Static Multimedia"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>			</ul>
		</div>
	</div>
</div>			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/09/static_logo_main2.png" alt="Static Multimedia"></a></span>
	
	
</div>


		

<ul class="gridlove-actions gridlove-menu">

																<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>



	<div id="cover" class="gridlove-cover-area gridlove-cover-single">
		<div class="gridlove-cover-item">
        	<div class="gridlove-cover-bg">
    		<span class="gridlove-cover">
        		<img width="1200" height="500" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?fit=1200%2C500" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?w=1200 1200w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?resize=300%2C125 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?resize=768%2C320 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?resize=1024%2C427 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?resize=740%2C308 740w" sizes="(max-width: 1200px) 100vw, 1200px" />        		 
        	</span>  
        </div>
	  
</div>	</div>



<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fwe-are-at-full-star-wars-overload-for-better-or-worse%2F&amp;t=We+Are+At+Full+%26%238216%3BStar+Wars%26%238217%3B+Overload%2C+For+Better+Or+Worse"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fwe-are-at-full-star-wars-overload-for-better-or-worse%2F&amp;text=We+Are+At+Full+%26%238216%3BStar+Wars%26%238217%3B+Overload%2C+For+Better+Or+Worse"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fwe-are-at-full-star-wars-overload-for-better-or-worse%2F&amp;title=We+Are+At+Full+%26%238216%3BStar+Wars%26%238217%3B+Overload%2C+For+Better+Or+Worse"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-pinterest gridlove-share-item" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fstaticmultimedia.com%2Fmovies%2Fwe-are-at-full-star-wars-overload-for-better-or-worse%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fstatic_lastjedi.jpg%3Ffit%3D1200%252C500&amp;description=We+Are+At+Full+%26%238216%3BStar+Wars%26%238217%3B+Overload%2C+For+Better+Or+Worse"><i class="fa fa-pinterest-p"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-7">

                            
                <article id="post-120434" class="gridlove-box box-vm post-120434 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-feature">
	<div class="box-inner-p-bigger box-single">
		<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="http://staticmultimedia.com/category/movies/" class="gridlove-cat gridlove-cat-5">Movies</a>	    	</div>

    <h1 class="entry-title">We Are At Full &#8216;Star Wars&#8217; Overload, For Better Or Worse</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/dkozlowski/"><img alt='' src='http://0.gravatar.com/avatar/9ebf6f26cd8bea36c779ceb61d581f43?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> David Kozlowski</a></span></span></div><div class="meta-item meta-date"><span class="updated">Thu, Dec 7</span></div></div>
    
</div>	    

<div class="entry-content">
                            
    <p>There are two types of <em>Star Wars</em> fans out there: those who want to know everything, and those who want to know nothing. If you&#8217;re among the former, try to survive the firehose; if you&#8217;re among the latter, good luck, just keep your head down a while longer. <em>Star Wars</em> fandom has become a (virtual) full-contact sport! The big question is: how much is too much, and is it detracting from the surprise and mystery of a theater viewing?</p>
<p>Obviously, all of this hype, angst, and furor is focused on a single moment in time: December 15. <em>Star Wars: The Last Jedi</em> opens worldwide just over a week from today, and there&#8217;s really and truly nowhere to hide. Depending on where you stand, this is super awesome or super annoying. It is, regardless, quite unavoidable.</p>
<p>Granted, it&#8217;s a big deal whenever a new Star Wars film premieres &#8212; only the ninth over the last 40 years &#8212; but there&#8217;s also something a little overwhelming about the whole process. Everywhere you go, there&#8217;s some kind of Star Wars media waiting to ambush you; if you find two people talking online (in a video, a blog, or a media site) it&#8217;s a safe bet they&#8217;re probably discussing The Last Jedi. Hyperbole? Perhaps, but I defy anyone to find a single news or entertainment site without some kind of Star Wars: The Last Jedi image, icon, or link.</p>
<div id='gallery-1' class='gallery galleryid-120434 gallery-columns-4 gallery-size-gridlove-single'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a class="gridlove-popup" href='https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_wrap.jpg'><img width="740" height="308" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_wrap.jpg?fit=740%2C308" class="attachment-gridlove-single size-gridlove-single" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_wrap.jpg?w=1200 1200w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_wrap.jpg?resize=300%2C125 300w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_wrap.jpg?resize=768%2C320 768w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_wrap.jpg?resize=1024%2C427 1024w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_wrap.jpg?resize=740%2C308 740w" sizes="(max-width: 740px) 100vw, 740px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a class="gridlove-popup" href='https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_fighters.jpg'><img width="740" height="308" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_fighters.jpg?fit=740%2C308" class="attachment-gridlove-single size-gridlove-single" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_fighters.jpg?w=1200 1200w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_fighters.jpg?resize=300%2C125 300w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_fighters.jpg?resize=768%2C320 768w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_fighters.jpg?resize=1024%2C427 1024w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_fighters.jpg?resize=740%2C308 740w" sizes="(max-width: 740px) 100vw, 740px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a class="gridlove-popup" href='https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_falcon.jpg'><img width="740" height="308" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_falcon.jpg?fit=740%2C308" class="attachment-gridlove-single size-gridlove-single" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_falcon.jpg?w=1200 1200w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_falcon.jpg?resize=300%2C125 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_falcon.jpg?resize=768%2C320 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_falcon.jpg?resize=1024%2C427 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_falcon.jpg?resize=740%2C308 740w" sizes="(max-width: 740px) 100vw, 740px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a class="gridlove-popup" href='https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_c3po.jpg'><img width="740" height="308" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_c3po.jpg?fit=740%2C308" class="attachment-gridlove-single size-gridlove-single" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_c3po.jpg?w=1200 1200w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_c3po.jpg?resize=300%2C125 300w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_c3po.jpg?resize=768%2C320 768w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_c3po.jpg?resize=1024%2C427 1024w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi_c3po.jpg?resize=740%2C308 740w" sizes="(max-width: 740px) 100vw, 740px" /></a>
			</div></figure>
		</div>

<p>Also, there&#8217;s no detail too small to warrant coverage. CinemaBlend investigates a potential new lightsaber color, Mashable reports that Mark Hamill is visiting hospitalized kids as Luke Skywalker, and the NY Times has a big feature about all manner of Star Wars creatures, like Porgs &#8212; the modern equivalent to Ewoks, from what I can tell. Are fans really this desperate for intel, or (if I&#8217;m being cynical) is this just a reflection of our contemporary ad-driven, social media, 24/7, Internet culture? Can it be both?</p>
<p>There&#8217;s also a very good chance that this film will break the all-time box office record&#8230; at least until <em>Episode IX</em>, amirite?</p>
<p>This particular aspect of fan culture, debating a film&#8217;s financial success/failure, has always struck me odd. Clearly, many fans love to debate this topic, and it&#8217;s actually spawned a sub-cottage industry all its own; for example, betting the over/under on The Last Jedi&#8217;s opening weekend gross (go with the over). Sites like Sports Betting Dime are deeply engaged in the debate, which surely appeals to their target demographic; they relate,</p>
<blockquote><p><em>The Force Awakens</em> brought in a gross of $529 million on its opening weekend; timing and anticipation for <em>The Last Jedi</em> taken into account, it should do similar numbers.&#8221;</p></blockquote>
<p>Ultimately, it&#8217;s weird, yet cool, that <em>Star Wars</em> remains such a powerful and wide-ranging phenomenon &#8212; across multiple generations.</p>
<p>And now, as we count down to The Last Jedi&#8217;s release, Disney and Lucasfilm&#8217;s marketing teams are increasing the tempo of trailers, teasers, featurettes, interviews, behind-the-scenes content, online ads, tie-ins, and interviews. Star Wars is everywhere. This brings us back to the original point of this article: the impact of oversaturating fans with media and information leading up to the release of <em>Star Wars: The Last Jedi</em>.</p>
<p>For many it&#8217;s simply frustrating (if not impossible) to avoid the marketing prior to seeing the movie in a theater. Do most fans still enjoy a film when every possible aspect of it has been examined through a microscope (more than a year ahead of release)? Does all of the marketing detract from the experience and/or pare down the mystery? I recall watching The Force Awakens during its opening weekend, I left the theater a bit let down because there were no surprises remaining; I simply knew too much going in &#8212; and I actively tried to avoid the info.</p>
<p><iframe src="https://www.youtube.com/embed/PlnCcIELQVw?rel=0" width="750" height="422" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Where do you stand? Are a know-everything fan or know-nothing fan? It&#8217;ll be interesting to read fan and media reactions in the weeks following <em>The Last Jedi</em>&#8216;s release. When all the confetti settles, will we simply shift gears to <em>Episode IX</em> or will we lament how disappointing it was to know so much going in? Either way, we&#8217;re all seeing the movie next week &#8212; was there any doubt?</p>
<p>SOURCE: <a href="https://www.cinemablend.com/news/1736599/star-wars-the-last-jedi-director-says-well-see-a-new-lightsaber-color" rel="noopener" target="_blank">CinemaBlend</a>, <a href="https://www.sportsbettingdime.com/news/entertainment-props/the-last-jedi-box-office-specials-and-props/" rel="noopener" target="_blank">Sports Betting Dime</a>, <a href="http://mashable.com/2017/12/05/mark-hamill-meeting-child-twitter-thread/#DJf8HL5zTaqR" rel="noopener" target="_blank">Mashable</a>, <a href="https://www.nytimes.com/2017/12/06/watching/what-is-a-porg.html" rel="noopener" target="_blank">NY Times</a></p>

    
    
</div>	    	    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
				
					
						<a href="http://staticmultimedia.com/movies/the-vestron-cult-classic-horror-series-continues-with-class-of-1999/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-left"></i></span>
							<span class="gridlove-pn-link">The Vestron Cult Classic Horror Series Continues with &#8216;Class of 1999&#8217;</span>
						</a>

					

								</div>
				<div class="gridlove-next-link">
				
					
						<a href="http://staticmultimedia.com/movies/preview-a-wrinkle-in-time-character-posters/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Preview: &#8216;A Wrinkle in Time&#8217; Character Posters</span>
						</a>
					

								</div>

		</nav>

	

	</div>
</article>
                            

            	<div class="gridlove-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

            
            
                
    
    
        <div class="gridlove-related">
            <div class="gridlove-module">

                <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div>                <div class="row">
                    
                        <div class="col-lg-12 col-md-12 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-b gridlove-box  post-120462 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-american-horror-story-roanoke tag-horror">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/the-vestron-cult-classic-horror-series-continues-with-class-of-1999/" title="The Vestron Cult Classic Horror Series Continues with &#8216;Class of 1999&#8217;"><img width="385" height="300" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Class_of_1999-.jpg?resize=385%2C300" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Class_of_1999-.jpg?resize=385%2C300 385w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Class_of_1999-.jpg?zoom=2&amp;resize=385%2C300 770w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Class_of_1999-.jpg?zoom=3&amp;resize=385%2C300 1155w" sizes="(max-width: 385px) 100vw, 385px" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                                    <a href="http://staticmultimedia.com/category/movies/" class="gridlove-cat gridlove-cat-5">Movies</a>                            </div>
            
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/the-vestron-cult-classic-horror-series-continues-with-class-of-1999/">The Vestron Cult Classic Horror Series Continues with &#8216;Class of 1999&#8217;</a></h2>            <div class="entry-content"><p>The ultimate teaching machine spirals out of control when the Vestron Video Collector’s Series releases the sci-fi thriller Class of 1999, arriving for the first time on limited edition Blu-ray on January 30 from Lionsgate.</p>
</div>

        </div>
  
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/johndoes/"><img alt='' src='http://0.gravatar.com/avatar/c00f7c8528fa64ee9410d65c89794b7b?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> John Does</a></span></span></div></div>
         
    </div>    

       
</article>                        </div>

                    
                        <div class="col-lg-12 col-md-12 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-b gridlove-box  post-120446 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/preview-a-wrinkle-in-time-character-posters/" title="Preview: &#8216;A Wrinkle in Time&#8217; Character Posters"><img width="385" height="300" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?resize=385%2C300" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?resize=385%2C300 385w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?zoom=2&amp;resize=385%2C300 770w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?zoom=3&amp;resize=385%2C300 1155w" sizes="(max-width: 385px) 100vw, 385px" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                                    <a href="http://staticmultimedia.com/category/movies/" class="gridlove-cat gridlove-cat-5">Movies</a>                            </div>
            
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/preview-a-wrinkle-in-time-character-posters/">Preview: &#8216;A Wrinkle in Time&#8217; Character Posters</a></h2>            <div class="entry-content"><p>After learning that her scientist father is being held captive on a far away planet deep in the grip of an universe-spanning evil, Meg Murry works with her younger brother Charles Wallace, her classmate Calvin O&#8217;Keefe and three astral...</p>
</div>

        </div>
  
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/julie-burke/"><img alt='' src='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Julie Burke</a></span></span></div></div>
         
    </div>    

       
</article>                        </div>

                    
                        <div class="col-lg-12 col-md-12 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-b gridlove-box  post-120429 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/movies/downsizing-a-comedy-to-solve-overpopulation/" title="&#8216;Downsizing&#8217; A Comedy to Solve Overpopulation"><img width="385" height="300" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/downsizing.jpg?resize=385%2C300" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/downsizing.jpg?resize=385%2C300 385w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/downsizing.jpg?zoom=2&amp;resize=385%2C300 770w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/downsizing.jpg?zoom=3&amp;resize=385%2C300 1155w" sizes="(max-width: 385px) 100vw, 385px" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                                    <a href="http://staticmultimedia.com/category/movies/" class="gridlove-cat gridlove-cat-5">Movies</a>                            </div>
            
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/movies/downsizing-a-comedy-to-solve-overpopulation/">&#8216;Downsizing&#8217; A Comedy to Solve Overpopulation</a></h2>            <div class="entry-content"><p>Downsizing imagines what might happen if, as a solution to over-population, Norwegian scientists discover how to shrink humans to five inches tall and propose a 200-year global transition from big to small. Paul Safranek (Matt Damon) settled for a...</p>
</div>

        </div>
  
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/julie-burke/"><img alt='' src='http://2.gravatar.com/avatar/5e7bed84d37614fff8e8c03d38da5836?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Julie Burke</a></span></span></div></div>
         
    </div>    

       
</article>                        </div>

                                    </div>
            </div>
        </div>

    
    

        </div>

        

	<div class="gridlove-sidebar">

						<div id="mks_ads_widget-2" class="widget gridlove-box mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;" width="300"  height="250">
				     				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Popular</h4>
								
		<div class="gridlove-posts-widget ">

							
								
				<article class="post-120462 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-american-horror-story-roanoke tag-horror">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/the-vestron-cult-classic-horror-series-continues-with-class-of-1999/" title="The Vestron Cult Classic Horror Series Continues with &#8216;Class of 1999&#8217;">
		                   	<img width="80" height="60" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Class_of_1999-.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Class_of_1999-.jpg?resize=80%2C60 80w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Class_of_1999-.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Class_of_1999-.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/the-vestron-cult-classic-horror-series-continues-with-class-of-1999/">The Vestron Cult Classic Horror Series Continues with &#8216;Class of 1999&#8217;</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-120434 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-feature">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/we-are-at-full-star-wars-overload-for-better-or-worse/" title="We Are At Full &#8216;Star Wars&#8217; Overload, For Better Or Worse">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/static_lastjedi.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/we-are-at-full-star-wars-overload-for-better-or-worse/">We Are At Full &#8216;Star Wars&#8217; Overload, For Better Or Worse</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-120446 post type-post status-publish format-standard has-post-thumbnail hentry category-movies">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/preview-a-wrinkle-in-time-character-posters/" title="Preview: &#8216;A Wrinkle in Time&#8217; Character Posters">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?w=1536 1536w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?resize=300%2C220 300w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?resize=768%2C563 768w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?resize=1024%2C750 1024w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?resize=683%2C500 683w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?resize=740%2C542 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/a-wrinkle-in-time.jpeg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/preview-a-wrinkle-in-time-character-posters/">Preview: &#8216;A Wrinkle in Time&#8217; Character Posters</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-120441 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games tag-feature">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/video-games/pay-and-keep-paying-to-play-destiny-2/" title="Pay (and Keep Paying) to Play &#8216;Destiny 2&#8217;">
		                   	<img width="80" height="60" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/destiny-2.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/destiny-2.jpg?resize=80%2C60 80w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/destiny-2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/destiny-2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/video-games/pay-and-keep-paying-to-play-destiny-2/">Pay (and Keep Paying) to Play &#8216;Destiny 2&#8217;</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-120436 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/fashion-lifestyle/taylor-swift-ariana-grande-kylie-jenner-get-into-christmas-spirit-at-madame-tussauds/" title="Taylor Swift, Ariana Grande &#038; Kylie Jenner Get into Christmas Spirit at Madame Tussauds">
		                   	<img width="80" height="60" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Swiftmas1.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Swiftmas1.jpg?resize=80%2C60 80w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Swiftmas1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2017/12/Swiftmas1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/fashion-lifestyle/taylor-swift-ariana-grande-kylie-jenner-get-into-christmas-spirit-at-madame-tussauds/">Taylor Swift, Ariana Grande &#038; Kylie Jenner Get into Christmas Spirit at Madame Tussauds</a></h6>		                		            </div>

				</article>

				
				
			
		</div>

		
		
		</div><div id="gridlove_category_widget-2" class="widget gridlove-box gridlove_category_widget"><h4 class="widget-title">Categories</h4>
		<ul class="gridlove-count-color">
		    		    		    		    			    					    	<li><a href="http://staticmultimedia.com/category/fashion-lifestyle/" class="gridlove-cat-col-5048"><span class="category-text">Fashion &amp; Lifestyle</span></a></li>
		    			    		    			    					    	<li><a href="http://staticmultimedia.com/category/movies/" class="gridlove-cat-col-5"><span class="category-text">Movies</span></a></li>
		    			    		    			    					    	<li><a href="http://staticmultimedia.com/category/music/" class="gridlove-cat-col-20880"><span class="category-text">Music</span></a></li>
		    			    		    			    					    	<li><a href="http://staticmultimedia.com/category/video-games/" class="gridlove-cat-col-20975"><span class="category-text">Video Games</span></a></li>
		    			     
		</ul>

		</div><div id="gridlove_adsense_widget-2" class="widget gridlove-box gridlove_adsense_widget gridlove-widget-expand">		<div class="gridlove-adsense-wrapper">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Staticmm sidebar text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="8074125590"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div>		
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center">Copyright &copy; 2017 Static Multimedia</p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-blog-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"50","header_sticky_up":"","logo":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2017\/09\/static_logo_main2.png","logo_retina":"","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'50383145',post:'120434',tz:'0',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '120434' ]);
</script>
</body>

</html>