<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Kingdom Hearts 3 (Finally!) Scheduled for Release in 2018 &#8211; Static Multimedia</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gridlove-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7CCabin%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='http://staticmultimedia.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.3' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vans Releases Visuals For New UltraRange Limited Edition' href='http://staticmultimedia.com/fashion-lifestyle/vans-releases-visuals-for-new-ultrarange-limited-edition/' />
<link rel='next' title='Another Comic Book Series Goes To The Big Screen: Valerian and the City of a Thousand Planets' href='http://staticmultimedia.com/movies/another-comic-book-series-goes-to-the-big-screen-valerian-and-the-city-of-a-thousand-planets/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://staticmultimedia.com/video-games/kingdom-hearts-3-finally-scheduled-for-release-in-2018/" />
<link rel='shortlink' href='http://wp.me/p3poXn-uEs' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fvideo-games%2Fkingdom-hearts-3-finally-scheduled-for-release-in-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fvideo-games%2Fkingdom-hearts-3-finally-scheduled-for-release-in-2018%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kingdom Hearts 3 (Finally!) Scheduled for Release in 2018" />
<meta property="og:url" content="http://staticmultimedia.com/video-games/kingdom-hearts-3-finally-scheduled-for-release-in-2018/" />
<meta property="og:description" content="The long wait is almost over. At this year’s D23 Expo, a biennial showcase of Disney properties, Square Enix revealed the newest trailer for Kingdom Hearts III, the long-in-development next mainlin…" />
<meta property="article:published_time" content="2017-07-17T14:22:48+00:00" />
<meta property="article:modified_time" content="2017-07-17T14:22:48+00:00" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Kingdom-Hearts-III.png?fit=1190%2C506" />
<meta property="og:image:width" content="1190" />
<meta property="og:image:height" content="506" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Kingdom-Hearts-III.png?fit=1190%2C506&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@staticmm" />
		<script type="text/javascript">
			var _ipw_custom = {
				wordAds: '1',
				domain: 'staticmultimedia.com',
				pageURL: 'http://staticmultimedia.com/video-games/kingdom-hearts-3-finally-scheduled-for-release-in-2018/',
				adSafe: '1'
			};
		</script>		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
			try {
				amznads.getAds("3033");
			} catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
			var a9_p = amznads.getKeys();
			if ("undefined" != typeof a9_p && "" != a9_p && null !== a9_p && "[object Array]" === Object.prototype.toString.call(a9_p)) {
				var a = "",
					b = 0,
					c = a9_p.length,
					d, e;
				a9_p.sort();
				for (d = 0; d < c; d+=1) {
					a9_p[d - b] = a9_p[d - b].replace(/a1x6p/, "a160x600p");
					e = a9_p[d - b].split("p");
					e[0] == a && (a9_p.splice(d - b, 1), b++);
					a = e[0];
				}
				_ipw_custom.amznPay = a9_p;
			}
			document.close();
		</script><script type='text/javascript' src='//s.pubmine.com/head.js'></script><style type="text/css">.entry-category a, .gridlove-action-link, .gridlove-pill { border-radius: 5px !important; }</style></head>

<body class="post-template-default single single-post postid-117828 single-format-standard unknown">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-wrapper">
    <div class="gridlove-header-1 gridlove-header-middle container">
        
        <div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/06/static_logo.png" alt="Static Multimedia"></a></span>
	
	
</div>

        </div>

        <div class="gridlove-slot-r">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-117607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-117550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li id="menu-item-112054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/movies">Movies</a></li>
	<li id="menu-item-105663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/video-games">Video Games</a></li>
</ul>
</li>
<li id="menu-item-117545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a>
<ul  class="sub-menu">
	<li id="menu-item-117560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117560"><a href="http://video.staticmultimedia.com/category/movies/">Movies</a></li>
	<li id="menu-item-117561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117561"><a href="http://video.staticmultimedia.com/category/music/">Music</a></li>
	<li id="menu-item-117562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117562"><a href="http://video.staticmultimedia.com/category/video-games/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-117546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>			</ul>
        </div>
        
    </div>
</div>

							<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						<div class="gridlove-site-branding mini">
		<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo-mini" src="http://staticmultimedia.com/wp-content/uploads/2017/06/static_logo_sm.png" alt="Static Multimedia"></a></span>
</div>		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117560"><a href="http://video.staticmultimedia.com/category/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117561"><a href="http://video.staticmultimedia.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117562"><a href="http://video.staticmultimedia.com/category/video-games/">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>			</ul>
		</div>
	</div>
</div>			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		<div class="gridlove-site-branding mini">
		<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo-mini" src="http://staticmultimedia.com/wp-content/uploads/2017/06/static_logo_sm.png" alt="Static Multimedia"></a></span>
</div>
		

<ul class="gridlove-actions gridlove-menu">

																<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>



	<div id="cover" class="gridlove-cover-area gridlove-cover-single">
		<div class="gridlove-cover-item">
        	<div class="gridlove-cover-bg">
    		<span class="gridlove-cover">
        		<img width="1190" height="500" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Kingdom-Hearts-III.png?resize=1190%2C500" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="" />        		 
        	</span>  
        </div>
	  
</div>	</div>



<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstaticmultimedia.com%2Fvideo-games%2Fkingdom-hearts-3-finally-scheduled-for-release-in-2018%2F&amp;t=Kingdom+Hearts+3+%28Finally%21%29+Scheduled+for+Release+in+2018"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fstaticmultimedia.com%2Fvideo-games%2Fkingdom-hearts-3-finally-scheduled-for-release-in-2018%2F&amp;text=Kingdom+Hearts+3+%28Finally%21%29+Scheduled+for+Release+in+2018"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=http%3A%2F%2Fstaticmultimedia.com%2Fvideo-games%2Fkingdom-hearts-3-finally-scheduled-for-release-in-2018%2F&amp;title=Kingdom+Hearts+3+%28Finally%21%29+Scheduled+for+Release+in+2018"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-pinterest gridlove-share-item" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fstaticmultimedia.com%2Fvideo-games%2Fkingdom-hearts-3-finally-scheduled-for-release-in-2018%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2017%2F07%2FKingdom-Hearts-III.png%3Ffit%3D1190%252C506&amp;description=Kingdom+Hearts+3+%28Finally%21%29+Scheduled+for+Release+in+2018"><i class="fa fa-pinterest-p"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-7">

                            
                <article id="post-117828" class="gridlove-box box-vm post-117828 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">
	<div class="box-inner-p-bigger box-single">
		<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="http://staticmultimedia.com/category/video-games/" class="gridlove-cat gridlove-cat-20975">Video Games</a>	    	</div>

    <h1 class="entry-title">Kingdom Hearts 3 (Finally!) Scheduled for Release in 2018</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/brandenjohnson/"><img alt='' src='http://2.gravatar.com/avatar/e1c0978c40a8fe337d456b4457f21e11?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Branden Johnson</a></span></span></div><div class="meta-item meta-date"><span class="updated">Mon, Jul 17</span></div></div>
    
</div>	    

<div class="entry-content">
                            
    <p>The long wait is almost over. At this year’s D23 Expo, a biennial showcase of Disney properties, Square Enix revealed the newest trailer for <em>Kingdom Hearts III</em>, the long-in-development next mainline entry in the <em>Kingdom Hearts</em> franchise.</p>
<p>The trailer highlighted a new world for the series: Pixar’s <em>Toy Story</em>. In it, we see Buzz, Woody, and other fan favorites from the film series interacting with <em>Kingdom Hearts</em> heroes Sora, Donald, and Goofy. Check out the trailer for yourself (with English subtitles).</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/E4y7UK4nqnQ" frameborder="0" allowfullscreen></iframe></p>
<p>Maybe the biggest and most exciting reveal of all, however, was the release date. At the end of the trailer, two words: Coming 2018.</p>
<p>While that may seem to be some time in the future &#8212; it could be a year, maybe longer &#8212; it’s huge for fans of <em>Kingdom Hearts</em>. The previous main entry in the series, <em>Kingdom Hearts II</em>, was released in 2005. This sequel is a long time coming. And though Square Enix has filled in the time with numerous spinoffs and side stories, fans have been eager to see the story of Sora’s battle against the Heartless reach its conclusion.</p>
<p>We have a little longer to wait. In the meantime, fans can check out the latest entry, <a href="http://www.kingdomhearts.com/2_8/us/" target="_blank">Kingdom Hearts HD 2.8 Final Chapter Prologue</a>, a high-def remaster of Kingdom Hearts: Dream Drop Distance, which comes with two pieces of new content: Kingdom Hearts χ Back Cover and Kingdom Hearts 0.2: Birth by Sleep &#8211; A Fragmentary Passage, starring series favorite Aqua.<br />
Attachments area</p>
		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
								<script type='text/javascript'>
				(function(g){g.__ATA.initAd({sectionId:503831451, width:300, height:250});})(window);
			</script>
				</div>
			</div>
		</div>
    
    
</div>	    	    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
								</div>
				<div class="gridlove-next-link">
				
					
						<a href="http://staticmultimedia.com/video-games/like-to-brawl-check-out-fight-knight-game-on-kickstarter/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Like To Brawl? Check out &#8220;Fight Knight&#8221; Game on Kickstarter</span>
						</a>
					

								</div>

		</nav>

	

	</div>
</article>
                            

            	<div class="gridlove-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

            
            
                
    
    
        <div class="gridlove-related">
            <div class="gridlove-module">

                <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div>                <div class="row">
                    
                        <div class="col-lg-12 col-md-12 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-b gridlove-box  post-117791 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/video-games/like-to-brawl-check-out-fight-knight-game-on-kickstarter/" title="Like To Brawl? Check out &#8220;Fight Knight&#8221; Game on Kickstarter"><img width="385" height="300" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/fight_knight_feat.png?resize=385%2C300" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                                    <a href="http://staticmultimedia.com/category/video-games/" class="gridlove-cat gridlove-cat-20975">Video Games</a>                            </div>
            
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/video-games/like-to-brawl-check-out-fight-knight-game-on-kickstarter/">Like To Brawl? Check out &#8220;Fight Knight&#8221; Game on Kickstarter</a></h2>            <div class="entry-content"><p>The Tower ascends without warning. It consumes the land it appears out of as it rises, higher than ever. And then, before long, it&#8217;s gone. Only the wisest can predict where it will next appear. There are those who attempt to climb its inner...</p>
</div>

        </div>
  
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/jackarnold/"><img alt='' src='http://0.gravatar.com/avatar/c18a2af37e067e0a73fbeab39f37235f?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Jack Arnold</a></span></span></div></div>
         
    </div>    

       
</article>                        </div>

                    
                        <div class="col-lg-12 col-md-12 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-b gridlove-box  post-117733 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games tag-nintendo tag-nintendo-switch">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/video-games/smash-brothers-and-street-fighters-unite-hyperx-to-host-gaming-tournament-on-july-18/" title="Smash Brothers and Street Fighters Unite: HyperX to Host Gaming Tournament on July 18"><img width="385" height="300" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/arms.jpg?resize=385%2C300" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/arms.jpg?resize=385%2C300 385w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/arms.jpg?zoom=2&amp;resize=385%2C300 770w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/arms.jpg?zoom=3&amp;resize=385%2C300 1155w" sizes="(max-width: 385px) 100vw, 385px" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                                    <a href="http://staticmultimedia.com/category/video-games/" class="gridlove-cat gridlove-cat-20975">Video Games</a>                            </div>
            
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/video-games/smash-brothers-and-street-fighters-unite-hyperx-to-host-gaming-tournament-on-july-18/">Smash Brothers and Street Fighters Unite: HyperX to Host Gaming Tournament on July 18</a></h2>            <div class="entry-content"><p>HyperX, the gaming division of Kingston Technology and one of the prime brands in the eSports world, announced today the roster for its Super Smash Bros. Melee/Street Fighter V tournament being held Tuesday, July 18 at 2:00 p.m. in its Orange...</p>
</div>

        </div>
  
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/brandenjohnson/"><img alt='' src='http://2.gravatar.com/avatar/e1c0978c40a8fe337d456b4457f21e11?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Branden Johnson</a></span></span></div></div>
         
    </div>    

       
</article>                        </div>

                    
                        <div class="col-lg-12 col-md-12 col-sm-12">
                                                        <article class="gridlove-post gridlove-post-b gridlove-box  post-117728 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/video-games/thimbleweed-park-newest-game-from-visionary-designer-ron-gilbert/" title="Thimbleweed Park &#8211; Newest Game From Visionary Designer Ron Gilbert"><img width="385" height="300" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Thimbleweed-Park-.jpg?resize=385%2C300" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Thimbleweed-Park-.jpg?resize=385%2C300 385w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Thimbleweed-Park-.jpg?zoom=2&amp;resize=385%2C300 770w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Thimbleweed-Park-.jpg?zoom=3&amp;resize=385%2C300 1155w" sizes="(max-width: 385px) 100vw, 385px" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                                    <a href="http://staticmultimedia.com/category/video-games/" class="gridlove-cat gridlove-cat-20975">Video Games</a>                            </div>
            
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/video-games/thimbleweed-park-newest-game-from-visionary-designer-ron-gilbert/">Thimbleweed Park &#8211; Newest Game From Visionary Designer Ron Gilbert</a></h2>            <div class="entry-content"><p>Continuing a Tradition of Point-and-Click Adventure Games The long-awaited Kickstarter success story from the creator of The Secret of Monkey Island and Maniac Mansion, Thimbleweed Park, is coming to Playstation 4 and Nintendo Switch. In a post on...</p>
</div>

        </div>
  
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/brandenjohnson/"><img alt='' src='http://2.gravatar.com/avatar/e1c0978c40a8fe337d456b4457f21e11?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Branden Johnson</a></span></span></div></div>
         
    </div>    

       
</article>                        </div>

                                    </div>
            </div>
        </div>

    
    

        </div>

        

	<div class="gridlove-sidebar">

		
						<div class="gridlove-sticky-sidebar">
					<div id="mks_ads_widget-2" class="widget gridlove-box mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;" width="300"  height="250">
				     				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Trending</h4>
								
		<div class="gridlove-posts-widget ">

							
								
				<article class="post-117834 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-feature">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/another-comic-book-series-goes-to-the-big-screen-valerian-and-the-city-of-a-thousand-planets/" title="Another Comic Book Series Goes To The Big Screen: Valerian and the City of a Thousand Planets">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Valerian-and-the-City-of-a-Thousand-Planets.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Valerian-and-the-City-of-a-Thousand-Planets.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Valerian-and-the-City-of-a-Thousand-Planets.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Valerian-and-the-City-of-a-Thousand-Planets.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/another-comic-book-series-goes-to-the-big-screen-valerian-and-the-city-of-a-thousand-planets/">Another Comic Book Series Goes To The Big Screen: Valerian and the City of a Thousand Planets</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-117828 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/video-games/kingdom-hearts-3-finally-scheduled-for-release-in-2018/" title="Kingdom Hearts 3 (Finally!) Scheduled for Release in 2018">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Kingdom-Hearts-III.png?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Kingdom-Hearts-III.png?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Kingdom-Hearts-III.png?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/Kingdom-Hearts-III.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/video-games/kingdom-hearts-3-finally-scheduled-for-release-in-2018/">Kingdom Hearts 3 (Finally!) Scheduled for Release in 2018</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-117823 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle tag-feature">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/fashion-lifestyle/vans-releases-visuals-for-new-ultrarange-limited-edition/" title="Vans Releases Visuals For New UltraRange Limited Edition">
		                   	<img width="80" height="60" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/ultrarange.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/ultrarange.jpg?resize=80%2C60 80w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/ultrarange.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2017/07/ultrarange.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/fashion-lifestyle/vans-releases-visuals-for-new-ultrarange-limited-edition/">Vans Releases Visuals For New UltraRange Limited Edition</a></h6>		                		            </div>

				</article>

				
				
			
		</div>

		
		
		</div>				</div>
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center">Copyright &copy; 2017 Static Multimedia</p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-blog-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117560"><a href="http://video.staticmultimedia.com/category/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117561"><a href="http://video.staticmultimedia.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117562"><a href="http://video.staticmultimedia.com/category/video-games/">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2017\/06\/static_logo.png","logo_retina":"","logo_mini":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2017\/06\/static_logo_sm.png","logo_mini_retina":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.3'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'50383145',post:'117828',tz:'0',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '117828' ]);
</script>
</body>

</html>