<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Sci-fi Puzzles and Empathetic Robots: ‘The Fall Part 2: Unbound’ Developer Interview | Static Multimedia</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://staticmultimedia.com/video-games/sci-fi-puzzles-empathetic-robots-fall-part-2-unbound-developer-interview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sci-fi Puzzles and Empathetic Robots: ‘The Fall Part 2: Unbound’ Developer Interview | Static Multimedia" />
<meta property="og:description" content="In 2015, a game appeared on the PlayStation Network. I wasn’t familiar with it at all, but it had a moody aesthetic that I found appealing, and the promise of a story-based adventure game in a sci-fi setting sounded promising. It was The Fall, and I wasn’t prepared for how much I was going to &hellip;" />
<meta property="og:url" content="http://staticmultimedia.com/video-games/sci-fi-puzzles-empathetic-robots-fall-part-2-unbound-developer-interview/" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="article:publisher" content="https://www.facebook.com/staticmultimedia/" />
<meta property="article:tag" content="interview" />
<meta property="article:section" content="Video Games" />
<meta property="article:published_time" content="2018-02-15T08:30:45+00:00" />
<meta property="article:modified_time" content="2018-02-14T21:27:50+00:00" />
<meta property="og:updated_time" content="2018-02-14T21:27:50+00:00" />
<meta property="og:image" content="http://staticmultimedia.com/wp-content/uploads/2018/02/the-fall.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In 2015, a game appeared on the PlayStation Network. I wasn’t familiar with it at all, but it had a moody aesthetic that I found appealing, and the promise of a story-based adventure game in a sci-fi setting sounded promising. It was The Fall, and I wasn’t prepared for how much I was going to [&hellip;]" />
<meta name="twitter:title" content="Sci-fi Puzzles and Empathetic Robots: ‘The Fall Part 2: Unbound’ Developer Interview | Static Multimedia" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:image" content="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/the-fall.jpg?fit=1200%2C500" />
<meta name="twitter:creator" content="@staticmm" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/staticmultimedia.com\/","name":"Static Multimedia","potentialAction":{"@type":"SearchAction","target":"http:\/\/staticmultimedia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/staticmultimedia.com\/video-games\/sci-fi-puzzles-empathetic-robots-fall-part-2-unbound-developer-interview\/","sameAs":["https:\/\/www.facebook.com\/staticmultimedia\/","https:\/\/www.instagram.com\/staticmm\/","https:\/\/twitter.com\/staticmm"],"@id":"#organization","name":"Static Multimedia","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="http://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="http://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gridlove-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7CCabin%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='http://staticmultimedia.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.6' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://staticmultimedia.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://staticmultimedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://staticmultimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p3poXn-vGk' />
<link rel="alternate" type="application/json+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fvideo-games%2Fsci-fi-puzzles-empathetic-robots-fall-part-2-unbound-developer-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://staticmultimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstaticmultimedia.com%2Fvideo-games%2Fsci-fi-puzzles-empathetic-robots-fall-part-2-unbound-developer-interview%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-756386-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script>

		<link type="text/css" rel="stylesheet" href="http://staticmultimedia.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.entry-category a, .gridlove-action-link, .gridlove-pill { border-radius: 5px !important; } p { line-height:1.75; font-size: 1.125em; }</style></head>

<body class="post-template-default single single-post postid-121788 single-format-standard unknown gridlove-cover-overlay-soft-dark">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-wrapper">
<div class="gridlove-header-2 gridlove-header-middle container">

		<div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>

        </div>
        <div class="gridlove-slot-c">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-117607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-117550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li id="menu-item-112054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li id="menu-item-105663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li id="menu-item-117986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li id="menu-item-117545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li id="menu-item-117987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li id="menu-item-117546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>        </div>
        <div class="gridlove-slot-r">
            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li>
		<ul id="menu-social-media" class="gridlove-soc-menu"><li id="menu-item-120989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li id="menu-item-120988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li id="menu-item-120999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul></li>
			</ul>
        </div>

</div>
</div>
							<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-blog-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li>
		<ul id="menu-social-media-1" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul></li>
			</ul>
		</div>
	</div>
</div>			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="http://staticmultimedia.com/" rel="home"><img class="gridlove-logo" src="http://staticmultimedia.com/wp-content/uploads/2017/12/home_lg.png" alt="Static Multimedia"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="http://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>							<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-2" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120989"><a href="https://twitter.com/staticmm"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120988"><a href="https://www.facebook.com/staticmm/"><span class="gridlove-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120999"><a href="https://www.instagram.com/staticmm/"><span class="gridlove-social-name">Instagram</span></a></li>
</ul>	</li>
	</ul>
</li>
				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>



	<div id="cover" class="gridlove-cover-area gridlove-cover-single">
		<div class="gridlove-cover-item">
        	<div class="gridlove-cover-bg">
    		<span class="gridlove-cover">
        		<img width="1200" height="500" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/the-fall.jpg?fit=1200%2C500" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/the-fall.jpg?w=1200 1200w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/the-fall.jpg?resize=300%2C125 300w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/the-fall.jpg?resize=768%2C320 768w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/the-fall.jpg?resize=1024%2C427 1024w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/the-fall.jpg?resize=370%2C154 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/the-fall.jpg?resize=270%2C113 270w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/the-fall.jpg?resize=740%2C308 740w" sizes="(max-width: 1200px) 100vw, 1200px" />        		 
        	</span>  
        </div>
	  
</div>	</div>



<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=http://staticmultimedia.com/video-games/sci-fi-puzzles-empathetic-robots-fall-part-2-unbound-developer-interview/&amp;t=Sci-fi+Puzzles+and+Empathetic+Robots%3A+%E2%80%98The+Fall+Part+2%3A+Unbound%E2%80%99+Developer+Interview"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=http://staticmultimedia.com/video-games/sci-fi-puzzles-empathetic-robots-fall-part-2-unbound-developer-interview/&amp;text=Sci-fi+Puzzles+and+Empathetic+Robots%3A+%E2%80%98The+Fall+Part+2%3A+Unbound%E2%80%99+Developer+Interview"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=http://staticmultimedia.com/video-games/sci-fi-puzzles-empathetic-robots-fall-part-2-unbound-developer-interview/&amp;title=Sci-fi+Puzzles+and+Empathetic+Robots%3A+%E2%80%98The+Fall+Part+2%3A+Unbound%E2%80%99+Developer+Interview"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-pinterest gridlove-share-item" data-url="http://pinterest.com/pin/create/button/?url=http://staticmultimedia.com/video-games/sci-fi-puzzles-empathetic-robots-fall-part-2-unbound-developer-interview/&amp;media=https%3A%2F%2Fi2.wp.com%2Fstaticmultimedia.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fthe-fall.jpg%3Ffit%3D1200%252C500&amp;description=Sci-fi+Puzzles+and+Empathetic+Robots%3A+%E2%80%98The+Fall+Part+2%3A+Unbound%E2%80%99+Developer+Interview"><i class="fa fa-pinterest-p"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-7">

                            
                <article id="post-121788" class="gridlove-box box-vm post-121788 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games tag-interview">
	<div class="box-inner-p-bigger box-single">
		<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="http://staticmultimedia.com/category/video-games/" class="gridlove-cat gridlove-cat-20975">Video Games</a>	    	</div>

    <h1 class="entry-title">Sci-fi Puzzles and Empathetic Robots: ‘The Fall Part 2: Unbound’ Developer Interview</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/brandenjohnson/"><img alt='' src='http://2.gravatar.com/avatar/e1c0978c40a8fe337d456b4457f21e11?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Branden Johnson</a></span></span></div><div class="meta-item meta-date"><span class="updated">Thu, Feb 15</span></div></div>
    
</div>	    

<div class="entry-content">
                            
    <p>In 2015, a game appeared on the PlayStation Network. I wasn’t familiar with it at all, but it had a moody aesthetic that I found appealing, and the promise of a story-based adventure game in a sci-fi setting sounded promising. It was <em>The Fall</em>, and I wasn’t prepared for how much I was going to love it.</p>
<p>The game started its life as a Kickstarter campaign, with veteran game designer John Warner (Over the Moon Games) looking to break out on his own and bring his vision to life. The Kickstarter was a success, bringing in more than double its goal. Warner went to work, collaborating with a few others but shouldering a significant chunk of the responsibility himself. </p>
<p><em>The Fall</em> lived up to its promise of a moody, atmospheric adventure game. The game was always planned to be Part 1 of a trilogy, and just this month, <em>The Fall Part 2: Unbound</em> was released on Steam, the Humble Store, PlayStation 4, Xbox One, and Nintendo Switch.</p>
<p>To sum it up (and spoiler warning for those of you who haven’t played Part 1 &#8212; get on it!): In <em>The Fall</em>, you play as A.R.I.D., the in-suit A.I. for a soldier named Josephs. You fall to the surface of a planet. Josephs is unresponsive, so A.R.I.D. must find loopholes in her protocols in order to save his life. It turns out, however, that Josephs was never in the suit at all, and A.R.I.D. is alone. She is disassembled, and players were left with a To Be Continued screen. Now, in Part 2, A.R.I.D. must strive to reclaim her body. She does this by hitching a ride on board three different robots with their own unique personalities: a butler, a martial artist, and a pleasure bot. All three have very different personalities, and learning about how they see the world becomes crucial to solving the game’s many narrative puzzles.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/-wJ1dsHi1mo?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>I was fortunate enough to get to ask Warner some questions about the development of Parts 1 and 2, as well as a bit about what the future holds.</p>
<p><strong>What was the origin of <em>The Fall</em>?</strong></p>
<p>Believe it or not, a character model. I had some time off of work, and was feeling creative. That model turned into a painting, then a prototype, and finally, a Kickstarter campaign. The project evolved quite organically! </p>
<p><strong>The game is one of those somewhat rare Kickstarter success stories that fully delivered on its promise, so I’m curious: What sorts of challenges has operating on the Kickstarter model presented?</strong></p>
<p>These days, not much, although our commitments are pretty small relatively speaking. At this point, we really just have to keep our fans updated, and we&#8217;ve got a handful or two of people who signed up for game keys for all three games. Delivering on that is our only real challenge these days. During our initial launch, it was a bit different. Having to ship out t-shirts when you&#8217;re trying to launch a game is an unnecessary pain, but&#8230; I suppose that&#8217;s the cost of relatively free money.</p>
<p><strong>What is your process like? How many people are involved the day-to-day development?</strong></p>
<p>I&#8217;ve got a small team of people who assist development, and that scales depending on where we are and what we need done. I&#8217;ve got a fantastic writer, audio guy, and animator who stick with me always, but I&#8217;ve had to hire programmers and artists to help us through sections of heavy production. At core however, I&#8217;m the central programmer, artist, and game designer.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/cCXX31LQ5Cc?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong>Was there any overlap in development of parts 1 and 2? Or were you able to fully take into account feedback from Part 1 as you shaped what Part 2 would become?</strong></p>
<p>Supporting Part 1&#8217;s launch meant very little to no overlap between development of Parts 1 and 2, so yes, we were able to incorporate lots of feedback!</p>
<p><strong>What feedback did you take into account from players of Part 1?</strong></p>
<p>Well for one, the combat systems have been completely revamped. Secondly, the puzzles have a much stronger reason for existing this time around.  We had a few puzzles in Part 1 that amounted to &#8220;pick up the wrench, use it on the thing, get the key card.&#8221; This kind of stuff can be fun, but it also admittedly feels a little hollow to me. </p>
<p><strong>The game mechanic of using one robot’s perspective to solve puzzles in a completely different robot’s scenario is such a compelling feature. In a way, it gamifies the concept of empathy. What was the origin of that idea, and how did you bring it about in the game?</strong></p>
<p>My writer and I were both attracted to the idea and it took a lot of chatting to pull that all together. We both liked the idea of dealing with the personal boundaries of others, for example. That begs the question of what these boundaries should be. Who are the characters exactly? They need to be sufficiently different, and each of them should have a reason for existing in the story. I think a desire for everything to be properly intertwined from a narrative perspective lead to this mechanic. </p>
<p><strong>We know Part 3 is coming, and it will likely conclude the series. Any idea when we can expect it?</strong></p>
<p>No idea yet! I&#8217;m sure Part 3 will be a simpler production though, so it should be out much sooner than Part 1.</p>
<p><strong>Beyond <em>The Fall</em>, what are you looking forward to doing next? Do you have a new project in mind, or are you keeping your options open?</strong></p>
<p>I am definitely keeping my options open. The market is insane right now. Hard to know what the landscape will look like in a few years.</p>

    
    
</div>	    	    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
								</div>
				<div class="gridlove-next-link">
				
					
						<a href="http://staticmultimedia.com/video-games/pizza-parlor-terror-five-nights-freddys-hitting-big-screen-director-harry-potter/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Pizza Parlor of Terror: ‘Five Nights at Freddy’s’ Hitting the Big Screen From Director of ‘Harry Potter’</span>
						</a>
					

								</div>

		</nav>

	

	</div>
</article>
                            

            	<div class="gridlove-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

            
            
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-121766 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/video-games/pizza-parlor-terror-five-nights-freddys-hitting-big-screen-director-harry-potter/" title="Pizza Parlor of Terror: ‘Five Nights at Freddy’s’ Hitting the Big Screen From Director of ‘Harry Potter’"><img width="370" height="150" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/five-nights-freddys.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/five-nights-freddys.jpg?resize=370%2C150 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/five-nights-freddys.jpg?zoom=2&amp;resize=370%2C150 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/five-nights-freddys.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/video-games/pizza-parlor-terror-five-nights-freddys-hitting-big-screen-director-harry-potter/">Pizza Parlor of Terror: ‘Five Nights at Freddy’s’ Hitting the Big Screen From Director of ‘Harry Potter’</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/brandenjohnson/"><img alt='' src='http://2.gravatar.com/avatar/e1c0978c40a8fe337d456b4457f21e11?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Branden Johnson</a></span></span></div><div class="meta-item meta-date"><span class="updated">Wed, Feb 14</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-121744 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games tag-feature">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/video-games/youve-run-excuses-overwatch-free-try-february-16-19/" title="You’ve Run Out of Excuses: ‘Overwatch’ Is Free-to-Try February 16-19"><img width="370" height="150" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Overwatch.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Overwatch.jpg?resize=370%2C150 370w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Overwatch.jpg?zoom=2&amp;resize=370%2C150 740w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Overwatch.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/video-games/youve-run-excuses-overwatch-free-try-february-16-19/">You’ve Run Out of Excuses: ‘Overwatch’ Is Free-to-Try February 16-19</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/brandenjohnson/"><img alt='' src='http://2.gravatar.com/avatar/e1c0978c40a8fe337d456b4457f21e11?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Branden Johnson</a></span></span></div><div class="meta-item meta-date"><span class="updated">Tue, Feb 13</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-121698 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/video-games/remake-players-find-new-secret-shadow-colossus-playstation-4/" title="More Than a Remake? Players Find New Secret in ‘Shadow of the Colossus’ on PlayStation 4"><img width="370" height="150" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Shadow-of-the-Colossus.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Shadow-of-the-Colossus.jpg?resize=370%2C150 370w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Shadow-of-the-Colossus.jpg?zoom=2&amp;resize=370%2C150 740w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Shadow-of-the-Colossus.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/video-games/remake-players-find-new-secret-shadow-colossus-playstation-4/">More Than a Remake? Players Find New Secret in ‘Shadow of the Colossus’ on PlayStation 4</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/brandenjohnson/"><img alt='' src='http://2.gravatar.com/avatar/e1c0978c40a8fe337d456b4457f21e11?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Branden Johnson</a></span></span></div><div class="meta-item meta-date"><span class="updated">Mon, Feb 12</span></div></div>
            </div>

</article>                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-121651 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">

            <div class="entry-image">
            <a href="http://staticmultimedia.com/video-games/every-gunslinger-slew-red-dead-redemption-2-rumors-hit-internet/" title="Every Gunslinger for Himself: Slew of ‘Red Dead Redemption 2’ Rumors Hit the Internet"><img width="370" height="150" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Red-Dead-Redemption-2.jpg?resize=370%2C150" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Red-Dead-Redemption-2.jpg?resize=370%2C150 370w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Red-Dead-Redemption-2.jpg?zoom=2&amp;resize=370%2C150 740w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Red-Dead-Redemption-2.jpg?zoom=3&amp;resize=370%2C150 1110w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            <div class="entry-category">
                
                            </div>
        </div>
    

    <div class="box-inner-p">
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="http://staticmultimedia.com/video-games/every-gunslinger-slew-red-dead-redemption-2-rumors-hit-internet/">Every Gunslinger for Himself: Slew of ‘Red Dead Redemption 2’ Rumors Hit the Internet</a></h2>        </div>
                    <div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="http://staticmultimedia.com/author/brandenjohnson/"><img alt='' src='http://2.gravatar.com/avatar/e1c0978c40a8fe337d456b4457f21e11?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Branden Johnson</a></span></span></div><div class="meta-item meta-date"><span class="updated">Thu, Feb 8</span></div></div>
            </div>

</article>                            </div>

                                            </div>
                </div>
            </div>

        
        
    

        </div>

        

	<div class="gridlove-sidebar">

						<div id="mks_ads_widget-2" class="widget gridlove-box mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;">
				     				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- city guide sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6137011645901412"
     data-ad-slot="6141942194"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="gridlove_posts_widget-2" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Popular</h4>
								
		<div class="gridlove-posts-widget ">

							
								
				<article class="post-121793 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-feature">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/movies/netflix-winning-streaming-wars/" title="How Netflix is Winning The Streaming Wars">
		                   	<img width="80" height="60" src="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/static_netflix_logo.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/static_netflix_logo.jpg?resize=80%2C60 80w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/static_netflix_logo.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/static_netflix_logo.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/movies/netflix-winning-streaming-wars/">How Netflix is Winning The Streaming Wars</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-121782 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-horror-blogs">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/blogs/horror-blogs/comes-new-dimension-terror/" title="&#8220;It Comes&#8221; &#8211; A New Dimension in Terror">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/It-Comes.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/It-Comes.jpg?resize=80%2C60 80w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/It-Comes.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/It-Comes.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/blogs/horror-blogs/comes-new-dimension-terror/">&#8220;It Comes&#8221; &#8211; A New Dimension in Terror</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-121771 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/fashion-lifestyle/5-outfit-ideas-valentines-day/" title="5 Outfit Ideas for Valentine’s Day">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Valentines-Day-Wear.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Valentines-Day-Wear.jpg?resize=80%2C60 80w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Valentines-Day-Wear.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Valentines-Day-Wear.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/fashion-lifestyle/5-outfit-ideas-valentines-day/">5 Outfit Ideas for Valentine’s Day</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-121766 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/video-games/pizza-parlor-terror-five-nights-freddys-hitting-big-screen-director-harry-potter/" title="Pizza Parlor of Terror: ‘Five Nights at Freddy’s’ Hitting the Big Screen From Director of ‘Harry Potter’">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/five-nights-freddys.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/five-nights-freddys.jpg?resize=80%2C60 80w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/five-nights-freddys.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/five-nights-freddys.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/video-games/pizza-parlor-terror-five-nights-freddys-hitting-big-screen-director-harry-potter/">Pizza Parlor of Terror: ‘Five Nights at Freddy’s’ Hitting the Big Screen From Director of ‘Harry Potter’</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-121748 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-lifestyle">

		            		                <div class="entry-image">
		                <a href="http://staticmultimedia.com/fashion-lifestyle/hm-introduces-conscious-exclusive-collection-focuses-recycling-conservation-beauty/" title="H&#038;M Introduces  the &#8216;Conscious Exclusive&#8217; Collection That Focuses on Recycling, Conservation &#038; Beauty">
		                   	<img width="80" height="60" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Conscious-Exclusive-Collection.jpg?resize=80%2C60" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Conscious-Exclusive-Collection.jpg?resize=80%2C60 80w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Conscious-Exclusive-Collection.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2018/02/Conscious-Exclusive-Collection.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="http://staticmultimedia.com/fashion-lifestyle/hm-introduces-conscious-exclusive-collection-focuses-recycling-conservation-beauty/">H&#038;M Introduces  the &#8216;Conscious Exclusive&#8217; Collection That Focuses on Recycling, Conservation &#038; Beauty</a></h6>		                		            </div>

				</article>

				
				
			
		</div>

		
		
		</div><div id="category_rss_widgets" class="widget gridlove-box widget_cat_spec_rss"><h4 class="widget-title">Subscribe to Article RSS</h4><div class="cat_specific_rss"><ul class="cat_show_image">	<li class="cat-item cat-item-15252"><a href="http://staticmultimedia.com/category/blogs/feed/" >Blogs</a> <ul class='children'> 	<li class="cat-item cat-item-20976"><a href="http://staticmultimedia.com/category/blogs/digital-week/feed/" >Digital Week</a> </li> 	<li class="cat-item cat-item-15264"><a href="http://staticmultimedia.com/category/blogs/horror-blogs/feed/" >The Horror</a> </li> </ul> </li> 	<li class="cat-item cat-item-4936"><a href="http://staticmultimedia.com/category/chicago/feed/" >Chicago</a> </li> 	<li class="cat-item cat-item-5048"><a href="http://staticmultimedia.com/category/fashion-lifestyle/feed/" >Fashion &amp; Lifestyle</a> </li> 	<li class="cat-item cat-item-5"><a href="http://staticmultimedia.com/category/movies/feed/" >Movies</a> </li> 	<li class="cat-item cat-item-20880"><a href="http://staticmultimedia.com/category/music/feed/" >Music</a> </li> 	<li class="cat-item cat-item-20975"><a href="http://staticmultimedia.com/category/video-games/feed/" >Video Games</a> </li> </ul></div><div class="cat_specific_rss"><ul class="cat_show_image"><li> <a href="http://staticmultimedia.com/?feed=rss2">All Topics</a></li></ul></div></div>		
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center">Copyright &copy; 2017 Static Multimedia</p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-blog-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://www.staticmultimedia.com">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105659"><a href="http://www.staticmultimedia.com">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117550"><a href="http://staticmultimedia.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112054"><a href="http://staticmultimedia.com/category/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105663"><a href="http://staticmultimedia.com/category/video-games">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117986"><a href="http://audio.staticmultimedia.com">Audio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117545"><a href="http://video.staticmultimedia.com">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a>//</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117546"><a href="http://cityguide.staticmultimedia.com">City Guide</a></li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"50","header_sticky_up":"1","logo":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2017\/12\/home_lg.png","logo_retina":"","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.6'></script>
<script type='text/javascript' src='http://staticmultimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'50383145',post:'121788',tz:'0',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '121788' ]);
</script>
</body>

</html>