<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://staticmultimedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Static Multimedia | 600 Breezy Releases New Video for Strip Club Anthem &#8220;Shake That&#8221;</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="https://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="https://staticmultimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; 600 Breezy Releases New Video for Strip Club Anthem &#8220;Shake That&#8221; Comments Feed" href="https://staticmultimedia.com/600-breezy-releases-new-video-for-strip-club-anthem-shake-that/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='vlog-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vlog-main-css'  href='https://staticmultimedia.com/wp-content/themes/vlog/assets/css/min.css?ver=2.5' type='text/css' media='all' />
<style id='vlog-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks_ess-main-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://staticmultimedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://staticmultimedia.com/wp-json/wp/v2/posts/2626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://staticmultimedia.com/600-breezy-releases-new-video-for-strip-club-anthem-shake-that/" />
<link rel='shortlink' href='https://staticmultimedia.com/?p=2626' />
<link rel="alternate" type="application/json+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2F600-breezy-releases-new-video-for-strip-club-anthem-shake-that%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2F600-breezy-releases-new-video-for-strip-club-anthem-shake-that%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.17" />
<style type="text/css" media="all">

</style>
<style>img#wpstats{display:none}</style>
	<meta name="description" content="Chicago drill staple 600Breezy released the official video for &quot;Shake That&quot; Today. The strip club anthem is found on 600Breezy&#039;s recently released new project Retaliation, released August 19th. The new visual finds Breezy living his best life in Miami, with no shortage of beautiful woman, transforming his yacht into E11even. Retaliation is available everywhere now.&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Static Multimedia | 600 Breezy Releases New Video for Strip Club Anthem &#8220;Shake That&#8221;" />
<meta property="og:url" content="https://staticmultimedia.com/600-breezy-releases-new-video-for-strip-club-anthem-shake-that/" />
<meta property="og:description" content="Chicago drill staple 600Breezy released the official video for &#8220;Shake That&#8221; Today. The strip club anthem is found on 600Breezy&#8217;s recently released new project Retaliation, release…" />
<meta property="article:published_time" content="2022-09-04T14:30:05+00:00" />
<meta property="article:modified_time" content="2022-09-04T14:30:10+00:00" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/600-breezy-releases-new-video-fo.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@staticmm" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:text:title" content="600 Breezy Releases New Video for Strip Club Anthem &#8220;Shake That&#8221;" />
<meta name="twitter:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/600-breezy-releases-new-video-fo.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.list-margin li {margin-bottom:1em}
.vlog-related-wrapper {margin-top: 150px;}
.picture-padding {text-align:left; padding:50px;}		</style>
		</head>

<body class="post-template-default single single-post postid-2626 single-format-video vlog-v_2_5">

	    
                
                
        <header id="header" class="vlog-site-header vlog-header-shadow hidden-xs hidden-sm">
            
            <div class="vlog-header-wrapper">
<div class="container">
	<div class="vlog-header-1 vlog-header-middle">
		<div class="vlog-slot-l">
			
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="https://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		</div>
		<div class="vlog-slot-c">
			<nav class="vlog-main-navigation">	
				<ul id="menu-primary-menu" class="vlog-main-nav vlog-menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movie Trailers</a><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://staticmultimedia.com/tv-streaming/">TV &#038; Streaming</a><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a><li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="javascript:void(0)">&middot;&middot;&middot;</a><ul class="sub-menu"></ul></li></ul>	</nav>     
		</div> 	
		<div class="vlog-slot-r">
				<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>					<li class="vlog-actions-button vlog-social-icons">
	<span>
		<i class="fv fv-social"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-menu" class="vlog-soc-menu vlog-in-popup"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.instagram.com/staticmultimedia/"><span class="vlog-social-name">Instagram</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.facebook.com/staticmm"><span class="vlog-social-name">Facebook</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://twitter.com/staticmm"><span class="vlog-social-name">Twitter</span></a></li>
</ul>	</li>
	</ul>
</li>
			</ul>
	</div>
		</div>
	</div>
</div>
</div>    
        </header>
    
            
        <div id="vlog-responsive-header" class="vlog-responsive-header hidden-lg hidden-md">
	<div class="container">
				
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="https://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		
		<ul class="vlog-responsive-actions">
																	<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>										</ul>
	</div>

	<div id="dl-menu" class="dl-menuwrapper">
		<button class="dl-trigger"><i class="fa fa-bars"></i></button>	

						<ul id="menu-primary-menu-1" class="vlog-mob-nav dl-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movie Trailers</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://staticmultimedia.com/tv-streaming/">TV &#038; Streaming</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a></ul>				
	</div>

</div>
    	<div id="content" class="vlog-site-content">

	<article id="post-2626" class="post-2626 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">

							<div class="vlog-featured-2 vlog-featured vlog-single-cover   ">


			<div class="vlog-featured-item">
			
								
				<div class="vlog-cover-bg video">
					    <a class="vlog-cover" href="javascript: void(0);" data-action="video"
       data-id="2626">
        <img width="1280" height="500" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/600-breezy-releases-new-video-fo.jpg?resize=1280%2C500&amp;ssl=1" class="attachment-vlog-cover-full size-vlog-cover-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2629" data-permalink="https://staticmultimedia.com/600-breezy-releases-new-video-for-strip-club-anthem-shake-that/600-breezy-releases-new-video-for-strip-club-anthem-shake-that-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/600-breezy-releases-new-video-fo.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="600 Breezy Releases New Video for Strip Club Anthem &#8220;Shake That&#8221;" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/600-breezy-releases-new-video-fo.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/600-breezy-releases-new-video-fo.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/600-breezy-releases-new-video-fo.jpg?resize=1280%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        <span class="vlog-format-action large""><i class="fa fa-play"></i></span>    </a>

    <div class="vlog-format-content video">

        </div>
									</div>

										
					<div class="vlog-featured-info-2 container vlog-pe-n vlog-active-hover vlog-f-hide">						

						<div class="vlog-fa-item">
							<div class="entry-header vlog-pe-a">
				                
				                								
								
								
				                <h1 class="entry-title">600 Breezy Releases New Video for Strip Club Anthem &#8220;Shake That&#8221;</h1>							                
					            		    						<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">September 4, 2022</span></div><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://staticmultimedia.com/author/chad-connelly/" class="meta-icon">Chad Connelly</a></span></span></div></div>
						  		
				             </div>	
			             </div>

			            
			              

					</div>

				
				<div class="vlog-format-inplay vlog-bg">
	<div class="container">

		

	</div>
</div>
			</div>


</div>		
		
				
		<div class="vlog-section ">

			<div class="container">

					
					<div class="vlog-content vlog-single-content">

						
												
						<div class="entry-content-single">
	
			
	<div class="vlog-share-single">
		<div class="meks_ess layout-6-1 rectangle solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstaticmultimedia.com%2F600-breezy-releases-new-video-for-strip-club-anthem-shake-that%2F&amp;t=600%20Breezy%20Releases%20New%20Video%20for%20Strip%20Club%20Anthem%20%E2%80%9CShake%20That%E2%80%9D"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fstaticmultimedia.com%2F600-breezy-releases-new-video-for-strip-club-anthem-shake-that%2F&amp;text=600%20Breezy%20Releases%20New%20Video%20for%20Strip%20Club%20Anthem%20%E2%80%9CShake%20That%E2%80%9D"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fstaticmultimedia.com%2F600-breezy-releases-new-video-for-strip-club-anthem-shake-that%2F&amp;title=600%20Breezy%20Releases%20New%20Video%20for%20Strip%20Club%20Anthem%20%E2%80%9CShake%20That%E2%80%9D"><span>Reddit</span></a></div>	</div>

	
	
	
	
<p>Chicago drill staple 600Breezy released the official video for &#8220;Shake That&#8221; Today. The strip club anthem is found on 600Breezy&#8217;s recently released new project <em>Retaliation</em>, released August 19th. The new visual finds Breezy living his best life in Miami, with no shortage of beautiful woman, transforming his yacht into E11even. <em>Retaliation</em> is available everywhere now.</p>



<p>For his EMPIRE return, 600Breezy delivered a 13-song scorcher encapsulating the maniacal grittiness of his debut mixtape, but with more polish. Heavily influenced by the original Chicago drill music scene, where he first gained his notoriety, the ferocity of every single on this project sets the tone for the heavy and haunting album.</p>





<p>Alongside the high-energy release came the video for the project&#8217;s standout track, “Ticket&#8221; ft. Money Man, garnering nearly 300K views since its release. In the IMXSEBASTIAN-directed video, we see Breezy and his EMPIRE label mate turning their corporate office into a function – employees becoming dancers and stacks of paperwork turn into bands.</p>



<p>Hailing from the southside of Chicago, 600Breezy didn’t always live a life of fortune. A tumultuous childhood growing up in crack houses, being swept up in drug raids, and bouncing around from school to school shaped his experiences, and consequently, his music. His breakthrough came in 2015 with his very first release, “Don’t Get Smoked”: a track paying homage to the late friend and artist that inspired Breezy to step into the booth himself, L’A Capone. With the music video garnering over 9 million views and attention from major artists, 600Breezy quickly followed up with his debut mixtape, Sixo Breezo, later that year, with a game-changing co-sign from Drake. Despite living life as a balancing act – one foot in the streets, the other in the industry – he hustled to deliver fans new projects: 2016’s Breezo George Gervin (Iceman Edition) and 2017’s Breezo George Gervin (Leading Scorer Edition). Time after time he comes back with bangers. Breezy’s blunt lyrics, energetic beats and delivery, and his commitment to the grind, make him a standout staple of Chicago drill.</p>

	
	
	
</div>
						
						
	
	
		<nav class="vlog-prev-next-nav">

				
				
					<div class="vlog-next-link">
						<a href="https://staticmultimedia.com/babyface-ella-mai-unveil-official-video-for-keeps-on-fallin/">
							<span class="vlog-pn-ico"><span>Next</span><i class="fa fa fa-chevron-right"></i></span>
							<span class="vlog-pn-link">Babyface &#038; Ella Mai Unveil Official Video for “Keeps on Fallin’”</span>
						</a>
					</div>

				
		</nav>

	
						
						
													

	<div id="vlog-related" class="vlog-related-wrapper">	
		<div class="row">
		    <div class="vlog-module module-posts col-lg-12">
		        
		        <div class="vlog-mod-head"><div class="vlog-mod-title"><h4>You may also like</h4></div></div>
			    <div class="row vlog-posts row-eq-height">
			    				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2622 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/babyface-ella-mai-unveil-official-video-for-keeps-on-fallin/" title="Babyface &#038; Ella Mai Unveil Official Video for “Keeps on Fallin’”" class=""  data-id="2622" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="2625" data-permalink="https://staticmultimedia.com/babyface-ella-mai-unveil-official-video-for-keeps-on-fallin/babyface-ella-mai-unveil-official-video-for-keeps-on-fallin-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Babyface &#038; Ella Mai Unveil Official Video for “Keeps on Fallin’”" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/babyface-ella-mai-unveil-officia.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/babyface-ella-mai-unveil-official-video-for-keeps-on-fallin/">Babyface &#038; Ella Mai Unveil Official Video for “Keeps on Fallin’”</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>While Babyface and Ella Mai’s romantic single “Keeps On Fallin’” is a thoroughly modern R&amp;B track, the opulent official video takes its...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2611 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/yungblud-releases-self-titled-third-studio-album/" title="Yungblud Releases Self-Titled Third Studio Album" class=""  data-id="2611" data-format="">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt="yungblood" data-attachment-id="2612" data-permalink="https://staticmultimedia.com/yungblud-releases-self-titled-third-studio-album/yungblood-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yungblood" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/yungblood-feat.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/yungblud-releases-self-titled-third-studio-album/">Yungblud Releases Self-Titled Third Studio Album</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Internationally acclaimed, multiple-award winning musician YUNGBLUD has released his highly anticipated self-titled third studio album ‘YUNGBLUD’...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2607 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/giggs-releases-visuals-for-latest-single-da-maximum/" title="Giggs Releases Visuals for Latest Single &#8220;Da Maximum&#8221;" class=""  data-id="2607" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="2610" data-permalink="https://staticmultimedia.com/giggs-releases-visuals-for-latest-single-da-maximum/giggs-releases-visuals-for-latest-single-da-maximum-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Giggs Releases Visuals for Latest Single &#8220;Da Maximum&#8221;" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/giggs-releases-visuals-for-lates.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/giggs-releases-visuals-for-latest-single-da-maximum/">Giggs Releases Visuals for Latest Single &#8220;Da Maximum&#8221;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>UK rap superstar Giggs returns today with his first single of 2022, &#8220;Da Maximum.&#8221; The long awaited new single comes alongside the...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2597 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/young-the-giant-releases-music-video-for-my-way/" title="Young The Giant Releases Music Video for &#8220;My Way&#8221;" class=""  data-id="2597" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="2600" data-permalink="https://staticmultimedia.com/young-the-giant-releases-music-video-for-my-way/young-the-giant-releases-music-video-for-my-way-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Young The Giant Releases Music Video for &#8220;My Way&#8221;" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/young-the-giant-releases-music-v.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/young-the-giant-releases-music-video-for-my-way/">Young The Giant Releases Music Video for &#8220;My Way&#8221;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Critically-acclaimed, multi-platinum band Young the Giant releases the music video for “My Way” from ACT II: EXILE the second act of their fifth...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2588 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/starcrawler-share-new-single-broken-angels-from-their-forthcoming-album/" title="Starcrawler Share New Single &#8220;Broken Angels&#8221; From Their Forthcoming Album" class=""  data-id="2588" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="2592" data-permalink="https://staticmultimedia.com/starcrawler-share-new-single-broken-angels-from-their-forthcoming-album/starcrawler-share-new-single-broken-angels-from-their-forthcoming-album-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Starcrawler Share New Single &#8220;Broken Angels&#8221; From Their Forthcoming Album" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/starcrawler-share-new-single-bro.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/starcrawler-share-new-single-broken-angels-from-their-forthcoming-album/">Starcrawler Share New Single &#8220;Broken Angels&#8221; From Their Forthcoming Album</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Starcrawler has shared “Broken Angels,” the latest track from their forthcoming hard-hitting and irresistible major label debut album She Said, out...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2584 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/arum-rae-shares-country-road-with-help-from-the-lumineers-wesley-schultz/" title="Arum Rae Shares &#8220;Country Road&#8221; With Help From The Lumineers&#8217; Wesley Schultz" class=""  data-id="2584" data-format="">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="2585" data-permalink="https://staticmultimedia.com/arum-rae-shares-country-road-with-help-from-the-lumineers-wesley-schultz/arum-rae-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arum-rae-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/arum-rae-feat.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/arum-rae-shares-country-road-with-help-from-the-lumineers-wesley-schultz/">Arum Rae Shares &#8220;Country Road&#8221; With Help From The Lumineers&#8217; Wesley Schultz</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Wiscon-based singer/songwriter Arum Rae releases the Wesley Schultz-produced track “Country Road” off of her upcoming album Loose Ends. Listen to it...</p>
	    </div>
        
            

</article>			     				    </div>

			</div>
		</div>
	</div>


						
						

					</div>

											

	<div class="vlog-sidebar vlog-sidebar-right">

						<div id="vlog_posts_widget-2" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Recent Updates</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2569 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/glasgow-based-label-contort-yourself-documents-thriving-milieu-of-diy-subversion-with-80s-underground-cassette-culture-vol-2/" title="Glasgow-Based Label Contort Yourself Documents Thriving Milieu of Diy Subversion with 80s Underground Cassette Culture Vol. 2">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt="80s Underground Cassette Culture Volume 2 - Double LP" data-attachment-id="2570" data-permalink="https://staticmultimedia.com/glasgow-based-label-contort-yourself-documents-thriving-milieu-of-diy-subversion-with-80s-underground-cassette-culture-vol-2/8os-cassette-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="80s Underground Cassette Culture Volume 2 &#8211; Double LP" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/8os-cassette-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/glasgow-based-label-contort-yourself-documents-thriving-milieu-of-diy-subversion-with-80s-underground-cassette-culture-vol-2/">Glasgow-Based Label Contort Yourself Documents Thriving Milieu of Diy Subversion with 80s Underground Cassette Culture Vol. 2</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2442 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/dj-whoo-kid-interviews-grammy-award-winning-producer-hit-boy/" title="DJ Whoo Kid Interviews Grammy Award Winning Producer Hit-Boy">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2445" data-permalink="https://staticmultimedia.com/dj-whoo-kid-interviews-grammy-award-winning-producer-hit-boy/dj-whoo-kid-interviews-grammy-award-winning-producer-hit-boy-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?fit=480%2C360&amp;ssl=1" data-orig-size="480,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJ Whoo Kid Interviews Grammy Award Winning Producer Hit-Boy" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?fit=480%2C360&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/dj-whoo-kid-interviews-grammy-aw.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/dj-whoo-kid-interviews-grammy-award-winning-producer-hit-boy/">DJ Whoo Kid Interviews Grammy Award Winning Producer Hit-Boy</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2601 post type-post status-publish format-video has-post-thumbnail hentry category-tv-and-streaming post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/retro-thriller-my-best-friends-exorcism-haunts-amazon-prime-late-september/" title="Retro Thriller &#8220;My Best Friend’s Exorcism&#8221; Haunts Amazon Prime Late September">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2604" data-permalink="https://staticmultimedia.com/retro-thriller-my-best-friends-exorcism-haunts-amazon-prime-late-september/retro-thriller-my-best-friends-exorcism-haunts-amazon-prime-late-september-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Retro Thriller &#8220;My Best Friend’s Exorcism&#8221; Haunts Amazon Prime Late September" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/retro-thriller-my-best-friends-exorcism-haunts-amazon-prime-late-september/">Retro Thriller &#8220;My Best Friend’s Exorcism&#8221; Haunts Amazon Prime Late September</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div><div id="vlog_adsense_widget-2" class="widget vlog_adsense_widget vlog-widget-expand"><h4 class="widget-title h5"><span>Ad</span></h4>		<div class="vlog-adsense-wrapper">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2141413784753185"
     crossorigin="anonymous"></script>
<!-- Vertical Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2141413784753185"
     data-ad-slot="6644864397"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div>		
		
	</div>

					
			</div>

		</div>

	</article>



    	<div class="vlog-ad vlog-above-footer-ad"><div id="amzn-assoc-ad-0f43b13e-b63d-451d-851f-c6e7add3386b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0f43b13e-b63d-451d-851f-c6e7add3386b"></script></div>

    </div>
        <footer id="footer" class="vlog-site-footer">

            
                <div class="container">
                    <div class="row">
                        
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-5" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Movies</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2450 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/watch-magical-featurette-of-upcoming-disney-classic-pinocchio/" title="Watch Magical Featurette of Upcoming Disney Classic &#8216;Pinocchio&#8217;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2453" data-permalink="https://staticmultimedia.com/watch-magical-featurette-of-upcoming-disney-classic-pinocchio/watch-magical-featurette-of-upcoming-disney-classic-pinocchio-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watch Magical Featurette of Upcoming Disney Classic &#8216;Pinocchio&#8217;" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-magical-featurette-of-upco.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/watch-magical-featurette-of-upcoming-disney-classic-pinocchio/">Watch Magical Featurette of Upcoming Disney Classic &#8216;Pinocchio&#8217;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2402 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-trailers tag-feature">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/acclaimed-animated-feature-ainbo-spirit-of-the-amazon-coming-to-digital/" title="Acclaimed Animated Feature &#8220;Ainbo: Spirit of the Amazon&#8221; Coming to Digital">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2403" data-permalink="https://staticmultimedia.com/acclaimed-animated-feature-ainbo-spirit-of-the-amazon-coming-to-digital/ainbo-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?fit=1000%2C563&amp;ssl=1" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ainbo-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?fit=1000%2C563&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ainbo-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/acclaimed-animated-feature-ainbo-spirit-of-the-amazon-coming-to-digital/">Acclaimed Animated Feature &#8220;Ainbo: Spirit of the Amazon&#8221; Coming to Digital</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2315 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/mack-rita-arrives-september-1-on-premium-video-on-demand/" title="Mack &#038; Rita Arrives September 1 on Premium Video on Demand">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2318" data-permalink="https://staticmultimedia.com/mack-rita-arrives-september-1-on-premium-video-on-demand/mack-rita-arrives-september-1-on-premium-video-on-demand-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mack &#038; Rita Arrives September 1 on Premium Video on Demand" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/mack-rita-arrives-september-1-on-premium-video-on-demand/">Mack &#038; Rita Arrives September 1 on Premium Video on Demand</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-4" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>TV &#038; Streaming</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2601 post type-post status-publish format-video has-post-thumbnail hentry category-tv-and-streaming post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/retro-thriller-my-best-friends-exorcism-haunts-amazon-prime-late-september/" title="Retro Thriller &#8220;My Best Friend’s Exorcism&#8221; Haunts Amazon Prime Late September">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2604" data-permalink="https://staticmultimedia.com/retro-thriller-my-best-friends-exorcism-haunts-amazon-prime-late-september/retro-thriller-my-best-friends-exorcism-haunts-amazon-prime-late-september-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Retro Thriller &#8220;My Best Friend’s Exorcism&#8221; Haunts Amazon Prime Late September" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/retro-thriller-my-best-friends-e.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/retro-thriller-my-best-friends-exorcism-haunts-amazon-prime-late-september/">Retro Thriller &#8220;My Best Friend’s Exorcism&#8221; Haunts Amazon Prime Late September</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2538 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming tag-feature">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/apple-tv-renews-heartwarming-comedy-trying-for-season-four/" title="Apple TV+ Renews Heartwarming Comedy &#8220;Trying&#8221; for Season Four">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2539" data-permalink="https://staticmultimedia.com/apple-tv-renews-heartwarming-comedy-trying-for-season-four/trying-season4/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trying-season4" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/trying-season4.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/apple-tv-renews-heartwarming-comedy-trying-for-season-four/">Apple TV+ Renews Heartwarming Comedy &#8220;Trying&#8221; for Season Four</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2486 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/disneys-hocus-pocus-2-debuts-exclusively-on-disney-in-one-month/" title="Disney&#8217;s &#8220;Hocus Pocus 2&#8221; Debuts Exclusively on Disney+ in One Month">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2487" data-permalink="https://staticmultimedia.com/disneys-hocus-pocus-2-debuts-exclusively-on-disney-in-one-month/hocus-pocus-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hocus-pocus-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/hocus-pocus-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/disneys-hocus-pocus-2-debuts-exclusively-on-disney-in-one-month/">Disney&#8217;s &#8220;Hocus Pocus 2&#8221; Debuts Exclusively on Disney+ in One Month</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-3" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Video Games</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2511 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games-news">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/nba-2k23-celebrates-the-intersection-of-music-and-basketball-culture-with-all-new-mycareer-experience-and-j-cole-gamestop-exclusive/" title="NBA 2K23 Celebrates the Intersection of Music and Basketball Culture with All-New Mycareer Experience and J. Cole Gamestop Exclusive">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2512" data-permalink="https://staticmultimedia.com/nba-2k23-celebrates-the-intersection-of-music-and-basketball-culture-with-all-new-mycareer-experience-and-j-cole-gamestop-exclusive/nba-2k3-jcole/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nba-2k3-jcole" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/09/nba-2k3-jcole.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/nba-2k23-celebrates-the-intersection-of-music-and-basketball-culture-with-all-new-mycareer-experience-and-j-cole-gamestop-exclusive/">NBA 2K23 Celebrates the Intersection of Music and Basketball Culture with All-New Mycareer Experience and J. Cole Gamestop Exclusive</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2398 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/prepare-to-uncover-a-dark-domain-in-ghost-song-action-rpg/" title="Prepare to Uncover A Dark Domain in &#8216;Ghost Song&#8217; Action RPG">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2401" data-permalink="https://staticmultimedia.com/prepare-to-uncover-a-dark-domain-in-ghost-song-action-rpg/prepare-to-uncover-a-dark-domain-in-ghost-song-action-rpg-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prepare to Uncover A Dark Domain in &#8216;Ghost Song&#8217; Action RPG" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/prepare-to-uncover-a-dark-domain.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/prepare-to-uncover-a-dark-domain-in-ghost-song-action-rpg/">Prepare to Uncover A Dark Domain in &#8216;Ghost Song&#8217; Action RPG</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2377 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/summoners-war-sky-arena-and-cookie-run-kingdom-collaboration-event-now-live/" title="Summoners War: Sky Arena and Cookie Run: Kingdom Collaboration Event Now Live">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2380" data-permalink="https://staticmultimedia.com/summoners-war-sky-arena-and-cookie-run-kingdom-collaboration-event-now-live/summoners-war-sky-arena-and-cookie-run-kingdom-collaboration-event-now-live-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Summoners War: Sky Arena and Cookie Run: Kingdom Collaboration Event Now Live" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/summoners-war-sky-arena-and-cook.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/summoners-war-sky-arena-and-cookie-run-kingdom-collaboration-event-now-live/">Summoners War: Sky Arena and Cookie Run: Kingdom Collaboration Event Now Live</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                        
                    </div>
                </div>

            
            
                <div class="vlog-copyright">
                    <div class="container">
                        <p style="text-align: center">Copyright &copy; 2022. </p>                    </div>
                </div>

            
        </footer>

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='vlog-main-js-extra'>
/* <![CDATA[ */
var vlog_js_settings = {"ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","logo":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo-55-white.png","logo_retina":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo4x-white.png","logo_mini":"","logo_mini_retina":"","cover_inplay":"","cover_inplay_audio":"1","watch_later_ajax":"","listen_later_ajax":"","cover_autoplay":"","cover_autoplay_time":"5","rensponsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":"1","video_display_sticky":"1","video_sticky_title":"Currently playing","force_autoplay":"1","cover_height":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/themes/vlog/assets/js/min.js?ver=2.5' id='vlog-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/staticmultimedia.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","nonce":"10e150cc40","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/staticmultimedia.com\/wp-login.php?redirect_to=https%3A%2F%2Fstaticmultimedia.com%2Fstarcrawler-share-new-single-broken-angels-from-their-forthcoming-album%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'50383145',post:'2626',tz:'-5',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '2626' ]);
</script>
</body>

</html>