<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://staticmultimedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Static Multimedia | Alfred Hitchcock – Vertigo Spins onto Consoles in September</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="https://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="https://staticmultimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Alfred Hitchcock – Vertigo Spins onto Consoles in September Comments Feed" href="https://staticmultimedia.com/alfred-hitchcock-vertigo-spins-onto-consoles-in-september/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vlog-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vlog-main-css'  href='https://staticmultimedia.com/wp-content/themes/vlog/assets/css/min.css?ver=2.5' type='text/css' media='all' />
<style id='vlog-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks_ess-main-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://staticmultimedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://staticmultimedia.com/wp-json/wp/v2/posts/1377" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://staticmultimedia.com/alfred-hitchcock-vertigo-spins-onto-consoles-in-september/" />
<link rel='shortlink' href='https://staticmultimedia.com/?p=1377' />
<link rel="alternate" type="application/json+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Falfred-hitchcock-vertigo-spins-onto-consoles-in-september%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Falfred-hitchcock-vertigo-spins-onto-consoles-in-september%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.15" />
<style type="text/css" media="all">

</style>
<style>img#wpstats{display:none}</style>
	<meta name="description" content="Alfred Hitchcock – Vertigo tells the troubled story of Ed Miller, a writer who escaped unscathed from a car crash in the Brody Canyon, California. Even though no one was found inside the car wreckage, Ed insists that he was traveling with his wife and daughter. Traumatized by this event, he begins to suffer from&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Static Multimedia | Alfred Hitchcock – Vertigo Spins onto Consoles in September" />
<meta property="og:url" content="https://staticmultimedia.com/alfred-hitchcock-vertigo-spins-onto-consoles-in-september/" />
<meta property="og:description" content="Alfred Hitchcock – Vertigo tells the troubled story of Ed Miller, a writer who escaped unscathed from a car crash in the Brody Canyon, California. Even though no one was found inside the car wrecka…" />
<meta property="article:published_time" content="2022-07-20T15:44:32+00:00" />
<meta property="article:modified_time" content="2022-07-20T15:44:40+00:00" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alfred-hitchcock-vertigo-spins-o.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Alfred Hitchcock – Vertigo Spins onto Consoles in September" />
<meta name="twitter:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alfred-hitchcock-vertigo-spins-o.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'vlog', uloggedin: 0, amp: false, siteid: 50383145, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.list-margin li {margin-bottom:1em}
.vlog-related-wrapper {margin-top: 150px;}
.picture-padding {text-align:left; padding:50px;}		</style>
				<!-- Jetpack Google Analytics -->
		<script async src='https://www.googletagmanager.com/gtag/js?id=G-C3PXTK1HTJ'></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() { dataLayer.push( arguments ); }
			gtag( 'js', new Date() );
			gtag( 'config', "G-C3PXTK1HTJ" );
					</script>
		<!-- End Jetpack Google Analytics -->
		</head>

<body class="post-template-default single single-post postid-1377 single-format-video vlog-v_2_5">

	    
                
                
        <header id="header" class="vlog-site-header vlog-header-shadow hidden-xs hidden-sm">
            
            <div class="vlog-header-wrapper">
<div class="container">
	<div class="vlog-header-1 vlog-header-middle">
		<div class="vlog-slot-l">
			
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="http://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		</div>
		<div class="vlog-slot-c">
			<nav class="vlog-main-navigation">	
				<ul id="menu-primary-menu" class="vlog-main-nav vlog-menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://staticmultimedia.com/news/">News</a><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movie Trailers</a><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a><li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-269"><a>More ▾</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://staticmultimedia.com/comic-books/">Comic Books</a>	<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://staticmultimedia.com/posters/">Poster Art</a>	<li id="menu-item-1227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1227"><a href="https://staticmultimedia.com/scary-stuff/">Scary Stuff</a></ul>
<li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="javascript:void(0)">&middot;&middot;&middot;</a><ul class="sub-menu"></ul></li></ul>	</nav>     
		</div> 	
		<div class="vlog-slot-r">
				<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>					<li class="vlog-actions-button vlog-social-icons">
	<span>
		<i class="fv fv-social"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-menu" class="vlog-soc-menu vlog-in-popup"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.instagram.com/staticmultimedia/"><span class="vlog-social-name">Instagram</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.facebook.com/staticmm"><span class="vlog-social-name">Facebook</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://twitter.com/staticmm"><span class="vlog-social-name">Twitter</span></a></li>
</ul>	</li>
	</ul>
</li>
			</ul>
	</div>
		</div>
	</div>
</div>
</div>    
        </header>
    
            
        <div id="vlog-responsive-header" class="vlog-responsive-header hidden-lg hidden-md">
	<div class="container">
				
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="http://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		
		<ul class="vlog-responsive-actions">
																	<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>										</ul>
	</div>

	<div id="dl-menu" class="dl-menuwrapper">
		<button class="dl-trigger"><i class="fa fa-bars"></i></button>	

						<ul id="menu-primary-menu-1" class="vlog-mob-nav dl-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://staticmultimedia.com/news/">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movie Trailers</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-269"><a>More ▾</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://staticmultimedia.com/comic-books/">Comic Books</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://staticmultimedia.com/posters/">Poster Art</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1227"><a href="https://staticmultimedia.com/scary-stuff/">Scary Stuff</a></ul>
</ul>				
	</div>

</div>
    	<div id="content" class="vlog-site-content">

	<article id="post-1377" class="post-1377 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">

							<div class="vlog-featured-2 vlog-featured vlog-single-cover   ">


			<div class="vlog-featured-item">
			
								
				<div class="vlog-cover-bg video">
					    <a class="vlog-cover" href="javascript: void(0);" data-action="video"
       data-id="1377">
        <img width="1280" height="500" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alfred-hitchcock-vertigo-spins-o.jpg?resize=1280%2C500&amp;ssl=1" class="attachment-vlog-cover-full size-vlog-cover-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1380" data-permalink="https://staticmultimedia.com/alfred-hitchcock-vertigo-spins-onto-consoles-in-september/alfred-hitchcock-vertigo-spins-onto-consoles-in-september-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alfred-hitchcock-vertigo-spins-o.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alfred Hitchcock – Vertigo Spins onto Consoles in September" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alfred-hitchcock-vertigo-spins-o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alfred-hitchcock-vertigo-spins-o.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alfred-hitchcock-vertigo-spins-o.jpg?resize=1280%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        <span class="vlog-format-action large""><i class="fa fa-play"></i></span>    </a>

    <div class="vlog-format-content video">

        </div>
									</div>

										
					<div class="vlog-featured-info-2 container vlog-pe-n vlog-active-hover vlog-f-hide">						

						<div class="vlog-fa-item">
							<div class="entry-header vlog-pe-a">
				                
				                								
								
								
				                <h1 class="entry-title">Alfred Hitchcock – Vertigo Spins onto Consoles in September</h1>							                
					            		    						<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">July 20, 2022</span></div><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://staticmultimedia.com/author/charlieb/" class="meta-icon">Charlie Brennan</a></span></span></div></div>
						  		
				             </div>	
			             </div>

			            
			              

					</div>

				
				<div class="vlog-format-inplay vlog-bg">
	<div class="container">

		

	</div>
</div>
			</div>


</div>		
		
				
		<div class="vlog-section ">

			<div class="container">

					
					<div class="vlog-content vlog-single-content">

						
												
						<div class="entry-content-single">
	
			
	<div class="vlog-share-single">
		<div class="meks_ess layout-6-1 rectangle solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstaticmultimedia.com%2Falfred-hitchcock-vertigo-spins-onto-consoles-in-september%2F&amp;t=Alfred%20Hitchcock%20%E2%80%93%20Vertigo%20Spins%20onto%20Consoles%20in%20September"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fstaticmultimedia.com%2Falfred-hitchcock-vertigo-spins-onto-consoles-in-september%2F&amp;text=Alfred%20Hitchcock%20%E2%80%93%20Vertigo%20Spins%20onto%20Consoles%20in%20September"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fstaticmultimedia.com%2Falfred-hitchcock-vertigo-spins-onto-consoles-in-september%2F&amp;title=Alfred%20Hitchcock%20%E2%80%93%20Vertigo%20Spins%20onto%20Consoles%20in%20September"><span>Reddit</span></a></div>	</div>

	
	
	
	
<p>Alfred Hitchcock – Vertigo tells the troubled story of Ed Miller, a writer who escaped unscathed from a car crash in the Brody Canyon, California. Even though no one was found inside the car wreckage, Ed insists that he was traveling with his wife and daughter. Traumatized by this event, he begins to suffer from severe vertigo. As he starts therapy, he will try to uncover what really happened on that tragic day. </p>



<p>The game will launch on PlayStation®5, PlayStation®4, Xbox One consoles, Xbox Series X|S and Nintendo Switch on September 27th in Europe and October 4th in North America. The console versions will also be available in retail! Loosely based on the famous director&#8217;s movie of the same name, the game presents itself as a narrative experience and is already available on PC (Steam, GOG, Epic Games Store).</p>



<p>The&nbsp;Limited Edition&nbsp;includes:</p>



<ul><li>The&nbsp;<strong>standard edition of the game</strong>&nbsp;for PS5, PS4, Xbox One &amp; Xbox Series X|S or Nintendo Switch</li><li>The&nbsp;<strong>48-page official artbook</strong>&nbsp;<em>The Art of: Alfred Hitchcock- Vertigo</em>&nbsp;and its digital version</li><li>The&nbsp;<strong>game’s digital original soundtrack</strong>, composed by Juan Miguel Martín Muñoz (<em>Blacksad</em>,&nbsp;<em>Yesterday Origins</em>)</li></ul>



<p>Game features<strong>:</strong></p>



<ul><li>An <strong>exclusive, original story</strong> about obsession, memory, manipulation, and madness, freely inspired by <strong>Alfred Hitchcock’s masterpiece, </strong><em><strong>Vertigo</strong></em></li><li>Live a <strong>powerful narrative experience</strong> paying tribute to the visual and storytelling techniques of Hitchcock</li><li><strong>Investigate</strong> through the <strong>vision</strong> of three characters: everyone has a different story to tell</li><li><strong>Explore several timelines</strong> to cross-check the events and <strong>separate reality from deceptive memories</strong></li></ul>



	
	
	
</div>
						
						
	
	
		<nav class="vlog-prev-next-nav">

				
				
					<div class="vlog-next-link">
						<a href="https://staticmultimedia.com/star-studded-wwe-2k22-the-whole-dam-pack-brings-the-noise/">
							<span class="vlog-pn-ico"><span>Next</span><i class="fa fa fa-chevron-right"></i></span>
							<span class="vlog-pn-link">Star-Studded WWE 2K22 The Whole Dam Pack Brings the Noise</span>
						</a>
					</div>

				
		</nav>

	
						
						
													

	<div id="vlog-related" class="vlog-related-wrapper">	
		<div class="row">
		    <div class="vlog-module module-posts col-lg-12">
		        
		        <div class="vlog-mod-head"><div class="vlog-mod-title"><h4>You may also like</h4></div></div>
			    <div class="row vlog-posts row-eq-height">
			    				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-1369 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games-news tag-feature">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/star-studded-wwe-2k22-the-whole-dam-pack-brings-the-noise/" title="Star-Studded WWE 2K22 The Whole Dam Pack Brings the Noise" class=""  data-id="1369" data-format="">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="1370" data-permalink="https://staticmultimedia.com/star-studded-wwe-2k22-the-whole-dam-pack-brings-the-noise/wwe-dlc-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wwe-dlc-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/star-studded-wwe-2k22-the-whole-dam-pack-brings-the-noise/">Star-Studded WWE 2K22 The Whole Dam Pack Brings the Noise</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Whether rocking out, creating controversy, or soaring through the sky, all eyes will be on you with WWE® 2K22&#8217;s The Whole Dam Pack, available...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-1204 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/watch-official-gameplay-from-dcs-upcoming-multiversus/" title="Watch Official Gameplay from DC&#8217;s Upcoming &#8216;MultiVersus&#8217;" class=""  data-id="1204" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="1207" data-permalink="https://staticmultimedia.com/watch-official-gameplay-from-dcs-upcoming-multiversus/watch-official-gameplay-from-dcs-upcoming-multiversus-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watch Official Gameplay from DC&#8217;s Upcoming &#8216;MultiVersus&#8217;" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/watch-official-gameplay-from-dcs.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/watch-official-gameplay-from-dcs-upcoming-multiversus/">Watch Official Gameplay from DC&#8217;s Upcoming &#8216;MultiVersus&#8217;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Spit Take You heard that right, MVPs. Early Access starts next week with full Open Beta on July 26th! In MultiVersus, the Multiverse is at your...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-1115 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/4-player-co-op-dungeon-runner-dungeons-of-sundaria-coming-to-steam/" title="4-Player Co-Op Dungeon Runner &#8216;Dungeons of Sundaria&#8217; Coming to Steam" class=""  data-id="1115" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="1118" data-permalink="https://staticmultimedia.com/4-player-co-op-dungeon-runner-dungeons-of-sundaria-coming-to-steam/4-player-co-op-dungeon-runner-dungeons-of-sundaria-coming-to-steam-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4-Player Co-Op Dungeon Runner &#8216;Dungeons of Sundaria&#8217; Coming to Steam" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/4-player-co-op-dungeon-runner-du.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/4-player-co-op-dungeon-runner-dungeons-of-sundaria-coming-to-steam/">4-Player Co-Op Dungeon Runner &#8216;Dungeons of Sundaria&#8217; Coming to Steam</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Industry Games, a developer focused on multiplayer games, today announced that its co-op dungeon runner, Dungeons of Sundaria, which is being...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-1011 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/crossout-big-chase-update-launch-trailer/" title="Crossout &#8211; Big Chase Update Launch Trailer" class=""  data-id="1011" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="1014" data-permalink="https://staticmultimedia.com/crossout-big-chase-update-launch-trailer/crossout-big-chase-update-launch-trailer-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crossout &#8211; Big Chase Update Launch Trailer" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/crossout-big-chase-update-launch.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/crossout-big-chase-update-launch-trailer/">Crossout &#8211; Big Chase Update Launch Trailer</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Big Action Vehicle Carnage Adds New Game Mode</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-1007 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/bayonetta-3-returns-this-fall-on-nintendo-switch/" title="Bayonetta 3 Returns This Fall on Nintendo Switch" class=""  data-id="1007" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="1010" data-permalink="https://staticmultimedia.com/bayonetta-3-returns-this-fall-on-nintendo-switch/bayonetta-3-returns-this-fall-on-nintendo-switch-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bayonetta 3 Returns This Fall on Nintendo Switch" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/bayonetta-3-returns-this-fall-on.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/bayonetta-3-returns-this-fall-on-nintendo-switch/">Bayonetta 3 Returns This Fall on Nintendo Switch</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>The wait is over! The witch is back!</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-958 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/you-will-die-here-tonight-offers-a-new-perspective-on-the-survival-horror-genre/" title="You Will Die Here Tonight Offers a New Perspective on the Survival-Horror Genre" class=""  data-id="958" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="962" data-permalink="https://staticmultimedia.com/you-will-die-here-tonight-offers-a-new-perspective-on-the-survival-horror-genre/you-will-die-here-tonight-offers-a-new-perspective-on-the-survival-horror-genre-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="You Will Die Here Tonight Offers a New Perspective on the Survival-Horror Genre" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/you-will-die-here-tonight-offers.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/you-will-die-here-tonight-offers-a-new-perspective-on-the-survival-horror-genre/">You Will Die Here Tonight Offers a New Perspective on the Survival-Horror Genre</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Spiral Bound Interactive, an emerging indie studio ready to blow minds, is proud to announce its first game: You Will Die Here Tonight. Inspired by...</p>
	    </div>
        
            

</article>			     				    </div>

			</div>
		</div>
	</div>


						
						

					</div>

											

	<div class="vlog-sidebar vlog-sidebar-right">

						<div id="vlog_posts_widget-2" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Recent Updates</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1282 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/the-schizophonics-ready-explosive-new-album-and-unveil-first-video/" title="The Schizophonics Ready Explosive New Album and Unveil First Video ">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1285" data-permalink="https://staticmultimedia.com/the-schizophonics-ready-explosive-new-album-and-unveil-first-video/the-schizophonics-ready-explosive-new-album-and-unveil-first-video-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Schizophonics Ready Explosive New Album and Unveil First Video " data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/the-schizophonics-ready-explosiv.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/the-schizophonics-ready-explosive-new-album-and-unveil-first-video/">The Schizophonics Ready Explosive New Album and Unveil First Video </a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1044 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-posters">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/she-said-movie-poster/" title="She Said Movie Poster">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1045" data-permalink="https://staticmultimedia.com/she-said-movie-poster/she-said-poster/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?fit=500%2C750&amp;ssl=1" data-orig-size="500,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="she-said-poster" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?fit=500%2C750&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/she-said-poster.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/she-said-movie-poster/">She Said Movie Poster</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1129 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-news">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/showtime-debuts-official-trailer-for-american-gigolo/" title="Showtime Debuts Official Trailer for &#8220;American Gigolo&#8221;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt="American Gigolo" data-attachment-id="1130" data-permalink="https://staticmultimedia.com/showtime-debuts-official-trailer-for-american-gigolo/american-gigilo-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="American Gigolo" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-gigilo-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/showtime-debuts-official-trailer-for-american-gigolo/">Showtime Debuts Official Trailer for &#8220;American Gigolo&#8221;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div><div id="vlog_adsense_widget-2" class="widget vlog_adsense_widget vlog-widget-expand"><h4 class="widget-title h5"><span>Ad</span></h4>		<div class="vlog-adsense-wrapper">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2141413784753185"
     crossorigin="anonymous"></script>
<!-- Vertical Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2141413784753185"
     data-ad-slot="6644864397"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div>		
		
	</div>

					
			</div>

		</div>

	</article>



    	<div class="vlog-ad vlog-above-footer-ad"><div id="amzn-assoc-ad-0f43b13e-b63d-451d-851f-c6e7add3386b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0f43b13e-b63d-451d-851f-c6e7add3386b"></script></div>

    </div>
        <footer id="footer" class="vlog-site-footer">

            
                <div class="container">
                    <div class="row">
                        
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-5" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Entertainment News</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1374 post type-post status-publish format-standard has-post-thumbnail hentry category-blu-ray-dvd category-scary-stuff">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/horror-comedy-american-carnage-coming-to-blu-ray-and-dvd/" title="Horror-Comedy &#8216;American Carnage&#8217; Coming to Blu-ray and DVD">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1375" data-permalink="https://staticmultimedia.com/horror-comedy-american-carnage-coming-to-blu-ray-and-dvd/american-carnage-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-carnage-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/american-carnage-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/horror-comedy-american-carnage-coming-to-blu-ray-and-dvd/">Horror-Comedy &#8216;American Carnage&#8217; Coming to Blu-ray and DVD</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1319 post type-post status-publish format-video has-post-thumbnail hentry category-movie-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/irma-lake-and-gary-dourdan-star-in-the-action-film-the-moderator/" title="Irma Lake and Gary Dourdan Star in the Action Film &#8216;The Moderator&#8217;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1322" data-permalink="https://staticmultimedia.com/irma-lake-and-gary-dourdan-star-in-the-action-film-the-moderator/irma-lake-and-gary-dourdan-star-in-the-action-film-the-moderator-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Irma Lake and Gary Dourdan Star in the Action Film &#8216;The Moderator&#8217;" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/irma-lake-and-gary-dourdan-star.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/irma-lake-and-gary-dourdan-star-in-the-action-film-the-moderator/">Irma Lake and Gary Dourdan Star in the Action Film &#8216;The Moderator&#8217;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1315 post type-post status-publish format-video has-post-thumbnail hentry category-movie-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/terry-gilliam-documentary-he-dreams-of-giants-coming-in-august/" title="Terry Gilliam Documentary &#8216;He Dreams Of Giants&#8217; Coming in August">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1318" data-permalink="https://staticmultimedia.com/terry-gilliam-documentary-he-dreams-of-giants-coming-in-august/terry-gilliam-documentary-he-dreams-of-giants-coming-in-august-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Terry Gilliam Documentary &#8216;He Dreams Of Giants&#8217; Coming in August" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/terry-gilliam-documentary-he-dre.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/terry-gilliam-documentary-he-dreams-of-giants-coming-in-august/">Terry Gilliam Documentary &#8216;He Dreams Of Giants&#8217; Coming in August</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-4" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>The Latest</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1369 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games-news tag-feature">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/star-studded-wwe-2k22-the-whole-dam-pack-brings-the-noise/" title="Star-Studded WWE 2K22 The Whole Dam Pack Brings the Noise">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1370" data-permalink="https://staticmultimedia.com/star-studded-wwe-2k22-the-whole-dam-pack-brings-the-noise/wwe-dlc-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wwe-dlc-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/wwe-dlc-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/star-studded-wwe-2k22-the-whole-dam-pack-brings-the-noise/">Star-Studded WWE 2K22 The Whole Dam Pack Brings the Noise</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1311 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/alexander-23-if-we-were-a-party-music-video/" title="Alexander 23 &#8211; &#8220;If We Were A Party&#8221; Music Video">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1314" data-permalink="https://staticmultimedia.com/alexander-23-if-we-were-a-party-music-video/alexander-23-if-we-were-a-party-music-video-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alexander 23 &#8211; &#8220;If We Were A Party&#8221; Music Video" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/alexander-23-if-we-were-a-party.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/alexander-23-if-we-were-a-party-music-video/">Alexander 23 &#8211; &#8220;If We Were A Party&#8221; Music Video</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1307 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/blxst-couldnt-wait-for-it-feat-rick-ross/" title="Blxst – &#8220;Couldn’t Wait For It&#8221; feat. Rick Ross ">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1310" data-permalink="https://staticmultimedia.com/blxst-couldnt-wait-for-it-feat-rick-ross/blxst-couldnt-wait-for-it-feat-rick-ross-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blxst – &#8220;Couldn’t Wait For It&#8221; feat. Rick Ross " data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/blxst-couldnt-wait-for-it-feat-r.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/blxst-couldnt-wait-for-it-feat-rick-ross/">Blxst – &#8220;Couldn’t Wait For It&#8221; feat. Rick Ross </a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-3" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Movie Posters</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1300 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-posters">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/gone-in-the-night-poster/" title="Gone In The Night Poster">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1301" data-permalink="https://staticmultimedia.com/gone-in-the-night-poster/gone-night-poster/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?fit=500%2C750&amp;ssl=1" data-orig-size="500,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gone-night-poster" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?fit=500%2C750&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/gone-night-poster.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/gone-in-the-night-poster/">Gone In The Night Poster</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1297 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-posters">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/glorious-movie-poster/" title="Glorious Movie Poster">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1298" data-permalink="https://staticmultimedia.com/glorious-movie-poster/glorious-poster/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?fit=500%2C750&amp;ssl=1" data-orig-size="500,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="glorious-poster" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?fit=500%2C750&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/glorious-poster.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/glorious-movie-poster/">Glorious Movie Poster</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-1179 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-posters">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/rogue-agent-movie-poster/" title="Rogue Agent Movie Poster">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="1180" data-permalink="https://staticmultimedia.com/rogue-agent-movie-poster/rogue-agent-poster/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?fit=500%2C750&amp;ssl=1" data-orig-size="500,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rogue-agent-poster" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?fit=500%2C750&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?zoom=3&amp;resize=125%2C83 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/rogue-agent-poster.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/rogue-agent-movie-poster/">Rogue Agent Movie Poster</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                        
                    </div>
                </div>

            
            
                <div class="vlog-copyright">
                    <div class="container">
                        <p style="text-align: center">Copyright &copy; 2022. </p>                    </div>
                </div>

            
        </footer>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='vlog-main-js-extra'>
/* <![CDATA[ */
var vlog_js_settings = {"ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","logo":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo-55-white.png","logo_retina":"http:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo4x-white.png","logo_mini":"","logo_mini_retina":"","cover_inplay":"","cover_inplay_audio":"","watch_later_ajax":"","listen_later_ajax":"","cover_autoplay":"","cover_autoplay_time":"5","rensponsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":"1","video_display_sticky":"1","video_sticky_title":"Currently playing","force_autoplay":"1","cover_height":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/themes/vlog/assets/js/min.js?ver=2.5' id='vlog-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'50383145',post:'1377',tz:'-5',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '1377' ]);
</script>
</body>

</html>