<!DOCTYPE HTML>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
	<script type="text/javascript">
		(function( $ ) {

			var themeModeStylesheetURL = 'https://staticmultimedia.com/wp-content/themes/boombox/css/night-mode.min.css';
			var getCookie = function( cname ) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent( document.cookie );
				var ca = decodedCookie.split( ';' );
				for ( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while ( c.charAt( 0 ) == ' ' ) {
						c = c.substring( 1 );
					}
					if ( c.indexOf( name ) == 0 ) {
						return c.substring( name.length, c.length );
					}
				}
				return "";
			};
			var setCookie = function( cname, cvalue, exdays ) {
				var d = new Date();
				d.setTime( d.getTime() + (exdays * 24 * 60 * 60 * 1000) );
				var expires = "expires=" + d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			};
			var delete_cookie = function( cname ) {
				setCookie( cname, null, 0 );
			};
			var appendThemeModeLink = function() {
				var link = document.createElement( 'link' );
				var targetNode = document.getElementById( 'boombox-primary-style-inline-css' );
				link.rel = 'stylesheet';
				link.id = 'boombox-theme-mode-css';
				link.href = themeModeStylesheetURL;
				link.media = 'all';

				targetNode.parentNode.insertBefore( link, targetNode.nextSibling );
			};

			document.addEventListener( 'DOMContentLoaded', function() {
				var switchers = document.querySelectorAll( '.bb-mode-switcher .bb-mode-toggle' );

				for ( var i = 0; i < switchers.length; i++ ) {
					switchers[i].addEventListener( 'click', function(e) {
					    e.preventDefault();
						var stylesheet = document.getElementById( 'boombox-theme-mode-css' );
						if ( !!getCookie( 'boombox-theme-mode' ) ) {
							if ( stylesheet ) {
								stylesheet.setAttribute( 'disabled', 'disabled' );
							}
                            document.body.classList.remove("boombox-mode-on");
							delete_cookie( 'boombox-theme-mode' );
						} else {
							if ( stylesheet ) {
								stylesheet.removeAttribute( 'disabled' );
							} else {
								appendThemeModeLink();
							}
                            document.body.classList.add("boombox-mode-on");
							setCookie( 'boombox-theme-mode', 1, 365 );
						}
					} );
				}

                if ( !!getCookie( 'boombox-theme-mode' ) ) {
                    document.body.classList.add("boombox-mode-on");
                }
			} );

			if ( !!getCookie( 'boombox-theme-mode' ) ) {

				var appendInterval = setInterval( function() {
					if ( document.getElementById( 'boombox-primary-style-inline-css' ) ) {
						clearInterval( appendInterval );
						appendThemeModeLink();
					}
				}, 25 );
			}

		})();
	</script><!-- Tags generated by Easy Social Share Buttons for WordPress v7.9 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple Music Radio: The Week Ahead June 14" />
<meta property="og:description" content="Check out what’s on tap for Apple Music 1, Apple Music Hits and Apple Music Country." />
<meta property="og:url" content="https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="article:author" content="https://www.facebook.com/staticmultimedia" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2021-06-13T12:55:01-05:00" />
<meta property="article:modified_time" content="2021-06-13T12:55:08-05:00" />
<meta property="og:updated_time" content="2021-06-13T12:55:08-05:00" />
<meta property="og:image" content="https://staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg" />
<meta property="og:image:secure_url" content="https://staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apple Music Radio: The Week Ahead June 14 | Static Multimedia</title>
	<meta name="description" content="Music" />
	<link rel="canonical" href="https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apple Music Radio: The Week Ahead June 14 | Static Multimedia" />
	<meta property="og:description" content="Music" />
	<meta property="og:url" content="https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/" />
	<meta property="og:site_name" content="Static Multimedia" />
	<meta property="article:publisher" content="https://www.facebook.com/staticmultimedia/" />
	<meta property="article:author" content="https://www.facebook.com/staticmultimedia" />
	<meta property="article:published_time" content="2021-06-13T17:55:01+00:00" />
	<meta property="article:modified_time" content="2021-06-13T17:55:08+00:00" />
	<meta property="og:image" content="https://staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="737" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@staticmm" />
	<meta name="twitter:site" content="@staticmm" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chad Connolly" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://staticmultimedia.com/#organization","name":"Static Multimedia","url":"https://staticmultimedia.com/","sameAs":["https://www.facebook.com/staticmultimedia/","https://www.instagram.com/staticmm/","https://twitter.com/staticmm"],"logo":{"@type":"ImageObject","@id":"https://staticmultimedia.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2019/03/logo_staticmm_header.png?fit=150%2C60","contentUrl":"https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2019/03/logo_staticmm_header.png?fit=150%2C60","width":150,"height":60,"caption":"Static Multimedia"},"image":{"@id":"https://staticmultimedia.com/#logo"}},{"@type":"WebSite","@id":"https://staticmultimedia.com/#website","url":"https://staticmultimedia.com/","name":"Static Multimedia","description":"Your source for entertainment news and videos","publisher":{"@id":"https://staticmultimedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://staticmultimedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?fit=900%2C737&ssl=1","contentUrl":"https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?fit=900%2C737&ssl=1","width":900,"height":737},{"@type":"WebPage","@id":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/#webpage","url":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/","name":"Apple Music Radio: The Week Ahead June 14 | Static Multimedia","isPartOf":{"@id":"https://staticmultimedia.com/#website"},"primaryImageOfPage":{"@id":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/#primaryimage"},"datePublished":"2021-06-13T17:55:01+00:00","dateModified":"2021-06-13T17:55:08+00:00","description":"Music","breadcrumb":{"@id":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/"]}]},{"@type":"BreadcrumbList","@id":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://staticmultimedia.com/","url":"https://staticmultimedia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/#webpage"}}]},{"@type":"Article","@id":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/#article","isPartOf":{"@id":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/#webpage"},"author":{"@id":"https://staticmultimedia.com/#/schema/person/eb5460714f94ca45915d452cffb10d05"},"headline":"Apple Music Radio: The Week Ahead June 14","datePublished":"2021-06-13T17:55:01+00:00","dateModified":"2021-06-13T17:55:08+00:00","mainEntityOfPage":{"@id":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/#webpage"},"wordCount":884,"publisher":{"@id":"https://staticmultimedia.com/#organization"},"image":{"@id":"https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?fit=900%2C737&ssl=1","articleSection":["Music"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://staticmultimedia.com/#/schema/person/eb5460714f94ca45915d452cffb10d05","name":"Chad Connolly","image":{"@type":"ImageObject","@id":"https://staticmultimedia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=96&d=blank&r=g","caption":"Chad Connolly"},"sameAs":["https://www.facebook.com/staticmultimedia"],"url":"https://staticmultimedia.com/author/chadconnolly/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="https://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="https://staticmultimedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.20.0.1623611125' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.20.0.1623611125' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='https://staticmultimedia.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.27.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-single-builder-css'  href='https://staticmultimedia.com/wp-content/plugins/mec-single-builder/inc/frontend/css/mec-single-builder-frontend.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-styles-min-css'  href='https://staticmultimedia.com/wp-content/themes/boombox/js/plugins/plugins.min.css?ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-icomoon-style-css'  href='https://staticmultimedia.com/wp-content/themes/boombox/fonts/icon-fonts/icomoon/icons.min.css?ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CLustria%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin%2Clatin-ext&#038;ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-primary-style-css'  href='https://staticmultimedia.com/wp-content/themes/boombox/css/style.min.css?ver=2.7.9' type='text/css' media='all' />
<style id='boombox-primary-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mycred-front-css'  href='https://staticmultimedia.com/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=2.1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://staticmultimedia.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","fes_nonce":"1653138c7a","current_year":"2021","current_month":"06","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.20.0.1623611125' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.20.0.1623611125' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/mec-single-builder/inc/frontend/js/mec-single-builder-frontend.js?ver=1.6.1' id='mec-single-builder-js'></script>
<script type='text/javascript' id='quads-scripts-js-extra'>
/* <![CDATA[ */
var quads = {"version":"2.0.27.1","allowed_click":"3","quads_click_limit":"3","quads_ban_duration":"7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/quick-adsense-reloaded/assets/js/fraud_protection.min.js?ver=2.0.27.1' id='quads-scripts-js'></script>
<script type='text/javascript' id='quads_ads_front-js-extra'>
/* <![CDATA[ */
var quads_analytics = {"ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","quads_front_nonce":"34f7409bdb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/quick-adsense-reloaded/assets/js/performance_tracking.min.js?ver=2.0.27.1' id='quads_ads_front-js'></script>
<link rel="https://api.w.org/" href="https://staticmultimedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://staticmultimedia.com/wp-json/wp/v2/posts/166330" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://staticmultimedia.com/?p=166330' />
<link rel="alternate" type="application/json+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fapple-music-radio-the-week-ahead-june-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fapple-music-radio-the-week-ahead-june-14%2F&#038;format=xml" />

<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,f=t._adsenseLoaderData.options.laziness+1;if(d-e>n*f||e-d-t.offsetHeight-n*f>0)return!0;a=u(a,t),t._adsenseLoaderData.width=c(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},c=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},f=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=f(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n.querySelector("ins").classList.contains("adsbygoogle")||n._adsenseLoaderData.width==c(n)||(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script>
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","essb3_nonce":"002d6656fe","essb3_plugin_url":"https:\/\/staticmultimedia.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/staticmultimedia.com\/","post_id":"166330"};</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/logo-trans.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/logo-trans.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/logo-trans.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/logo-trans.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.bb-post .entry-header h2 {
    margin: 0 0 12px;
	line-height:1.25;
}
/* Post Rating Custom Change */
/* Post Rating Custom Change */
.post-rating .down.point-btn { display: none;
}
.post-rating .up.point-btn .icon-arrow-up:before { content: "\f164";
}
.post-rating .point-btn .icon-arrow-up:before { content: "\f087";
}
.post-rating .point-btn .icon-arrow-down:before { content: "\f088";
}
.essb-customizer-toggle {
	display:none;
}
.fr-view blockquote, blockquote {
    margin: 0rem;
}
blockquote {
    font-size: 1.25rem;
}
.page-id-93698 .bb-next-prev-pagination {
	font-weight: 600;
	text-align: center;
	display: none;
}
.author-avatar a {
	display:none !important;
}

hr {display:none}

/* ** Don't Miss Section **  
.bb-other-posts {
    clear: both;
    display: none;
}
*/

.bb-cat-links.size-lg a {
    font-size: 16px;
    line-height: 20px;
}
.bb-page-header .container-bg {
    border-bottom: 0px solid #ececec;
}
.bb-page-header .container-inner {
    padding-top: 0px;
    padding-bottom: 0px;
}
.container-inner {
	padding-left:0 !important;
}
@media screen and (min-width: 701px)
.bb-page-header .container-inner, .container, .page-activate-signup #signup-content {
    padding-left: 0px;
    padding-right: 0px;
}

#main>.container, .bb-page-header #main>.container-inner {
    margin-bottom: 1.0rem;
}

@media screen and (min-width: 1200px)
.no-sidebar .bb-post-single .s-post-small-el {
    width: 960px;
}
.home .main-container {
    margin-top: 0px;
}
.wpb_wrapper p {
	padding:0 !important;
	margin:0 !important;
	display:auto;
}
.bb-author-vcard {
margin-top: 1.5em;
}
.bb-post-single .s-post-header .s-post-summary {
font-size: 1.05em;
	font-style:italic
}
.rsswidget {
	font-size:0.70em;
	font-weight:normal;
	line-height:normal;
	color:#000000;
}
#rss-3 h4 {
	display:none;
}
#rss-4 h4 {
	display:none;
}
.main-container {
margin-top: 0px;
margin-bottom: 1.875rem;
}
.wpp-list li {
font-size: 14px !important;
}
.vplayer.skin_bigplay:not(.is-playing) .background {
opacity: 0.29 !important;
}
.vplayer.skin_bigplay .playSimple svg, .vplayer.skin_bigplay .pauseSimple svg {
top: 44% !important;
left: 50%;
transform: translate(-50%, -50%);
width: 35px;
height: 35px;
}
.width100p {
	width:100% !important;
}
.category-chicago .author-info {
	display:none;
}
.promo-container {
	max-height:450px !important;
	height:450px !important;
	vertical-align:top;
	overflow:hidden;
}
@media screen and (max-width: 600px) {
  div.promo-container {
    display: none;
  }
}
.mec-events-meta-group-countdown {display:none;}
.elementor-column-gap-default>.elementor-column>.elementor-element-populated {
padding: 0px !important;
}
.widget-title {
	text-align:left;
font-size:1em;
text-transform:none;
color:#666;
font-weight:normal;}
#comments {display:none;
}
.s-post-main {
	border-bottom:1px solid #cccccc;
	margin-bottom:3em;
}
.widget-title {
    font-family: 'Lato';
}
.current-price {
	font-size:1.05em !important;
}
.home .bb-next-prev-pagination {
	display:none;
}
.mec-single-event .mec-event-content {
padding: 0px;
margin-bottom: 10px;
}
div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product {
    border: 0px solid #ccc !important;
}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-127444562-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
	</head>

	<body class="post-template-default single single-post postid-166330 single-format-standard boombox-theme-light no-sidebar badge-face-text badges-outside-left bb-stretched-view essb-7.9 elementor-default elementor-kit-164270">

		
	<div id="mobile-nav-bg"></div>
	<div id="mobile-navigation" class="bb-mobile-navigation">
		<button id="menu-close" class="close">
			<i class="bb-icon bb-ui-icon-close"></i>
		</button>
		<div class="holder">
			<div class="more-menu">
				<div class="more-menu-header">
									</div>
					<nav class="main-navigation">
		<ul id="menu-blog-menu" class=""><li id="menu-item-165615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165615 menu-item-icon"><a href="https://staticmultimedia.com/lifestyle/"><i class="bb-icon bb-icon-star"></i>Lifestyle</a></li>
<li id="menu-item-164346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164346 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/movies/"><i class="bb-icon bb-icon-film"></i>Movies</a></li>
<li id="menu-item-164348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164348 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/music/"><i class="bb-icon bb-icon-play"></i>Music</a></li>
<li id="menu-item-164349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164349 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/tv-streaming/"><i class="bb-icon bb-icon-tv"></i>TV &amp; Streaming</a></li>
<li id="menu-item-164347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164347 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/video-games/"><i class="bb-icon bb-icon-game"></i>Video Games</a></li>
</ul>	</nav>
		<nav class="main-navigation">
		<ul id="menu-hamburger" class=""><li id="menu-item-164351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164351 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/animation-station/"><i class="bb-icon bb-icon-film"></i>Animation Station</a></li>
<li id="menu-item-165616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165616 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/comics-collectibles/"><i class="bb-icon bb-icon-book"></i>Comics &amp; Collectibles</a></li>
<li id="menu-item-162974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162974 menu-item-icon"><a href="https://staticmultimedia.com/blogs/digital-week/"><i class="bb-icon bb-icon-film"></i>Digital Week</a></li>
<li id="menu-item-164524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164524 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/horror/"><i class="bb-icon bb-icon-film"></i>The Horror</a></li>
<li id="menu-item-164354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164354 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/indie-af/"><i class="bb-icon bb-icon-game"></i>Indie AF</a></li>
</ul>	</nav>
	
				<div class="more-menu-footer">

					
						<div class="social circle"><ul><li><a href="https://www.facebook.com/staticmm/" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/staticmm" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li></ul></div>

					
				</div>
			</div>

		</div>
	</div>
	
		<div id="page-wrapper" class="page-wrapper">

			
	<header class="bb-show-desktop-header bb-header header-desktop no-bottom">

		<div class="bb-sticky bb-sticky-nav sticky-smart">
			<div class="top-header  large boxed menu-center bb-sticky-el">
				<div class="container">

					
											<div class="h-component m-1 logo">
<div class="branding">

	<p class="site-title">
		<a href="https://staticmultimedia.com/">
							<img class="site-logo" src="https://staticmultimedia.com/wp-content/uploads/2021/05/staticmm-logo-may-med.png" alt="Static Multimedia" srcset="https://staticmultimedia.com/wp-content/uploads/2021/05/staticmm-logo-may-med.png 1x" />
						</a>
	</p>

	</div></div>
											<div class="h-component m-2">

															<div class="bb-header-navigation header-item">
										<nav class="main-navigation">
		<ul id="menu-blog-menu-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165615 menu-item-icon"><a href="https://staticmultimedia.com/lifestyle/"><i class="bb-icon bb-icon-star"></i>Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164346 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/movies/"><i class="bb-icon bb-icon-film"></i>Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164348 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/music/"><i class="bb-icon bb-icon-play"></i>Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164349 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/tv-streaming/"><i class="bb-icon bb-icon-tv"></i>TV &amp; Streaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164347 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/video-games/"><i class="bb-icon bb-icon-game"></i>Video Games</a></li>
</ul>	</nav>
									</div>
													</div>
					
										<div class="h-component r-1 has-search has-burger-icon">
						<div class="bb-header-search header-item bb-toggle bb-focus pos-right">
	<a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input">
		<i class="bb-icon bb-ui-icon-search"></i>
	</a>
	<div class="search-dropdown bb-header-dropdown toggle-content">
		<form role="search" method="get" class="search-form form" action="https://staticmultimedia.com/">
			<input type="search" class="pull-left" name="s" value="">
			<button class="search-submit pull-right"
			        type="submit">Search</button>
		</form>
	</div>
</div>

<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-right"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a>					</div>
					
				</div>

				
			</div>
			</div>
		
	</header>

	<div class="bb-show-mobile-header bb-sticky bb-sticky-nav sticky-classic">	<header class="bb-header header-mobile h-style h-style-left large bb-sticky-el">
		<div class="container header-row">
			<div class="header-row-layout">

				
				<div class="header-col header-c">
					
<div class="branding">
	<p class="site-title">
		<a href="https://staticmultimedia.com/">
			
				<img src="https://staticmultimedia.com/wp-content/uploads/2021/05/staticmm-logo-may-med.png" alt="Static Multimedia" srcset="https://staticmultimedia.com/wp-content/uploads/2021/05/staticmm-logo-may-med.png 1x" />
					</a>
	</p>
</div>				</div>

									<div class="header-col header-r">
						
<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-right"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a>					</div>
				
			</div>
		</div>
	</header>
</div>
			<main id="main" role="main">

				<div class="container single-container s-mt-sm">

		<article id="post-166330" class="single post bb-post-single style1 post-166330 type-post status-publish format-standard has-post-thumbnail category-music" data-post-id="166330" itemscope="" itemtype="http://schema.org/Article">
		<div class="single-top-container bb-mb-el mb-xs">
					</div>

		<div class="single-main-container">
			<div class="bb-row">
				<div class="bb-col col-content">
					<div class="bb-row">
						<div class="bb-col col-site-main">
							<div class="site-main" role="main">

																	<div class="s-post-main mb-md bb-mb-el bb-card-item">

																				<header class="entry-header s-post-header bb-mb-el">

											
<div class="s-post-microdata mf-hide">
	
		<span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
		<!-- featured image -->
		<meta itemprop="url" content="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?fit=768%2C629&#038;ssl=1">
		<!-- featured image W -->
		<meta itemprop="width" content="768">
		<!-- featured image H -->
		<meta itemprop="height" content="629">
	</span>
	
	<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
				<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://staticmultimedia.com/wp-content/uploads/2021/05/staticmm-logo-may-med.png">
		</span>
				<meta itemprop="name" content="Static Multimedia">
		<meta itemprop="url" content="https://staticmultimedia.com/">
	</span>
	
	<time itemprop="datePublished" datetime="2021-06-13T12:55:01-05:00">1 hour ago</time>
	<time itemprop="dateModified" datetime="2021-06-13T12:55:08-05:00">1 hour ago</time>
	<meta itemscope="" content="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/">
</div>
<div class="s-post-header-top d-table-center-sm bb-mb-el">
	
	<div class="d-table-cell text-left-sm"><p class="bb-cat-links size-lg s-post-cat-links" itemprop="keywords"><a href="https://staticmultimedia.com/entertainment/music/" rel="category tag">Music</a></p></div>
</div><h1 class="entry-title s-post-title bb-mb-el" itemprop="headline">Apple Music Radio: The Week Ahead June 14</h1><h2 class="entry-summary entry-sub-title s-post-summary bb-mb-el" itemprop="description">Check out what’s on tap for Apple Music 1, Apple Music Hits and Apple Music Country.</h2>
<hr class="bb-separator s-post-header-sep bb-mb-el" />
										</header>

																				<div class="s-post-meta-block bb-mb-el">
											<div class="post-meta-content row">
												<div class="d-table-center-sm">

													<div class="col-l d-table-cell col-md-6 col-sm-6 text-left-sm"><div class="bb-author-vcard-mini size-md" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><div class="author-avatar"><a href="https://staticmultimedia.com/author/chadconnolly/"><img alt="Chad Connolly" src="https://secure.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=74&#038;d=blank&#038;r=g" class="avatar avatar-74 photo jetpack-lazy-image" height="74" width="74" itemprop="image" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=148&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=74&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Chad Connolly' src='https://secure.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=74&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2b04e48a2b05663a189c9f6d78bddb6a?s=148&#038;d=blank&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' itemprop="image" loading='lazy'/></noscript></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://staticmultimedia.com/author/chadconnolly/" itemprop="url">
				<span itemprop="name">Chad Connolly</span>
			</a>
		</span></div></div></div>
												</div>
											</div>
										</div>

										<div class="bb-post-share-box s-post-share-box top bb-mb-el"><div class="content has-share-buttons">
	<div class="bb-post-rating post-rating js-post-point" data-post_id="166330">
					        <div class="inner">
					            <button  class="up point-btn" data-action="up">
					                <i class="bb-icon bb-ui-icon-arrow-up"></i>
					            </button>
					
					            <button  class="down point-btn" data-action="down">
					                <i class="bb-icon bb-ui-icon-arrow-down"></i>
					            </button>
					
					            <span class="count">
									<i class="bb-icon spinner-pulse"></i>
									<span class="text" label="points">91</span>
								</span>
					        </div>
					    </div><div class="essb_links essb_counters essb_displayed_boombox essb_share essb_template_jumbo-round-retina essb_template_jumbo-retina essb_1422015259 essb_width_flex essb_links_center print-no" id="essb_displayed_boombox_1422015259" data-essb-postid="166330" data-essb-position="boombox" data-essb-button-style="button" data-essb-template="jumbo-round-retina essb_template_jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/" data-essb-fullurl="https://staticmultimedia.com/entertainment/music/apple-music-radio-the-week-ahead-june-14/" data-essb-instance="1422015259"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">10<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fapple-music-radio-the-week-ahead-june-14%2F&t=Apple+Music+Radio%3A+The+Week+Ahead+June+14" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fapple-music-radio-the-week-ahead-june-14%2F&t=Apple+Music+Radio%3A+The+Week+Ahead+June+14&#39;,&#39;facebook&#39;,&#39;1422015259&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="5" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Apple%20Music%20Radio%3A%20The%20Week%20Ahead%20June%2014&amp;url=https%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fapple-music-radio-the-week-ahead-june-14%2F&amp;counturl=https%3A%2F%2Fstaticmultimedia.com%2Fentertainment%2Fmusic%2Fapple-music-radio-the-week-ahead-june-14%2F&#39;,&#39;twitter&#39;,&#39;1422015259&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="5" data-cnt-short=""></span></li></ul></div><div class="mobile-info"><span class="mobile-shares-count">10</span> shares, <span class="mobile-votes-count">91</span> points</div></div>
</div><figure class="s-post-thumbnail post-thumbnail bb-mb-el"><div class="bb-media-placeholder" style="padding-bottom:81.901%;"><img width="768" height="629" src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?fit=768%2C629&amp;ssl=1" class="attachment-boombox_image768 size-boombox_image768 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?resize=300%2C246&amp;ssl=1 300w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?resize=768%2C629&amp;ssl=1 768w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?resize=360%2C295&amp;ssl=1 360w, https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?resize=545%2C446&amp;ssl=1 545w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://i2.wp.com/staticmultimedia.com/wp-content/uploads/2021/04/apple-music-radio-feat3.jpg?fit=768%2C629&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></figure>
<div itemprop="articleBody" class="s-post-content s-post-small-el bb-mb-el">
<p>Below are Apple Music radio’s programming highlights for the week of June 14 &#8211; June 20, including Apple’s flagship global radio station, Apple Music 1, Apple Music Hits, celebrating everyone’s favorite songs from the &#8217;80s, ‘90s, and 2000s, and Apple Music Country, spotlighting country music. All times are PT. Listen live for free or on-demand: apple.co/_Radio.</p>



<p>Apple Music is also now on Apple News. Check out our featured radio hosts, Apple Music 1’s Rebecca Judd and Apple Music Country’s Tiera. Get to know them all on Apple Music!</p>



<p><strong>Monday 6/14</strong></p>



<p>Apple Music 1<br>1:00AM The Rebecca Judd Show: L Devine, Post (GRM Radio host)<br>9:00AM The Zane Lowe Show: NMD: TSHA; First Listen Radio: Migos (encore)<br>12:00PM The Ebro Show: Lin-Manuel Miranda<br>4:00PM Superbloom Radio: Fousheé, Little Simz (rescheduled)<br>5:00PM La Fórmula Radio: Luar La L</p>



<p>Apple Music Hits<br>2:00PM STROMBO: Butch Vig<br>4:00PM Loud and Sad Radio w/ Pete Wentz: Episode 10</p>



<p>Apple Music Country<br>11:00AM The Ty Bentli Show: Tebey<br>5:00PM Crossroads Radio w/ Willie Jones: The D.O.C (Episode 18)</p>



<p><strong>Tuesday 6/15</strong></p>



<p>Apple Music 1<br>1:00AM The Rebecca Judd Show: Bandokay<br>4:00AM The Matt Wilkinson Show: Hattie Collins (Pride Special)<br>6:00AM The Global Chart Show: SHAED<br>7:00AM The Dotty Show: Kaytranada Essentials (Pride) &amp; UK R&amp;B playlist<br>9:00AM The Zane Lowe Show: NMD: Gang of Youths; At Home With Shirley Manson from Garbage<br>12:00PM The Ebro Show: Bobby Sessions<br>4:00PM The Travis Mills Show: MARINA<br>5:00PM ALT CTRL Radio: TBC</p>



<p>Apple Music Hits<br>4:00PM After School Radio w/ Mark Hoppus: Chad Smith</p>



<p>Apple Music Country<br>5:00AM The Kelleigh Bannen Show: Kelsea Ballerini (extended)<br>1:00PM The Tiera Show: Josh Dorr<br>5:00PM Mood Ring Radio w/ Maddie &amp; Tae: Episode 4</p>



<p><strong>Wednesday 6/16</strong></p>



<p>Apple Music 1<br>1:00AM The Rebecca Judd Show: Sam Gellaitry<br>4:00AM The Matt Wilkinson Show: Juneteenth Special<br>6:00AM The Global Chart Show: Lauren Sanderson<br>7:00AM The Dotty Show: Lootlove (Africa Now Radio host)<br>9:00AM The Zane Lowe Show: NMD: Griff; At Home With Lin Manuel Miranda (encore)<br>12:00PM The Ebro Show: Rowdy Rebel<br>4:00PM The Travis Mills Show: Bad Suns<br>5:00PM The Plug Radio: Lil Gotit, Pi&#8217;erre Bourne</p>



<p>Apple Music Hits<br>6:00AM Jayde Donovan: Episode 200!<br>6:00PM Hip-Hop/R&amp;B Throwback Radio w/ Lowkey: 2Pac 50th BDay Celebration Mix</p>



<p>Apple Music Country<br>11:00AM The Ty Bentli Show: Hunter Kelly (Pride Special)<br>5:00PM Beyond the Influence Radio w/ Tim McGraw: Matthew McConaughey (Father&#8217;s Day Special)</p>



<p><strong>Thursday 6/17</strong></p>



<p>Apple Music 1<br>9:00AM The Zane Lowe Show: NMD: Leon Bridges; At Home With Christine &amp; The Queens (Pride Month encore)<br>12:00PM The Ebro Show: Juneteenth: Freedom Songs Special<br>4:00PM The Travis Mills Show: Rebecca Black, Indian Jordan Pride DJ Mix playback (Pride Special)<br>6:00AM The Global Chart Show: Pride Anthems Through the Decades Special</p>



<p>Apple Music Hits<br>9:00AM Easy Hits Radio w/ Sabi: Father&#8217;s Day Special<br>2:00PM STROMBO: AFI<br>4:00PM Level Up Radio w/ Ciara: Episode 23</p>



<p>Apple Music Country<br>5:00PM Party Barn Radio w/ Luke Bryan: Summer Throwback Special (rescheduled) (Episode 11)</p>



<p><strong>Friday 6/18</strong></p>



<p>Apple Music 1<br>6:00AM The Agenda Radio: Unknown T (TBC)<br>7:00AM The Nadeska Show: Polo G (rescheduled)<br>8:00AM R&amp;B Now Radio: TBD<br>9:00AM New Music Daily Radio: H.E.R.<br>10:00AM Rap Life Radio: Rap Life Live 2 (encore)<br>3:00PM WSTV Radio The Home of St. Vincent: Episode 3<br>6:00PM Abstract Radio: Episode 11<br>9:00PM danceXL Radio: TBD<br>10:00PM One Mix: Honey Dijon (BMM DJ Mix)<br>11:00PM Boiler Room: Jordss</p>



<p>Apple Music Hits<br>1:00PM Essential Album: Beck’s Odelay (25-year anniversary hosted by Matt Wilkinson)<br>4:00AM The Estelle Show: Mannie Fresh BMM Mix<br>4:00PM Uncle Snoop&#8217;s Army Radio: Episode 42<br>5:00PM Here To There Radio w/ DJ Spinna: Modern Sounds BMM Mix (Episode 26)<br>6:00PM Hip-Hop/R&amp;B Throwback Radio w/ Lowkey: DJ Wallah “Juneteenth Freedom Mix”</p>



<p>Apple Music Country<br>5:00AM Today’s Country Radio: Kane Brown<br>9:00AM Country Risers Radio: Blanco Brown<br>2:00PM Back Porch Country Radio w/ Nick Hoffman: Episode 8<br>4:00PM The Nashville Countdown w/ Dierks Bentley: Episode 26<br>6:00PM FGL House Party Radio w/ Florida Georgia Line: Lauren Alaina (Episode 20)</p>



<p><strong>Saturday 6/19</strong></p>



<p>Apple Music 1<br>3:00AM House Work Radio w/ Jax Jones: AmyElle, Flashmob and salute<br>9:00AM Rocket Hour w/ Elton John: Birdy (Episode 297)<br>12:00PM Charlie Sloth Rap Show: Mitch (Episode 122)<br>6:00PM Soulection Radio w/ Joe Kay: Episode 510</p>



<p>Apple Music Hits<br>2:00PM Groove Velocity Radio w/ Bluey: Juneteenth Special (Episode 31)<br>5:00PM Stretch and Bobbito Radio: Juneteenth Special (Episode 20)<br>7:00PM Groove Continental Radio w/ Yung Bae: Episode 2<br>8:00PM Glydezone Radio w/ DāM FunK: Episode 4</p>



<p>Apple Music Country<br>8:00AM Six Degrees Radio w/ Midland: Episode 40<br>4:00PM Southern Accents Radio w/ Dave Cobb: The Oak Ridge Boys (Episode 39)</p>



<p><strong>Sunday 6/20</strong></p>



<p>Apple Music 1<br>5:00AM PROUD Radio w/ Hattie Collins: Black Belt Eagle Scout, Serpentwithfeet (Pride Special)<br>6:00AM Africa Now Radio: Olamide (TBC)<br>8:00AM ¡Dale Play! Radio: Cazzu, Justin Quiles (TBC)<br>12:00PM Time Crisis w/ Ezra Koenig: Episode 150</p>



<p>Apple Music Hits<br>6:00PM Everything. Together. Radio w/ Jad Abumrad: Episode 4</p>



<p>Apple Music Country<br>8:00AM Country Faith Radio w/ Hillary Scott: Annie F. Downs (TBC) (Episode 7)<br>10:00AM Essentials Radio (Country): Darius Rucker<br>11:00AM Hunker Down Radio w/ Leslie Jordan: Fancy Hagood Father&#8217;s Day Co-Host (Episode 17)<br>12:00PM Southern Craft Radio w/ Joy Williams: Joy Oladokun (BMM Special) (Episode 10)<br>2:00PM PROUD Radio w/ Hunter Kelly: Ryan Cassata, Izzy Heltai (Pride encore)<br>4:00PM Color Me Country Radio w/ Rissi Palmer: D&#8217;orjay the Singing Shaman, Delila Black (BMM + Pride Special) (Episode 21)</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.27.1 -->
<div class="quads-location quads-ad165238" id="quads-ad165238" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div style="margin:5em 0em 2em 0em;"><a target="_blank" href="https://shareasale.com/r.cfm?b=601899&amp;u=2806166&amp;m=46716&amp;urllink=&amp;afftrack="><img src="https://i1.wp.com/static.shareasale.com/image/46716/468x60_AFFILIATE_BANNERv6.jpg?w=1160&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/static.shareasale.com/image/46716/468x60_AFFILIATE_BANNERv6.jpg?w=1160&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/static.shareasale.com/image/46716/468x60_AFFILIATE_BANNERv6.jpg?w=1160&#038;ssl=1" border="0" data-recalc-dims="1" /></noscript></a></div>

</div>

</div>


<hr class="bb-separator bb-mb-el" />
									</div>
									
																								</div>
						</div>

											</div>
				</div>

							</div>
		</div>
	</article>
	
</div>

			<!--Div for sticky elements -->
			<div id="sticky-border"></div>
			</main>

							<footer id="footer" class="footer ">
					
<div class="footer-top">
	
	<div class="container">

		
					<div class="row">
				<div class="col-md-4 mb-md">
					<section id="boombox-side-navigation-2" class="widget widget_bb-side-navigation">				<nav>

					
					<ul>
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165615 menu-item-icon"><a href="https://staticmultimedia.com/lifestyle/"><i class="bb-icon bb-icon-star"></i>Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164346 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/movies/"><i class="bb-icon bb-icon-film"></i>Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164348 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/music/"><i class="bb-icon bb-icon-play"></i>Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164349 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/tv-streaming/"><i class="bb-icon bb-icon-tv"></i>TV &amp; Streaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164347 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/video-games/"><i class="bb-icon bb-icon-game"></i>Video Games</a></li>
					</ul>
				</nav>
				</section>				</div>
				<div class="col-md-4 mb-md">
					<section id="boombox-side-navigation-3" class="widget widget_bb-side-navigation">				<nav>

					
					<ul>
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164351 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/animation-station/"><i class="bb-icon bb-icon-film"></i>Animation Station</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165616 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/comics-collectibles/"><i class="bb-icon bb-icon-book"></i>Comics &amp; Collectibles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162974 menu-item-icon"><a href="https://staticmultimedia.com/blogs/digital-week/"><i class="bb-icon bb-icon-film"></i>Digital Week</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164524 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/horror/"><i class="bb-icon bb-icon-film"></i>The Horror</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164354 menu-item-icon"><a href="https://staticmultimedia.com/entertainment/indie-af/"><i class="bb-icon bb-icon-game"></i>Indie AF</a></li>
					</ul>
				</nav>
				</section>				</div>
				<div class="col-md-4 mb-md">
									</div>
			</div>
			</div>
</div>
<div class="footer-bottom">
	
	<div class="container">

		
					<div class="social-footer social">
				<ul><li><a href="https://www.facebook.com/staticmm/" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/staticmm" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li></ul>			</div>
		
		<div class="copy-right">&copy;
			2021 All Rights Reserved		</div>

	</div>
</div>				</footer>
			
        <span id="go-top" class="go-top"><i class="bb-icon bb-ui-icon-arrow-up"></i></span>
		</div>

		<div class="light-modal-bg"></div>
<!-- Modal content -->
<div id="sign-in" class="light-modal sign-in authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">log in</h3>
				
							</header>
			<div class="content-body">
									<div class="clearfix"></div>
				
				<p class="status-msg bb-txt-msg"></p>

				<form id="boombox-login" class="ajax-auth" action="login" method="post">
					<input type="hidden" id="security" name="security" value="727be22e87" /><input type="hidden" name="_wp_http_referer" value="/entertainment/music/apple-music-radio-the-week-ahead-june-14/" />					<div class="input-field">
						<input type="text" name="useremail" class="required" placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<input type="password" name="password" class="required" placeholder="Your password">
					</div>

					
					
													<div class="input-field captcha-container loading">
								<div class="form-captcha">
									<img src="" alt="Captcha!" class="captcha">
									<a href="#refresh-captcha" class="auth-refresh-captcha refresh-captcha"></a>
								</div>
								<input type="text" class="required bb-captcha-field" name="captcha-code"
									   placeholder="Enter captcha">
							</div>
											
					<div class="input-field">
						<button class="bb-btn" type="submit">log in</button>
					</div>
					<div class="input-field row-forgot-password">
						<a class="forgot-password-link js-authentication" href="#forgot-password">Forgot password?</a>
					</div>
				</form>
							</div>
					</div>
	</div>
</div>

<!-- Modal content -->
<div id="forgot-password" class="light-modal authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">forgot password</h3>
				
							</header>
			<div class="content-body">
				<p class="status-msg bb-txt-msg"></p>
				<form id="boombox_forgot_password" class="ajax-auth" action="forgot_password" method="post">
					<input type="hidden" id="forgotsecurity" name="forgotsecurity" value="92e2a874fd" /><input type="hidden" name="_wp_http_referer" value="/entertainment/music/apple-music-radio-the-week-ahead-june-14/" />					<div class="input-field">
						<input type="text" name="userlogin" class="required"
						       placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<button class="bb-btn" type="submit">reset</button>
					</div>
				</form>
			</div>
			<div class="content-footer">
				<div class="bottom">
					<div class="text">Back to </div>
					<a class="bb-btn bb-btn-default js-authentication"
					   href="#sign-in">log in</a>
				</div>
			</div>
		</div>
	</div>
</div>


<script type="text/javascript">/* <![CDATA[ */var quadsOptions ={"quadsChoice":"ad_blocker_message","page_redirect":"","allow_cookies":"2"}/* ]]> */</script><script type="text/javascript">

   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){
  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {

          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"D, M d","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.20.0.1623611125' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.20.0.1623611125' id='featherlight-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.20.0.1623611125' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.20.0.1623611125' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.20.0.1623611125' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.20.0.1623611125' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.20.0.1623611125' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='boombox-scripts-min-js-extra'>
/* <![CDATA[ */
var boombox_global_vars = {"boombox_gif_event":"click","single_post_animated_hyena_gifs_excluded_js_selectors":[],"videoOptions":{"playerControls":"full_controls","autoPlay":"none","sound":"muted","clickEvent":"mute_unmute","loop":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/themes/boombox/js/scripts.min.js?ver=2.7.9' id='boombox-scripts-min-js'></script>
<script type='text/javascript' id='boombox-ajax-js-extra'>
/* <![CDATA[ */
var boombox_ajax_params = {"ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","track_view":"1","track_view_request_cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/themes/boombox/includes/rate-and-vote-restrictions/js/ajax.min.js?ver=2.7.9' id='boombox-ajax-js'></script>
<script type='text/javascript' id='boombox-shortcodes-js-extra'>
/* <![CDATA[ */
var params = {"ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","success_message":"Your message successfully submitted!","error_message":"Please fill all required fields!","wrong_message":"Something went wrong, please try again!","captcha_file_url":"https:\/\/staticmultimedia.com\/wp-content\/plugins\/boombox-theme-extensions\/boombox-shortcodes\/captcha.php","captcha_type":"image"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/boombox-theme-extensions/boombox-shortcodes/js/shortcodes.min.js?ver=20160609' id='boombox-shortcodes-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.27.1' id='quads-admin-ads-js'></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'50383145',post:'166330',tz:'-5',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '166330' ]);
</script>
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://staticmultimedia.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script>	</body>
</html>