<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://staticmultimedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Static Multimedia | UK Rock Trio Tigercub Release First Single on Stone Gossard Label</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="https://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="https://staticmultimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; UK Rock Trio Tigercub Release First Single on Stone Gossard Label Comments Feed" href="https://staticmultimedia.com/uk-rock-trio-tigercub-release-first-single-on-stone-gossard-label/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='vlog-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vlog-main-css'  href='https://staticmultimedia.com/wp-content/themes/vlog/assets/css/min.css?ver=2.5' type='text/css' media='all' />
<style id='vlog-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks_ess-main-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://staticmultimedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://staticmultimedia.com/wp-json/wp/v2/posts/4255" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://staticmultimedia.com/uk-rock-trio-tigercub-release-first-single-on-stone-gossard-label/" />
<link rel='shortlink' href='https://staticmultimedia.com/?p=4255' />
<link rel="alternate" type="application/json+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Fuk-rock-trio-tigercub-release-first-single-on-stone-gossard-label%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Fuk-rock-trio-tigercub-release-first-single-on-stone-gossard-label%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.19" /><style>img#wpstats{display:none}</style>
	<meta name="description" content="Brighton, UK-based rock ‘n’ roll trio Tigercub has returned with their hard-hitting new single, “The Perfume of Decay,” available now at all DSPs and streaming services. “The Perfume of Decay” marks Tigercub’s debut release for Loosegroove Records, the label co-founded by Pearl Jam guitarist Stone Gossard, a longtime champion of the band. “They say comparison&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Static Multimedia | UK Rock Trio Tigercub Release First Single on Stone Gossard Label" />
<meta property="og:url" content="https://staticmultimedia.com/uk-rock-trio-tigercub-release-first-single-on-stone-gossard-label/" />
<meta property="og:description" content="Brighton, UK-based rock ‘n’ roll trio Tigercub has returned with their hard-hitting new single, “The Perfume of Decay,” available now at all DSPs and streaming services. “The Perfume of Decay” mark…" />
<meta property="article:published_time" content="2022-10-18T01:58:00+00:00" />
<meta property="article:modified_time" content="2022-10-17T13:02:34+00:00" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/uk-rock-trio-tigercub-release-fi.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@staticmm" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:text:title" content="UK Rock Trio Tigercub Release First Single on Stone Gossard Label" />
<meta name="twitter:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/uk-rock-trio-tigercub-release-fi.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.list-margin li {margin-bottom:1em}
.vlog-related-wrapper {margin-top: 150px;}
.picture-padding {text-align:left; padding:50px;}
.vlog-featured-1 .owl-carousel .owl-item img, .vlog-featured-1 .vlog-cover img, .vlog-featured-2 .owl-carousel .owl-item img, .vlog-featured-2 .vlog-cover img, .vlog-featured-3 .owl-carousel .owl-item img, .vlog-featured-3 .vlog-cover img {
    width: 100% !important;
	vertical-align:bottom;
}
.vlog-featured-1 .vlog-featured-item .vlog-cover, .vlog-featured-2 .vlog-featured-item .vlog-cover, .vlog-featured-3 .vlog-featured-item .vlog-cover {
    display: inline-block;
    height: 100%;
    width: 100%;
	vertical-align:bottom;
}
.vlog-highlight {
    background: #000;
    color: #ffffff;
    border: none;
}
.vlog-featured-info-bg {
    padding: 18px;
}
.vlog-featured-info .entry-header {
    max-width: none;
    display: inline-block;
}
.vlog-format-inplay .entry-header {
    max-width: none;
}
/* .google-auto-placed ap_container .GoogleActiveViewInnerContainer {
	margin-top: 50px;
	margin-bottom: 50px;
}
*/		</style>
		</head>

<body class="post-template-default single single-post postid-4255 single-format-video vlog-v_2_5">

	    
                
                
        <header id="header" class="vlog-site-header vlog-header-shadow hidden-xs hidden-sm">
            
            <div class="vlog-header-wrapper">
<div class="container">
	<div class="vlog-header-1 vlog-header-middle">
		<div class="vlog-slot-l">
			
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="https://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		</div>
		<div class="vlog-slot-c">
			<nav class="vlog-main-navigation">	
				<ul id="menu-primary-menu" class="vlog-main-nav vlog-menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movies</a><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://staticmultimedia.com/tv-streaming/">TV &#038; Streaming</a><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a><li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="javascript:void(0)">&middot;&middot;&middot;</a><ul class="sub-menu"></ul></li></ul>	</nav>     
		</div> 	
		<div class="vlog-slot-r">
				<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>					<li class="vlog-actions-button vlog-social-icons">
	<span>
		<i class="fv fv-social"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-menu" class="vlog-soc-menu vlog-in-popup"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.instagram.com/staticmultimedia/"><span class="vlog-social-name">Instagram</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.facebook.com/staticmm"><span class="vlog-social-name">Facebook</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://twitter.com/staticmm"><span class="vlog-social-name">Twitter</span></a></li>
</ul>	</li>
	</ul>
</li>
			</ul>
	</div>
		</div>
	</div>
</div>
</div>    
        </header>
    
            
        <div id="vlog-responsive-header" class="vlog-responsive-header hidden-lg hidden-md">
	<div class="container">
				
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="https://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		
		<ul class="vlog-responsive-actions">
																	<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>										</ul>
	</div>

	<div id="dl-menu" class="dl-menuwrapper">
		<button class="dl-trigger"><i class="fa fa-bars"></i></button>	

						<ul id="menu-primary-menu-1" class="vlog-mob-nav dl-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movies</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://staticmultimedia.com/tv-streaming/">TV &#038; Streaming</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a></ul>				
	</div>

</div>
    	<div id="content" class="vlog-site-content">

	<article id="post-4255" class="post-4255 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">

							<div class="vlog-featured vlog-featured-1 vlog-single-cover  ">

		<div class="vlog-featured-item">

						
			<div class="vlog-cover-bg video">
				
				    <a class="vlog-cover" href="javascript: void(0);" data-action="video"
       data-id="4255">
        <img width="1280" height="500" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/uk-rock-trio-tigercub-release-fi.jpg?resize=1280%2C500&amp;ssl=1" class="attachment-vlog-cover-full size-vlog-cover-full wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/uk-rock-trio-tigercub-release-fi.jpg?resize=1280%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        <span class="vlog-format-action large""><i class="fa fa-play"></i></span>    </a>

    <div class="vlog-format-content video">

        </div>
				
								
			</div>

			
				<div class="vlog-featured-info container vlog-cover-hover-mode vlog-f-hide">

					<div class="row">
							
							<div class="col-lg-12">

								<div class="vlog-featured-info-bg vlog-highlight">
						
									<div class="entry-header">

						                										
										
										
						                <h1 class="entry-title">UK Rock Trio Tigercub Release First Single on Stone Gossard Label</h1>						                
							          		                				<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">October 17, 2022</span></div><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://staticmultimedia.com/author/chad-connelly/" class="meta-icon">Chad Connelly</a></span></span></div></div>
		            				  
						             </div>

						             
					             </div>

					        </div>

					</div>

				</div>
			
			<div class="vlog-format-inplay vlog-bg">
	<div class="container">

		

	</div>
</div>
		</div>

		

</div>		
		
				
		<div class="vlog-section ">

			<div class="container">

					
					<div class="vlog-content vlog-single-content">

						
												
						<div class="entry-content-single">
	
			
	<div class="vlog-share-single">
		<div class="meks_ess layout-6-1 rectangle solid"><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstaticmultimedia.com%2Fuk-rock-trio-tigercub-release-first-single-on-stone-gossard-label%2F&amp;t=UK%20Rock%20Trio%20Tigercub%20Release%20First%20Single%20on%20Stone%20Gossard%20Label"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fstaticmultimedia.com%2Fuk-rock-trio-tigercub-release-first-single-on-stone-gossard-label%2F&amp;text=UK%20Rock%20Trio%20Tigercub%20Release%20First%20Single%20on%20Stone%20Gossard%20Label"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fstaticmultimedia.com%2Fuk-rock-trio-tigercub-release-first-single-on-stone-gossard-label%2F&amp;title=UK%20Rock%20Trio%20Tigercub%20Release%20First%20Single%20on%20Stone%20Gossard%20Label"><span>Reddit</span></a></div>	</div>

	
	
	
	
<p>Brighton, UK-based rock ‘n’ roll trio Tigercub has returned with their hard-hitting new single, “The Perfume of Decay,” available now at all DSPs and streaming services. “The Perfume of Decay” marks Tigercub’s debut release for Loosegroove Records, the label co-founded by Pearl Jam guitarist Stone Gossard, a longtime champion of the band.</p>



<p>“They say comparison is the thief of joy,” says Tigercub’s 7-foot frontman Jamie Hall, “and nowhere is this more acutely felt than on the internet; the public ledger where I must amend my social cv daily, to portray my life to others in the most rose tinted &amp; ineffable way possible. The reality couldn’t be further from the truth of course, beneath this facade I am crumbling, cascading into despair and at odds with my emotions. ‘The Perfume of Decay’ is my expression of this feeling, an argument between affectation and naturalness. It marks the beginning of a new era for us – this is Tigercub at its heaviest, its most accomplished, and most unapologetic.”</p>





<p>“Jamie Hall is not only an incredible songwriter, singer, and fucking wicked guitarist,” says Stone Gossard, “but he also has a deep understanding of art and music history. This guy dabbles in it all — visual arts, digital media, world history. This band is generational, and Jamie’s a natural star. Loosegroove couldn’t be happier working with Tigercub.”</p>



<p>TIGERCUB TOUR 2022</p>



<p>OCTOBER</p>



<p>19 &#8211; Minneapolis, MN</p>



<p>20 &#8211; Chicago, IL</p>



<p>21 &#8211; St. Louis, MO</p>



<p>22 &#8211; Kansas City, MO #</p>



<p>23 &#8211; Tulsa, OK #</p>



<p>24 Fayetteville, AR #</p>



<p>25 &#8211; Indianapolis, IN</p>



<p>26 &#8211; Columbus, OH #</p>



<p>28 &#8211; Wichita, KS #</p>



<p>29 &#8211; Oklahoma City, OK #</p>



<p>30 &#8211; Little Rock, AR #</p>



<p>NOVEMBER</p>



<p>1 &#8211; Austin, TX #</p>



<p>2 &#8211; San Antonio, TX #</p>



<p>4 &#8211; Dallas, TX #</p>



<p>5 &#8211; Houston, TX #</p>



<p>11 &#8211; Glasgow, UK *</p>



<p>12 &#8211; Newcastle, UK *</p>



<p>13 &#8211; Leeds, UK *</p>



<p>15 &#8211; Exeter, UK *</p>



<p>16 &#8211; Brighton, UK *</p>



<p>18 &#8211; Hannover, GER *</p>



<p>20 &#8211; Hamburg, GER *</p>



<p>22 &#8211; Berlin, GER *</p>



<p>23 &#8211; Munich, GER *</p>



<p>24 &#8211; Wien, AT *</p>



<p>25 &#8211; Zagreb, CRO *</p>



<p>26 &#8211; Milan, IT *</p>



<p>DECEMBER</p>



<p>2 &#8211; Toulouse, FR *</p>



<p>3 &#8211; Lyon, FR *</p>



<p>5 &#8211; Zurich, CH *</p>



<p>6 &#8211; Stuttgart, GER *</p>



<p>7 &#8211; Frankfurt, GER *</p>



<p>9 &#8211; Cologne, GER *</p>



<p>10 &#8211; Paris, FR *</p>



<p>13 &#8211; Bristol, UK *</p>



<p>14 &#8211; Birmingham, UK *</p>



<p>15 &#8211; Manchester, UK *</p>



<p>16 &#8211; Nottingham, UK *</p>



<p>17 &#8211; London, UK *</p>



<p># with Highly Suspect<br>* with Clutch</p>



<p>Tigercub’s music has always sounded larger than life, occupying an extreme space within a diverse range of influences spanning Led Zeppelin and Slipknot to Sonic Youth and Frédéric Chopin. Hall and his two bandmates — drummer James Allix and bassist Jimi Wheelwright — made a spectacular debut with 2016’s Abstract Figures in the Dark, instantly earning praise for their dynamic songcraft and lacerating musical power. 2021’s acclaimed As Blue As Indigo saw Tigercub pushing the boundaries even further, broadening their massive sonic palette while incorporating a deeply personal introspection which explored topics including anxiety, depression, toxic masculinity, the death of Hall’s grandmother, and the recent suicide of a close friend. The album proved the band’s popular breakthrough, ascending to #11 on the UK’s Official Albums Chart, while drawing international applause as one of the most electrifying rock releases in recent memory, with Guitar.com hailing it as “shaped by a determination not to compromise, made with tenacity and pride, and finished with a caustic bite.” “This is an expansive and experimental record,” wrote Kerrang!, “not just a twisting, twisted road through Hall’s own experiences, but also a rebirth of a maverick rock ‘n’ roll poet.”</p>



<p>As mind-bending and immediate on stage as in the studio, Tigercub celebrated As Blue As Indigo with a suitably epic live schedule, including a sold out UK headline tour, dates alongside longtime friends Royal Blood, and an inspirational North American run with Clutch and Eyehategod. This summer saw the band celebrating its signing to Loosegroove Records with show-stealing sets at the UK’s annual Reading and Leeds Festival as well as by joining Pearl Jam for their colossal two-night stand at London’s BST Hyde Park 2022.</p>



<p>Now, with “The Perfume of Decay,” Tigercub embark on the next stage of their amazing journey, confidently embracing all the contradictions, counterpoints, and catharsis of modern-day rock while heralding further new music in the weeks and months to come.</p>



<p>“It’s all about opposites,” Jamie Hall says. “Sweet-and-salty popcorn tends to taste better than regular popcorn, even though those are two opposing forces. I wanted to nail that concept with our heavy guitars, softer-sung vocals, Can-style grooves, and a bit of shoegaze. Counterpoints can come together and make a powerful connection. I’ve crossed the threshold from my 20s to my 30s, so I’m getting older, but I’m also entering my prime. This record is a reflection of that.”</p>

	
	
	
</div>
						
						
	
	
		<nav class="vlog-prev-next-nav">

				
				
					<div class="vlog-next-link">
						<a href="https://staticmultimedia.com/neal-francis-shares-new-song-from-upcoming-ep/">
							<span class="vlog-pn-ico"><span>Next</span><i class="fa fa fa-chevron-right"></i></span>
							<span class="vlog-pn-link">Neal Francis Shares New Song from Upcoming EP</span>
						</a>
					</div>

				
		</nav>

	
						
						
													

	<div id="vlog-related" class="vlog-related-wrapper">	
		<div class="row">
		    <div class="vlog-module module-posts col-lg-12">
		        
		        <div class="vlog-mod-head"><div class="vlog-mod-title"><h4>You may also like</h4></div></div>
			    <div class="row vlog-posts row-eq-height">
			    				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4253 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/neal-francis-shares-new-song-from-upcoming-ep/" title="Neal Francis Shares New Song from Upcoming EP" class=""  data-id="4253" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/neal-francis-shares-new-song-fro.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/neal-francis-shares-new-song-from-upcoming-ep/">Neal Francis Shares New Song from Upcoming EP</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Acclaimed singer-songwriter-pianist Neal Francis has shared his emotionally charged and soulful new single, “Don’t Want You To Know,” available today...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4243 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/alesso-taps-sick-individuals-for-epic-club-collaboration-we-go-out/" title="Alesso Taps Sick Individuals for Epic Club Collaboration “We Go Out”" class=""  data-id="4243" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/alesso-taps-sick-individuals-for.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/alesso-taps-sick-individuals-for-epic-club-collaboration-we-go-out/">Alesso Taps Sick Individuals for Epic Club Collaboration “We Go Out”</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Global hitmaker Alesso calls on Dutch duo Sick Individuals for the club anthem, “We Go Out.” Boasting big builds, pulsing beats, and exhilarating...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4238 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/coco-clair-clair-share-new-single-love-me-off-debut/" title="Coco &#038; Clair Clair Share New Single &#8220;Love Me&#8221; Off Debut" class=""  data-id="4238" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/coco-clair-clair-share-new-singl.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/coco-clair-clair-share-new-single-love-me-off-debut/">Coco &#038; Clair Clair Share New Single &#8220;Love Me&#8221; Off Debut</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Atlanta duo Coco &amp; Clair Clair share &#8220;Love Me,&#8221; the second offering from their highly anticipated debut full-length album SEXY due...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4241 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/mykki-blanco-releases-new-album-shares-music-video-for-new-single-carry-on/" title="Mykki Blanco Releases New Album &#038; Shares Music Video for New Single &#8220;Carry on&#8221;" class=""  data-id="4241" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mykki-blanco-releases-new-album.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/mykki-blanco-releases-new-album-shares-music-video-for-new-single-carry-on/">Mykki Blanco Releases New Album &#038; Shares Music Video for New Single &#8220;Carry on&#8221;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Throughout their evolution, poet, artist, musician Mykki Blanco has continuously blurred genres &#8211; pulling rave, trap, grunge and punk...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4245 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/n8noface-announces-bound-to-let-you-down-remix-ep-album-reissue-on-vinyl/" title="N8NOFACE Announces Bound to Let You down Remix EP &#038; Album Reissue on Vinyl" class=""  data-id="4245" data-format="">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt="N8NOFACE" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?zoom=2&amp;resize=232%2C130&amp;ssl=1 464w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?zoom=3&amp;resize=232%2C130&amp;ssl=1 696w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/N8NOFACE-feat.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/n8noface-announces-bound-to-let-you-down-remix-ep-album-reissue-on-vinyl/">N8NOFACE Announces Bound to Let You down Remix EP &#038; Album Reissue on Vinyl</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>L.A. singer N8NOFACE announces a new remix EP consisting of tracks from his recent album Bound To Let You Down, which will also be released on vinyl...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4250 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/ladytron-announce-details-of-anticipated-lp-times-arrow-with-new-single-city-of-angels/" title="Ladytron Announce Details of Anticipated LP Time’s Arrow with New Single “City Of Angels”" class=""  data-id="4250" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?zoom=2&amp;resize=232%2C130&amp;ssl=1 464w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?zoom=3&amp;resize=232%2C130&amp;ssl=1 696w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ladytron-feat.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/ladytron-announce-details-of-anticipated-lp-times-arrow-with-new-single-city-of-angels/">Ladytron Announce Details of Anticipated LP Time’s Arrow with New Single “City Of Angels”</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Liverpool synth quartet Ladytron announce their highly anticipated seventh studio album Time’s Arrow, premiere the lead single &#8220;City of...</p>
	    </div>
        
            

</article>			     				    </div>

			</div>
		</div>
	</div>


						
						

					</div>

											

	<div class="vlog-sidebar vlog-sidebar-right">

						<div id="vlog_posts_widget-2" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Recent Updates</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4234 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/my-morning-jacket-release-live-from-studio-a-acoustic-collection-with-special-performance-videos/" title="My Morning Jacket Release Live from Studio A Acoustic Collection with Special Performance Videos">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mmj-live-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mmj-live-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mmj-live-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mmj-live-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mmj-live-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mmj-live-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mmj-live-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/mmj-live-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/my-morning-jacket-release-live-from-studio-a-acoustic-collection-with-special-performance-videos/">My Morning Jacket Release Live from Studio A Acoustic Collection with Special Performance Videos</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4175 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/dm-stith-shares-haunting-cover-of-r-e-m-s-man-on-the-moon/" title="DM Stith Shares Haunting Cover of R.E.M.&#8217;s &#8220;Man On The Moon&#8221;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dm-stith-shares-haunting-cover-o.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dm-stith-shares-haunting-cover-o.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dm-stith-shares-haunting-cover-o.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dm-stith-shares-haunting-cover-o.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dm-stith-shares-haunting-cover-o.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dm-stith-shares-haunting-cover-o.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dm-stith-shares-haunting-cover-o.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dm-stith-shares-haunting-cover-o.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/dm-stith-shares-haunting-cover-of-r-e-m-s-man-on-the-moon/">DM Stith Shares Haunting Cover of R.E.M.&#8217;s &#8220;Man On The Moon&#8221;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4199 post type-post status-publish format-video has-post-thumbnail hentry category-tv-and-streaming post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/hulus-the-paloni-show-halloween-special-shares-clip-ahead-of-premiere/" title="Hulu&#8217;s The Paloni Show! Halloween Special! Shares Clip Ahead of Premiere">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/hulus-the-paloni-show-halloween.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/hulus-the-paloni-show-halloween.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/hulus-the-paloni-show-halloween.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/hulus-the-paloni-show-halloween.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/hulus-the-paloni-show-halloween.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/hulus-the-paloni-show-halloween.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/hulus-the-paloni-show-halloween.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/hulus-the-paloni-show-halloween.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/hulus-the-paloni-show-halloween-special-shares-clip-ahead-of-premiere/">Hulu&#8217;s The Paloni Show! Halloween Special! Shares Clip Ahead of Premiere</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div><div id="vlog_adsense_widget-2" class="widget vlog_adsense_widget vlog-widget-expand"><h4 class="widget-title h5"><span>Ad</span></h4>		<div class="vlog-adsense-wrapper">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2141413784753185"
     crossorigin="anonymous"></script>
<!-- Vertical Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2141413784753185"
     data-ad-slot="6644864397"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div>		
		
	</div>

					
			</div>

		</div>

	</article>



    	<div class="vlog-ad vlog-above-footer-ad"><div id="amzn-assoc-ad-0f43b13e-b63d-451d-851f-c6e7add3386b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0f43b13e-b63d-451d-851f-c6e7add3386b"></script></div>

    </div>
        <footer id="footer" class="vlog-site-footer">

            
                <div class="container">
                    <div class="row">
                        
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-5" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Movies</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4195 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/ryan-reynolds-will-ferrell-are-spirited-this-holiday-season/" title="Ryan Reynolds &#038; Will Ferrell Are &#8220;Spirited&#8221; This Holiday Season">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/ryan-reynolds-will-ferrell-are-spirited-this-holiday-season/">Ryan Reynolds &#038; Will Ferrell Are &#8220;Spirited&#8221; This Holiday Season</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4104 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers tag-feature post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/watch-first-look-at-the-super-mario-bros-movie/" title="Watch First Look at The Super Mario Bros. Movie ">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-first-look-at-the-super-ma.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-first-look-at-the-super-ma.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-first-look-at-the-super-ma.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-first-look-at-the-super-ma.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-first-look-at-the-super-ma.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-first-look-at-the-super-ma.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-first-look-at-the-super-ma.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-first-look-at-the-super-ma.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/watch-first-look-at-the-super-mario-bros-movie/">Watch First Look at The Super Mario Bros. Movie </a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4026 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers tag-feature post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/david-harbour-is-bad-ass-santa-in-violent-night/" title="David Harbour Is Bad Ass Santa in &#8216;Violent Night&#8217;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/david-harbour-is-bad-ass-santa-i.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/david-harbour-is-bad-ass-santa-i.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/david-harbour-is-bad-ass-santa-i.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/david-harbour-is-bad-ass-santa-i.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/david-harbour-is-bad-ass-santa-i.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/david-harbour-is-bad-ass-santa-i.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/david-harbour-is-bad-ass-santa-i.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/david-harbour-is-bad-ass-santa-i.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/david-harbour-is-bad-ass-santa-in-violent-night/">David Harbour Is Bad Ass Santa in &#8216;Violent Night&#8217;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-4" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>TV &#038; Streaming</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4302 post type-post status-publish format-video has-post-thumbnail hentry category-tv-and-streaming post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/watch-malevolent-scene-from-little-demon-laura-finds-her-perfect-match/" title="Watch Malevolent Scene from Little Demon &#8220;Laura Finds Her Perfect Match&#8221;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-malevolent-scene-from-litt.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-malevolent-scene-from-litt.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-malevolent-scene-from-litt.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-malevolent-scene-from-litt.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-malevolent-scene-from-litt.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-malevolent-scene-from-litt.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-malevolent-scene-from-litt.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-malevolent-scene-from-litt.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/watch-malevolent-scene-from-little-demon-laura-finds-her-perfect-match/">Watch Malevolent Scene from Little Demon &#8220;Laura Finds Her Perfect Match&#8221;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4264 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/netflix-and-purin-pictures-expand-reach-of-second-short-film-camp/" title="Netflix and Purin Pictures Expand Reach of Second Short Film Camp">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/netflix-purin-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/netflix-purin-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/netflix-purin-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/netflix-purin-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/netflix-purin-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/netflix-purin-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/netflix-purin-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/netflix-purin-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/netflix-and-purin-pictures-expand-reach-of-second-short-film-camp/">Netflix and Purin Pictures Expand Reach of Second Short Film Camp</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4258 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/prime-video-rings-in-the-holidays-with-dr-seuss-baking-challenge/" title="Prime Video Rings in the Holidays With &#8220;Dr. Seuss Baking Challenge&#8221;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/drseus-baking-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/drseus-baking-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/drseus-baking-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/drseus-baking-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/drseus-baking-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/drseus-baking-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/drseus-baking-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/drseus-baking-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/prime-video-rings-in-the-holidays-with-dr-seuss-baking-challenge/">Prime Video Rings in the Holidays With &#8220;Dr. Seuss Baking Challenge&#8221;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-3" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Video Games</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4276 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/nintendo-switch-shares-release-date-trailer-from-upcoming-shooter-from-space/" title="Nintendo Switch Shares Release Date Trailer from Upcoming Shooter &#8220;From Space&#8221;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/nintendo-switch-shares-release-d.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/nintendo-switch-shares-release-d.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/nintendo-switch-shares-release-d.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/nintendo-switch-shares-release-d.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/nintendo-switch-shares-release-d.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/nintendo-switch-shares-release-d.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/nintendo-switch-shares-release-d.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/nintendo-switch-shares-release-d.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/nintendo-switch-shares-release-date-trailer-from-upcoming-shooter-from-space/">Nintendo Switch Shares Release Date Trailer from Upcoming Shooter &#8220;From Space&#8221;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4274 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/dragon-ball-the-breakers-launches-on-consoles/" title="Dragon Ball: The Breakers Launches on Consoles">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dragon-ball-the-breakers-launche.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dragon-ball-the-breakers-launche.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dragon-ball-the-breakers-launche.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dragon-ball-the-breakers-launche.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dragon-ball-the-breakers-launche.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dragon-ball-the-breakers-launche.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dragon-ball-the-breakers-launche.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/dragon-ball-the-breakers-launche.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/dragon-ball-the-breakers-launches-on-consoles/">Dragon Ball: The Breakers Launches on Consoles</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4269 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/xbox-nickelodeon-kart-racers-3-slime-speedway-launch-trailer/" title="Xbox Nickelodeon Kart Racers 3: Slime Speedway Launch Trailer">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/xbox-nickelodeon-kart-racers-3-s.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/xbox-nickelodeon-kart-racers-3-s.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/xbox-nickelodeon-kart-racers-3-s.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/xbox-nickelodeon-kart-racers-3-s.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/xbox-nickelodeon-kart-racers-3-s.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/xbox-nickelodeon-kart-racers-3-s.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/xbox-nickelodeon-kart-racers-3-s.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/xbox-nickelodeon-kart-racers-3-s.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/xbox-nickelodeon-kart-racers-3-slime-speedway-launch-trailer/">Xbox Nickelodeon Kart Racers 3: Slime Speedway Launch Trailer</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                        
                    </div>
                </div>

            
            
                <div class="vlog-copyright">
                    <div class="container">
                        <p style="text-align: center">Copyright &copy; 2022. </p>                    </div>
                </div>

            
        </footer>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='vlog-main-js-extra'>
/* <![CDATA[ */
var vlog_js_settings = {"ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","logo":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo-55-white.png","logo_retina":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo4x-white.png","logo_mini":"","logo_mini_retina":"","cover_inplay":"","cover_inplay_audio":"1","watch_later_ajax":"","listen_later_ajax":"","cover_autoplay":"","cover_autoplay_time":"5","rensponsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":"1","video_display_sticky":"1","video_sticky_title":"Currently playing","force_autoplay":"1","cover_height":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/themes/vlog/assets/js/min.js?ver=2.5' id='vlog-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.9' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'50383145',post:'4255',tz:'-5',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '4255' ]);
</script>
</body>

</html>