<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://staticmultimedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Static Multimedia | Vevo Announces 2023 &#8220;DSCVR Artists to Watch&#8221; List</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="https://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="https://staticmultimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Vevo Announces 2023 &#8220;DSCVR Artists to Watch&#8221; List Comments Feed" href="https://staticmultimedia.com/vevo-announces-2023-dscvr-artists-to-watch-list/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='vlog-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vlog-main-css'  href='https://staticmultimedia.com/wp-content/themes/vlog/assets/css/min.css?ver=2.5' type='text/css' media='all' />
<style id='vlog-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks_ess-main-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://staticmultimedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://staticmultimedia.com/wp-json/wp/v2/posts/4572" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://staticmultimedia.com/vevo-announces-2023-dscvr-artists-to-watch-list/" />
<link rel='shortlink' href='https://staticmultimedia.com/?p=4572' />
<link rel="alternate" type="application/json+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Fvevo-announces-2023-dscvr-artists-to-watch-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Fvevo-announces-2023-dscvr-artists-to-watch-list%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.19" /><style>img#wpstats{display:none}</style>
	<meta name="description" content="Vevo, the world’s leading music video network, today released the complete list for its highly-anticipated Vevo “DSCVR Artists to Watch” 2023 campaign. Starting Monday, November 28th, Vevo’s DSCVR ATW will showcase high-quality live performance video content from the class of 2023, with two unique performances from each artist, shot exclusively for Vevo. Born out of&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Static Multimedia | Vevo Announces 2023 &#8220;DSCVR Artists to Watch&#8221; List" />
<meta property="og:url" content="https://staticmultimedia.com/vevo-announces-2023-dscvr-artists-to-watch-list/" />
<meta property="og:description" content="Vevo, the world’s leading music video network, today released the complete list for its highly-anticipated Vevo “DSCVR Artists to Watch” 2023 campaign. Starting Monday, November 28th, Vevo’s DSCVR …" />
<meta property="article:published_time" content="2022-11-01T15:00:16+00:00" />
<meta property="article:modified_time" content="2022-11-01T15:00:22+00:00" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/vevo-feat.jpg?fit=1200%2C480&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@staticmm" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:text:title" content="Vevo Announces 2023 &#8220;DSCVR Artists to Watch&#8221; List" />
<meta name="twitter:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/vevo-feat.jpg?fit=1200%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.list-margin li {margin-bottom:1em}
.vlog-related-wrapper {margin-top: 150px;}
.picture-padding {text-align:left; padding:50px;}
.vlog-featured-1 .owl-carousel .owl-item img, .vlog-featured-1 .vlog-cover img, .vlog-featured-2 .owl-carousel .owl-item img, .vlog-featured-2 .vlog-cover img, .vlog-featured-3 .owl-carousel .owl-item img, .vlog-featured-3 .vlog-cover img {
    width: 100% !important;
	vertical-align:bottom;
}
.vlog-featured-1 .vlog-featured-item .vlog-cover, .vlog-featured-2 .vlog-featured-item .vlog-cover, .vlog-featured-3 .vlog-featured-item .vlog-cover {
    display: inline-block;
    height: 100%;
    width: 100%;
	vertical-align:bottom;
}
.vlog-highlight {
    background: #000;
    color: #ffffff;
    border: none;
}
.vlog-featured-info-bg {
    padding: 18px;
}
.vlog-featured-info .entry-header {
    max-width: none;
    display: inline-block;
}
.vlog-format-inplay .entry-header {
    max-width: none;
}
/* .google-auto-placed ap_container .GoogleActiveViewInnerContainer {
	margin-top: 50px;
	margin-bottom: 50px;
}
*/
.vlog-highlight .entry-title { color:#000000;
	text-transform:uppercase;
}
.vlog-highlight {
	background:#ffffff;
	color:#000000;
}
.vlog-highlight .entry-category {
	color:#000000;
}
span.updated.meta-icon {
	color:#000000;
}
span.vcard.author a{
	color:#000000;
}
span.vcard.author a:hover{
	color:#999999;
}		</style>
		</head>

<body class="post-template-default single single-post postid-4572 single-format-standard vlog-v_2_5">

	    
                
                
        <header id="header" class="vlog-site-header vlog-header-shadow hidden-xs hidden-sm">
            
            <div class="vlog-header-wrapper">
<div class="container">
	<div class="vlog-header-1 vlog-header-middle">
		<div class="vlog-slot-l">
			
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="https://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		</div>
		<div class="vlog-slot-c">
			<nav class="vlog-main-navigation">	
				<ul id="menu-primary-menu" class="vlog-main-nav vlog-menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movies</a><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://staticmultimedia.com/tv-streaming/">TV &#038; Streaming</a><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a><li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="javascript:void(0)">&middot;&middot;&middot;</a><ul class="sub-menu"></ul></li></ul>	</nav>     
		</div> 	
		<div class="vlog-slot-r">
				<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>					<li class="vlog-actions-button vlog-social-icons">
	<span>
		<i class="fv fv-social"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-menu" class="vlog-soc-menu vlog-in-popup"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.instagram.com/staticmultimedia/"><span class="vlog-social-name">Instagram</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.facebook.com/staticmm"><span class="vlog-social-name">Facebook</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://twitter.com/staticmm"><span class="vlog-social-name">Twitter</span></a></li>
</ul>	</li>
	</ul>
</li>
			</ul>
	</div>
		</div>
	</div>
</div>
</div>    
        </header>
    
            
        <div id="vlog-responsive-header" class="vlog-responsive-header hidden-lg hidden-md">
	<div class="container">
				
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="https://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		
		<ul class="vlog-responsive-actions">
																	<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>										</ul>
	</div>

	<div id="dl-menu" class="dl-menuwrapper">
		<button class="dl-trigger"><i class="fa fa-bars"></i></button>	

						<ul id="menu-primary-menu-1" class="vlog-mob-nav dl-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movies</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://staticmultimedia.com/tv-streaming/">TV &#038; Streaming</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a></ul>				
	</div>

</div>
    	<div id="content" class="vlog-site-content">

	<article id="post-4572" class="post-4572 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">

							<div class="vlog-featured vlog-featured-1 vlog-single-cover  ">

		<div class="vlog-featured-item">

						
			<div class="vlog-cover-bg standard">
				
				<div class="vlog-cover">
	<img width="1200" height="480" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/vevo-feat.jpg?resize=1200%2C480&amp;ssl=1" class="attachment-vlog-cover-full size-vlog-cover-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/vevo-feat.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/vevo-feat.jpg?resize=300%2C120&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/vevo-feat.jpg?resize=1024%2C410&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/vevo-feat.jpg?resize=768%2C307&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/vevo-feat.jpg?resize=1200%2C480&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>				
								
			</div>

			
				<div class="vlog-featured-info container vlog-cover-hover-mode vlog-f-hide">

					<div class="row">
							
							<div class="col-lg-12">

								<div class="vlog-featured-info-bg vlog-highlight">
						
									<div class="entry-header">

						                										
										
										
						                <h1 class="entry-title">Vevo Announces 2023 &#8220;DSCVR Artists to Watch&#8221; List</h1>						                
							          		                				<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">November 1, 2022</span></div><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://staticmultimedia.com/author/chad-connelly/" class="meta-icon">Chad Connelly</a></span></span></div></div>
		            				  
						             </div>

						             
					             </div>

					        </div>

					</div>

				</div>
			
			<div class="vlog-format-inplay vlog-bg">
	<div class="container">

		

	</div>
</div>
		</div>

		

</div>		
		
				
		<div class="vlog-section ">

			<div class="container">

					
					<div class="vlog-content vlog-single-content">

						
												
						<div class="entry-content-single">
	
			
	<div class="vlog-share-single">
		<div class="meks_ess layout-6-1 rectangle solid"><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstaticmultimedia.com%2Fvevo-announces-2023-dscvr-artists-to-watch-list%2F&amp;t=Vevo%20Announces%202023%20%E2%80%9CDSCVR%20Artists%20to%20Watch%E2%80%9D%20List"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fstaticmultimedia.com%2Fvevo-announces-2023-dscvr-artists-to-watch-list%2F&amp;text=Vevo%20Announces%202023%20%E2%80%9CDSCVR%20Artists%20to%20Watch%E2%80%9D%20List"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fstaticmultimedia.com%2Fvevo-announces-2023-dscvr-artists-to-watch-list%2F&amp;title=Vevo%20Announces%202023%20%E2%80%9CDSCVR%20Artists%20to%20Watch%E2%80%9D%20List"><span>Reddit</span></a></div>	</div>

	
	
	
	
<p>Vevo, the world’s leading music video network, today released the complete list for its highly-anticipated Vevo “DSCVR Artists to Watch” 2023 campaign. Starting Monday, November 28th, Vevo’s DSCVR ATW will showcase high-quality live performance video content from the class of 2023, with two unique performances from each artist, shot exclusively for Vevo.</p>



<p>Born out of Vevo’s taste-maker series and brand DSCVR, “DSCVR Artists To Watch” is now in its 9th year. With a record-breaking 550 submissions, the current list consists of 20 global artists whom Vevo has tipped to break through to the mainstream.</p>



<p>Vevo’s DSCVR ATW program is one of the most highly anticipated and competitive lists in the emerging music space, as the artists and bands that make it receive critical exposure and promotion that help propel their careers. ATW artists and bands will be marketed and featured in Vevo’s expert music video programming via playlists and editorial features across Vevo’s network, including YouTube and connected TV platforms, such as Roku, Samsung TV Plus, and Apple TV.</p>



<p>Vevo’s Artists to Watch content will also see the official launch of a brand-new DSCVR set. The new set was designed to help artists express themselves in new and interesting ways through visually striking elements like new entry points, columns, corridors, archways, and windows.</p>



<p>Vevo has a long history of supporting and introducing emerging artists to new global audiences. Its DSCVR ATW program champions emerging artists through live performance content, with alumni including now-household names, such as Billie Eilish, Pop Smoke, Sam Smith, Lewis Capaldi, Jorja Smith, Arlo Parks, Guaynaa, and more.</p>



<p><strong>Vevo’s 2023 DSCVR “Artists to Watch” are:</strong></p>



<p>Amelia Moore (Capitol)</p>



<p>Armani White (Def Jam)</p>



<p>Ayra Starr (Mavin Records / Platoon)</p>



<p>Carol Biazin (UMG Brazil)</p>



<p>Ethel Cain (AWAL)</p>



<p>FLO (Island Records)</p>



<p>flowerovlove (The Orchard)</p>



<p>GloRilla (Interscope Records)</p>



<p>Ice Spice (Capitol)</p>



<p>K Trap (Thousand8 Music / Virgin Music)</p>



<p>Lauren Spencer Smith (Island Records)</p>



<p>Nonso Amadi (UMG Canada / Def Jam)</p>



<p>Oxlade (Sony Music France, Epic)</p>



<p>Pajel (Epic / Proud Records / Dope / SME)</p>



<p>piri &amp; tommy (Polydor Records)</p>



<p>Ptazeta (Interscope Records)</p>



<p>Ramón Vega (Sony Music Latin)</p>



<p>Tananai (Capitol Records Italy)</p>



<p>thuy (Venice)</p>



<p>Wesley Joseph (Secretly Canadian)</p>

	
	
	
</div>
						
						
	
	
		<nav class="vlog-prev-next-nav">

				
				
					<div class="vlog-next-link">
						<a href="https://staticmultimedia.com/thrice-release-acoustic-track-summer-set-fire-to-the-rain/">
							<span class="vlog-pn-ico"><span>Next</span><i class="fa fa fa-chevron-right"></i></span>
							<span class="vlog-pn-link">Thrice Release Acoustic Track &#8220;Summer Set Fire to the Rain&#8221;</span>
						</a>
					</div>

				
		</nav>

	
						
						
													

	<div id="vlog-related" class="vlog-related-wrapper">	
		<div class="row">
		    <div class="vlog-module module-posts col-lg-12">
		        
		        <div class="vlog-mod-head"><div class="vlog-mod-title"><h4>You may also like</h4></div></div>
			    <div class="row vlog-posts row-eq-height">
			    				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4566 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/thrice-release-acoustic-track-summer-set-fire-to-the-rain/" title="Thrice Release Acoustic Track &#8220;Summer Set Fire to the Rain&#8221;" class=""  data-id="4566" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?zoom=2&amp;resize=232%2C130&amp;ssl=1 464w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?zoom=3&amp;resize=232%2C130&amp;ssl=1 696w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/thrice-feat.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/thrice-release-acoustic-track-summer-set-fire-to-the-rain/">Thrice Release Acoustic Track &#8220;Summer Set Fire to the Rain&#8221;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>California rock band Thrice have shared an acoustic version of their track “Summer Set Fire to the Rain,” out now via Epitaph Records. The new...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4557 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/taylor-swifts-midnights-achieves-hot-100-history/" title="Taylor Swift’s ‘Midnights’ Achieves Hot 100 History" class=""  data-id="4557" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/taylor-swifts-midnights-achieves.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/taylor-swifts-midnights-achieves-hot-100-history/">Taylor Swift’s ‘Midnights’ Achieves Hot 100 History</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Taylor Swift scores one of the most historic weeks in the 64-year history of the Billboard Hot 100 songs chart, as she becomes the first artist to...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4549 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/yeah-yeah-yeahs-share-new-music-video-for-wolf/" title="YEAH YEAH YEAHS Share New Music Video for &#8220;Wolf&#8221;" class=""  data-id="4549" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/yeah-yeah-yeahs-share-new-music.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/yeah-yeah-yeahs-share-new-music-video-for-wolf/">YEAH YEAH YEAHS Share New Music Video for &#8220;Wolf&#8221;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Coming off the recent release of their first album in nine years, the critically acclaimed Cool It Down (out now via Secretly Canadian), and two now...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4473 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/chelly-flame-hotter-music-video/" title="Chelly Flame &#8211; &#8220;Hotter&#8221; Music Video" class=""  data-id="4473" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/chelly-flame-hotter-music-video.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/chelly-flame-hotter-music-video/">Chelly Flame &#8211; &#8220;Hotter&#8221; Music Video</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>As an artist, Chelly Flame is constantly evolving. From trap records to synth-heavy records, she has covered a wide range of genres in her nascent...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4431 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/push-puppets-share-animated-lyric-video-for-october-surprise/" title="Push Puppets Share Animated Lyric Video for &#8220;October Surprise&#8221;" class=""  data-id="4431" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/push-puppets-share-animated-lyri.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/push-puppets-share-animated-lyric-video-for-october-surprise/">Push Puppets Share Animated Lyric Video for &#8220;October Surprise&#8221;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Just in time for the midterm elections, Push Puppets have released an animated lyric video for the song &#8220;October Surprise&#8221;, which takes...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-4405 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/young-the-giant-releases-final-act-of-album-american-bollywood/" title="Young The Giant Releases Final Act Of Album American Bollywood" class=""  data-id="4405" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/young-the-giant-releases-final-a.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/young-the-giant-releases-final-act-of-album-american-bollywood/">Young The Giant Releases Final Act Of Album American Bollywood</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Multi-platinum band Young the Giant releases ACT IV: Denouement, the final act of a four-part album entitled American Bollywood. ACTS I &amp; II were...</p>
	    </div>
        
            

</article>			     				    </div>

			</div>
		</div>
	</div>


						
						

					</div>

											

	<div class="vlog-sidebar vlog-sidebar-right">

						<div id="vlog_posts_widget-2" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Recent Updates</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4544 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games-news">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/marvels-midnight-suns-reveals-season-pass-including-deadpool-venom-morbius-and-storm/" title="Marvel’s Midnight Suns Reveals Season Pass Including Deadpool, Venom, Morbius, and Storm">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/marvels-midnight-suns-reveals-season-pass-including-deadpool-venom-morbius-and-storm/">Marvel’s Midnight Suns Reveals Season Pass Including Deadpool, Venom, Morbius, and Storm</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4575 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/american-murderer-available-on-digital-and-arriving-on-blu-ray-and-dvd-this-december/" title="&#8220;American Murderer&#8221; Available on Digital and Arriving on Blu-ray and DVD This December">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/american-murderer-available-on-digital-and-arriving-on-blu-ray-and-dvd-this-december/">&#8220;American Murderer&#8221; Available on Digital and Arriving on Blu-ray and DVD This December</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4530 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers tag-feature post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/toni-collette-and-anna-faris-lead-star-packed-comedy-the-estate/" title="Toni Collette and Anna Faris Lead Star Packed Comedy &#8220;The Estate&#8221;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/toni-collette-and-anna-faris-lead-star-packed-comedy-the-estate/">Toni Collette and Anna Faris Lead Star Packed Comedy &#8220;The Estate&#8221;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div><div id="vlog_adsense_widget-2" class="widget vlog_adsense_widget vlog-widget-expand"><h4 class="widget-title h5"><span>Ad</span></h4>		<div class="vlog-adsense-wrapper">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2141413784753185"
     crossorigin="anonymous"></script>
<!-- Vertical Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2141413784753185"
     data-ad-slot="6644864397"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div>		
		
	</div>

					
			</div>

		</div>

	</article>



    	<div class="vlog-ad vlog-above-footer-ad"><div id="amzn-assoc-ad-0f43b13e-b63d-451d-851f-c6e7add3386b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0f43b13e-b63d-451d-851f-c6e7add3386b"></script></div>

    </div>
        <footer id="footer" class="vlog-site-footer">

            
                <div class="container">
                    <div class="row">
                        
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-5" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Movies</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4575 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/american-murderer-available-on-digital-and-arriving-on-blu-ray-and-dvd-this-december/" title="&#8220;American Murderer&#8221; Available on Digital and Arriving on Blu-ray and DVD This December">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/american-murderer-available-on-d.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/american-murderer-available-on-digital-and-arriving-on-blu-ray-and-dvd-this-december/">&#8220;American Murderer&#8221; Available on Digital and Arriving on Blu-ray and DVD This December</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4530 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers tag-feature post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/toni-collette-and-anna-faris-lead-star-packed-comedy-the-estate/" title="Toni Collette and Anna Faris Lead Star Packed Comedy &#8220;The Estate&#8221;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/estate-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/toni-collette-and-anna-faris-lead-star-packed-comedy-the-estate/">Toni Collette and Anna Faris Lead Star Packed Comedy &#8220;The Estate&#8221;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4195 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/ryan-reynolds-will-ferrell-are-spirited-this-holiday-season/" title="Ryan Reynolds &#038; Will Ferrell Are &#8220;Spirited&#8221; This Holiday Season">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/ryan-reynolds-will-ferrell-are-s.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/ryan-reynolds-will-ferrell-are-spirited-this-holiday-season/">Ryan Reynolds &#038; Will Ferrell Are &#8220;Spirited&#8221; This Holiday Season</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-4" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>TV &#038; Streaming</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4562 post type-post status-publish format-video has-post-thumbnail hentry category-tv-and-streaming post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/god-forbid-the-sex-scandal-that-brought-down-a-dynasty-doc-unravels-fall-of-falwell/" title="&#8220;God Forbid: The Sex Scandal That Brought Down a Dynasty&#8221; Doc Unravels Fall of Falwell">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/god-forbid-the-sex-scandal-that.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/god-forbid-the-sex-scandal-that.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/god-forbid-the-sex-scandal-that.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/god-forbid-the-sex-scandal-that.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/god-forbid-the-sex-scandal-that.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/god-forbid-the-sex-scandal-that.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/god-forbid-the-sex-scandal-that.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/11/god-forbid-the-sex-scandal-that.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/god-forbid-the-sex-scandal-that-brought-down-a-dynasty-doc-unravels-fall-of-falwell/">&#8220;God Forbid: The Sex Scandal That Brought Down a Dynasty&#8221; Doc Unravels Fall of Falwell</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4526 post type-post status-publish format-video has-post-thumbnail hentry category-tv-and-streaming post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/watch-netflix-first-love-teaser-trailer-debut/" title="Watch Netflix ‘First Love’ Teaser Trailer Debut">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-netflix-first-love-teaser.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-netflix-first-love-teaser.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-netflix-first-love-teaser.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-netflix-first-love-teaser.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-netflix-first-love-teaser.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-netflix-first-love-teaser.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-netflix-first-love-teaser.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/watch-netflix-first-love-teaser.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/watch-netflix-first-love-teaser-trailer-debut/">Watch Netflix ‘First Love’ Teaser Trailer Debut</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4524 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/guests-announced-on-abcs-jimmy-kimmel-live-oct-31-nov-4/" title="Guests Announced on ABC’s ‘Jimmy Kimmel Live!’ Oct. 31-Nov. 4">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/guests-announced-on-abcs-jimmy-kimmel-live-oct-31-nov-4/">Guests Announced on ABC’s ‘Jimmy Kimmel Live!’ Oct. 31-Nov. 4</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-3" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Video Games</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4544 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games-news">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/marvels-midnight-suns-reveals-season-pass-including-deadpool-venom-morbius-and-storm/" title="Marvel’s Midnight Suns Reveals Season Pass Including Deadpool, Venom, Morbius, and Storm">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/midnight-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/marvels-midnight-suns-reveals-season-pass-including-deadpool-venom-morbius-and-storm/">Marvel’s Midnight Suns Reveals Season Pass Including Deadpool, Venom, Morbius, and Storm</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4450 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/the-quarry-announces-50s-throwback-character-outfits-ahead-of-halloween/" title="The Quarry Announces &#8217;50s Throwback Character Outfits Ahead of Halloween">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/quarry-halloween.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/quarry-halloween.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/quarry-halloween.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/quarry-halloween.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/quarry-halloween.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/quarry-halloween.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/quarry-halloween.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/quarry-halloween.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/the-quarry-announces-50s-throwback-character-outfits-ahead-of-halloween/">The Quarry Announces &#8217;50s Throwback Character Outfits Ahead of Halloween</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-4377 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/call-of-duty-modern-warfare-ii-collaboration-with-latin-music-superstars-banda-ms/" title="Call of Duty: Modern Warfare II Collaboration with Latin Music Superstars Banda MS">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/call-of-duty-modern-warfare-ii-c.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/call-of-duty-modern-warfare-ii-c.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/call-of-duty-modern-warfare-ii-c.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/call-of-duty-modern-warfare-ii-c.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/call-of-duty-modern-warfare-ii-c.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/call-of-duty-modern-warfare-ii-c.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/call-of-duty-modern-warfare-ii-c.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/10/call-of-duty-modern-warfare-ii-c.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/call-of-duty-modern-warfare-ii-collaboration-with-latin-music-superstars-banda-ms/">Call of Duty: Modern Warfare II Collaboration with Latin Music Superstars Banda MS</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                        
                    </div>
                </div>

            
            
                <div class="vlog-copyright">
                    <div class="container">
                        <p style="text-align: center">Copyright &copy; 2022. </p>                    </div>
                </div>

            
        </footer>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='vlog-main-js-extra'>
/* <![CDATA[ */
var vlog_js_settings = {"ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","logo":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo-55-white.png","logo_retina":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo4x-white.png","logo_mini":"","logo_mini_retina":"","cover_inplay":"","cover_inplay_audio":"1","watch_later_ajax":"","listen_later_ajax":"","cover_autoplay":"","cover_autoplay_time":"5","rensponsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":"1","video_display_sticky":"1","video_sticky_title":"Currently playing","force_autoplay":"1","cover_height":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/themes/vlog/assets/js/min.js?ver=2.5' id='vlog-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.9' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'50383145',post:'4572',tz:'-5',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '4572' ]);
</script>
</body>

</html>