<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://staticmultimedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Static Multimedia | Yung Lean Shares Double Single &#8220;Lazy Summer Day / Chinese Restaurant&#8221;</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="https://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="https://staticmultimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Yung Lean Shares Double Single &#8220;Lazy Summer Day / Chinese Restaurant&#8221; Comments Feed" href="https://staticmultimedia.com/yung-lean-shares-double-single-lazy-summer-day-chinese-restaurant/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='vlog-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vlog-main-css'  href='https://staticmultimedia.com/wp-content/themes/vlog/assets/css/min.css?ver=2.5' type='text/css' media='all' />
<style id='vlog-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks_ess-main-css'  href='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://staticmultimedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://staticmultimedia.com/wp-json/wp/v2/posts/2365" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://staticmultimedia.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://staticmultimedia.com/yung-lean-shares-double-single-lazy-summer-day-chinese-restaurant/" />
<link rel='shortlink' href='https://staticmultimedia.com/?p=2365' />
<link rel="alternate" type="application/json+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Fyung-lean-shares-double-single-lazy-summer-day-chinese-restaurant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Fyung-lean-shares-double-single-lazy-summer-day-chinese-restaurant%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.17" />
<style type="text/css" media="all">

</style>
<style>img#wpstats{display:none}</style>
	<meta name="description" content="Yung Lean is a Stockholm-based artist. Debuting in 2013 with the twice-viral “Ginseng Strip 2002,” Lean is a trailblazer, responsible for setting and supporting countless trends. Rap and Alternative music would look very different today were it not for the influence of Yung Lean. His career has been shockingly unique, not only for his international&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Static Multimedia | Yung Lean Shares Double Single &#8220;Lazy Summer Day / Chinese Restaurant&#8221;" />
<meta property="og:url" content="https://staticmultimedia.com/yung-lean-shares-double-single-lazy-summer-day-chinese-restaurant/" />
<meta property="og:description" content="Yung Lean is a Stockholm-based artist. Debuting in 2013 with the twice-viral “Ginseng Strip 2002,” Lean is a trailblazer, responsible for setting and supporting countless trends. Rap and Alternativ…" />
<meta property="article:published_time" content="2022-08-29T16:20:01+00:00" />
<meta property="article:modified_time" content="2022-08-29T16:20:07+00:00" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?fit=900%2C506&#038;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="506" />
<meta property="og:image:alt" content="Yung Lean" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@staticmm" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:text:title" content="Yung Lean Shares Double Single &#8220;Lazy Summer Day / Chinese Restaurant&#8221;" />
<meta name="twitter:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?fit=900%2C506&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Yung Lean" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.list-margin li {margin-bottom:1em}
.vlog-related-wrapper {margin-top: 150px;}
.picture-padding {text-align:left; padding:50px;}		</style>
		</head>

<body class="post-template-default single single-post postid-2365 single-format-standard vlog-v_2_5">

	    
                
                
        <header id="header" class="vlog-site-header vlog-header-shadow hidden-xs hidden-sm">
            
            <div class="vlog-header-wrapper">
<div class="container">
	<div class="vlog-header-1 vlog-header-middle">
		<div class="vlog-slot-l">
			
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="https://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		</div>
		<div class="vlog-slot-c">
			<nav class="vlog-main-navigation">	
				<ul id="menu-primary-menu" class="vlog-main-nav vlog-menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movie Trailers</a><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://staticmultimedia.com/comic-books/">TV &#038; Streaming</a><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a><li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="javascript:void(0)">&middot;&middot;&middot;</a><ul class="sub-menu"></ul></li></ul>	</nav>     
		</div> 	
		<div class="vlog-slot-r">
				<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>					<li class="vlog-actions-button vlog-social-icons">
	<span>
		<i class="fv fv-social"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-menu" class="vlog-soc-menu vlog-in-popup"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.instagram.com/staticmultimedia/"><span class="vlog-social-name">Instagram</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.facebook.com/staticmm"><span class="vlog-social-name">Facebook</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://twitter.com/staticmm"><span class="vlog-social-name">Twitter</span></a></li>
</ul>	</li>
	</ul>
</li>
			</ul>
	</div>
		</div>
	</div>
</div>
</div>    
        </header>
    
            
        <div id="vlog-responsive-header" class="vlog-responsive-header hidden-lg hidden-md">
	<div class="container">
				
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="https://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		
		<ul class="vlog-responsive-actions">
																	<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>										</ul>
	</div>

	<div id="dl-menu" class="dl-menuwrapper">
		<button class="dl-trigger"><i class="fa fa-bars"></i></button>	

						<ul id="menu-primary-menu-1" class="vlog-mob-nav dl-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movie Trailers</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://staticmultimedia.com/comic-books/">TV &#038; Streaming</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a></ul>				
	</div>

</div>
    	<div id="content" class="vlog-site-content">

	<article id="post-2365" class="post-2365 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">

							<div class="vlog-featured-2 vlog-featured vlog-single-cover   ">


			<div class="vlog-featured-item">
			
								
				<div class="vlog-cover-bg standard">
					<div class="vlog-cover">
	<img width="900" height="500" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?resize=900%2C500&amp;ssl=1" class="attachment-vlog-cover-full size-vlog-cover-full wp-post-image jetpack-lazy-image" alt="Yung Lean" data-attachment-id="2366" data-permalink="https://staticmultimedia.com/yung-lean-shares-double-single-lazy-summer-day-chinese-restaurant/yung-lean-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yung Lean" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?resize=900%2C500&amp;ssl=1 900w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?resize=768%2C428&amp;ssl=1 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/yung-lean-feat.jpg?resize=900%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>									</div>

										
					<div class="vlog-featured-info-2 container vlog-pe-n vlog-active-hover vlog-f-hide">						

						<div class="vlog-fa-item">
							<div class="entry-header vlog-pe-a">
				                
				                								
								
								
				                <h1 class="entry-title">Yung Lean Shares Double Single &#8220;Lazy Summer Day / Chinese Restaurant&#8221;</h1>							                
					            		    						<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">August 29, 2022</span></div><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://staticmultimedia.com/author/chad-connelly/" class="meta-icon">Chad Connelly</a></span></span></div></div>
						  		
				             </div>	
			             </div>

			            
			              

					</div>

				
				<div class="vlog-format-inplay vlog-bg">
	<div class="container">

		

	</div>
</div>
			</div>


</div>		
		
				
		<div class="vlog-section ">

			<div class="container">

					
					<div class="vlog-content vlog-single-content">

						
												
						<div class="entry-content-single">
	
			
	<div class="vlog-share-single">
		<div class="meks_ess layout-6-1 rectangle solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstaticmultimedia.com%2Fyung-lean-shares-double-single-lazy-summer-day-chinese-restaurant%2F&amp;t=Yung%20Lean%20Shares%20Double%20Single%20%E2%80%9CLazy%20Summer%20Day%20%2F%20Chinese%20Restaurant%E2%80%9D"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fstaticmultimedia.com%2Fyung-lean-shares-double-single-lazy-summer-day-chinese-restaurant%2F&amp;text=Yung%20Lean%20Shares%20Double%20Single%20%E2%80%9CLazy%20Summer%20Day%20%2F%20Chinese%20Restaurant%E2%80%9D"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fstaticmultimedia.com%2Fyung-lean-shares-double-single-lazy-summer-day-chinese-restaurant%2F&amp;title=Yung%20Lean%20Shares%20Double%20Single%20%E2%80%9CLazy%20Summer%20Day%20%2F%20Chinese%20Restaurant%E2%80%9D"><span>Reddit</span></a></div>	</div>

	
	
	
	
<p>Yung Lean is a Stockholm-based artist. Debuting in 2013 with the twice-viral “Ginseng Strip 2002,” Lean is a trailblazer, responsible for setting and supporting countless trends. Rap and Alternative music would look very different today were it not for the influence of Yung Lean.</p>



<p>His career has been shockingly unique, not only for his international success as a Swedish rapper, but also the partnerships he has forged. Having collaborated with mainstream rappers like Travis Scott, alt-pop stars like FKA Twigs and avant-garde experimentalists like Dean Blunt, Lean flits across genre and social barriers like water through a sieve.</p>



<figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spotify Embed: Lazy Summer Day / Chinese Restaurant" style="border-radius: 12px" width="100%" height="380" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy" src="https://open.spotify.com/embed/album/31Llb7Ur6VlRgCHsZBaGaQ?si=bZWqFNAkTpaP12qPpTneKQ&#038;utm_source=oembed"></iframe>
</div></figure>



<p>&#8220;Lazy Summer Day / Chinese Restaurant&#8221; is his latest double single. Produced by Rami Dawod, known for his work with Frank Ocean (&#8220;Chanel,&#8221; &#8220;Biking,&#8221; &#8220;Lens&#8221;), the tracks are effortlessly musical, summer breeze in song form. Lean brings his trademark flow and surrealist bars, rapping about strawberry midnight moons and ships that never sail like a 21st century infrarealist.</p>



<p>This double single is a small slice of what makes Lean great: rich, visual lyrics, an unexpected but highly effective collaboration and the distillation of a specific mood. A perfect soundtrack for the last days of summer.</p>



<p>Later this fall, Yung Lean will set out on his 2022 Starz/Stardust tour in Europe and North America. The 9-date European leg of tour begins this November with stops in Cologne, Berlin, Paris, London, and Dublin. The 6-date North American leg marks Lean&#8217;s first shows on the continent since the release of his last studio album, Starz, which arrived just months into the pandemic. The run begins late November in Montreal with stops in Toronto, Brooklyn, Philadelphia, Chicago and wraps up in San Francisco in December. Tickets are now on sale HERE.</p>



<p>Listen to &#8220;Lazy Summer Day / Chinese Restaurant&#8221; above, see full tour routing below and stay tuned for more from Yung Lean coming soon.</p>



<p>Upcoming Live Dates</p>



<p><strong>EUROPEAN DATES</strong></p>



<p>11/4 &#8211; Cologne, DE @ Carlswerk Victoria</p>



<p>11/5 &#8211; Gent, BE @ Vooruit</p>



<p>11/7 &#8211; Utrecht, NL @ TivoliVredenburg &#8211; Ronda</p>



<p>11/8 &#8211; Berlin, DE @ Columbiahalle</p>



<p>11/9 &#8211; Warsaw, PL @ Hall Expo XXI Hall 1</p>



<p>11/11 &#8211; Paris, FR @ Le Trianon</p>



<p>11/13 &#8211; Manchester, UK @ Manchester Academy</p>



<p>11/14 &#8211; London, UK @ O2 Academy Brixton</p>



<p>11/16 &#8211; Dublin, IE @ Olympia Theatre</p>



<p><strong>NORTH AMERICAN DATES</strong></p>



<p>11/30 &#8211; Montreal, QC @ MTELUS</p>



<p>12/1 &#8211; Toronto, ON @ Rebel</p>



<p>12/3 &#8211; Queens, NY @ Knockdown Center</p>



<p>12/4 &#8211; Queens, NY @ Knockdown Center</p>



<p>12/6 &#8211; Philadelphia, PA @ Franklin Music Hall</p>



<p>12/7 &#8211; Chicago, IL @ Concord Music Hall</p>



<p>12/9 &#8211; San Francisco, CA @ The Warfield Theatre</p>



<p>12/10 &#8211; Los Angeles, CA @ The Novo</p>

	
	
	
</div>
						
						
	
	
		<nav class="vlog-prev-next-nav">

				
				
					<div class="vlog-next-link">
						<a href="https://staticmultimedia.com/the-schizophonics-drop-creature-single-from-forthcoming-album/">
							<span class="vlog-pn-ico"><span>Next</span><i class="fa fa fa-chevron-right"></i></span>
							<span class="vlog-pn-link">The Schizophonics Drop &#8220;Creature&#8221; Single from Forthcoming Album</span>
						</a>
					</div>

				
		</nav>

	
						
						
													

	<div id="vlog-related" class="vlog-related-wrapper">	
		<div class="row">
		    <div class="vlog-module module-posts col-lg-12">
		        
		        <div class="vlog-mod-head"><div class="vlog-mod-title"><h4>You may also like</h4></div></div>
			    <div class="row vlog-posts row-eq-height">
			    				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2361 post type-post status-publish format-video has-post-thumbnail hentry category-music-videos post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/the-schizophonics-drop-creature-single-from-forthcoming-album/" title="The Schizophonics Drop &#8220;Creature&#8221; Single from Forthcoming Album" class=""  data-id="2361" data-format="video">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="2364" data-permalink="https://staticmultimedia.com/the-schizophonics-drop-creature-single-from-forthcoming-album/the-schizophonics-drop-creature-single-from-forthcoming-album-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Schizophonics Drop &#8220;Creature&#8221; Single from Forthcoming Album" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/the-schizophonics-drop-creature.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/the-schizophonics-drop-creature-single-from-forthcoming-album/">The Schizophonics Drop &#8220;Creature&#8221; Single from Forthcoming Album</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>San Diego trio The Schizophonics share a new single from their forthcoming fourth album. The band just recently wrapped up an extensive tour of...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2342 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/deadmau5-xyz-nero-remix-out-on-mau5trap/" title="deadmau5 “XYZ (NERO Remix)” Out on mau5trap" class=""  data-id="2342" data-format="">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="2343" data-permalink="https://staticmultimedia.com/deadmau5-xyz-nero-remix-out-on-mau5trap/deadmau5-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deadmau5-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/deadmau5-feat.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/deadmau5-xyz-nero-remix-out-on-mau5trap/">deadmau5 “XYZ (NERO Remix)” Out on mau5trap</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>“XYZ”&#8211;the latest single from world-renowned electronic musician deadmau5—has received a remix treatment from NERO. It is released today, August...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2310 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/listen-to-marcus-mumfords-explosive-new-single-better-off-high-off-upcoming-solo-debut/" title="Listen to Marcus Mumford&#8217;s Explosive New Single “Better off High” Off Upcoming Solo Debut" class=""  data-id="2310" data-format="">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt="Mumford" data-attachment-id="2311" data-permalink="https://staticmultimedia.com/listen-to-marcus-mumfords-explosive-new-single-better-off-high-off-upcoming-solo-debut/mumford-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?fit=1000%2C550&amp;ssl=1" data-orig-size="1000,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mumford" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?fit=1000%2C550&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?zoom=2&amp;resize=232%2C130&amp;ssl=1 464w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?zoom=3&amp;resize=232%2C130&amp;ssl=1 696w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/listen-to-marcus-mumfords-explosive-new-single-better-off-high-off-upcoming-solo-debut/">Listen to Marcus Mumford&#8217;s Explosive New Single “Better off High” Off Upcoming Solo Debut</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Marcus Mumford shared his new single, “Better Off High.” The song is from (self-titled), which will be released September 16 by Capitol Records...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2305 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/rema-enlists-selena-gomez-for-calm-down/" title="Rema Enlists Selena Gomez for &#8220;Calm Down&#8221;" class=""  data-id="2305" data-format="">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt data-attachment-id="2306" data-permalink="https://staticmultimedia.com/rema-enlists-selena-gomez-for-calm-down/youtube-rema/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="youtube-rema" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/youtube-rema.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/rema-enlists-selena-gomez-for-calm-down/">Rema Enlists Selena Gomez for &#8220;Calm Down&#8221;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Still basking in the incredible success of his debut album, Rave &amp; Roses, Afrorave trailblazer Rema releases the new version of his album track...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2300 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/ekkstacy-shares-new-single-i-want-to-die-in-your-arms-off-upcoming-ep/" title="EKKSTACY Shares New Single &#8220;i want to die in your arms&#8221; Off Upcoming EP" class=""  data-id="2300" data-format="">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt="EKKSTACY shares new single" data-attachment-id="2301" data-permalink="https://staticmultimedia.com/ekkstacy-shares-new-single-i-want-to-die-in-your-arms-off-upcoming-ep/ekkstacy-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?fit=900%2C550&amp;ssl=1" data-orig-size="900,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EKKSTACY shares new single" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?fit=900%2C550&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?resize=900%2C500&amp;ssl=1 900w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?zoom=2&amp;resize=232%2C130&amp;ssl=1 464w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?zoom=3&amp;resize=232%2C130&amp;ssl=1 696w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/ekkstacy-feat.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/ekkstacy-shares-new-single-i-want-to-die-in-your-arms-off-upcoming-ep/">EKKSTACY Shares New Single &#8220;i want to die in your arms&#8221; Off Upcoming EP</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>20-year-old Vancouver-based artist EKKSTACY shares the new single &#8220;i want to die in your arms,&#8221; the third offering from his forthcoming...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-2295 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/fidlar-make-ferocious-return-with-new-single-fsu/" title="FIDLAR Make Ferocious Return With New Single “FSU”" class=""  data-id="2295" data-format="">
            <img width="232" height="130" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?resize=232%2C130&amp;ssl=1" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image jetpack-lazy-image" alt="Fidlar" data-attachment-id="2296" data-permalink="https://staticmultimedia.com/fidlar-make-ferocious-return-with-new-single-fsu/fidlar/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?fit=900%2C550&amp;ssl=1" data-orig-size="900,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fidlar" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?fit=900%2C550&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?resize=900%2C500&amp;ssl=1 900w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?zoom=2&amp;resize=232%2C130&amp;ssl=1 464w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?zoom=3&amp;resize=232%2C130&amp;ssl=1 696w" data-lazy-sizes="(max-width: 232px) 100vw, 232px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/fidlar.jpg?resize=232%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/fidlar-make-ferocious-return-with-new-single-fsu/">FIDLAR Make Ferocious Return With New Single “FSU”</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Southern California punk band FIDLAR have returned with their vicious new single, “FSU.” Storming back after a three year hiatus, the band has come...</p>
	    </div>
        
            

</article>			     				    </div>

			</div>
		</div>
	</div>


						
						

					</div>

											

	<div class="vlog-sidebar vlog-sidebar-right">

						<div id="vlog_posts_widget-2" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Recent Updates</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2310 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/listen-to-marcus-mumfords-explosive-new-single-better-off-high-off-upcoming-solo-debut/" title="Listen to Marcus Mumford&#8217;s Explosive New Single “Better off High” Off Upcoming Solo Debut">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt="Mumford" data-attachment-id="2311" data-permalink="https://staticmultimedia.com/listen-to-marcus-mumfords-explosive-new-single-better-off-high-off-upcoming-solo-debut/mumford-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?fit=1000%2C550&amp;ssl=1" data-orig-size="1000,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mumford" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?fit=1000%2C550&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mumford-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/listen-to-marcus-mumfords-explosive-new-single-better-off-high-off-upcoming-solo-debut/">Listen to Marcus Mumford&#8217;s Explosive New Single “Better off High” Off Upcoming Solo Debut</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2269 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/future-teens-share-new-single-team-sports-feat-dan-campbell-the-wonder-years-ahead-of-third-lp/" title="Future Teens Share New Single &#8220;Team Sports&#8221; feat. Dan Campbell (The Wonder Years) Ahead of Third LP">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt="future teens" data-attachment-id="2270" data-permalink="https://staticmultimedia.com/future-teens-share-new-single-team-sports-feat-dan-campbell-the-wonder-years-ahead-of-third-lp/future-teens-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="future teens" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/future-teens-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/future-teens-share-new-single-team-sports-feat-dan-campbell-the-wonder-years-ahead-of-third-lp/">Future Teens Share New Single &#8220;Team Sports&#8221; feat. Dan Campbell (The Wonder Years) Ahead of Third LP</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2187 post type-post status-publish format-standard has-post-thumbnail hentry category-music-videos tag-feature">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/muse-releases-new-album-along-with-scary-music-video/" title="Muse Releases New Album Along with Scary Music Video ">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt="muse" data-attachment-id="2188" data-permalink="https://staticmultimedia.com/muse-releases-new-album-along-with-scary-music-video/muse-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="muse" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/muse-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/muse-releases-new-album-along-with-scary-music-video/">Muse Releases New Album Along with Scary Music Video </a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div><div id="vlog_adsense_widget-2" class="widget vlog_adsense_widget vlog-widget-expand"><h4 class="widget-title h5"><span>Ad</span></h4>		<div class="vlog-adsense-wrapper">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2141413784753185"
     crossorigin="anonymous"></script>
<!-- Vertical Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2141413784753185"
     data-ad-slot="6644864397"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div>		
		
	</div>

					
			</div>

		</div>

	</article>



    	<div class="vlog-ad vlog-above-footer-ad"><div id="amzn-assoc-ad-0f43b13e-b63d-451d-851f-c6e7add3386b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0f43b13e-b63d-451d-851f-c6e7add3386b"></script></div>

    </div>
        <footer id="footer" class="vlog-site-footer">

            
                <div class="container">
                    <div class="row">
                        
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-5" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Movies</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2315 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/mack-rita-arrives-september-1-on-premium-video-on-demand/" title="Mack &#038; Rita Arrives September 1 on Premium Video on Demand">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2318" data-permalink="https://staticmultimedia.com/mack-rita-arrives-september-1-on-premium-video-on-demand/mack-rita-arrives-september-1-on-premium-video-on-demand-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mack &#038; Rita Arrives September 1 on Premium Video on Demand" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/mack-rita-arrives-september-1-on.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/mack-rita-arrives-september-1-on-premium-video-on-demand/">Mack &#038; Rita Arrives September 1 on Premium Video on Demand</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2282 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-trailers">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/watch-out-for-the-limey-on-4k-ultra-hd-digital-steelbook/" title="Watch Out for &#8216;The Limey&#8217; on 4K Ultra HD &#038; Digital SteelBook">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt="The Limey arrives October 11 on 4K Ultra HD™ + Blu-ray™ + Digital SteelBook" data-attachment-id="2283" data-permalink="https://staticmultimedia.com/watch-out-for-the-limey-on-4k-ultra-hd-digital-steelbook/limey-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Limey arrives October 11 on 4K Ultra HD™ + Blu-ray™ + Digital SteelBook" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/limey-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/watch-out-for-the-limey-on-4k-ultra-hd-digital-steelbook/">Watch Out for &#8216;The Limey&#8217; on 4K Ultra HD &#038; Digital SteelBook</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2237 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/watch-emma-roberts-in-upcoming-romcom-about-fate/" title="Watch Emma Roberts in Upcoming Romcom &#8216;About Fate&#8217;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2241" data-permalink="https://staticmultimedia.com/watch-emma-roberts-in-upcoming-romcom-about-fate/watch-emma-roberts-in-upcoming-romcom-about-fate-2/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watch Emma Roberts in Upcoming Romcom &#8216;About Fate&#8217;" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/watch-emma-roberts-in-upcoming-r.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/watch-emma-roberts-in-upcoming-romcom-about-fate/">Watch Emma Roberts in Upcoming Romcom &#8216;About Fate&#8217;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-4" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>TV &#038; Streaming</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2339 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-streaming">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/lineup-and-guest-hosts-announced-for-jimmy-kimmel-live-aug-29-sept-2/" title="Lineup and Guest Hosts Announced for ‘Jimmy Kimmel Live!’ Aug. 29-Sept. 2">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2340" data-permalink="https://staticmultimedia.com/lineup-and-guest-hosts-announced-for-jimmy-kimmel-live-aug-29-sept-2/kimmel-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kimmel-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/kimmel-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/lineup-and-guest-hosts-announced-for-jimmy-kimmel-live-aug-29-sept-2/">Lineup and Guest Hosts Announced for ‘Jimmy Kimmel Live!’ Aug. 29-Sept. 2</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2266 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-streaming">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/house-of-the-dragon-marks-largest-series-premiere-in-hbo-history-with-10-million-viewers/" title="&#8220;House of the Dragon&#8221; Marks Largest Series Premiere in HBO History with 10 Million Viewers">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2267" data-permalink="https://staticmultimedia.com/house-of-the-dragon-marks-largest-series-premiere-in-hbo-history-with-10-million-viewers/house-dragon-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="house-dragon-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/house-dragon-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/house-of-the-dragon-marks-largest-series-premiere-in-hbo-history-with-10-million-viewers/">&#8220;House of the Dragon&#8221; Marks Largest Series Premiere in HBO History with 10 Million Viewers</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2262 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-streaming">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/netflix-renews-hit-superhero-drama-the-umbrella-academy-for-a-fourth-and-final-season/" title="Netflix Renews Hit Superhero Drama &#8220;The Umbrella Academy&#8221; for a Fourth and Final Season">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2264" data-permalink="https://staticmultimedia.com/netflix-renews-hit-superhero-drama-the-umbrella-academy-for-a-fourth-and-final-season/umbrella-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="umbrella-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/umbrella-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/netflix-renews-hit-superhero-drama-the-umbrella-academy-for-a-fourth-and-final-season/">Netflix Renews Hit Superhero Drama &#8220;The Umbrella Academy&#8221; for a Fourth and Final Season</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-3" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Video Games</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2347 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games-news">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/battle-as-ash-for-the-first-time-ever-as-pokemon-masters-ex-celebrates-its-three-year-anniversary/" title="Battle as Ash for the First Time Ever as Pokémon Masters EX Celebrates its Three-Year Anniversary">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2349" data-permalink="https://staticmultimedia.com/battle-as-ash-for-the-first-time-ever-as-pokemon-masters-ex-celebrates-its-three-year-anniversary/pokemon-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pokemon-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?fit=900%2C506&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pokemon-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/battle-as-ash-for-the-first-time-ever-as-pokemon-masters-ex-celebrates-its-three-year-anniversary/">Battle as Ash for the First Time Ever as Pokémon Masters EX Celebrates its Three-Year Anniversary</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2335 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games-news">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/hardspace-shipbreaker-lands-on-consoles-september-20/" title="Hardspace: Shipbreaker Lands on Consoles September 20">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt="Hardspace: Shipbreaker" data-attachment-id="2336" data-permalink="https://staticmultimedia.com/hardspace-shipbreaker-lands-on-consoles-september-20/hard-space-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hardspace: Shipbreaker" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?fit=1024%2C538&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/hard-space-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/hardspace-shipbreaker-lands-on-consoles-september-20/">Hardspace: Shipbreaker Lands on Consoles September 20</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-2330 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games-news">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/pga-tour-2k23-unveils-inaugural-clubhouse-report-and-first-action-packed-gameplay-trailer/" title="PGA TOUR 2K23 Unveils Inaugural Clubhouse Report and First Action-Packed Gameplay Trailer">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-attachment-id="2331" data-permalink="https://staticmultimedia.com/pga-tour-2k23-unveils-inaugural-clubhouse-report-and-first-action-packed-gameplay-trailer/pga2k3-feat/" data-orig-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pga2k3-feat" data-image-description data-image-caption data-medium-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?fit=1024%2C538&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/08/pga2k3-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/pga-tour-2k23-unveils-inaugural-clubhouse-report-and-first-action-packed-gameplay-trailer/">PGA TOUR 2K23 Unveils Inaugural Clubhouse Report and First Action-Packed Gameplay Trailer</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                        
                    </div>
                </div>

            
            
                <div class="vlog-copyright">
                    <div class="container">
                        <p style="text-align: center">Copyright &copy; 2022. </p>                    </div>
                </div>

            
        </footer>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='vlog-main-js-extra'>
/* <![CDATA[ */
var vlog_js_settings = {"ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","logo":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo-55-white.png","logo_retina":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo4x-white.png","logo_mini":"","logo_mini_retina":"","cover_inplay":"","cover_inplay_audio":"1","watch_later_ajax":"","listen_later_ajax":"","cover_autoplay":"","cover_autoplay_time":"5","rensponsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":"1","video_display_sticky":"1","video_sticky_title":"Currently playing","force_autoplay":"","cover_height":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/themes/vlog/assets/js/min.js?ver=2.5' id='vlog-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'50383145',post:'2365',tz:'-5',srv:'staticmultimedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '50383145', '2365' ]);
</script>
</body>

</html>