<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://staticmultimedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Static Multimedia | Vikings: Valhalla &#8211; Season 2 Coming to Netflix</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Feed" href="https://staticmultimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Comments Feed" href="https://staticmultimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Static Multimedia &raquo; Vikings: Valhalla &#8211; Season 2 Coming to Netflix Comments Feed" href="https://staticmultimedia.com/vikings-valhalla-season-2-coming-to-netflix/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/staticmultimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='vlog-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;subset=latin&#038;ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vlog-main-css' href='https://staticmultimedia.com/wp-content/themes/vlog/assets/css/min.css?ver=2.5' type='text/css' media='all' />
<style id='vlog-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks_ess-main-css' href='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://staticmultimedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://staticmultimedia.com/wp-json/wp/v2/posts/5204" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://staticmultimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://staticmultimedia.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://staticmultimedia.com/vikings-valhalla-season-2-coming-to-netflix/" />
<link rel='shortlink' href='https://staticmultimedia.com/?p=5204' />
<link rel="alternate" type="application/json+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Fvikings-valhalla-season-2-coming-to-netflix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://staticmultimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaticmultimedia.com%2Fvikings-valhalla-season-2-coming-to-netflix%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.21" />	<style>img#wpstats{display:none}</style>
		<meta name="description" content="Vikings: Valhalla returns! Get ready for more adventures with some of the most famous Vikings who ever lived. Season 2 of Vikings: Valhalla premieres January 12 on Netflix." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Static Multimedia | Vikings: Valhalla &#8211; Season 2 Coming to Netflix" />
<meta property="og:url" content="https://staticmultimedia.com/vikings-valhalla-season-2-coming-to-netflix/" />
<meta property="og:description" content="Vikings: Valhalla returns! Get ready for more adventures with some of the most famous Vikings who ever lived. Season 2 of Vikings: Valhalla premieres January 12 on Netflix." />
<meta property="article:published_time" content="2022-12-16T17:26:00+00:00" />
<meta property="article:modified_time" content="2022-12-16T15:31:24+00:00" />
<meta property="og:site_name" content="Static Multimedia" />
<meta property="og:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/vikings-seas2-feat.jpg?fit=1200%2C480&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@staticmm" />
<meta name="twitter:site" content="@staticmm" />
<meta name="twitter:text:title" content="Vikings: Valhalla &#8211; Season 2 Coming to Netflix" />
<meta name="twitter:image" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/vikings-seas2-feat.jpg?fit=1200%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/07/favicon_400x400.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			body {
    font-size: 1.8rem;
	line-height:2;
}
.list-margin li {margin-bottom:1em}
.vlog-related-wrapper {margin-top: 150px;}
.picture-padding {text-align:left; padding:50px;}
.vlog-featured-1 .owl-carousel .owl-item img, .vlog-featured-1 .vlog-cover img, .vlog-featured-2 .owl-carousel .owl-item img, .vlog-featured-2 .vlog-cover img, .vlog-featured-3 .owl-carousel .owl-item img, .vlog-featured-3 .vlog-cover img {
    width: 100% !important;
	vertical-align:top !important;
}
.vlog-featured-1 .vlog-featured-item .vlog-cover, .vlog-featured-2 .vlog-featured-item .vlog-cover, .vlog-featured-3 .vlog-featured-item .vlog-cover {
    display: inline-block;
    height: 100%;
    width: 100%;
	vertical-align:top !important;
}
.vlog-highlight {
    background: #000;
    color: #ffffff;
    border: none;
}
.vlog-featured-info-bg {
    padding: 18px;
}
.vlog-featured-info .entry-header {
    max-width: none;
    display: inline-block;
}
.vlog-format-inplay .entry-header {
    max-width: none;
}
/* .google-auto-placed ap_container .GoogleActiveViewInnerContainer {
	margin-top: 50px;
	margin-bottom: 50px;
}
*/
.vlog-highlight .entry-title { color:#000000;
	text-transform:uppercase;
}
.vlog-highlight {
	background:#ffffff;
	color:#000000;
}
.vlog-highlight .entry-category {
	color:#000000;
}
span.updated.meta-icon {
	color:#000000;
}
span.vcard.author a{
	color:#000000;
}
span.vcard.author a:hover{
	color:#999999;
}		</style>
		</head>

<body class="post-template-default single single-post postid-5204 single-format-video vlog-v_2_5">

	    
                
                
        <header id="header" class="vlog-site-header vlog-header-shadow hidden-xs hidden-sm">
            
            <div class="vlog-header-wrapper">
<div class="container">
	<div class="vlog-header-1 vlog-header-middle">
		<div class="vlog-slot-l">
			
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo" src="https://staticmultimedia.com/wp-content/uploads/2022/07/static-logo-55-white.png" alt="Static Multimedia"></a></span>
	
	</div>

		</div>
		<div class="vlog-slot-c">
			<nav class="vlog-main-navigation">	
				<ul id="menu-primary-menu" class="vlog-main-nav vlog-menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movies</a><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li id="menu-item-2294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://staticmultimedia.com/tv-streaming/">TV &#038; Streaming</a><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a><li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="javascript:void(0)">&middot;&middot;&middot;</a><ul class="sub-menu"></ul></li></ul>	</nav>     
		</div> 	
		<div class="vlog-slot-r">
				<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>					<li class="vlog-actions-button vlog-social-icons">
	<span>
		<i class="fv fv-social"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-media-menu" class="vlog-soc-menu vlog-in-popup"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.instagram.com/staticmultimedia/"><span class="vlog-social-name">Instagram</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.facebook.com/staticmm"><span class="vlog-social-name">Facebook</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://twitter.com/staticmm"><span class="vlog-social-name">Twitter</span></a></li>
</ul>	</li>
	</ul>
</li>
			</ul>
	</div>
		</div>
	</div>
</div>
</div>    
        </header>
    
            
        <div id="vlog-responsive-header" class="vlog-responsive-header hidden-lg hidden-md">
	<div class="container">
				<div class="vlog-site-branding mini">
		<span class="site-title h1"><a href="https://staticmultimedia.com/" rel="home"><img class="vlog-logo-mini" src="https://staticmultimedia.com/wp-content/uploads/2022/11/staticmm-mobiole-logo.png" alt="Static Multimedia"></a></span>
</div>		
		<ul class="vlog-responsive-actions">
																	<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://staticmultimedia.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>										</ul>
	</div>

	<div id="dl-menu" class="dl-menuwrapper">
		<button class="dl-trigger"><i class="fa fa-bars"></i></button>	

						<ul id="menu-primary-menu-1" class="vlog-mob-nav dl-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://staticmultimedia.com/movies/">Movies</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://staticmultimedia.com/music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2294"><a href="https://staticmultimedia.com/tv-streaming/">TV &#038; Streaming</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://staticmultimedia.com/video-games/">Video Games</a></ul>				
	</div>

</div>
    	<div id="content" class="vlog-site-content">

	<article id="post-5204" class="post-5204 post type-post status-publish format-video has-post-thumbnail hentry category-tv-and-streaming post_format-post-format-video">

							<div class="vlog-featured vlog-featured-1 vlog-single-cover  ">

		<div class="vlog-featured-item">

						
			<div class="vlog-cover-bg video">
				
				    <a class="vlog-cover" href="javascript: void(0);" data-action="video"
       data-id="5204">
        <img width="1200" height="480" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/vikings-seas2-feat.jpg?resize=1200%2C480&amp;ssl=1" class="attachment-vlog-cover-full size-vlog-cover-full wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/vikings-seas2-feat.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/vikings-seas2-feat.jpg?resize=300%2C120&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/vikings-seas2-feat.jpg?resize=1024%2C410&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/vikings-seas2-feat.jpg?resize=768%2C307&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/vikings-seas2-feat.jpg?resize=1200%2C480&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        <span class="vlog-format-action large""><i class="fa fa-play"></i></span>    </a>

    <div class="vlog-format-content video">

        </div>
				
								
			</div>

			
				<div class="vlog-featured-info container vlog-cover-hover-mode vlog-f-hide">

					<div class="row">
							
							<div class="col-lg-12">

								<div class="vlog-featured-info-bg vlog-highlight">
						
									<div class="entry-header">

						                										
										
										
						                <h1 class="entry-title">Vikings: Valhalla &#8211; Season 2 Coming to Netflix</h1>						                
							          		                				<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">December 16, 2022</span></div><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://staticmultimedia.com/author/williamd/" class="meta-icon">William Dale</a></span></span></div></div>
		            				  
						             </div>

						             
					             </div>

					        </div>

					</div>

				</div>
			
			<div class="vlog-format-inplay vlog-bg">
	<div class="container">

		

	</div>
</div>
		</div>

		

</div>		
		
				
		<div class="vlog-section vlog-single-no-sid">

			<div class="container">

					
					<div class="vlog-content vlog-single-content">

						
												
						<div class="entry-content-single">
	
			
	<div class="vlog-share-single">
		<div class="meks_ess layout-6-1 rectangle solid"><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstaticmultimedia.com%2Fvikings-valhalla-season-2-coming-to-netflix%2F&amp;t=Vikings%3A%20Valhalla%20%E2%80%93%20Season%202%20Coming%20to%20Netflix"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fstaticmultimedia.com%2Fvikings-valhalla-season-2-coming-to-netflix%2F&amp;text=Vikings%3A%20Valhalla%20%E2%80%93%20Season%202%20Coming%20to%20Netflix"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fstaticmultimedia.com%2Fvikings-valhalla-season-2-coming-to-netflix%2F&amp;title=Vikings%3A%20Valhalla%20%E2%80%93%20Season%202%20Coming%20to%20Netflix"><span>Reddit</span></a></div>	</div>

	
	
			<div class="entry-headline h4">Vikings: Valhalla returns! Get ready for more adventures with some of the most famous Vikings who ever lived. Season 2 of Vikings: Valhalla premieres January 12 on Netflix.</div>
	
	
<p>Set over a thousand years ago in the early 11th century, <em>Vikings: Valhalla</em> chronicles the heroic adventures of some of the most famous Vikings who ever lived &#8211; the legendary explorer Leif Eriksson (Sam Corlett), his fiery and headstrong sister Freydis Eriksdotter (Frida Gustavsson), and the ambitious Nordic prince Harald Sigurdsson (Leo Suter). </p>



<p>Season Two finds our heroes shortly after the tragic fall of Kattegat; an event that has shattered their dreams and altered their destinies. Finding themselves suddenly fugitives in Scandinavia they are forced to test their ambitions and courage in worlds beyond the fjords of Kattegat.</p>





<p><strong>Cast:&nbsp;</strong>Sam Corlett, Leo Suter, Frida Gustavsson, Laura Berlin, David Oakes, Jóhannes Haukur Jóhannesson, Bradley Freegard, Hayat Kamille</p>



<p><strong>Directors:</strong>&nbsp;Monika Mitchell, Ciaran Donnelly, Emer Conroy, Jan Matthys</p>

	
	
	
</div>
							<div class="vlog-ad vlog-ad-below-single"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2141413784753185"
     crossorigin="anonymous"></script>
<!-- Horizontal Above Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2141413784753185"
     data-ad-slot="2342371893"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

						
	
	
		<nav class="vlog-prev-next-nav">

				
				
					<div class="vlog-next-link">
						<a href="https://staticmultimedia.com/christmas-comes-early-as-disney-orders-a-second-season-of-the-santa-clauses/">
							<span class="vlog-pn-ico"><span>Next</span><i class="fa fa fa-chevron-right"></i></span>
							<span class="vlog-pn-link">Christmas Comes Early as Disney+ Orders a Second Season of &#8220;The Santa Clauses&#8221;</span>
						</a>
					</div>

				
		</nav>

	
						
						
													

	<div id="vlog-related" class="vlog-related-wrapper">	
		<div class="row">
		    <div class="vlog-module module-posts col-lg-12">
		        
		        <div class="vlog-mod-head"><div class="vlog-mod-title"><h4>You may also like</h4></div></div>
			    <div class="row vlog-posts row-eq-height">
			    				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-5199 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/christmas-comes-early-as-disney-orders-a-second-season-of-the-santa-clauses/" title="Christmas Comes Early as Disney+ Orders a Second Season of &#8220;The Santa Clauses&#8221;" class=""  data-id="5199" data-format="">
            <img width="344" height="193" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=344%2C193&amp;ssl=1" class="attachment-vlog-lay-e-full size-vlog-lay-e-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?zoom=2&amp;resize=344%2C193&amp;ssl=1 688w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?zoom=3&amp;resize=344%2C193&amp;ssl=1 1032w" data-lazy-sizes="(max-width: 344px) 100vw, 344px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=344%2C193&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/christmas-comes-early-as-disney-orders-a-second-season-of-the-santa-clauses/">Christmas Comes Early as Disney+ Orders a Second Season of &#8220;The Santa Clauses&#8221;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Disney+ announced today a season two greenlight for the Original series &#8220;The Santa Clauses,&#8221; following its first season finale. Disney...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-5189 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/first-look-hulu-original-series-tiny-beautiful-things/" title="First Look: Hulu Original Series &#8220;Tiny Beautiful Things&#8221;" class=""  data-id="5189" data-format="">
            <img width="344" height="193" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=344%2C193&amp;ssl=1" class="attachment-vlog-lay-e-full size-vlog-lay-e-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?zoom=2&amp;resize=344%2C193&amp;ssl=1 688w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?zoom=3&amp;resize=344%2C193&amp;ssl=1 1032w" data-lazy-sizes="(max-width: 344px) 100vw, 344px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=344%2C193&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/first-look-hulu-original-series-tiny-beautiful-things/">First Look: Hulu Original Series &#8220;Tiny Beautiful Things&#8221;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Based on the best-selling collection by Cheryl Strayed, &#8220;Tiny Beautiful Things&#8221; follows Clare (Kathryn Hahn) a floundering writer who...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-5144 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/interview-tom-burke-is-cormoran-strike-in-thriller-strike-troubled-blood/" title="Interview: Tom Burke Is Cormoran Strike in Thriller &#8216;Strike Troubled Blood&#8217;" class=""  data-id="5144" data-format="">
            <img width="344" height="193" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=344%2C193&amp;ssl=1" class="attachment-vlog-lay-e-full size-vlog-lay-e-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?zoom=2&amp;resize=344%2C193&amp;ssl=1 688w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?zoom=3&amp;resize=344%2C193&amp;ssl=1 1032w" data-lazy-sizes="(max-width: 344px) 100vw, 344px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=344%2C193&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/interview-tom-burke-is-cormoran-strike-in-thriller-strike-troubled-blood/">Interview: Tom Burke Is Cormoran Strike in Thriller &#8216;Strike Troubled Blood&#8217;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Tom Burke plays private detective Cormoran Strike who has come up against a fiendishly complex case with a psychopathic serial killer and witnesses...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-5140 post type-post status-publish format-video has-post-thumbnail hentry category-tv-and-streaming post_format-post-format-video">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/netflix-drops-new-clip-from-stylish-bling-empire-new-york/" title="Netflix Drops New Clip from Stylish &#8220;Bling Empire: New York&#8221;" class=""  data-id="5140" data-format="video">
            <img width="344" height="193" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=344%2C193&amp;ssl=1" class="attachment-vlog-lay-e-full size-vlog-lay-e-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=1104%2C621&amp;ssl=1 1104w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=344%2C193&amp;ssl=1 344w" data-lazy-sizes="(max-width: 344px) 100vw, 344px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/netflix-drops-new-clip-from-styl.jpg?resize=344%2C193&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/netflix-drops-new-clip-from-stylish-bling-empire-new-york/">Netflix Drops New Clip from Stylish &#8220;Bling Empire: New York&#8221;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>A new cast of stylish Asian American socialites flaunts their fortunes &#8211; and fashions &#8211; while bringing the drama and living it up in New...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-5135 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/travel-series-the-reluctant-traveler-hosted-by-emmy-award-winner-eugene-levy-to-premiere-on-apple-tv/" title="Travel Series &#8220;The Reluctant Traveler&#8221; Hosted by Emmy Award Winner Eugene Levy to Premiere on  Apple TV+" class=""  data-id="5135" data-format="">
            <img width="344" height="193" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?resize=344%2C193&amp;ssl=1" class="attachment-vlog-lay-e-full size-vlog-lay-e-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?zoom=2&amp;resize=344%2C193&amp;ssl=1 688w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?zoom=3&amp;resize=344%2C193&amp;ssl=1 1032w" data-lazy-sizes="(max-width: 344px) 100vw, 344px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/levi-travel-feat.jpg?resize=344%2C193&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/travel-series-the-reluctant-traveler-hosted-by-emmy-award-winner-eugene-levy-to-premiere-on-apple-tv/">Travel Series &#8220;The Reluctant Traveler&#8221; Hosted by Emmy Award Winner Eugene Levy to Premiere on  Apple TV+</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Apple TV+ announces that &#8220;The Reluctant Traveler,&#8221; a new globe-trotting travel series hosted and executive produced by Emmy Award winner...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-5054 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
	
	    <div class="entry-image">
            <a href="https://staticmultimedia.com/interview-with-actor-tommy-lee-royce-on-happy-valley/" title="Interview with Actor Tommy Lee Royce on &#8216;Happy Valley&#8217;" class=""  data-id="5054" data-format="">
            <img width="344" height="193" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?resize=344%2C193&amp;ssl=1" class="attachment-vlog-lay-e-full size-vlog-lay-e-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?resize=366%2C205&amp;ssl=1 366w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?resize=534%2C300&amp;ssl=1 534w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?resize=165%2C92&amp;ssl=1 165w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?resize=249%2C140&amp;ssl=1 249w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?resize=232%2C130&amp;ssl=1 232w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?zoom=2&amp;resize=344%2C193&amp;ssl=1 688w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?zoom=3&amp;resize=344%2C193&amp;ssl=1 1032w" data-lazy-sizes="(max-width: 344px) 100vw, 344px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/james-norton-int-feat.jpg?resize=344%2C193&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">            	                </a>
    </div>
	
	<div class="entry-header">

		        
        
                
	    <h2 class="entry-title h5"><a href="https://staticmultimedia.com/interview-with-actor-tommy-lee-royce-on-happy-valley/">Interview with Actor Tommy Lee Royce on &#8216;Happy Valley&#8217;</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Sally Wainwright’s multi-Bafta award winning hit Happy Valley returns to the BBC for its third and final series, starring Sarah Lancashire as...</p>
	    </div>
        
            

</article>			     				    </div>

			</div>
		</div>
	</div>


						
						

					</div>

					
			</div>

		</div>

	</article>



    	<div class="vlog-ad vlog-above-footer-ad"><div id="amzn-assoc-ad-0f43b13e-b63d-451d-851f-c6e7add3386b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0f43b13e-b63d-451d-851f-c6e7add3386b"></script></div>

    </div>
        <footer id="footer" class="vlog-site-footer">

            
                <div class="container">
                    <div class="row">
                        
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-5" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Movies</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-5195 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/watch-trailer-for-darren-aronofskys-oscar-buzzy-the-whale/" title="Watch Trailer for Darren Aronofsky&#8217;s Oscar Buzzy &#8220;The Whale&#8221;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-trailer-for-darren-aronofs.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-trailer-for-darren-aronofs.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-trailer-for-darren-aronofs.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-trailer-for-darren-aronofs.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-trailer-for-darren-aronofs.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-trailer-for-darren-aronofs.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-trailer-for-darren-aronofs.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-trailer-for-darren-aronofs.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/watch-trailer-for-darren-aronofskys-oscar-buzzy-the-whale/">Watch Trailer for Darren Aronofsky&#8217;s Oscar Buzzy &#8220;The Whale&#8221;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-5090 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers tag-feature post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/the-banshees-of-inisherin-arrives-on-digital/" title="The Banshees of Inisherin Arrives on Digital">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/the-banshees-of-inisherin-arrive.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/the-banshees-of-inisherin-arrive.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/the-banshees-of-inisherin-arrive.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/the-banshees-of-inisherin-arrive.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/the-banshees-of-inisherin-arrive.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/the-banshees-of-inisherin-arrive.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/the-banshees-of-inisherin-arrive.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/the-banshees-of-inisherin-arrive.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/the-banshees-of-inisherin-arrives-on-digital/">The Banshees of Inisherin Arrives on Digital</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-5082 post type-post status-publish format-video has-post-thumbnail hentry category-movie-trailers post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/go-behind-scenes-in-damien-chazelles-upcoming-star-packed-blockbuster-babylon/" title="Go Behind Scenes in Damien Chazelles Upcoming Star Packed Blockbuster &#8216;Babylon&#8217;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/go-behind-scenes-in-damien-chaze.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/go-behind-scenes-in-damien-chaze.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/go-behind-scenes-in-damien-chaze.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/go-behind-scenes-in-damien-chaze.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/go-behind-scenes-in-damien-chaze.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/go-behind-scenes-in-damien-chaze.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/go-behind-scenes-in-damien-chaze.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/go-behind-scenes-in-damien-chaze.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/go-behind-scenes-in-damien-chazelles-upcoming-star-packed-blockbuster-babylon/">Go Behind Scenes in Damien Chazelles Upcoming Star Packed Blockbuster &#8216;Babylon&#8217;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-4" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>TV &#038; Streaming</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-5199 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/christmas-comes-early-as-disney-orders-a-second-season-of-the-santa-clauses/" title="Christmas Comes Early as Disney+ Orders a Second Season of &#8220;The Santa Clauses&#8221;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/santa-clauses-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/christmas-comes-early-as-disney-orders-a-second-season-of-the-santa-clauses/">Christmas Comes Early as Disney+ Orders a Second Season of &#8220;The Santa Clauses&#8221;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-5189 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/first-look-hulu-original-series-tiny-beautiful-things/" title="First Look: Hulu Original Series &#8220;Tiny Beautiful Things&#8221;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tiny-beautiful-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/first-look-hulu-original-series-tiny-beautiful-things/">First Look: Hulu Original Series &#8220;Tiny Beautiful Things&#8221;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-5144 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-and-streaming">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/interview-tom-burke-is-cormoran-strike-in-thriller-strike-troubled-blood/" title="Interview: Tom Burke Is Cormoran Strike in Thriller &#8216;Strike Troubled Blood&#8217;">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/tom-burke-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/interview-tom-burke-is-cormoran-strike-in-thriller-strike-troubled-blood/">Interview: Tom Burke Is Cormoran Strike in Thriller &#8216;Strike Troubled Blood&#8217;</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="vlog_posts_widget-3" class="widget vlog_posts_widget"><h4 class="widget-title h5"><span>Video Games</span></h4>
				
		<div class="row ">

							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-5169 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games-news">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/multiversus-adds-dwayne-johnson-black-adam-character-variant-and-new-game-of-thrones-map/" title="MultiVersus Adds Dwayne Johnson Black Adam Character Variant and New Game of Thrones Map">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/multi-verse-feat.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/multi-verse-feat.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/multi-verse-feat.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/multi-verse-feat.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/multi-verse-feat.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/multi-verse-feat.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/multi-verse-feat.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/multi-verse-feat.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/multiversus-adds-dwayne-johnson-black-adam-character-variant-and-new-game-of-thrones-map/">MultiVersus Adds Dwayne Johnson Black Adam Character Variant and New Game of Thrones Map</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-5165 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/watch-dragon-ball-z-kakarot-bardock-alone-against-fate-battle-for-planet-vegeta-trailer/" title="Watch Dragon Ball Z: Kakarot &#8220;Bardock &#8211; Alone against Fate&#8221; Battle for Planet Vegeta Trailer">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-dragon-ball-z-kakarot-bard.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-dragon-ball-z-kakarot-bard.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-dragon-ball-z-kakarot-bard.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-dragon-ball-z-kakarot-bard.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-dragon-ball-z-kakarot-bard.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-dragon-ball-z-kakarot-bard.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-dragon-ball-z-kakarot-bard.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/watch-dragon-ball-z-kakarot-bard.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/watch-dragon-ball-z-kakarot-bardock-alone-against-fate-battle-for-planet-vegeta-trailer/">Watch Dragon Ball Z: Kakarot &#8220;Bardock &#8211; Alone against Fate&#8221; Battle for Planet Vegeta Trailer</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
							
								
				<article class="vlog-lay-h lay-horizontal vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-5075 post type-post status-publish format-video has-post-thumbnail hentry category-video-games-news post_format-post-format-video">
    <div class="row">

        <div class="col-lg-5 col-xs-6">
                            <div class="entry-image">
                <a href="https://staticmultimedia.com/fall-guys-drop-gift-grab-event-on-nintendo-switch/" title="Fall Guys Drop Gift Grab Event on Nintendo Switch">
                   	<img width="125" height="83" src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/fall-guys-drop-gift-grab-event-o.jpg?resize=125%2C83&amp;ssl=1" class="attachment-vlog-lay-h-full size-vlog-lay-h-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/fall-guys-drop-gift-grab-event-o.jpg?resize=76%2C50&amp;ssl=1 76w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/fall-guys-drop-gift-grab-event-o.jpg?resize=123%2C82&amp;ssl=1 123w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/fall-guys-drop-gift-grab-event-o.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/fall-guys-drop-gift-grab-event-o.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/fall-guys-drop-gift-grab-event-o.jpg?resize=264%2C178&amp;ssl=1 264w, https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/fall-guys-drop-gift-grab-event-o.jpg?zoom=3&amp;resize=125%2C83&amp;ssl=1 375w" data-lazy-sizes="(max-width: 125px) 100vw, 125px" data-lazy-src="https://i0.wp.com/staticmultimedia.com/wp-content/uploads/2022/12/fall-guys-drop-gift-grab-event-o.jpg?resize=125%2C83&amp;ssl=1&amp;is-pending-load=1">                </a>
                </div>
                    </div>

        <div class="col-lg-7 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                
                <h2 class="entry-title h7"><a href="https://staticmultimedia.com/fall-guys-drop-gift-grab-event-on-nintendo-switch/">Fall Guys Drop Gift Grab Event on Nintendo Switch</a></h2>
            </div>

            

        </div>
    </div>
</article>				
				
			
		</div>

		
		
		</div>                                                            </div>
                        
                    </div>
                </div>

            
            
                <div class="vlog-copyright">
                    <div class="container">
                        <p style="text-align: center">Copyright &copy; 2022. </p>                    </div>
                </div>

            
        </footer>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='vlog-main-js-extra'>
/* <![CDATA[ */
var vlog_js_settings = {"ajax_url":"https:\/\/staticmultimedia.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","logo":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo-55-white.png","logo_retina":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/07\/static-logo4x-white.png","logo_mini":"https:\/\/staticmultimedia.com\/wp-content\/uploads\/2022\/11\/staticmm-mobiole-logo.png","logo_mini_retina":"","cover_inplay":"","cover_inplay_audio":"1","watch_later_ajax":"","listen_later_ajax":"","cover_autoplay":"","cover_autoplay_time":"5","rensponsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":"1","video_display_sticky":"1","video_sticky_title":"Currently playing","force_autoplay":"1","cover_height":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/themes/vlog/assets/js/min.js?ver=2.5' id='vlog-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.9' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://staticmultimedia.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'50383145',post:'5204',tz:'-6',srv:'staticmultimedia.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '50383145', '5204' ]);
	</script></body>

</html>